<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">




<script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"TAC",
    grpId2:window.location.hostname,
    grpId3:"unknown",
    pgId:"story-detail",
    wrate:1
};
</script>

<script type='text/javascript'>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</script>



    
        
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        
        <meta name="msapplication-TileImage" content="http://www.thenewstribune.com/static/theme/thenewstribune/base/ico/windowsmetro-144.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.thenewstribune.com/static/theme/thenewstribune/base/ico/apple-touch-icon-144-precomposed.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.thenewstribune.com/static/theme/thenewstribune/base/ico/apple-touch-icon-114-precomposed.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.thenewstribune.com/static/theme/thenewstribune/base/ico/apple-touch-icon-72-precomposed.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" href="http://www.thenewstribune.com/static/theme/thenewstribune/base/ico/apple-touch-icon-57-precomposed.png"/>
    

    
        
        <link rel="shortcut icon" href="http://www.thenewstribune.com/static/theme/thenewstribune/base/ico/favicon.png"/>
    

    
        
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        
        <meta name="twitter:site" content="thenewstribune"/>
    

    
        
        <meta name="twitter:title" content="For NY lawmakers, a year of stalemate and missed chances"/>
    

    
        
        <meta property="og:site_name" content="thenewstribune"/>
    

    
        
        <meta property="og:type" content="article"/>
    

    
        
        <meta property="og:title" content="For NY lawmakers, a year of stalemate and missed chances"/>
    

    
        
        <meta property="og:url" content="http://www.thenewstribune.com/news/politics-government/national-politics/article158137874.html"/>
    

    
        
        <meta property="og:image" content="http://www.mcclatchy-wires.com/incoming/g9rtrf/picture158138019/alternates/LANDSCAPE_1140/Legislature_Adjourns_60823.jpg"/>
    

    
        
        <meta name="twitter:image" content="http://www.mcclatchy-wires.com/incoming/g9rtrf/picture158138019/alternates/LANDSCAPE_1140/Legislature_Adjourns_60823.jpg"/>
    

    
        
        <meta property="og:description" content="New York lawmakers began the year with big ambitions but ended their annual session in a stalemate."/>
    

    
        
        <meta name="twitter:description" content="New York lawmakers began the year with big ambitions but ended their annual session in a stalemate."/>
    

    
        
        <meta property="fb:app_id" content="178810216508"/>
    

    

    
        
            <title>For NY lawmakers, a year of stalemate and missed chances | The News Tribune</title>
        
        <meta name="title" content="For NY lawmakers, a year of stalemate and missed chances | The News Tribune"/>
    

    
        
        <meta name="allow-comments" content="true"/>
    

    
        
        <meta name="expires" content="Sun, 09 Jul 2017 17:11:13 UTC"/>
    

    
        
        <meta name="copyright" content="Copyright 2017 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed."/>
    

    
        
        <meta name="description" content="New York lawmakers began the year with big ambitions but ended their annual session in a stalemate."/>
    

    
        
        <meta name="keywords" content="NY, XGR, Legislature Adjourns"/>
    

    
        
        <meta name="news_keywords" content="NY, XGR, Legislature Adjourns"/>
    

    
        
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        
        <link rel="canonical" href="http://www.thenewstribune.com/news/politics-government/national-politics/article158137874.html"/>
    

    
        
        <meta name="original-source" content="http://www.thenewstribune.com/news/politics-government/national-politics/article158137874.html"/>
    

    
        
        <meta name="google-site-verification" content="PkFdcMP0l3hriGa-E9i2cEnIfWuzeOD1-tr4ZuzOi8c"/>
    




<meta name="msapplication-TileImage" content="/wps/build/images/thenewstribune/windowsmetro-144.png"/>
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/thenewstribune/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/thenewstribune/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/thenewstribune/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/thenewstribune/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/thenewstribune/favicon.png">





<link href="/wps/build/css/theme.markets/thenewstribune-7444c7959a.css" rel="stylesheet" type="text/css"/>


<!--[if lt IE 9]>
<script type="text/javascript" src="https://oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>


    <script type="text/javascript" src="/wps/source/scripts/libs/identityModulev3.min.js"></script>
    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
        $(window).load(function() {
            var identityModule = new IdentityModule();
            var identityCookieName = 'AccessToken';
            var identityPrefix = 'mcv4';
            $.getJSON('https://api.ipify.org?format=jsonp&callback=?')
             .done(function(json) {
                 identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
             })
             .fail(function() {
                 identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
            });
        });
    </script>
    
        


        <!-- 
                
                
                
                

                
                
                
                

                
                

                
                
                
                
                
                
                

                
                
                
                

                
                
                
                


                
                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->


    


<script type="text/javascript" src="/wps/build/js/mi-header-705b5b2ece.js"></script>


<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,30],[970,90],[970,250]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'331423',
'accuweather.locationString':'Tacoma',
'accuweather.partnerCode':'MCCLATCHY',
'cs.circ_phone':'1-800-289-8711',
'cs.circ_url':'http://www.thenewstribune.com/myaccount',
'facebook.app.id':'178810216508',
'financialContent.account':'newstribune',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'false',
'legacy.affiliateId':'tribnet',
'legacy.siteName':'tribnet',
'marketInfo.CarsAFF':'tribnet',
'marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on TheNewsTribune.com. The News Tribune and TheNewsTribune.com also provide the South Sound, and Tacoma, WA with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.',
'marketInfo.JobsQSCTY':'Tacoma',
'marketInfo.JobsQSSTS':'WA,US',
'marketInfo.JobsSEO':'The News Tribune and TheNewsTribune.com serve the people of Tacoma, Washington and the South Sound with a job-search tool and career resource. You will find full- time and part-time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.',
'marketInfo.JobsSiteID':'cbmc_nt060',
'marketInfo.Jobslr':'cbmc_nt',
'marketInfo.addcities':'Puyallup, Lakewood, Gig Harbor, University Place, Federal Way, South Hill, Spanaway, Parkland, Lacey, Fife, Bonney Lake, Sumner, Fircrest, Graham, Orting, Roy, JBLM, Edgewood, Milton, Auburn, Kent, Yelm',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.allow_nativo':'true',
'marketInfo.careerbuilder.lr':'CBMC_NT',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:TACOMATJ',
'marketInfo.clipped_taxonomy':'News/Local/GovtPolitics',
'marketInfo.code':'TAC',
'marketInfo.county':'Pierce County',
'marketInfo.domain':'thenewstribune',
'marketInfo.followLinks':'false',
'marketInfo.location':'Tacoma',
'marketInfo.logoAltText':'The News Tribune',
'marketInfo.market_identifier':'TAC.site_thenewstribune',
'marketInfo.name':'The News Tribune',
'marketInfo.networkid':'7675',
'marketInfo.phone':'800-289-8711',
'marketInfo.product':'site',
'marketInfo.region':'Pierce County and the South Sound',
'marketInfo.shortURL':'breaking',
'marketInfo.siteId':'5',
'marketInfo.sourcelevel':'nationalpolitics',
'marketInfo.state':'Washington',
'marketInfo.state_abbreviation':'WA',
'marketInfo.staticDirectory':'thenewstribune',
'marketInfo.street_address':'1950 South State Street, Tacoma, WA 98405',
'marketInfo.taxonomy':'News/Local/GovtPolitics//',
'marketInfo.webmaster_email':'ian.swenson@thenewstribune.com',
'marketInfo.zipcode':'98405',
'nativo.story.placements':'840280,869407,844511',
'nativo.video.placements':'869324,869323',
'publication.domain':'TheNewsTribune.com',
'publication.mediadomain':'media.thenewstribune.com',
'wufoo.formID':'',
'marketInfo.pagelevel':'story',
});
</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});
</script>
<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:158137874";
    mistats.pagename="Story:158137874|For NY lawmakers, a year of stalemate and missed chances";
    mistats.taxonomy="News|Local|GovtPolitics||";
    mistats.channel="National Politics";
    mistats.contentsource="The_Associated_Press|By DAVID KLEPPER Associated Press";
    mistats.pubdate="2017/06/25";
    mistats.moddate="2017/06/25 H17";
    mistats.keywords="NY XGR Legislature Adjourns";
</script>
<script src="http://media.thenewstribune.com/misites/tnt/thenewstribune.js"></script>




    <script type="text/javascript">
        mi_Ads.env.create();
    </script>
    
        
            <script src="//acdn.adnxs.com/prebid/c/7543/pb.js" async="true"></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [],
    googletag.cmd.push(function(){
        googletag.pubads().disableInitialLoad();
    });
    var getPreBidVarValue = function() {
        var constructedVar;
        var urlPathReg = /([^\/]*)\/*$/;
        var classifiedSearchReg = /homes|cars|jobs|search/;
        var urlPath = window.location.pathname;
        var lastUrlComponent = urlPath.match(urlPathReg)[1];
        var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
        var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
        var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');

        if ( lastUrlComponent === 'video' ) {
            pageLevel = 'videofront';
        } else if ( lastUrlComponent === 'galleries' ) {
            pageLevel = 'galleryfront';
        } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
            pageLevel = pageLevel + '.' + sourceLevel;
        }

        if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
            pageLevel = pageLevel + '-oom';
        }

        constructedVar = marketIdentifier + '.' + pageLevel;

        return constructedVar;
    };
    var preBidMarketPage = getPreBidVarValue();
</script>

        
    
    
	<script type="text/javascript" src="http://ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>






<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    
        
    
    <script type="text/javascript">
        getSubscribedFlag = checkUserSubscribed('MPPSessionId');
        console.log('SubscribedFlag :', getSubscribedFlag);
    </script>



    <script src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
<script>try { amznads.getAds('3108'); } catch(e) { /*ignore*/ }
    try { amznads.setTargetingForGPTAsync('amznslots'); } catch(e) { /*ignore*/ }
</script>




<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="//s.ntv.io/serve/load.js" async></script>




<script src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>


    <script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

    </head>
    <body class="wirestory wps-body-main">
        
        
    <header>
    
    <div class="hide">
        <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" articleId="158137874"></div>
    </div>
    
     <div id="masthead-container">
        <div class="container">
            <div class="masthead-row">
                <div id="masthead-main">
                    <div id="masthead-logo">
                        <a href="/" target="_top">
                            <img src="/wps/build/images/thenewstribune/logo-lg.png" alt="The News Tribune | TheNewsTribune.com" class="img-responsive center-block" />
                        </a>
                    </div>
                    
<div id="quick-nav" class="hidden-xs">
    <ul class="nav navbar-nav">
        
            <li><a href="/news/local/#navlink=navbar">Local News</a></li>
        
            <li><a href="/sports/#navlink=navbar">Sports</a></li>
        
            <li><a href="/news/business/#navlink=navbar">Business</a></li>
        
            <li><a href="http://findnsave.thenewstribune.com/#navlink=navbar">Shopping</a></li>
        
    </ul>

    <div id="site-search-lg" class="visible-lg">
        
        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

    </div>
    <div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
        <a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
        <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
            <li class="input-group">
                
                
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

            </li>
        </ul>
    </div>
</div>

                </div>
                <div id="masthead-ad" class="visible-md visible-lg"><div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="234x60" Medium="234x60" Small="None" Extra-Small="None" articleId="158137874"></div></div>
            </div>
            <div id="main-nav-container">
                <div class="weather-container hidden-xs">
                    <div class="miWeather">
    <a href="/weather">
        <div class="miWeatherCurrent">
            <div class="mi-weather-alert">
                        <a href="/weather" title="Special Weather Statement">
                            <strong>Alert</strong> <span class="glyphicon glyphicon-chevron-right small"></span>
                        </a>
                   </div>
            <div class="mi-weather-conditions"><img src="/wps/source/images/widgets/weather/small/33.png" alt="Clear"/>
                    <div class="mi-weather-conditions-temp">
                        58°
                    </div>
                </div>
        </div>
    </a>
</div>

                </div>
                <div id="login-subscribe" class="hidden-xs">
                    
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.thenewstribune.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.thenewstribune.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.thenewstribune.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.thenewstribune.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.thenewstribune.com/my-account"> My Account</a></li>';
                }
            }
            if ( 1 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
                </div>
                
<div id="main-nav">
    <nav class="navbar navbar-default " role="navigation">
        <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
                <span class="nav-label hidden-xs">Full Menu</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
        </div>
        <div id="navbar-collapse-1" class="navbar-collapse collapse">
            <div id="search-icon-xs" class="site-search dropdown visible-xs">
                <a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
                <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
                    <li class="input-group">
                        
                        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

                    </li>
                </ul>
            </div>
            <div class="weather-container visible-xs">
                <div class="miWeather">
    <a href="/weather">
        <div class="miWeatherCurrent">
            <div class="mi-weather-alert">
                        <a href="/weather" title="Special Weather Statement">
                            <strong>Alert</strong> <span class="glyphicon glyphicon-chevron-right small"></span>
                        </a>
                   </div>
            <div class="mi-weather-conditions"><img src="/wps/source/images/widgets/weather/small/33.png" alt="Clear"/>
                    <div class="mi-weather-conditions-temp">
                        58°
                    </div>
                </div>
        </div>
    </a>
</div>

            </div>
            
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.thenewstribune.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.thenewstribune.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.thenewstribune.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.thenewstribune.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.thenewstribune.com/my-account"> My Account</a></li>';
                }
            }
            if ( 2 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
            <ul class="nav navbar-nav">
                
                    
                        <li><a href="/#navlink=subnav">Home</a><li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/customer-service/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Customer Service
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/customer-service/#navlink=subnav">Customer Service</a></li>
            
        
            
                <li><a href="/customer-service/about-us/#navlink=subnav">About Us</a></li>
            
        
            
                <li><a href="http://thenewstribune.mycapture.com/mycapture/photoRequestForm.asp#navlink=subnav">Buy Photos and Pages</a></li>
            
        
            
                <li><a href="/customer-service/contact-us/#navlink=subnav">Contact Us</a></li>
            
        
            
                <li><a href="/plus/#navlink=subnav">Plus</a></li>
            
        
            
                <li><a href="/customer-service/e-edition/#navlink=subnav">E-Edition</a></li>
            
        
            
                <li><a href="http://x.email.thenewstribune.com/ats/url.aspx?cr=663&amp;wu=27#navlink=subnav">Newsletters</a></li>
            
        
            
                <li><a href="http://nie.thenewstribune.com/#navlink=subnav">Newspaper in Education</a></li>
            
        
            
                <li><a href="/plus/#navlink=subnav">Subscribe</a></li>
            
        
            
                <li><a href="/customer-service/#navlink=subnav">Subscriber Services</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/news/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                News
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/#navlink=subnav">News</a></li>
            
        
            
                <li><a href="/news/local/crime/#navlink=subnav">Crime</a></li>
            
        
            
                <li><a href="/news/databases/#navlink=subnav">Databases</a></li>
            
        
            
                <li><a href="/news/local/education/#navlink=subnav">Education</a></li>
            
        
            
                <li><a href="/news/local/politics-government/#navlink=subnav">Government &amp; Politics</a></li>
            
        
            
                <li><a href="/news/local/#navlink=subnav">Local News</a></li>
            
        
            
                <li><a href="/news/nation-world/#navlink=subnav">Nation &amp; World</a></li>
            
        
            
                <li><a href="/news/local/military/#navlink=subnav">Military</a></li>
            
        
            
                <li><a href="http://www.legacy.com/obituaries/tribnet/#navlink=subnav">Obituaries</a></li>
            
        
            
                <li><a href="http://obits.southsoundclassifieds.com/obits/#navlink=subnav">Obits Archive</a></li>
            
        
            
                <li><a href="/news/local/traffic/#navlink=subnav">Traffic</a></li>
            
        
            
                <li><a href="/news/local/watchdog/#navlink=subnav">Watchdog</a></li>
            
        
            
                <li><a href="/news/weather/#navlink=subnav">Weather</a></li>
            
        
            
                <li class="dropdown-header">Blogs &amp; Columns</li>
            
        
            
                <li><a href="/news/local/news-columns-blogs/matt-driscoll/#navlink=subnav">Matt Driscoll</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/sports/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Sports
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/sports/#navlink=subnav">Sports</a></li>
            
        
            
                <li><a href="/sports/college/#navlink=subnav">College</a></li>
            
        
            
                <li><a href="/sports/high-school/#navlink=subnav">High School</a></li>
            
        
            
                <li><a href="http://preps.thenewstribune.com/#navlink=subnav">Preps Stats</a></li>
            
        
            
                <li><a href="/sports/mlb/seattle-mariners/#navlink=subnav">Mariners</a></li>
            
        
            
                <li><a href="/sports/nfl/seattle-seahawks/#navlink=subnav">Seahawks</a></li>
            
        
            
                <li><a href="/sports/soccer/mls/sounders-fc/#navlink=subnav">Sounders</a></li>
            
        
            
                <li><a href="/sports/mlb/tacoma-rainiers/#navlink=subnav">Tacoma Rainiers</a></li>
            
        
            
                <li><a href="/sports/college/pac-12/university-of-washington/#navlink=subnav">UW Huskies</a></li>
            
        
            
                <li class="dropdown-header">Blogs &amp; Columns</li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/dave-boling/#navlink=subnav">Dave Boling</a></li>
            
        
            
                <li><a href="/sports/college/pac-12/university-of-washington/huskies-insider-blog/#navlink=subnav">Huskies Insider Blog</a></li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/john-mcgrath/#navlink=subnav">John McGrath</a></li>
            
        
            
                <li><a href="/sports/mlb/seattle-mariners/mariners-insider-blog/#navlink=subnav">Mariners Insider Blog</a></li>
            
        
            
                <li><a href="/sports/nfl/seattle-seahawks/seahawks-insider-blog/#navlink=subnav">Seahawks Insider Blog</a></li>
            
        
            
                <li><a href="/sports/soccer/mls/sounders-fc/sounders-insider-blog/#navlink=subnav">Sounders Insider Blog</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Politics
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/news/business/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Business
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/business/#navlink=subnav">Business</a></li>
            
        
            
                <li><a href="/news/business/consumers/#navlink=subnav">Consumers</a></li>
            
        
            
                <li><a href="http://wwwb.thenewstribune.com/business/people_business/#navlink=subnav">People in Business</a></li>
            
        
            
                <li><a href="http://wwwb.thenewstribune.com/business/new_business/#navlink=subnav">New Businesses</a></li>
            
        
            
                <li><a href="/news/business/port-of-tacoma/#navlink=subnav">Port of Tacoma</a></li>
            
        
            
                <li><a href="/news/business/real-estate-news/#navlink=subnav">Real Estate</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/opinion/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Opinion
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/opinion/#navlink=subnav">Opinion</a></li>
            
        
            
                <li><a href="/opinion/editorial-cartoons/#navlink=subnav">Cartoons</a></li>
            
        
            
                <li><a href="/opinion/editorials/#navlink=subnav">Editorials</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/#navlink=subnav">Letters to the Editor</a></li>
            
        
            
                <li><a href="/opinion/op-ed/#navlink=subnav">Op-Ed</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/#navlink=subnav">Opinion Columns</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/submit-letter/#navlink=subnav">Submit a Letter</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/living/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Living
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/living/#navlink=subnav">Living</a></li>
            
        
            
                <li><a href="/living/health-fitness/#navlink=subnav">Fitness</a></li>
            
        
            
                <li><a href="/living/food-drink/#navlink=subnav">Food &amp; Drink</a></li>
            
        
            
                <li><a href="/living/home-garden/#navlink=subnav">Home &amp; Garden</a></li>
            
        
            
                <li><a href="/living/religion/#navlink=subnav">Religion</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/entertainment/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Entertainment
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/entertainment/#navlink=subnav">Entertainment</a></li>
            
        
            
                <li><a href="/entertainment/arts-culture/#navlink=subnav">Arts &amp; Culture</a></li>
            
        
            
                <li><a href="/entertainment/comics/#navlink=subnav">Comics</a></li>
            
        
            
                <li><a href="http://games.thenewstribune.com/#navlink=subnav">Puzzles &amp; Games</a></li>
            
        
            
                <li><a href="http://calendar.thenewstribune.com/#navlink=subnav">Events Calendar</a></li>
            
        
            
                <li><a href="/entertainment/horoscopes/#navlink=subnav">Horoscopes</a></li>
            
        
            
                <li><a href="/entertainment/movies-news-reviews/#navlink=subnav">Movies</a></li>
            
        
            
                <li><a href="/entertainment/restaurants/tnt-diner/#navlink=subnav">TNT Diner</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/outdoors/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Outdoors
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/outdoors/#navlink=subnav">Outdoors</a></li>
            
        
            
                <li><a href="/outdoors/hunting-fishing/#navlink=subnav">Fishing</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Partners
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="http://www.theolympian.com/">The Olympian</a></li>
            
        
            
                <li><a href="http://www.gateline.com/">The Peninsula Gateway</a></li>
            
        
            
                <li><a href="http://www.puyallupherald.com/">The Puyallup Herald</a></li>
            
        
            
                <li><a href="http://www.nwguardian.com/">Northwest Guardian</a></li>
            
        
            
                <li><a href="http://nie.thenewstribune.com/">NIE</a></li>
            
        
            
                <li><a href="http://www.kirotv.com/">KIRO7</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li><a href="http://findnsave.thenewstribune.com/#navlink=navbar">Shopping</a><li>
                    
                
                    
                        <li><a href="/classifieds/#navlink=subnav">Classifieds</a><li>
                    
                
                    
                        <li><a href="http://tacomanewstribune.adperfect.com/#navlink=navbar">Place An Ad</a><li>
                    
                
                    
                        <li><a href="http://www.careerbuilder.com/Jobseeker/Jobs/JobResults.aspx?lr=cbmc_nt#navlink=navbar">Jobs</a><li>
                    
                
                    
                        <li><a href="http://www.startmoonlighting.com/mni/The-News-Tribune/?utm_source=The-News-Tribune&amp;utm_medium=navweblink&amp;utm_campaign=MNI#navlink=subnav">Moonlighting</a><li>
                    
                
                    
                        <li><a href="/cars/#navlink=subnav">Cars</a><li>
                    
                
                    
                        <li><a href="/homes/#navlink=subnav">Homes</a><li>
                    
                
            </ul>
        </div>
    </nav>
</div>
<script type="text/javascript">

jQuery('.dropdown > a').attr('data-target','#');

// Make dropdowns work on hover at large breakpoint
jQuery(function() {
    jQuery("#masthead-container .dropdown").hover(
        function(){ if ($(window).width() > 1200) { $(this).addClass('open') } },
        function(){ if ($(window).width() > 1200) { $(this).removeClass('open') } }
    );
});

// Make subnav same height as main nav
$('#navbar-collapse-1').on('shown.bs.collapse', function () {
var nav_height = jQuery("#main-nav .navbar-nav").height();
jQuery("#main-nav .navbar-nav .dropdown-menu").css( "min-height", nav_height + "px" );
});

</script>

            </div>
        </div>
    </div>
    
</header>


        
    
        








<div class="container">
    <div id="leaderboard-ad" class="ad border-bottom">
        <div class="visible-xs">
            <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="158137874"></div>
        </div>
        <div class="hidden-xs">
            <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="None" articleId="158137874"></div>
        </div>
    </div>
</div>
<section class="container story" role="main">
    <div class="row story-rail-wrapper">
        
        <div class="wide-rail">
            
                





    <div class="lead-item">
        
            


    




    <div class="img-container picture">
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="http://www.mcclatchy-wires.com/incoming/g9rtrf/picture158138019/alternates/FREE_1140/Legislature_Adjourns_60823.jpg" media="(min-width: 1200px)">
            <source srcset="http://www.mcclatchy-wires.com/incoming/g9rtrf/picture158138019/alternates/FREE_960/Legislature_Adjourns_60823.jpg" media="(min-width: 992px)">
            <source srcset="http://www.mcclatchy-wires.com/incoming/g9rtrf/picture158138019/alternates/FREE_768/Legislature_Adjourns_60823.jpg" media="(min-width: 768px)">
            <source srcset="http://www.mcclatchy-wires.com/incoming/g9rtrf/picture158138019/alternates/FREE_640/Legislature_Adjourns_60823.jpg" media="(min-width: 601px)">
            <source srcset="http://www.mcclatchy-wires.com/incoming/g9rtrf/picture158138019/alternates/FREE_480/Legislature_Adjourns_60823.jpg" media="(min-width: 441px)">
            <source srcset="http://www.mcclatchy-wires.com/incoming/g9rtrf/picture158138019/alternates/FREE_320/Legislature_Adjourns_60823.jpg" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            
            <img srcset="http://www.mcclatchy-wires.com/incoming/g9rtrf/picture158138019/alternates/FREE_1140/Legislature_Adjourns_60823.jpg" alt="FILE- In this June 21, 2017 file photo, New York state senators work In the Senate chamber at the state Capitol during the last day of the legislative session. The New York Legislature plans to end the 2016 session on Wednesday, June 28, with progress on college tuition, funds to fight heroin addition and rules to prevent child marriage. Absent was meaningful action on ethics or voting reforms." title="FILE- In this June 21, 2017 file photo, New York state senators work In the Senate chamber at the state Capitol during the last day of the legislative session. The New York Legislature plans to end the 2016 session on Wednesday, June 28, with progress on college tuition, funds to fight heroin addition and rules to prevent child marriage. Absent was meaningful action on ethics or voting reforms." style = "width : 100%"/>
            
        </picture>
        
    </div>

            
                <div class="caption">
                    
    
        <span class="caption-text">FILE- In this June 21, 2017 file photo, New York state senators work In the Senate chamber at the state Capitol during the last day of the legislative session. The New York Legislature plans to end the 2016 session on Wednesday, June 28, with progress on college tuition, funds to fight heroin addition and rules to prevent child marriage. Absent was meaningful action on ethics or voting reforms. </span>
    
    
        <span class="photographer">Hans Pennink, File</span>
    
    
        <span class="credits">AP Photo</span>
    

                </div>
            
        
        
            <div class="lead-caption">
                
                    
                        
    
        <span class="caption-text">FILE- In this June 21, 2017 file photo, New York state senators work In the Senate chamber at the state Capitol during the last day of the legislative session. The New York Legislature plans to end the 2016 session on Wednesday, June 28, with progress on college tuition, funds to fight heroin addition and rules to prevent child marriage. Absent was meaningful action on ethics or voting reforms. </span>
    
    
        <span class="photographer">Hans Pennink, File</span>
    
    
        <span class="credits">AP Photo</span>
    

                    
                
            </div>
        
    </div>
    <script type="text/javascript">
        setLeadImageSize();
        $(window).resize(function() {
            var clientWidth = Math.max(document.documentElement.clientWidth, window.innerWidth || 0);
            if (clientWidth > 767) {
                $('.lead-item').find('.caption').hide();
                $('.lead-item .lead-caption').show();
            }
            else {
                $('.lead-item .lead-caption').hide();
            }
            setLeadImageSize();
        });
        $('.lead-item img').click(function(){
            var elemWidth = Math.max(document.documentElement.clientWidth, window.innerWidth || 0);
            if(elemWidth < 768){
                $('.lead-item .caption').slideToggle(250);
            }
        });
        $(".lead-item .wps-caption-toggle").click(function(){
            $('.lead-item .caption').slideToggle(250);
        });
        function setLeadImageSize() {
            var leadWidth = $('.lead-item').width();
            var leadHeight = Math.floor(leadWidth*11/16) + 'px';
            $('.lead-item .img-container').css('max-height', leadHeight);
            $('.lead-item img').css({'max-height': leadHeight, 'max-width': leadWidth});
        }
    </script>

            
            
    
    
    

            <div id="story-header">
                <h1 class="heading section-main-heading link">
                    <a href="http://www.thenewstribune.com/news/politics-government/national-politics/">National Politics</a>
                </h1>
                <span class="published-date pull-right">June 25, 2017 10:11 AM</span>
                <h1 class="title">For NY lawmakers, a year of stalemate and missed chances</h1>
            </div>
            <div id="story-body-items">
                <div class="byline element-spacing-small">
                    <span class="ng_byline_name">By DAVID KLEPPER </span><span class="ng_byline_credit">Associated Press</span>
                </div>
                
                <div class="share-tools-wrapper">
                    
                        



    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    






<script type="text/javascript">
$(window).scroll(function() {
    var windowCurrentPos = $(window).scrollTop();
    var scrollTopPos = $("#story-body-items").offset().top-50;
    var scrollEndPos = $("#commenting-container").offset().top;
    if(windowCurrentPos >= scrollEndPos || windowCurrentPos < scrollTopPos) {
        $(".share-tools-wrapper").removeClass("sticky-tools");
    }
    else {
        $(".share-tools-wrapper").addClass("sticky-tools");
    }
});
</script>
<ul class="share-icons">
    <li class="facebook">
        
            <a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.thenewstribune.com/news/politics-government/national-politics/article158137874.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
        
        <div class="glyphicon glyphicon-facebook"></div>
    </li>
    <li class="twitter">
        <a title="Share on Twitter" href="https://twitter.com/share?text=For NY lawmakers, a year of stalemate and missed chances&amp;url=http://www.thenewstribune.com/news/politics-government/national-politics/article158137874.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
        <div class="glyphicon glyphicon-twitter"></div>
    </li>
    
    <li class="email">
        <a title="Share by Email" href="mailto:?subject=For NY lawmakers, a year of stalemate and missed chances&body=http://www.thenewstribune.com/news/politics-government/national-politics/article158137874.html"></a>
        <div class="glyphicon glyphicon-envelope"></div>
    </li>
    <li class="more" onClick="return true">
        <ul class="share-options">
            <li class="linked-in"><a title="Share on LinkedIn" href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.thenewstribune.com/news/politics-government/national-politics/article158137874.html&title=For NY lawmakers, a year of stalemate and missed chances"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
            <li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http://www.thenewstribune.com/news/politics-government/national-politics/article158137874.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
            <li class="pinterest"><a title="Share on Pinterest" href="http://www.pinterest.com/pin/create/button/?url=http://www.thenewstribune.com/news/politics-government/national-politics/article158137874.html&description=For NY lawmakers, a year of stalemate and missed chances&media=http://www.mcclatchy-wires.com/incoming/g9rtrf/picture158138019/alternates/LANDSCAPE_1140/Legislature_Adjourns_60823.jpg"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
            <li class="reddit"><a title="Share on Reddit" href="http://www.reddit.com/submit?url=http://www.thenewstribune.com/news/politics-government/national-politics/article158137874.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
            <li class="print"><a title="Print" href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
            <li class="reprints"><a title="Reprints" href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
        </ul>
        <div class="glyphicon glyphicon-share"></div>
    </li>
</ul>

                    
                </div>
                <div class="dateline-storybody">
                    
                        <span class="dateline">
                            ALBANY, N.Y.
                        </span>
                    
                    <div id="story-target" class="clearfix">
                        <div id="content-body-">
                            
                            
                            
                                <p>Upstate Uber. Landmark juvenile justice reforms. A big college affordability program that comes with a big catch. Those were the major accomplishments in a New York legislative session that ended Wednesday with a whimper and lots of unfinished business.</p>
                                
                                
                            
                                <p>Democratic Gov. Andrew Cuomo's proposals to improve antiquated voting rules went nowhere. The budget was late. Efforts to address Albany's chronic corruption problem again fell flat. Routine bills to renew local sales taxes didn't pass.</p>
                                
                                
                            
                                <p>And despite broad support for the 15-year-old policy, lawmakers failed to cut a deal to extend mayoral control of schools in New York City, potentially disrupting governance of the nation's largest school system.</p>
                                
                                
                            
                                <p>"This is a pathetic excuse for governing and an insult to the millions of New Yorkers who expect a basic level of competency," said Susan Lerner, executive director of Common Cause-New York, a government watchdog group.</p>
                                
                                
                            
                                <p>It's not even clear whether the session is even over. The Senate and Assembly adjourned late Wednesday night, but lawmakers are already talking about returning to try again on mayoral control.</p>
                                
                                
                                    
    
    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="158137874"></div>
    </div>
    
        
            


    <div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="90483" data-config-width="100%" data-config-height="9/16w"></div>


        
    

                                    
                                
                            
                                <p>"I hope we come back very, very soon," said Sen. Jeff Klein, a Democrat from the Bronx. "We need to get the people's business done."</p>
                                
                                
                            
                                <p>Cuomo blasted the Legislature for adjourning without extending mayoral control and said he may order them back. If mayoral control is allowed to expire on June 30, oversight of schools will revert to dozens of local boards.</p>
                                
                                
                            
                                <p>"If they go home and they are not assaulted by the residents of their district and chased back to Albany, then yes, I would call a special session," Cuomo said.</p>
                                
                                
                            
                                <p>It was a messy end to a session that started with grand ambitions in January. Avoiding the traditional state-of-the-state address to lawmakers, Cuomo unveiled his agenda during a series of speeches around the state. The move irritated lawmakers who still blame Cuomo for blocking a legislative pay hike last year. The acrimony set the tone for a bruising battle over the $153 billion budget. Lawmakers passed the budget a week late, a black mark on Cuomo's record of on-time budgets.</p>
                                
                                
                            
                                <p>Cuomo's big idea for the year — free college tuition — stoked talk of a presidential run. But the proposal underwent significant changes before it passed. Lawmakers added a requirement that students receiving the benefit remain in the state after graduation for as many years as they received the assistance. Move out of state to take a job after graduation? You'll have to pay the money back as a loan.</p>
                                
                                
                                    
    
    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="158137874"></div>
    </div>
    

                                    
                                
                            
                                <p>The fine print prompted criticism from advocates for college affordability, though Cuomo defended the residency rules as necessary to ensure the state reaps the benefits of its investment in students. Some 32,000 students are expected to participate, according to one estimate.</p>
                                
                                
                            
                                <p>Assembly Speaker Carl Heastie scored a big victory this year on juvenile justice with the passage of legislation that ends the state's habit of prosecuting and incarcerating 16- and 17-year-old offenders as adults. Lawmakers also voted to raise the age of marriage from 14 to 17 in a bid to end child marriage.</p>
                                
                                
                            
                                <p>"One of the lessons from this session is: sometimes in politics you don't always get what you want, but we worked hard and we won some important victories," said Heastie, a Bronx Democrat.</p>
                                
                                
                            
                                <p>A high-profile proposal to help molestation victims failed yet again. The Child Victim's Act would loosen the statute of limitations on child sex crimes to allow for more time for civil lawsuits or criminal charges. The bill would also create a one-year window for past victims to file lawsuits now barred by the statute of limitations.</p>
                                
                                
                            
                                <p>The Assembly passed the measure but Senate Leader John Flanagan, a Long Island Republican, said his chamber would not vote, devastating survivors of abuse who have worked on the bill for years. On to next year, they say.</p>
                                
                                
                                    
    
    
        




    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="158137874"></div>
    </div>
    

                                    
                                
                            
                                <p>"You bet I'm disappointed," said one of the bill's leading supporters, Bridie Farrell, a former speed skater who says she was abused by an adult mentor when she was 15. "As long as Sen. Flanagan is making New York a sanctuary state for child molesters, we will not back down."</p>
                                
                                
                            
                                <p>Lawmakers focused on other accomplishments: authorizing the ride-hailing apps Uber and Lyft to begin servicing upstate New York and Long Island, $2.5 billion for water quality and upgrades to aging water pipes; and more than $200 million to fight addiction.</p>
                                
                                
                            
                                <p>"We would have preferred to have tied everything up with a nice neat bow. But under the circumstances, that just wasn't possible," Flanagan said.</p>
                                
                                
                            
                                <p>And while in a legislative session, it's the bills that pass that count. Cuomo said officials deserve credit for at least talking about the right things.</p>
                                
                                
                            
                                <p>"I think it's fair to say we got to every issue, we addressed every issue," Cuomo told reporters Thursday. "We just don't have agreement on every issue."</p>
                                
                                
                            
                            
                        </div>
                        <div class="hidden">
                            <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="158137874"></div>
                        </div>
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        

                        
                            


                        
                        
                            <div id="story-cta-widget" class="subscription-cta-widget cta-fullwidth">
                                <h2 class="widget-title">Unlimited Digital Access for just $1.99.</h2>
                                <p class="widget-subhead">Sign up now for full access to our website, the digital newspaper, apps and more!.</p>
                                <div class="btn btn-primary widget-button">
                                    <a href="https://account.thenewstribune.com/subscribe/create?param=fHZGCUA=">SUBSCRIBE NOW</a>
                                </div>
                                <script type="text/javascript">
                                    if(!getSubscribedFlag)
                                    {
                                        document.getElementById('story-cta-widget').style.display = "block";
                                    } else {
                                        document.getElementById('story-cta-widget').style.display = "none";
                                    }
                                </script>
                            </div>
                        
                    </div>
                </div>
                
                    
                        


    <div class="ndn_embed" id="ndn-video-player-2" data-config-distributor-id="90483" data-config-width="100%" data-config-height="9/16w"></div>


                    
                

                
                
                    <div class="share-tools-wrapper visible-xs visible-sm sticky-tools">
                        



    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    






<script type="text/javascript">
$(window).scroll(function() {
    var windowCurrentPos = $(window).scrollTop();
    var scrollTopPos = $("#story-body-items").offset().top-50;
    var scrollEndPos = $("#commenting-container").offset().top;
    if(windowCurrentPos >= scrollEndPos || windowCurrentPos < scrollTopPos) {
        $(".share-tools-wrapper").removeClass("sticky-tools");
    }
    else {
        $(".share-tools-wrapper").addClass("sticky-tools");
    }
});
</script>
<ul class="share-icons">
    <li class="facebook">
        
            <a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.thenewstribune.com/news/politics-government/national-politics/article158137874.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
        
        <div class="glyphicon glyphicon-facebook"></div>
    </li>
    <li class="twitter">
        <a title="Share on Twitter" href="https://twitter.com/share?text=For NY lawmakers, a year of stalemate and missed chances&amp;url=http://www.thenewstribune.com/news/politics-government/national-politics/article158137874.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
        <div class="glyphicon glyphicon-twitter"></div>
    </li>
    
    <li class="email">
        <a title="Share by Email" href="mailto:?subject=For NY lawmakers, a year of stalemate and missed chances&body=http://www.thenewstribune.com/news/politics-government/national-politics/article158137874.html"></a>
        <div class="glyphicon glyphicon-envelope"></div>
    </li>
    <li class="more" onClick="return true">
        <ul class="share-options">
            <li class="linked-in"><a title="Share on LinkedIn" href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.thenewstribune.com/news/politics-government/national-politics/article158137874.html&title=For NY lawmakers, a year of stalemate and missed chances"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
            <li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http://www.thenewstribune.com/news/politics-government/national-politics/article158137874.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
            <li class="pinterest"><a title="Share on Pinterest" href="http://www.pinterest.com/pin/create/button/?url=http://www.thenewstribune.com/news/politics-government/national-politics/article158137874.html&description=For NY lawmakers, a year of stalemate and missed chances&media=http://www.mcclatchy-wires.com/incoming/g9rtrf/picture158138019/alternates/LANDSCAPE_1140/Legislature_Adjourns_60823.jpg"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
            <li class="reddit"><a title="Share on Reddit" href="http://www.reddit.com/submit?url=http://www.thenewstribune.com/news/politics-government/national-politics/article158137874.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
            <li class="print"><a title="Print" href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
            <li class="reprints"><a title="Reprints" href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
        </ul>
        <div class="glyphicon glyphicon-share"></div>
    </li>
</ul>

                    </div>
                
                

    
    <div id="aggrego-content">
        <h2 class='heading agg-heading'>Suggested for you</h2>
    </div>
    <div class="aggrego-main-container" id="exchange-embed-widget-09268"></div>
    <script>
        $(document).ready(function(){
        var divElem ="exchange-embed-widget-09268";
        var aggr = new Aggrego(document.getElementById(divElem), "09268cb09e100deefc1a2dd86ba35b27");
        aggr.init();
    });
    </script>

                <div id="commenting-container" class="commenting-container element-spacing-large">
                    
                        <h1 class="heading link">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down"></span>
    </a>
</h1>
<div id="commentingStage" style="display:none" ></div>
<script>
(function(){
    if($("meta[property='fb:app_id']").length === 1 && $("meta[name='allow-comments']").prop("content") === "true") {
        $('#commenting-container').on('click', 'a.comments-toggle', function(){
            if (typeof mi.commenting === "undefined") {
                mi.commenting = new mi.Commenting();
                mi.commenting.setConf( {
                    accountName: mi.pageInfo.getConf('marketInfo.domain'),
                    fbapp_id: mi.pageInfo.getConf('facebook.app.id'),
                    fb_comment_div: {'data-width': '100%'}
                });
                mi.commenting.display();
                FB.XFBML.parse();
            }
            $(this).find(".glyphicon-chevron-down").toggleClass("rotate");
             $("#commentingStage").slideToggle( "fast" );
         });

    } else {
        var disabledText = 'Comments have been disabled for this story.';
        $("#commentingStage").prepend("<p><strong>" + disabledText + "</strong></p>");
        $('#commenting-container').find(".glyphicon-chevron-down").toggleClass("rotate");
        $("#commentingStage").slideToggle( "fast" );
    }
})();
</script>

                    
                </div>
            </div>
            <div id="nativoArticlePage" ></div>
        </div>
        


<div class="narrow-rail">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="158137874"></div>
    </div>
    <div class="element-spacing-medium">
        <div id="video-widget" class="headline-list">
            <h1 class="heading link"><a href="/video/">Videos</a></h1>
            <div class="teaser">
                <div id="container-158137874-1498410797133" class="container-158137874-1498410797133">
                    
                        
                        

<div class="wf-wps-side-bar">
<div class="mi-video-sidebar-widget" id="video-detail--1498410797151">
    <div id="video-container--1498410797151">
        







<div id="video-detail--1498410797151" class="media-wrap">
    <div class="video-media" data-id="" data-index>
        <div id="player--1498410797151" class="player" data-id="">
            <div style="position: relative; width: 100%; height: 0; padding-bottom: 56.25%; background: url('') no-repeat center center; background-size: cover;">
        </div>
    </div>
    <div class="mi-video-utilty-bar share-icons ">
        
        <a class="facebook-share mi-video-utility-item"
            href=""
            onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
            title="Share on Facebook">
            <span class="glyphicon glyphicon-facebook"></span> <span class="utility-text">facebook</span>
        </a>
        <a class="twitter-share mi-video-utility-item"
            href=""
            onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
            title="Share on Twitter">
            <span class="glyphicon glyphicon-twitter"></span> <span class="utility-text">twitter</span>
        </a>
        <a class="email-share mi-video-utility-item" href="" title="Share by Email">
            <span class="jw-icon jw-icon-email"></span> <span class="utility-text">email</span>
        </a>
        <a class="mi-video-share-btn mi-video-utility-item" title="Share">
            <span class="jw-icon jw-icon-share"></span> <span class="utility-text">Share</span>
        </a>
    </div>

    <div class="clearfix"></div>
        <div id="mi-video-overlay--1498410797151" class="mi-video-custom-overlay-wrap" style="display:none;">
    <div class="mi-video-eos-wrap">
    <h3 class="mi-video-overlay-title">More Videos</h3>

    <div class="mi-video-eos">
        
    </div>
</div>

    <div class="mi-video-share-wrap">
    <span class="mi-video-close-share jw-icon jw-icon-close"></span>
    <h3 class="mi-video-overlay-title">Share Video</h3>

    <ul class="share-icons video">
        <li class="embed">
            <div class="form-group">
                <label>Video link:</label>
                <input class="mi-share-link" type="text" readonly="readonly" value="" />
                <div class="btn btn-primary select-btn">Select</div>
            </div>
            <div class="form-group">
                <label>Embed code:</label>
                <input class="overlay-embed-share" type="text" readonly="readonly" value="" />
                <div class="btn btn-primary select-btn">Select</div>
            </div>
        </li>
        <li class="facebook">
            <a class="facebook-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Facebook">
                <span class="glyphicon glyphicon-facebook"></span> facebook
            </a>
        </li>
        <li class="twitter">
            <a class="twitter-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Twitter">
                <span class="glyphicon glyphicon-twitter"></span> twitter
            </a>
        </li>
        <li class="email">
            <a class="email-share" href="">
                <span class="jw-icon jw-icon-email"></span> email
            </a>
        </li>
    </ul>
</div>

</div>

        
            <script type="text/javascript">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</script>

        
    </div>
</div>








        <div class="video-details">
            <time class="published-date timeago hidden">a day ago</time>
            <h2 class="title video-title">
                <a href="http://www.thenewstribune.com/sports/high-school/article158056854.html"> Isaiah Thomas comes home to Tacoma for Zeke-End tournament</a>
            </h2>
        </div>
    </div>
    <div id="playlist--1498410797151">
        <div class="mi-playlist-sidebar">
            
                
                    <a class="playlist-item" href="#0" data-index="0">
                        <div class="media posterframe-wrapper">
                            <img src="http://www.thenewstribune.com/sports/1yrahk-isaiah_thomas_thumb.jpg/alternates/LANDSCAPE_200/isaiah_thomas_thumb.jpg" alt=" Isaiah Thomas comes home to Tacoma for Zeke-End tournament"/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">1:30</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">a day ago</time>
                            <h4 class="title video-title"> Isaiah Thomas comes home to Tacoma for Zeke-End tournament</h4>
                        </div>
                    </a>
               
            
                
                    <a class="playlist-item" href="#1" data-index="1">
                        <div class="media posterframe-wrapper">
                            <img src="http://www.thenewstribune.com/news/local/kqypfc-Key-Peninsula-house-fire-keyframe/alternates/LANDSCAPE_200/Key%20Peninsula%20house%20fire%20keyframe" alt="Key Peninsula house a total loss after fire"/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">0:42</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">a day ago</time>
                            <h4 class="title video-title">Key Peninsula house a total loss after fire</h4>
                        </div>
                    </a>
               
            
                
                    <a class="playlist-item" href="#2" data-index="2">
                        <div class="media posterframe-wrapper">
                            <img src="http://www.thenewstribune.com/sports/hwj97c-KEYisaiah/alternates/LANDSCAPE_200/KEYisaiah" alt="Isaiah Thomas 'Zeke-End' weekend tips off at TCC"/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">1:33</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">2 days ago</time>
                            <h4 class="title video-title">Isaiah Thomas 'Zeke-End' weekend tips off at TCC</h4>
                        </div>
                    </a>
               
            
        </div>
    </div>
</div>
</div>

                    
                </div>
                <div class="clearfix footer element_spacing_large">
                    <p class="readmore">
                        <a href="/video">
                            View More Video
                        </a>
                    </p>
                </div>
            </div>
        </div>
    <div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="158137874"></div>
    </div>
    
    
    


<div class="element-spacing-medium">
    <section id="more-stories-widget" class="headline-list element_spacing_large">
        
            
                <h1 class="heading link">
                    <a href="/news/politics-government/national-politics/">
                        National Politics
                    </a>
                </h1>
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.thenewstribune.com/news/business/article158134179.html">
                                        Italy giving 5.2B euros in resources to keep 2 banks open
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.thenewstribune.com/news/business/article158116999.html">
                                        Over 150 dead as overturned fuel truck explodes in Pakistan
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.thenewstribune.com/news/politics-government/national-politics/article158137784.html">
                                        AP analysis: Pennsylvania gerrymander gave GOP a big boost
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.thenewstribune.com/news/nation-world/article158126949.html">
                                        In about face, Israel freezes Western Wall mixed prayer plan
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.thenewstribune.com/news/business/article158136794.html">
                                        After budget cuts, Missouri Libraries seeks book donations
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                <div class="clearfix">
                    <div class="more-stories-link wps-stories-link">
                        <a href="/news/politics-government/national-politics/">
                            National Politics
                        </a>
                    </div>
                </div>
            
        
            
        
    </section>
</div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="158137874"></div>
    </div>
        








    
        
            
            
        
    
    
        
            <div class="element-spacing-medium">
                <section id="ndnWidget" class="element_spacing_large ndn">
                    <script async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
                    <h1 class="heading">Editor&#39;s Choice Videos</h1>
                    <script type="text/javascript">
                        if ( !getSubscribedFlag ) {
                            $("<div/>", {
                                "class" : "center-block ndn_embed text-center",
                                "data-config-widget-id" : "23091",
                                "data-config-type" : "VideoLauncher/Slider300x250",
                                "data-config-tracking-group" : "90483"
                            }).appendTo("#ndnWidget");
                        } else {
                            document.getElementById('ndnWidget').style.display="none";
                        }
                    </script>
                    <script async type="text/javascript">var _informq = _informq || []; _informq.push(['embed']);</script>
                </section>
            </div>
        
    





    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="158137874"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="158137874"></div>
    </div>
</div>

    </div>
</section>

<div class="container">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-14" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="158137874"></div>
    </div>
</div>

    

        
    
<div id="footer" class="wps-footer">
    <header id="footer-logo">
        <div class="container text-center">
            <a href="/" target="_top">
                <img src="/wps/build/images/thenewstribune/logo-sm.png" alt="The News Tribune | TheNewsTribune.com" class="img-responsive" />
            </a>
        </div>
    </header>
    <div class="container">
        <div class="row">
            <div id="accordion" class="panel-group">
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseOne">Subscriptions</a></h2>
                    </div>
                    <div id="collapseOne" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="https://account.thenewstribune.com/static/subscribe/#navlink=mi_footer">Digital Subscriptions</a></li>
                                
                                    <li><a href="/myaccount#navlink=mi_footer">Subscriber Services</a></li>
                                
                                    <li><a href="/e-edition/#navlink=mi_footer">e-Edition</a></li>
                                
                                    <li><a href="/myaccount#navlink=mi_footer">Home Delivery</a></li>
                                
                                    <li><a href="/myaccount#navlink=mi_footer">Vacation Hold</a></li>
                                
                                    <li><a href="http://x.email.thenewstribune.com/ats/url.aspx?cr=663&amp;wu=27#navlink=mi_footer">Newsletters</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseTwo">Site Information</a></h2>
                    </div>
                    <div id="collapseTwo" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="/customer-service/#navlink=mi_footer">Customer Service</a></li>
                                
                                    <li><a href="/about-us/#navlink=mi_footer">About Us</a></li>
                                
                                    <li><a href="/contact-us/#navlink=mi_footer">Contact Us</a></li>
                                
                                    <li><a href="http://thenewstribune.mycapture.com/mycapture/index.asp#navlink=mi_footer">Photo Store</a></li>
                                
                                    <li><a href="/rss/#navlink=mi_footer">RSS Feeds</a></li>
                                
                                    <li><a href="/customer-service/contests-promotions/#navlink=mi_footer">Contests</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseThree">Social, Mobile &amp; More</a></h2>
                    </div>
                    <div id="collapseThree" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="/mobile/#navlink=mi_footer">Mobile</a></li>
                                
                                    <li><a href="https://www.facebook.com/tacomanewstribune">Facebook</a></li>
                                
                                    <li><a href="https://twitter.com/thenewstribune">Twitter</a></li>
                                
                                    <li><a href="https://www.youtube.com/user/TacomaNewsTribune">YouTube</a></li>
                                
                                    <li><a href="https://plus.google.com/118249806676579809877">Google+</a></li>
                                
                                    <li><a href="http://thenewstribune.mycapture.com/mycapture/photos/Upload.aspx#navlink=mi_footer">Submit a Photo</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseFour">Advertising</a></h2>
                    </div>
                    <div id="collapseFour" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="/advertise/#navlink=mi_footer">Information</a></li>
                                
                                    <li><a href="/classifieds/#navlink=mi_footer">Place a Classified</a></li>
                                
                                    <li><a href="http://tacoma.dealsaver.com/#navlink=mi_footer">Local Deals</a></li>
                                
                                    <li><a href="http://findnsave.thenewstribune.com/#navlink=mi_footer">Shopping</a></li>
                                
                                    <li><a href="https://secure.thenewstribune.com/obits/placeobit/#navlink=mi_footer">Place an Obituary</a></li>
                                
                                    <li><a href="/circulars/#navlink=mi_footer">Today&#39;s Circulars</a></li>
                                
                                    <li><a href="http://specialsections.thenewstribune.com/SS/Tiles.aspx#navlink=mi_footer">Special Sections</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="row" id="footer-legal">
            <div class="panel col-sm-6 col-md-3 full-width-content">
                <div class="panel-heading">
                    <h2 class="heading"><a data-toggle="" data-parent="#footer-legal" href="#collapseLegal">More</a></h2>
                </div>
                <div id="collapseLegal" class="panel-collapse collapse in">
                    <div class="panel-body">
                        <ul class="footer-menu-legal">
                            
                                <li><a href="/customer-service/copyright/#navlink=mi_footer">Copyright</a></li>
                            
                                <li><a href="/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a></li>
                            
                                <li><a href="/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a></li>
                            
                        </ul>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

<script type="text/javascript">
$(window).on('resize load', function() {
    var iWindowWidth = window.innerWidth;
    if (iWindowWidth <= 767) {
        $('#accordion .collapse, #footer-legal .collapse').removeClass('in');
        $('#accordion .collapse, #footer-legal .collapse').addClass('out');
        $('#accordion .heading a, #footer-legal .heading a').attr('data-toggle', 'collapse');
    }
    else {
        $('#accordion .collapse, #footer-legal .collapse').removeClass('out');
        $('#accordion .collapse, #footer-legal .collapse').addClass('in');
        $('#accordion .heading a, #footer-legal .heading a').attr('data-toggle', '');
        $('#footer-legal').find('#collapseLegal').css("height","auto");
        if($('#accordion .collapse').hasClass('in')) {
            $('#accordion .collapse').css("height","auto");
        }
    }
});

(function(){
    var topPanel;
    $('#footer-legal .panel-heading a').click(function(){
        topPanel = $('#accordion').find(".panel-collapse.in")
        if(topPanel){
            topPanel.prev().find("a[href=#"+topPanel.attr("id")+"]").trigger("click");
        }
    });
    $('#accordion .panel-heading a').click(function(){
        topPanel = $('#footer-legal').find(".panel-collapse.in")
        if(topPanel){
            topPanel.prev().find("a[href=#"+topPanel.attr("id")+"]").trigger("click");
        }
    });
})();
</script>

<div id="wallpaperWrapper" style="display:none;">
    <div class="ad-widget" id="mn-gpt-15" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="158137874"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-15'], 'section[role="main"]'); createWallpaperAd();</script></div>
</div>
    
        <div id="adhesion-ad" class="hidden">
            <div class="ad-widget" id="mn-gpt-16" adtype="default" pkg="a" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x75" articleId="158137874"></div>
        </div>
        <div id="floorboard" class="hidden-xs">
            <div id="floorboard_outer">
                <div id="floorTagWrapper" style="display:none;">
                    <div class="ad-widget" id="mn-gpt-17" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="158137874"></div>
                </div>
            </div>
        </div>
    

    
        <script type="text/javascript">
            mi_Ads.env.init();
        </script>
    

<div id="mistatstag" style="display:none;">
    
        <script src="http://media.thenewstribune.com/mistats/products/escenic_s_code.js"></script>
        <script src="http://media.thenewstribune.com/mistats/products/escenic.js"></script>
        <script src="http://media.thenewstribune.com/mistats/finalizestats.js"></script>
    
</div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=49201&contextPath=7101-49201&pubId=45&cat=&meta=read-wirestory&objId=158137874&type=article&title=For+NY+lawmakers%2C+a+year+of+stalemate+and+missed+chances&url=http%3A%2F%2Fwww.thenewstribune.com%2Fnews%2Fpolitics-government%2Fnational-politics%2Farticle158137874.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=49201&contextPath=7101-49201&pubId=45&cat=&meta=read-wirestory&objId=158137874&type=article&title=For+NY+lawmakers%2C+a+year+of+stalemate+and+missed+chances&url=http%3A%2F%2Fwww.thenewstribune.com%2Fnews%2Fpolitics-government%2Fnational-politics%2Farticle158137874.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>





        
        
    <script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-e68475dfe3.js"></script>

    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>


    <!-- Start MdotLabs Tag -->
<div class="mlabs_container">
<script src="http://tags.mdotlabs.com/tracking.php?siteID=e8AJ" async></script>
</div>
<!-- End MdotLabs Tag -->



    <script type="text/javascript">
        mi.pageInfo.setConf("chartbeat.uid", 62447);
    </script>



<!-- Start Lotame Tag -->
	<script src="http://tags.crwdcntrl.net/c/7458/cc.js?ns=_cc7458" id="LOTCC_7458"></script>
	<script>_cc7458.bcp();</script>
<!-- End Lotame Tag -->




    </body>
</html>
