<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<script>
var gomez={
gs: new Date().getTime(),
acctId:"D3FD89",
grpId:"Escenic",
grpId1:"tac",
grpId2:window.location.hostname,
grpId3:"mariners_insider_blog",
pgId:"story-detail",
wrate:1
};
</script>
<script type='text/javascript'>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</script>
<script>var z='premium';if(/Android|iPhone|iPod|iPad|webOS|BlackBerry|IEMobile|Opera Mini|Android|iPhone|iPod|iPad|webOS|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)){z='mobilesite'};var categoryMeta = document.createElement("meta");categoryMeta.setAttribute("name", "__sync_contentCategory");categoryMeta.setAttribute("content", z);document.getElementsByTagName('head')[0].appendChild( categoryMeta );</script>
<script type="text/javascript" src="https://www.syncaccess.net/mc/tnt/api/scripts/syncwall"></script>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Angels 10, Mariners 9: Bullpen blows six-run lead in the ninth inning | The News Tribune</title>
<meta name="keywords" content="Seattle Mariners, Mariners, Los Angeles Angels"/>
<meta name="news_keywords" content="Seattle Mariners, Mariners, Los Angeles Angels"/>
<meta name="allow-comments" content="true"/>
<meta name="description" content="Mariners fall to 1-6 and waste a five-RBI performance from Robinson Cano when Angels storm back against relievers Casey Fien and Edwin Diaz."/>
<meta name="title" content="Angels 10, Mariners 9: Bullpen blows six-run lead in the ninth inning | The News Tribune"/>
<meta name="googlebot" content="noodp, noarchive"/>
<meta name="original-source" content="http://www.thenewstribune.com/sports/mlb/seattle-mariners/mariners-insider-blog/article143657194.html"/>
<link rel="canonical" href="http://www.thenewstribune.com/sports/mlb/seattle-mariners/mariners-insider-blog/article143657194.html"/>
<meta name="google-site-verification" content="PkFdcMP0l3hriGa-E9i2cEnIfWuzeOD1-tr4ZuzOi8c"/>
<meta property="og:title" content="Angels 10, Mariners 9: Bullpen blows six-run lead in the ninth inning"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://www.thenewstribune.com/sports/mlb/seattle-mariners/mariners-insider-blog/article143657194.html"/>
<meta property="og:description" content="Mariners fall to 1-6 and waste a five-RBI performance from Robinson Cano when Angels storm back against relievers Casey Fien and Edwin Diaz."/>
<meta property="og:image" content="http://www.thenewstribune.com/sports/mlb/seattle-mariners/mariners-insider-blog/lzkzpw/picture143657189/ALTERNATES/LANDSCAPE_1140/AP_17099021772894"/>
<meta property="og:site_name" content="thenewstribune"/>
<meta property="fb:app_id" content="178810216508"/>
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="thenewstribune">
<meta name="twitter:title" content="Angels 10, Mariners 9: Bullpen blows six-run lead in the ninth inning">
<meta name="twitter:description" content="Mariners fall to 1-6 and waste a five-RBI performance from Robinson Cano when Angels storm back against relievers Casey Fien and Edwin Diaz.">
<meta name="twitter:image" content="http://www.thenewstribune.com/sports/mlb/seattle-mariners/mariners-insider-blog/lzkzpw/picture143657189/ALTERNATES/LANDSCAPE_1140/AP_17099021772894">
<meta name="msapplication-TileImage" content="http://www.thenewstribune.com/static/theme/thenewstribune/base/ico/windowsmetro-144.png"/>
<meta name="msapplication-TileColor" content="#FFFFFF" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.thenewstribune.com/static/theme/thenewstribune/base/ico/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.thenewstribune.com/static/theme/thenewstribune/base/ico/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.thenewstribune.com/static/theme/thenewstribune/base/ico/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="http://www.thenewstribune.com/static/theme/thenewstribune/base/ico/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="http://www.thenewstribune.com/static/theme/thenewstribune/base/ico/favicon.png">

<link href="/wps/build/css/theme.markets/thenewstribune-f7649e3bf3.css" rel="stylesheet" type="text/css"/>


<!--[if lt IE 9]>
<script type="text/javascript" src="https://oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->
<script type="text/javascript" src="/wps/source/scripts/libs/jquery-1.10.2.min.js"></script>
<script type="text/javascript" src="/wps/source/scripts/libs/require.js"></script>
<script type="text/javascript">var mi_jQuery_ref=jQuery;</script>
<script type="text/javascript" src="/wps/build/js/mi-header-dc97c757f1.js"></script>

<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.pagelevel':'story',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'wufoo.formID':'',
'publication.mediadomain':'media.thenewstribune.com',
'headerDateDisplay':'false',
'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'marketInfo.application_version':'1.0.104-404b9f1',
'marketInfo.logoAltText':'The News Tribune',
'marketInfo.allow_ads':'true',
'nativo.story.placements':'840280,869407,844511',
'marketInfo.pagelevel_informational':'false',
'marketInfo.addcities':'Puyallup, Lakewood, Gig Harbor, University Place, Federal Way, South Hill, Spanaway, Parkland, Lacey, Fife, Bonney Lake, Sumner, Fircrest, Graham, Orting, Roy, JBLM, Edgewood, Milton, Auburn, Kent, Yelm',
'marketInfo.staticDirectory':'thenewstribune',
'marketInfo.state_abbreviation':'WA',
'publication.domain':'TheNewsTribune.com',
'accuweather.partnerCode':'MCCLATCHY',
'marketInfo.domain':'thenewstribune',
'facebook.app.id':'178810216508',
'marketInfo.clipped_taxonomy':'Sports/Baseball/Pro/MLB',
'nativo.video.placements':'869324,869323',
'marketInfo.careerbuilder.lr':'CBMC_NT',
'marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on TheNewsTribune.com. The News Tribune and TheNewsTribune.com also provide the South Sound, and Tacoma, WA with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.',
'marketInfo.CarsAFF':'tribnet',
'accuweather.locationString':'Tacoma',
'marketInfo.Jobslr':'cbmc_nt',
'marketInfo.adretargeting.kill_list':["simpli.fi"],
'marketInfo.webmaster_email':'ian.swenson@thenewstribune.com',
'marketInfo.phone':'800-289-8711',
'marketInfo.sourcelevel':'marinersinsiderblog',
'pressPlus.zone':'jVxARbOQ7l3XiwXBix_yZi',
'marketInfo.zipcode':'98405',
'marketInfo.shortURL':'mariners',
'legacy.siteName':'tribnet',
'marketInfo.viewsizes':[{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]},{"Extra-Small":[0,0]}],
'findnsave.tracking':'findnsave',
'legacy.affiliateId':'tribnet',
'marketInfo.JobsSEO':'The News Tribune and TheNewsTribune.com serve the people of Tacoma, Washington and the South Sound with a job-search tool and career resource. You will find full- time and part-time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.',
'accuweather.dev':'false',
'marketInfo.state':'Washington',
'cs.circ_phone':'1-800-289-8711',
'marketInfo.siteId':'5',
'marketInfo.county':'Pierce County',
'marketInfo.allow_nativo':'true',
'marketInfo.adsizes':{"outofpage":{},"default":{"None":[],"970x90":[970,90],"Billboard Flex":[[960,30],[970,30],[970,90],[970,250]],"960x30":[960,30],"728x90":[728,90],"600x250":[600,250],"500x300":[500,300],"468x60":[468,60],"336x280":[336,280],"320x450":[320,450],"320x50":[320,50],"300x600":[300,600],"Flex Ad":[[300,250],[300,600]],"Welcome Ad":[[300,250],[300,600],[550,480],[600,500]],"300x250":[300,250],"300x100":[300,100],"300x75":[300,75],"300x50":[300,50],"240x400":[240,400],"234x60":[234,60],"216x36":[216,36],"180x150":[180,150],"168x28":[168,28],"160x600":[160,600],"160x90":[160,90],"146x60":[146,60],"120x600":[120,600],"120x240":[120,240],"120x20":[120,20],"Rising Star":[500,300]},"floorboard":{"None":[],"285x70":[285,70]},"wallpaper":{"None":[],"1600x600":[1600,600]}},
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.name':'The News Tribune',
'marketInfo.location':'Tacoma',
'marketInfo.region':'Pierce County and the South Sound',
'marketInfo.JobsSiteID':'cbmc_nt060',
'marketInfo.code':'TAC',
'cs.circ_url':'http://www.thenewstribune.com/myaccount',
'marketInfo.market_identifier':'TAC.site_thenewstribune',
'wf.resource.static.rootUrl':'/static/',
'marketInfo.JobsQSSTS':'WA,US',
'financialContent.account':'newstribune',
'marketInfo.followLinks':'false',
'marketInfo.networkid':'7675',
'marketInfo.product':'site',
'marketInfo.JobsQSCTY':'Tacoma',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:TACOMATJ',
'marketInfo.street_address':'1950 South State Street, Tacoma, WA 98405',
'accuweather.locationKey':'331423',
'marketInfo.taxonomy':'Sports/Baseball/Pro/MLB/',
});
</script>
<script type="text/javascript" >
mi_Ads.env.create();
</script>
<script type="text/javascript" src="http://ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid" async></script>
<script type="text/javascript" src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
<script type="text/javascript">
try {
amznads.getAds('3108'); } catch(e) { /*ignore*/}
</script>
<script type="text/javascript">
try {
amznads.setTargetingForGPTAsync('amznslots');
} catch(e) { /*ignore*/}
</script>
<script type="text/javascript">
var _prx = window._prx || [];
_prx.push(['cfg.SetNoAutoStart']);
</script>
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<script type="text/javascript">
var mistats = mistats || {};
mistats.pagelevel="Story";
mistats.cmsid="Story: 143657194";
mistats.pagename="Story: 143657194|Angels 10 Mariners 9 Bullpen blows sixrun lead in the ninth inning";
mistats.taxonomy="Sports|Baseball|Pro|MLB|";
mistats.channel="Mariners Insider Blog";
mistats.contentsource="Tacoma|By Bob Duttonbduttonthenewstribunecom";
mistats.pubdate="2017/04/09";
mistats.moddate="2017/04/09 H16";
mistats.keywords="Seattle Mariners Mariners Los Angeles Angels";
</script>
<script type='text/javascript' src='http://media.thenewstribune.com/misites/tnt/thenewstribune.js'></script>
<script src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>
</head>
<body>
<!-- Powered by Escenic Content Engine and Widget Framework. http://escenic.com -->
<div class=" " >
<script type="text/javascript">
var $window = $window || $(window);
var $document = $document || $(document);
function hidePhotoTitle() {
if( $(document.getElementById("top-galleries")).height() === 0) {
$(document.getElementById("top-photos-carousel")).hide();
} if($(document.getElementById("top-galleries-with-counter")).height() === 0) {
$(document.getElementById("top-photos-carousel")).hide();
console.log('found');
}
}
$window.on("load", hidePhotoTitle);
</script>
</div>
<div class="">
<header class=" " role="banner">
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-oop-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad"
articleId="143657194" ></div>
</div>
</div>
<!--
Widget ID: Feature Master with title feature master masthead top:
Referenced feature mi.masterConfig.searchBarType, which was empty. Attempting fall-back value.
-->
<div id="masthead-container"
>
<div class="container">
<div class="masthead-row">
<div id="masthead-main"
>
<div id="masthead-logo"
>
<a href="http://www.thenewstribune.com/" target="_top"><img src="http://www.thenewstribune.com/static/images/thenewstribune/logo-lg.png" alt="The News Tribune | TheNewsTribune.com" class="img-responsive center-block"></a>
</div>
<div id="quick-nav"
class="hidden-xs">
<ul class=" nav navbar-nav">
<li>
<a href="/news/local/#navlink=navbar">
Local News
</a>
</li>
<li>
<a href="/sports/#navlink=navbar">
Sports
</a>
</li>
<li>
<a href="/news/business/#navlink=navbar">
Business
</a>
</li>
<li>
<a href="http://findnsave.thenewstribune.com/#navlink=navbar">
Shopping
</a>
</li>
</ul>
<div id="site-search-lg" class="visible-lg">
<form action="/search/" class="form-inline" id="site-search" role="search">
<input type="text" name="q" class="form-control" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</div>
<div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
<a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
<ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
<li class="input-group">
<form action="/search/" class="form-inline" id="site-search" role="search">
<input type="text" name="q" class="form-control" placeholder="Search the site" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</li>
</ul>
</div>
</div>
</div>
<!--
Widget ID: Feature Master with title feature master masthead switch:
Referenced feature mi.masterConfig.masthead-extra, which was empty. Attempting fall-back value.
-->
<div id="masthead-ad"
class="visible-md visible-lg">
<div>
<div class="ad-widget" id="div-gpt-ad-2" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="None"
defaultsize="Large"
Small = "None"
Medium = "234x60"
Extra-Small = "None"
Large = "234x60"
articleId="143657194"
></div>
</div>
</div>
</div>
<div id="main-nav-container"
>
<div class="weather-container hidden-xs">
<div class="miWeather">
<a href="/weather">
<div class="miWeatherCurrent">
<div class="mi-weather-alert"></div>
</div>
</a>
</div>
</div>
<div id="login-subscribe"
class="hidden-xs">
<!--
Widget ID: Feature Master with title feature master masthead login subscribe links:
Referenced feature mi.masterConfig.masthead.mpp, which was empty. Attempting fall-back value.
-->
<ul class=" paywall-links">
<li>
<a href="https://www.syncaccess.net/mc/tnt/account/logon?returnUrl=http://www.thenewstribune.com/&returnUrlText=Go+To+TheNewsTribune.com&cancelurl=http://www.thenewstribune.com/&cancelUrlText=Back+to+TheNewsTribune.com">
Login
</a>
</li>
<li>
<a href="http://www.tntoffers.com/">
Subscribe
</a>
</li>
</ul>
</div>
<div id="main-nav"
>
<nav class="navbar navbar-default " role="navigation" >
<div class="navbar-header">
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
<div id="navbar-collapse-1" class="navbar-collapse collapse">
<div id="search-icon-xs" class="site-search dropdown visible-xs">
<a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
<ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
<li class="input-group">
<form action="/search/" class="form-inline" id="site-search" role="search">
<input type="text" name="q" class="form-control" placeholder="Search the site" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</li>
</ul>
</div>
<div class="weather-container visible-xs">
<div class="miWeather">
<a href="/weather">
<div class="miWeatherCurrent">
<div class="mi-weather-alert"></div>
</div>
</a>
</div>
</div>
<!--
Widget ID: Feature Master with title feature master masthead login subscribe links:
Referenced feature mi.masterConfig.masthead.mpp, which was empty. Attempting fall-back value.
-->
<ul class=" paywall-links">
<li>
<a href="https://www.syncaccess.net/mc/tnt/account/logon?returnUrl=http://www.thenewstribune.com/&returnUrlText=Go+To+TheNewsTribune.com&cancelurl=http://www.thenewstribune.com/&cancelUrlText=Back+to+TheNewsTribune.com">
Login
</a>
</li>
<li>
<a href="http://www.tntoffers.com/">
Subscribe
</a>
</li>
</ul>
<ul class=" nav navbar-nav">
<li>
<a href="/#navlink=subnav">
Home
</a>
</li>
<li class="dropdown">
<a href="/customer-service/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Customer Service <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/customer-service/#navlink=subnav">Customer Service</a></li>
<li><a href="/customer-service/about-us/#navlink=subnav">About Us</a></li>
<li><a href="http://thenewstribune.mycapture.com/mycapture/photoRequestForm.asp#navlink=subnav">Buy Photos and Pages</a></li>
<li><a href="/customer-service/contact-us/#navlink=subnav">Contact Us</a></li>
<li><a href="/plus/#navlink=subnav">Plus</a></li>
<li><a href="/customer-service/e-edition/#navlink=subnav">E-Edition</a></li>
<li><a href="/customer-service/newsletter-signup/#navlink=subnav">Newsletters</a></li>
<li><a href="http://nie.thenewstribune.com/#navlink=subnav">Newspaper in Education</a></li>
<li><a href="/plus/#navlink=subnav">Subscribe</a></li>
<li><a href="/customer-service/#navlink=subnav">Subscriber Services</a></li>
</ul>
</li>
<li class="nav-divider"> </li>
<li class="dropdown">
<a href="/news/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>News <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/news/#navlink=subnav">News</a></li>
<li><a href="/news/local/crime/#navlink=subnav">Crime</a></li>
<li><a href="/news/databases/#navlink=subnav">Databases</a></li>
<li><a href="/news/local/education/#navlink=subnav">Education</a></li>
<li><a href="/news/local/politics-government/#navlink=subnav">Government &amp; Politics</a></li>
<li><a href="/news/local/#navlink=subnav">Local News</a></li>
<li><a href="/news/nation-world/#navlink=subnav">Nation &amp; World</a></li>
<li><a href="/news/local/military/#navlink=subnav">Military</a></li>
<li><a href="http://www.legacy.com/obituaries/tribnet/#navlink=subnav">Obituaries</a></li>
<li><a href="http://obits.southsoundclassifieds.com/obits/#navlink=subnav">Obits Archive</a></li>
<li><a href="/news/local/traffic/#navlink=subnav">Traffic</a></li>
<li><a href="/news/local/watchdog/#navlink=subnav">Watchdog</a></li>
<li><a href="/news/weather/#navlink=subnav">Weather</a></li>
<li class="dropdown-header">Blogs & Columns</li>
<li><a href="/news/local/news-columns-blogs/matt-driscoll/#navlink=subnav">Matt Driscoll</a></li>
</ul>
</li>
<li class="dropdown">
<a href="/sports/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Sports <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/sports/#navlink=subnav">Sports</a></li>
<li><a href="/sports/college/#navlink=subnav">College</a></li>
<li><a href="/sports/high-school/#navlink=subnav">High School</a></li>
<li><a href="http://preps.thenewstribune.com/#navlink=subnav">Preps Stats</a></li>
<li><a href="/sports/mlb/seattle-mariners/#navlink=subnav">Mariners</a></li>
<li><a href="/sports/nfl/seattle-seahawks/#navlink=subnav">Seahawks</a></li>
<li><a href="/sports/soccer/mls/sounders-fc/#navlink=subnav">Sounders</a></li>
<li><a href="/sports/mlb/tacoma-rainiers/#navlink=subnav">Tacoma Rainiers</a></li>
<li><a href="/sports/college/pac-12/university-of-washington/#navlink=subnav">UW Huskies</a></li>
<li class="dropdown-header">Blogs & Columns</li>
<li><a href="/sports/spt-columns-blogs/dave-boling/#navlink=subnav">Dave Boling</a></li>
<li><a href="/sports/college/pac-12/university-of-washington/huskies-insider-blog/#navlink=subnav">Huskies Insider Blog</a></li>
<li><a href="/sports/spt-columns-blogs/john-mcgrath/#navlink=subnav">John McGrath</a></li>
<li><a href="/sports/mlb/seattle-mariners/mariners-insider-blog/#navlink=subnav">Mariners Insider Blog</a></li>
<li><a href="/sports/nfl/seattle-seahawks/seahawks-insider-blog/#navlink=subnav">Seahawks Insider Blog</a></li>
<li><a href="/sports/soccer/mls/sounders-fc/sounders-insider-blog/#navlink=subnav">Sounders Insider Blog</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Politics <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 160px;">
<li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
</ul>
</li>
<li class="dropdown">
<a href="/news/business/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Business <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/news/business/#navlink=subnav">Business</a></li>
<li><a href="/news/business/consumers/#navlink=subnav">Consumers</a></li>
<li><a href="http://wwwb.thenewstribune.com/business/people_business/#navlink=subnav">People in Business</a></li>
<li><a href="http://wwwb.thenewstribune.com/business/new_business/#navlink=subnav">New Businesses</a></li>
<li><a href="/news/business/port-of-tacoma/#navlink=subnav">Port of Tacoma</a></li>
<li><a href="/news/business/real-estate-news/#navlink=subnav">Real Estate</a></li>
</ul>
</li>
<li class="dropdown">
<a href="/opinion/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Opinion <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/opinion/#navlink=subnav">Opinion</a></li>
<li><a href="/opinion/editorial-cartoons/#navlink=subnav">Cartoons</a></li>
<li><a href="/opinion/editorials/#navlink=subnav">Editorials</a></li>
<li><a href="/opinion/letters-to-the-editor/#navlink=subnav">Letters to the Editor</a></li>
<li><a href="/opinion/op-ed/#navlink=subnav">Op-Ed</a></li>
<li><a href="/opinion/opn-columns-blogs/#navlink=subnav">Opinion Columns</a></li>
<li><a href="/opinion/letters-to-the-editor/submit-letter/#navlink=subnav">Submit a Letter</a></li>
</ul>
</li>
<li class="dropdown">
<a href="/living/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Living <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 280px;">
<li><a href="/living/#navlink=subnav">Living</a></li>
<li><a href="/living/health-fitness/#navlink=subnav">Fitness</a></li>
<li><a href="/living/food-drink/#navlink=subnav">Food &amp; Drink</a></li>
<li><a href="/living/home-garden/#navlink=subnav">Home &amp; Garden</a></li>
<li><a href="/living/religion/#navlink=subnav">Religion</a></li>
</ul>
</li>
<li class="dropdown">
<a href="/entertainment/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Entertainment <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 320px;">
<li><a href="/entertainment/#navlink=subnav">Entertainment</a></li>
<li><a href="/entertainment/arts-culture/#navlink=subnav">Arts &amp; Culture</a></li>
<li><a href="/entertainment/comics/#navlink=subnav">Comics</a></li>
<li><a href="http://games.thenewstribune.com/#navlink=subnav">Puzzles &amp; Games</a></li>
<li><a href="http://calendar.thenewstribune.com/#navlink=subnav">Events Calendar</a></li>
<li><a href="/entertainment/horoscopes/#navlink=subnav">Horoscopes</a></li>
<li><a href="/entertainment/movies-news-reviews/#navlink=subnav">Movies</a></li>
<li><a href="/entertainment/restaurants/tnt-diner/#navlink=subnav">TNT Diner</a></li>
</ul>
</li>
<li class="dropdown">
<a href="/outdoors/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Outdoors <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 360px;">
<li><a href="/outdoors/#navlink=subnav">Outdoors</a></li>
<li><a href="/outdoors/hunting-fishing/#navlink=subnav">Fishing</a></li>
</ul>
</li>
<li class="nav-divider"> </li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Partners <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 400px;">
<li><a href="http://www.theolympian.com/">The Olympian</a></li>
<li><a href="http://www.gateline.com/">The Peninsula Gateway</a></li>
<li><a href="http://www.puyallupherald.com/">The Puyallup Herald</a></li>
<li><a href="http://www.nwguardian.com/">Northwest Guardian</a></li>
<li><a href="http://nie.thenewstribune.com/">NIE</a></li>
<li><a href="http://www.kirotv.com/">KIRO7</a></li>
</ul>
</li>
<li class="nav-divider"> </li>
<li>
<a href="http://findnsave.thenewstribune.com/#navlink=navbar">
Shopping
</a>
</li>
<li>
<a href="/classifieds/#navlink=subnav">
Classifieds
</a>
</li>
<li>
<a href="http://tacomanewstribune.adperfect.com/#navlink=navbar">
Place An Ad
</a>
</li>
<li>
<a href="http://www.careerbuilder.com/Jobseeker/Jobs/JobResults.aspx?lr=cbmc_nt#navlink=navbar">
Jobs
</a>
</li>
<li>
<a href="http://www.startmoonlighting.com/mni/The-News-Tribune/?utm_source=The-News-Tribune&utm_medium=navweblink&utm_campaign=MNI#navlink=subnav">
Moonlighting
</a>
</li>
<li>
<a href="/cars/#navlink=subnav">
Cars
</a>
</li>
<li>
<a href="/homes/#navlink=subnav">
Homes
</a>
</li>
</ul>
</div>
</nav>
</div>
</div>
</div>
</div>
<script type="text/javascript">
var language = "en-us";
var mast_options = {
language: language,
locationKey: mi.pageInfo.getConf('accuweather.locationKey'),
locationString: mi.pageInfo.getConf('accuweather.locationString'),
isDevEnv: mi.pageInfo.getConf('accuweather.dev'),
publicationUrl: 'http://www.thenewstribune.com/',
iconPath: 'static/images/widgets/weather/2020/',
detail: 'false'
};
var windowSize = jQuery(window).width();
if (windowSize > 767) {
jQuery(".mi-weather-alert").populateWeatherAlert("description", mast_options);
}
jQuery(".miWeatherCurrent").populateCurrentWeather(mast_options);
</script>
<style type="text/css">
/* Navigation Menu-specific styles */
/* @media screen and (min-width: 1200px) {
#masthead-container .dropdown:hover .dropdown-menu {
display: block; } }
*/
</style>
<script type="text/javascript">
/*
var $window = $window || $(window);
var $nav = $(document.getElementById("main-nav-container"));
var $toggle = $nav.find(".navbar-header").find(".navbar-toggle");
var $dropdown = $(".dropdown");
var $navbarNav = $nav.find(".navbar-nav");
var $navbarDropdown = $navbarNav.find(".dropdown-menu");
if ( location.hostname.split('.')[ 1 ] === "elnuevoherald" || language === "es" ) {
$toggle.prepend('<span class="nav-label hidden-xs">Secciones</span>');
$dropdown.find(".form-control").attr('placeholder', 'Búsqueda');
}
else {
// add Menu label to nav toggle for small and up
$toggle.prepend('<span class="nav-label hidden-xs">Full Menu</span>');
}
$dropdown.children('a').attr('data-target', '#');
// Make subnav same height as main nav
$(document.getElementById('navbar-collapse-1')).on('shown.bs.collapse', function () {
var navHeight = $navbarNav.height();
$navbarDropdown.css("min-height", navHeight + "px");
});
*/
if (location.hostname.split('.')[1] == 'elnuevoherald') {
jQuery('#main-nav-container .navbar-header .navbar-toggle').prepend('<span class="nav-label hidden-xs">Secciones</span>');
jQuery('.dropdown .form-control').attr('placeholder','Búsqueda');
} else {
// add Menu label to nav toggle for small and up
jQuery('#main-nav-container .navbar-header .navbar-toggle').prepend('<span class="nav-label hidden-xs">Full Menu</span>');
}
jQuery('.dropdown > a').attr('data-target','#');
// Make dropdowns work on hover at large breakpoint
jQuery(function() {
jQuery("#masthead-container .dropdown").hover(
function(){ if ($(window).width() > 1200) { $(this).addClass('open') } },
function(){ if ($(window).width() > 1200) { $(this).removeClass('open') } }
);
});
// Make subnav same height as main nav
$('#navbar-collapse-1').on('shown.bs.collapse', function () {
var nav_height = jQuery("#main-nav .navbar-nav").height();
jQuery("#main-nav .navbar-nav .dropdown-menu").css( "min-height", nav_height + "px" );
}); </script>
</header>
<div class="container " >
<div id="leaderboard-ad"
class="ad border-bottom">
<div class="visible-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-3" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="b"
defaultsize="Large"
Small = "None"
Medium = "None"
Extra-Small = "320x50"
Large = "None"
articleId="143657194"
></div>
</div>
</div>
<div class="hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-4" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="d"
defaultsize="Large"
Small = "728x90"
Medium = "728x90"
Extra-Small = "None"
Large = "728x90"
articleId="143657194"
></div>
</div>
</div>
</div>
</div>
<section class="container story " role="main">
<div id="story-header"
>
<h1 class="heading section-main-heading link">
<a href="http://www.thenewstribune.com/sports/mlb/seattle-mariners/mariners-insider-blog/">
Mariners Insider Blog
</a>
</h1>
<p
class="published-date">
April 9, 2017 4:13 PM
</p>
<h1
class="title">
Angels 10, Mariners 9: Bullpen blows six-run lead in the ninth inning
</h1>
</div>
<div class="row
story-rail-wrapper">
<div class="wide-rail">
<div class="mariners_insider_blog blog-branding border-bottom element_spacing_medium ">
<div class="teaser ">
<div
class="img-container picture"
style="width: 20%">
<a href="http://www.thenewstribune.com/sports/mlb/seattle-mariners/">
<img src="http://www.thenewstribune.com/static/img/placeholder/FREE.gif"
data-variant="FREE"
data-src-template="http://www.thenewstribune.com/sports/mlb/seattle-mariners/mariners-insider-blog/9uu8q4/picture25990621/BINARY/thumbnail/Blog%20Photo:%20Mariners%20Insider"
data-proxy-image="http://www.thenewstribune.com/sports/mlb/seattle-mariners/mariners-insider-blog/9uu8q4/picture25990621/ALTERNATES/FREE_80/Blog%20Photo:%20Mariners%20Insider"
data-proxy-width=""
style="width:100%"
alt=""
title="Blog Photo: Mariners Insider"
class="media-object adaptive placeholder"
/>
</a>
</div>
<div class="description">
<h2 class="title ">
<a href="http://www.thenewstribune.com/sports/mlb/seattle-mariners/">
Mariners Insider Blog
</a>
</h2>
<p>
Seattle Mariners news and analysis
</p>
</div>
</div>
</div>
<div class="story-gallery ">
<div id="slick-gallery-container-29507407"
class="mi-slick-gallery-container clearfix" style="visibility: hidden;">
<div class="preroll-container" data-uniqueID="29507407">
<!--"Gallery pre-roll turned off as page level is: story . Must be: gallery" -->
<script type="text/javascript">
$(function () {
$(document).trigger("slickgallery.init", [
29507407,
1,
{
}
]);
});
</script>
<div class="slick-gallery">
<div class="gallery-item image">
<span class="test-temp" data-src="http://www.thenewstribune.com/sports/mlb/seattle-mariners/mariners-insider-blog/lzkzpw/picture143657189/ALTERNATES/FREE_320/AP_17099021772894" data-width-320></span>
<span class="test-temp" data-src="http://www.thenewstribune.com/sports/mlb/seattle-mariners/mariners-insider-blog/lzkzpw/picture143657189/ALTERNATES/FREE_480/AP_17099021772894" data-width-480></span>
<span class="test-temp" data-src="http://www.thenewstribune.com/sports/mlb/seattle-mariners/mariners-insider-blog/lzkzpw/picture143657189/ALTERNATES/FREE_640/AP_17099021772894" data-width-640></span>
<span class="test-temp" data-src="http://www.thenewstribune.com/sports/mlb/seattle-mariners/mariners-insider-blog/lzkzpw/picture143657189/ALTERNATES/FREE_768/AP_17099021772894" data-width-768></span>
<span class="test-temp" data-src="http://www.thenewstribune.com/sports/mlb/seattle-mariners/mariners-insider-blog/lzkzpw/picture143657189/ALTERNATES/FREE_960/AP_17099021772894" data-width-960></span>
<span class="test-temp" data-src="http://www.thenewstribune.com/sports/mlb/seattle-mariners/mariners-insider-blog/lzkzpw/picture143657189/ALTERNATES/FREE_1140/AP_17099021772894" data-width-1140></span>
<img alt="Robinson Cano snapped out of an early slump Sunday in a big way." title="Robinson Cano snapped out of an early slump Sunday in a big way." />
<div class="caption">
<span class="caption-text">
Robinson Cano snapped out of an early slump Sunday in a big way.
</span>
<span class="photographer">Jae C. Hong</span>
<span class="credits">AP</span>
</div>
</div>
</div>
</div>
<div class="gallery-counter-container">
</div>
<div class="caption-toggle">i</div>
<div class="current-caption"></div>
</div>
</div>
<div id="story-body-items"
>
<div
class="byline element-spacing-small">
<p><span class="ng_byline_name">By Bob Dutton</span></p><p><span class="ng_byline_email"><a href="mailto:bdutton@thenewstribune.com" title="">bdutton@thenewstribune.com</a></span></p>
</div>
<div class="share-tools-wrapper">
<!--
Widget ID: Feature Master with title feature master share buttons:
Referenced feature mi.masterConfig.shareButtons, which was empty. Attempting fall-back value.
-->
<ul class="share-icons">
<li class="facebook">
<a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.thenewstribune.com/sports/mlb/seattle-mariners/mariners-insider-blog/article143657194.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-facebook"></div>
</li>
<li class="twitter">
<a title="Share on Twitter" href="https://twitter.com/share?text=Angels%2010%2c%20Mariners%209%3a%20Bullpen%20blows%20six-run%20lead%20in%20the%20ninth%20inning&url=http%3a%2f%2fwww.thenewstribune.com%2fsports%2fmlb%2fseattle-mariners%2fmariners-insider-blog%2farticle143657194.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-twitter"></div>
</li>
<li class="email">
<a href="mailto:?subject=Angels+10%2c+Mariners+9%3a+Bullpen+blows+six-run+lead+in+the+ninth+inning&body=http%3a%2f%2fwww.thenewstribune.com%2fsports%2fmlb%2fseattle-mariners%2fmariners-insider-blog%2farticle143657194.html"></a>
<div class="glyphicon glyphicon-envelope"></div>
</li>
<li class="more" onClick="return true">
<ul class="share-options">
<li class="linked-in"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.thenewstribune.com%2fsports%2fmlb%2fseattle-mariners%2fmariners-insider-blog%2farticle143657194.html&title=Angels+10%2c+Mariners+9%3a+Bullpen+blows+six-run+lead+in+the+ninth+inning"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
<li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http%3a%2f%2fwww.thenewstribune.com%2fsports%2fmlb%2fseattle-mariners%2fmariners-insider-blog%2farticle143657194.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
<li class="pinterest"><a href="http://www.pinterest.com/pin/create/button/?url=http%3a%2f%2fwww.thenewstribune.com%2fsports%2fmlb%2fseattle-mariners%2fmariners-insider-blog%2farticle143657194.html&description=Angels+10%2c+Mariners+9%3a+Bullpen+blows+six-run+lead+in+the+ninth+inning&media=http%3a%2f%2fwww.thenewstribune.com%2fsports%2fmlb%2fseattle-mariners%2fmariners-insider-blog%2flzkzpw%2fpicture143657189%2fALTERNATES%2fLANDSCAPE_1140%2fAP_17099021772894"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
<li class="reddit"><a href="http://www.reddit.com/submit?url=http://www.thenewstribune.com/sports/mlb/seattle-mariners/mariners-insider-blog/article143657194.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
<li class="print"><a href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
<li class="reprints"><a href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
</ul>
<div class="glyphicon glyphicon-share"></div>
</li>
</ul>
</div>
<div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="90483" data-config-width="100%" data-config-height="9/16w"></div>
<div class="dateline-storybody">
<span
class="dateline">
ANAHEIM, Calif.
</span>
<div id="story-target" class="clearfix">
<div id="content-body-23927521-143657194"
>
<p> This has got to be rock bottom for the Mariners. If it gets worse then this, it’s not worth thinking about.</p><p>The Mariners, incredibly, blew a six-run lead in the ninth inning Sunday in a 10-9 walk-off loss to the Los Angeles Angels that capped a disastrous opening week.</p><p>Cliff Pennington capped the rally with a long single to right field against Edwin Diaz, who gave up the final three runs after allowing three inherited runners to score.</p><p>The Mariners led 9-3 when Albert Pujols started the comeback with a leadoff homer against Casey Fien. The Angels then loaded the bases with no outs before the Mariners summoned Diaz.</p><p>Pujols tied the game by squirting a two-out single past a diving first baseman Danny Valencia before Pennington followed with his walk-off winner. </p><p>Until the ninth, everything was pointing toward a trip-salvaging victory. Robinson Cano drove in five runs with a three-run homer and a two-run double. Hisashi Iwakuma limited the Angels to one run in six inning.</p><p>Los Angeles scored twice in the seventh inning against Nick Vincent, but the Mariners pushed their lead to six runs before everything fell apart.</p>
</div>
<script type="text/javascript" language="javascript">
$(document).ready(function () {
// Removing empty paragraphs first
$("#content-body-23927521-143657194 p").filter(function () {
var html = $.trim($(this).html());
if (html == '' || html == '&nbsp;')
return true;
}).remove();
// Taking a subset of paragraphs using offset and maximum
var offset = 1;
var max = -1;
if (offset > 1) {
$("#content-body-23927521-143657194").children().slice(0, offset - 1).remove();
}
if (max > -1) {
$("#content-body-23927521-143657194").children().slice(max).remove();
}
// Show dateline field at the beginning of the first paragraph
var showDateline = false;
var datelineStr = "ANAHEIM, Calif.";
if (offset <= 1 && showDateline == true && datelineStr != "") {
var firstChild = $("#content-body-23927521-143657194").children().get(0);
if ("P" == firstChild.nodeName.toUpperCase()) {
$(firstChild).prepend("<span>" + datelineStr + " - </span>");
}
else {
$(firstChild).before("<span>" + datelineStr + "</span>");
}
}
});
</script>
</div>
</div>
<div class="ndn_embed" id="ndn-video-player-2" data-config-distributor-id="90483" data-config-width="100%" data-config-height="9/16w"></div>
<div id="related-gallery"
class="reorder_story-target_2 reorder">
</div>
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-5" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="None"
defaultsize="Large"
Small = "336x280"
Medium = "336x280"
Extra-Small = "336x280"
Large = "336x280"
articleId="143657194"
></div>
</div>
</div>
<div class="ad visible-xs reorder_story-target_6 reorder">
<div>
<div class="ad-widget" id="div-gpt-ad-6" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="c"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="143657194"
></div>
</div>
</div>
<div class="ad visible-xs reorder_story-target_11 reorder">
<div>
<div class="ad-widget" id="div-gpt-ad-7" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="e"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="143657194"
></div>
</div>
</div>
<div class="ad visible-xs reorder_story-target_16 reorder">
<div>
<div class="ad-widget" id="div-gpt-ad-8" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="f"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="143657194"
></div>
</div>
</div>
<div class="element-spacing-medium">
</div>
<div id="story-related"
class="story-related element-spacing-large">
<h1 >
Related content
</h1>
<div id="related-links" >
</div>
</div>
<script type="text/javascript">
var $storyRelated = $(document.getElementById('story-related'));
if ($storyRelated.find('article').length === 0) {
$storyRelated.hide();
}
</script>
<div class="share-tools-wrapper visible-sm visible-xs element-spacing-medium">
<!--
Widget ID: Feature Master with title feature master share buttons:
Referenced feature mi.masterConfig.shareButtons, which was empty. Attempting fall-back value.
-->
<ul class="share-icons">
<li class="facebook">
<a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.thenewstribune.com/sports/mlb/seattle-mariners/mariners-insider-blog/article143657194.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-facebook"></div>
</li>
<li class="twitter">
<a title="Share on Twitter" href="https://twitter.com/share?text=Angels%2010%2c%20Mariners%209%3a%20Bullpen%20blows%20six-run%20lead%20in%20the%20ninth%20inning&url=http%3a%2f%2fwww.thenewstribune.com%2fsports%2fmlb%2fseattle-mariners%2fmariners-insider-blog%2farticle143657194.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-twitter"></div>
</li>
<li class="email">
<a href="mailto:?subject=Angels+10%2c+Mariners+9%3a+Bullpen+blows+six-run+lead+in+the+ninth+inning&body=http%3a%2f%2fwww.thenewstribune.com%2fsports%2fmlb%2fseattle-mariners%2fmariners-insider-blog%2farticle143657194.html"></a>
<div class="glyphicon glyphicon-envelope"></div>
</li>
<li class="more" onClick="return true">
<ul class="share-options">
<li class="linked-in"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.thenewstribune.com%2fsports%2fmlb%2fseattle-mariners%2fmariners-insider-blog%2farticle143657194.html&title=Angels+10%2c+Mariners+9%3a+Bullpen+blows+six-run+lead+in+the+ninth+inning"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
<li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http%3a%2f%2fwww.thenewstribune.com%2fsports%2fmlb%2fseattle-mariners%2fmariners-insider-blog%2farticle143657194.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
<li class="pinterest"><a href="http://www.pinterest.com/pin/create/button/?url=http%3a%2f%2fwww.thenewstribune.com%2fsports%2fmlb%2fseattle-mariners%2fmariners-insider-blog%2farticle143657194.html&description=Angels+10%2c+Mariners+9%3a+Bullpen+blows+six-run+lead+in+the+ninth+inning&media=http%3a%2f%2fwww.thenewstribune.com%2fsports%2fmlb%2fseattle-mariners%2fmariners-insider-blog%2flzkzpw%2fpicture143657189%2fALTERNATES%2fLANDSCAPE_1140%2fAP_17099021772894"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
<li class="reddit"><a href="http://www.reddit.com/submit?url=http://www.thenewstribune.com/sports/mlb/seattle-mariners/mariners-insider-blog/article143657194.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
<li class="print"><a href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
<li class="reprints"><a href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
</ul>
<div class="glyphicon glyphicon-share"></div>
</li>
</ul>
</div>
<div class="more-stories-link">
<a href="http://www.thenewstribune.com/sports/mlb/seattle-mariners/mariners-insider-blog/">
Mariners Insider Blog
</a>
</div>
<h2 class='heading'>Suggested for you</h2>
<div id="exchange-embed-widget-09268"></div>
<script>
$(document).ready(function(){
var divElem ="exchange-embed-widget-09268"; 
var aggr = new Aggrego(document.getElementById(divElem), "09268cb09e100deefc1a2dd86ba35b27");
aggr.init();
});
</script>
<div id="commenting-container"
class="commenting-container
element-spacing-large">
<h1 class="heading">
Comments
</h1>
<!--
Widget ID: Feature Master with title feature master comments:
Referenced feature mi.masterConfig.comments, which was empty. Attempting fall-back value.
-->
<script>
if($("meta[property='fb:app_id']").length === 1 && $("meta[name='allow-comments']").prop("content") === "true") {
mi.commenting = new mi.Commenting();
mi.commenting.setConf( {
accountName: mi.pageInfo.getConf('marketInfo.domain'),
fbapp_id: mi.pageInfo.getConf('facebook.app.id'),
fb_comment_div: {'data-width': '100%'}
});
$(document).ready(function() {
mi.commenting.display();
});
} else {
$(document).ready(function() {
var disabledText = 'Comments have been disabled for this story.';
$("#commentingStage").prepend("<p><strong>" + disabledText + "</strong></p>");
});
}
</script>
<div id="commentingStage"
>
</div>
</div>
</div>
<div id="nativoArticlePage"
>
</div>
</div>
<div class="narrow-rail">
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-9" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="b"
defaultsize="Large"
Small = "300x250"
Medium = "Flex Ad"
Extra-Small = "None"
Large = "Flex Ad"
articleId="143657194"
></div>
</div>
</div>
<div class="element-spacing-medium">
<div id="video-widget"
class="headline-list">
<h1 class="heading link">
<a href="http://www.thenewstribune.com/video/">
Videos
</a>
</h1>
<section >
<div class="teaser ">
<div class="container-136707568" id="container-136707568"> <div class="wf-wps-side-bar"> <div class="wf-wps-side-bar"> <div class="mi-video-sidebar-widget" id="video-detail-136707568-1491779618816"> <div id="video-container-136707568-1491779618816"> <div id="video-detail-136707568-1491779618816" class="media-wrap"> <div class="video-media" data-id="136707568" data-index> <div id="player-136707568-1491779618816" class="player" data-id="136707568"> <div style="position: relative; width: 100%; height: 0; padding-bottom: 56.25%; background: url('') no-repeat center center; background-size: cover;"> </div> </div> <div class="mi-video-utilty-bar share-icons "> <a class="facebook-share mi-video-utility-item" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Facebook"> <span class="glyphicon glyphicon-facebook"></span> <span class="utility-text">facebook</span> </a> <a class="twitter-share mi-video-utility-item" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Twitter"> <span class="glyphicon glyphicon-twitter"></span> <span class="utility-text">twitter</span> </a> <a class="email-share mi-video-utility-item" href="" title="Share by Email"> <span class="jw-icon jw-icon-email"></span> <span class="utility-text">email</span> </a> <a class="mi-video-share-btn mi-video-utility-item" title="Share"> <span class="jw-icon jw-icon-share"></span> <span class="utility-text">Share</span> </a> </div> <div class="clearfix"></div> <div id="mi-video-overlay-136707568-1491779618816" class="mi-video-custom-overlay-wrap" style="display:none;"> <div class="mi-video-eos-wrap"> <h3 class="mi-video-overlay-title">More Videos</h3> <div class="mi-video-eos"> <div class="mi-overlay-item" data-index="0"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.thenewstribune.com/news/local/4ftppr-image1.JPG/alternates/LANDSCAPE_200/image1.JPG" alt="Tacoma car fire blocks lanes on Interstate 5"> <span class="duration">0:14</span> </div> <div class="media-desc"> <h4 class="video-title">Tacoma car fire blocks lanes on Interstate 5</h4> </div> <div class="svg-timer-wrap"> <svg class="svg-timer" viewbox="0 0 34 34"> <g> <circle class="svg-timer-circle" cx="15" cy="17" r="15.9" transform="rotate(-90 16 16)"></circle> <text class="svg-timer-text" x="17" y="24"></text> </g> </svg> <a class="svg-timer-pause" href="javascript:void(0)"> <span class="glyphicon glyphicon-pause"></span> Pause </a> </div> </div> <div class="mi-overlay-item" data-index="1"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.thenewstribune.com/sports/high-school/n7oin9-Highlights-from-Tacomas-win-over-Seattle-team-dunk-contest/alternates/LANDSCAPE_200/Highlights%20from%20Tacoma%27s%20win%20over%20Seattle%20team%2C%20dunk%20contest" alt="Highlights from Tacoma's win over Seattle team, dunk contest"> <span class="duration">3:25</span> </div> <div class="media-desc"> <h4 class="video-title">Highlights from Tacoma's win over Seattle team, dunk contest</h4> </div> </div> <div class="mi-overlay-item" data-index="2"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.thenewstribune.com/news/nation-world/national/sz9wmo-john-lewis-mlk-day/alternates/LANDSCAPE_200/john%20lewis%20mlk%20day" alt="U.S. Rep. John Lewis makes inspiring speech on Martin Luther King Day"> <span class="duration">1:26</span> </div> <div class="media-desc"> <h4 class="video-title">U.S. Rep. John Lewis makes inspiring speech on Martin Luther King Day</h4> </div> </div> <div class="mi-overlay-item" data-index="3"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.thenewstribune.com/news/local/oovo1p-KeyPages.jpg/alternates/LANDSCAPE_200/KeyPages.jpg" alt="Legislative pages experience lawmaking first hand with mock hearing"> <span class="duration">3:51</span> </div> <div class="media-desc"> <h4 class="video-title">Legislative pages experience lawmaking first hand with mock hearing</h4> </div> </div> <div class="mi-overlay-item" data-index="4"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.thenewstribune.com/entertainment/movies-news-reviews/z6ztra-fome_grand20_2.jpg/alternates/LANDSCAPE_200/fome_grand20_2.jpg" alt="Tacoma's Grand Cinema provides antidote to corporate movie viewing"> <span class="duration">2:17</span> </div> <div class="media-desc"> <h4 class="video-title">Tacoma's Grand Cinema provides antidote to corporate movie viewing</h4> </div> </div> <div class="mi-overlay-item" data-index="5"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.thenewstribune.com/news/local/crime/leex5d-Police-search-for-Puyallup-car-jacking-suspect/alternates/LANDSCAPE_200/Police%20search%20for%20Puyallup%20car%20jacking%20suspect" alt="Police search for Puyallup car jacking suspect"> <span class="duration">0:58</span> </div> <div class="media-desc"> <h4 class="video-title">Police search for Puyallup car jacking suspect</h4> </div> </div> <div class="mi-overlay-item" data-index="6"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.thenewstribune.com/news/local/mrsh7s-pot_retailer_key-frame.jpg/alternates/LANDSCAPE_200/pot_retailer_key%20frame.jpg" alt="Flamboyant pot retailer doubles down on cannabis"> <span class="duration">2:10</span> </div> <div class="media-desc"> <h4 class="video-title">Flamboyant pot retailer doubles down on cannabis</h4> </div> </div> <div class="mi-overlay-item" data-index="7"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.thenewstribune.com/sports/spt-columns-blogs/john-mcgrath/l3m4sk-TNT_mcgrath_stevens_0001/alternates/LANDSCAPE_200/TNT_mcgrath_stevens_0001" alt="Olympic silver medalist Travis Stevens is welcomed home in Lakewood"> <span class="duration">2:07</span> </div> <div class="media-desc"> <h4 class="video-title">Olympic silver medalist Travis Stevens is welcomed home in Lakewood</h4> </div> </div> <div class="mi-overlay-item" data-index="8"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.thenewstribune.com/news/local/traffic/ryqa2-ramp_closure-key-frame.jpg/alternates/LANDSCAPE_200/ramp_closure%20key%20frame.jpg" alt="Getting around a Tacoma I-5 traffic jam"> <span class="duration">1:44</span> </div> <div class="media-desc"> <h4 class="video-title">Getting around a Tacoma I-5 traffic jam</h4> </div> </div> <div class="mi-overlay-item" data-index="9"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.thenewstribune.com/entertainment/restaurants/tnt-diner/f0xrjn-go_barrel_1_GO_cover_negroni.JPG/alternates/LANDSCAPE_200/go_barrel_1_GO_cover_negroni.JPG" alt="Belly up to the bar for barrel-aged cocktails"> <span class="duration">2:10</span> </div> <div class="media-desc"> <h4 class="video-title">Belly up to the bar for barrel-aged cocktails</h4> </div> </div> </div> </div> <div class="mi-video-share-wrap"> <span class="mi-video-close-share jw-icon jw-icon-close"></span> <h3 class="mi-video-overlay-title">Share Video</h3> <ul class="share-icons video"> <li class="embed"> <div class="form-group"> <label>Video link:</label> <input class="mi-share-link" type="text" readonly value=""> <div class="btn btn-primary select-btn">
Select
</div> </div> <div class="form-group"> <label>Embed code:</label> <input class="overlay-embed-share" type="text" readonly value=""> <div class="btn btn-primary select-btn">
Select
</div> </div> </li> <li class="facebook"> <a class="facebook-share" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Facebook"> <span class="glyphicon glyphicon-facebook"></span> facebook </a> </li> <li class="twitter"> <a class="twitter-share" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Twitter"> <span class="glyphicon glyphicon-twitter"></span> twitter </a> </li> <li class="email"> <a class="email-share" href=""> <span class="jw-icon jw-icon-email"></span> email </a> </li> </ul> </div> </div> <script type="text/javascript">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</script> </div> </div> <div class="video-details"> <time class="published-date timeago hidden">a month ago</time> <h2 class="title video-title"> <a href="http://www.thenewstribune.com/sports/mlb/seattle-mariners/mariners-insider-blog/article136707568.html">Happy birthday, Leonys</a> </h2> </div> </div> <div id="playlist-136707568-1491779618816"> <div class="mi-playlist-sidebar"> <a class="playlist-item" href="#0" data-index="0"> <div class="media posterframe-wrapper"> <img src="http://www.thenewstribune.com/sports/mlb/seattle-mariners/mariners-insider-blog/gyyyql-Happy-birthday-Leonys/alternates/LANDSCAPE_200/Happy%20birthday%2C%20Leonys" alt="Happy birthday, Leonys"> <span class="glyphicon glyphicon-play-circle"></span> <span class="duration">0:24</span> </div> <div class="media-desc"> <time class="published-date hidden">a month ago</time> <h4 class="title video-title">Happy birthday, Leonys</h4> </div> </a> <a class="playlist-item" href="#1" data-index="1"> <div class="media posterframe-wrapper"> <img src="http://www.thenewstribune.com/sports/mlb/seattle-mariners/mariners-insider-blog/f42f1m-Mariners-13-Padres-2-A-walk-in-the-park-for-another-easy-victory/alternates/LANDSCAPE_200/Mariners%2013%2C%20Padres%202%3A%20A%20walk%20in%20the%20park%20for%20another%20easy%20victory" alt="Mariners 13, Padres 2: A walk in the park for another easy victory"> <span class="glyphicon glyphicon-play-circle"></span> <span class="duration">1:39</span> </div> <div class="media-desc"> <time class="published-date hidden">a month ago</time> <h4 class="title video-title">Mariners 13, Padres 2: A walk in the park for another easy victory</h4> </div> </a> <a class="playlist-item" href="#2" data-index="2"> <div class="media posterframe-wrapper"> <img src="http://www.thenewstribune.com/sports/mlb/seattle-mariners/mariners-insider-blog/h7g5e0-Mariners-13-Padres-3-Not-much-not-to-like-in-Cactus-League-opener/alternates/LANDSCAPE_200/Mariners%2013%2C%20Padres%203%3A%20Not%20much%20not%20to%20like%20in%20Cactus%20League%20opener" alt="Mariners 13, Padres 3: Not much not to like in Cactus League opener"> <span class="glyphicon glyphicon-play-circle"></span> <span class="duration">2:10</span> </div> <div class="media-desc"> <time class="published-date hidden">a month ago</time> <h4 class="title video-title">Mariners 13, Padres 3: Not much not to like in Cactus League opener</h4> </div> </a> </div> </div> </div> </div> </div> </div>
</div>
</section>
<div class="clearfix footer element_spacing_large">
<p class="readmore">
<a href="http://www.thenewstribune.com/video">
View more video
</a>
</p>
</div>
</div>
</div>
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-10" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="c"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "None"
Large = "300x250"
articleId="143657194"
></div>
</div>
</div>
<div id="market-widget-1"
class="element-spacing-medium">
<div >
<div id="content-body-23928193">
<h1 class="heading">About Bob Dutton</h1>
<div class="media border-bottom blog-lead" style="padding-bottom:10px;"> <div class="blog-info">
<h4 class="titlex"><a href="https://twitter.com/tnt_mariners">@tnt_mariners</a> <a href="https://twitter.com/tnt_mariners" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false">Follow @tnt_mariners</a>
<script>!
function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById
(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}
(document, 'script', 'twitter-wjs');</script></h4>
<div><p> Bob Dutton joined The News Tribune in 2013 after more than 25 years at the Kansas City Star, including the last 13 covering baseball and the Royals. He was the president of the Baseball Writers' Association of America in 2008 and serves on the committee that nominates players to the Hall of Fame.
</div> </div> </div>
</div>
<script type="text/javascript" language="javascript">
$(document).ready(function(){
// Removing empty paragraphs first
$("#content-body-23928193 p").filter( function() {
var html = $.trim($(this).html());
if(html == '' || html == '&nbsp;')
return true;
}).remove();
// Taking a subset of paragraphs using offset and maximum
var offset = 1;
var max = -1;
if(offset > 1){
$("#content-body-23928193").children().slice(0, offset-1).remove();
}
if(max > -1){
$("#content-body-23928193").children().slice(max).remove();
}
// Show dateline field at the beginning of the first paragraph
var showDateline = false;
var datelineStr = "";
if(offset <= 1 && showDateline == true && datelineStr != "") {
$("#content-body-23928193 p:first").prepend("<span>"+ datelineStr + "- </span>");
}
});
</script>
</div>
</div>
<div class="element-spacing-medium">
<!--
Widget ID: Feature Master with title feature master more stories:
Referenced feature mi.masterConfig.moreStories, which was empty. Attempting fall-back value.
-->
<section id="more-stories-widget"
class="headline-list element_spacing_large">
<h1 class="heading link">
<a href="http://www.thenewstribune.com/sports/mlb/seattle-mariners/mariners-insider-blog/">
Mariners Insider Blog
</a>
</h1>
<article class="mariners_insider_blog media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.thenewstribune.com/sports/mlb/seattle-mariners/mariners-insider-blog/article143625034.html#wgt=trending">
Mariners notebook: Paxton relishes opportunity to start Safeco opener
</a>
</h2>
</div>
</article>
<article class="mariners_insider_blog media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.thenewstribune.com/sports/mlb/seattle-mariners/mariners-insider-blog/article143603959.html#wgt=trending">
Angels 5, Mariners 4: Trout&rsquo;s two-run bomb keeps M&rsquo;s in a spin
</a>
</h2>
</div>
</article>
<article class="mariners_insider_blog media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.thenewstribune.com/sports/mlb/seattle-mariners/mariners-insider-blog/article143613874.html#wgt=trending">
April 9: Mariners minor-league report
</a>
</h2>
</div>
</article>
<article class="mariners_insider_blog media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.thenewstribune.com/sports/mlb/seattle-mariners/mariners-insider-blog/article143604984.html#wgt=trending">
Three takeaways from the Mariners&rsquo; 5-4 loss to the Angels on Saturday
</a>
</h2>
</div>
</article>
<article class="mariners_insider_blog media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.thenewstribune.com/sports/mlb/seattle-mariners/mariners-insider-blog/article143600439.html#wgt=trending">
Angels 5, Mariners 4: Trout&rsquo;s two-run bomb keeps M&rsquo;s in a spin
</a>
</h2>
</div>
</article>
</section>
</div>
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-11" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="e"
defaultsize="Large"
Small = "300x250"
Medium = "Flex Ad"
Extra-Small = "None"
Large = "Flex Ad"
articleId="143657194"
></div>
</div>
</div>
<div class="element-spacing-medium">
<section class="element_spacing_large ndn">
<script async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
<h1 class="heading">Sports Videos</h1>
<div class="center-block ndn_embed text-center" data-config-widget-id="20245" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="90483"></div>
<script async type="text/javascript">var _informq = _informq || []; _informq.push(['embed']);</script>
</section>
</div>
<div >
</div>
<!--
Widget ID: Feature Master with title feature master extra ads story:
Referenced feature mi.masterConfig.extraAdsStory, which was empty. Attempting fall-back value.
-->
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-12" adtype="default" data-ad-policy="onPageLoad" atf="n"
oom="y"
pkg="None"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "None"
Large = "300x250"
articleId="143657194"
></div>
</div>
</div>
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-13" adtype="default" data-ad-policy="onPageLoad" atf="n"
oom="y"
pkg="None"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "None"
Large = "300x250"
articleId="143657194"
></div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
/*
look for elements with classes in the format of
reorder_<id of target container element>_<position>
e.g. reorder_story-target_3 would be moved after
the 3rd child element of #story-target.
If there aren't enough child elements,
(e.g., targeting the 7th element of a 4-paragraph story)
jQuery won't move it.
*/
var $document = $document || $(document);
var reorderRegEx = /\breorder_([a-z0-9\-]+)_(\d+)/;
var reorderFunc = function ( index, element ) {
var classes = element.className;
var parts = reorderRegEx.exec(classes);
$(document.getElementById(parts[1])).find('>div>:nth-child(' + parts[2] + ')').after(element);
};
$('.reorder').each(reorderFunc);
$document.ready(function () {
// And now actually show the related content, if we should.
// Except this actually hides it if we should. ¯\_(ツ)_/¯
if ( $("#related-gallery").children().length == 0 ) {
$("#related-gallery").hide();
} });
</script>
<script type="text/javascript">
var $window = $window || $(window);
var $document = $document || $(document);
var isSticky = false;
$document.ready(function() {
var $shareTools = $('.share-tools-wrapper');
var $commentingContainer = $(document.getElementById("commenting-container"));
var $storyBody = $(document.getElementById("story-body-items"));
var stickyTools = function () {
var scrollTop = $window.scrollTop(),
storyBodyTop = $storyBody.offset().top - 50,
commentingTop = $commentingContainer.offset().top;
/* Check if user scrolls to the share tools but grab it 50px early
* to accommodate the top: 50px CSS once sticky'd (this eliminates
* the slight jump in the beginning).
*/
if ( isSticky === false && scrollTop > storyBodyTop && scrollTop < commentingTop ) {
isSticky = true;
return $shareTools.toggleClass('sticky-tools');
}
if ( isSticky === true && ( scrollTop >= commentingTop || scrollTop < storyBodyTop ) ) {
isSticky = false;
return $shareTools.toggleClass('sticky-tools'); }
};
stickyTools();
$window.on("scroll", stickyTools);
//Story Numberlines
var rearrangeHighline = function() {
var $this = $(this);
var $leadIn = $this.find('.ng_number_leadin').detach();
$this.wrapInner('<span></span>');
$this.prepend($leadIn);
};
$('.highline-number').find('p').each(rearrangeHighline);
});
</script>
</section>
<div class="container " >
<div class="ad ad-sense">
<div>
<div class="ad-widget" id="div-gpt-ad-14" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="m"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "300x250"
Large = "300x250"
articleId="143657194"
></div>
</div>
</div>
</div>
<footer class=" " >
<div class="container">
<div class="ad">
<div>
<div class="ad-widget" id="div-gpt-ad-15" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="None"
defaultsize="Large"
Small = "728x90"
Medium = "728x90"
Extra-Small = "300x250"
Large = "728x90"
articleId="143657194"
></div>
</div>
</div>
</div>
<div id="footer"
>
<header id="footer-logo"
>
<div class="container text-center">
<a href="http://www.thenewstribune.com/" target="_top"><img src="http://www.thenewstribune.com/static/images/thenewstribune/logo-sm.png" alt="The News Tribune | TheNewsTribune.com" class="img-responsive"></a>
</div>
</header>
<div class="container hidden-xs">
<div class="row " >
<div class="col-sm-12 ">
<div id="footer-columns"
>
<div class="row " id="footer-menu-columns">
<div class="col-sm-3 footer-column border-right border-xs-remove-right">
<h2 class="heading">
<a href="http://#collapseOne">
Subscriptions
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="http://www.tntoffers.com/#navlink=mi_footer">
Digital Subscriptions
</a>
</li>
<li>
<a href="/myaccount#navlink=mi_footer">
Subscriber Services
</a>
</li>
<li>
<a href="/e-edition/#navlink=mi_footer">
e-Edition
</a>
</li>
<li>
<a href="/myaccount#navlink=mi_footer">
Home Delivery
</a>
</li>
<li>
<a href="/myaccount#navlink=mi_footer">
Vacation Hold
</a>
</li>
<li>
<a href="/customer-service/newsletter-signup/#navlink=mi_footer">
Newsletters
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column border-lg-right">
<h2 class="heading">
<a href="http://#collapseTwo">
Site Information
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/customer-service/#navlink=mi_footer">
Customer Service
</a>
</li>
<li>
<a href="/about-us/#navlink=mi_footer">
About Us
</a>
</li>
<li>
<a href="/contact-us/#navlink=mi_footer">
Contact Us
</a>
</li>
<li>
<a href="http://thenewstribune.mycapture.com/mycapture/index.asp#navlink=mi_footer">
Photo Store
</a>
</li>
<li>
<a href="/rss/#navlink=mi_footer">
RSS Feeds
</a>
</li>
<li>
<a href="/customer-service/contests-promotions/#navlink=mi_footer">
Contests
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column border-right border-xs-remove-right">
<h2 class="heading">
<a href="http://#collapseThree">
Social, Mobile & More
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/mobile/#navlink=mi_footer">
Mobile
</a>
</li>
<li>
<a href="https://www.facebook.com/tacomanewstribune">
Facebook
</a>
</li>
<li>
<a href="https://twitter.com/thenewstribune">
Twitter
</a>
</li>
<li>
<a href="https://www.youtube.com/user/TacomaNewsTribune">
YouTube
</a>
</li>
<li>
<a href="https://plus.google.com/118249806676579809877">
Google+
</a>
</li>
<li>
<a href="http://thenewstribune.mycapture.com/mycapture/photos/Upload.aspx#navlink=mi_footer">
Submit a Photo
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column">
<h2 class="heading">
<a href="http://#collapseFour">
Advertising
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/advertise/#navlink=mi_footer">
Information
</a>
</li>
<li>
<a href="/classifieds/#navlink=mi_footer">
Place a Classified
</a>
</li>
<li>
<a href="http://tacoma.dealsaver.com/#navlink=mi_footer">
Local Deals
</a>
</li>
<li>
<a href="http://findnsave.thenewstribune.com/#navlink=mi_footer">
Shopping
</a>
</li>
<li>
<a href="https://secure.thenewstribune.com/obits/placeobit/#navlink=mi_footer">
Place an Obituary
</a>
</li>
<li>
<a href="/circulars/#navlink=mi_footer">
Today&#039;s Circulars
</a>
</li>
<li>
<a href="http://specialsections.thenewstribune.com/SS/Tiles.aspx#navlink=mi_footer">
Special Sections
</a>
</li>
</ul>
</div>
</div>
<div class="row " id="footer-legal">
<ul class=" footer-menu-legal">
<li>
<a href="/customer-service/copyright/#navlink=mi_footer">
Copyright
</a>
</li>
<li>
<a href="/customer-service/privacy-policy/#navlink=mi_footer">
Privacy Policy
</a>
</li>
<li>
<a href="/customer-service/terms-of-service/#navlink=mi_footer">
Terms of Service
</a>
</li>
</ul>
<script>
jQuery('#footer #footer-columns .heading > a').each(function(){ $(this).attr('href',$(this).attr('href').split('//')[1]);})
</script>
</div>
</div>
</div>
</div>
</div>
<div id="accordion"
class="visible-xs panel-group">
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseOne">
Subscriptions
</a>
</h2>
</div>
<div id="collapseOne"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="http://www.tntoffers.com/#navlink=mi_footer">
Digital Subscriptions
</a>
</li>
<li>
<a href="/myaccount#navlink=mi_footer">
Subscriber Services
</a>
</li>
<li>
<a href="/e-edition/#navlink=mi_footer">
e-Edition
</a>
</li>
<li>
<a href="/myaccount#navlink=mi_footer">
Home Delivery
</a>
</li>
<li>
<a href="/myaccount#navlink=mi_footer">
Vacation Hold
</a>
</li>
<li>
<a href="/customer-service/newsletter-signup/#navlink=mi_footer">
Newsletters
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseTwo">
Site Information
</a>
</h2>
</div>
<div id="collapseTwo"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/customer-service/#navlink=mi_footer">
Customer Service
</a>
</li>
<li>
<a href="/about-us/#navlink=mi_footer">
About Us
</a>
</li>
<li>
<a href="/contact-us/#navlink=mi_footer">
Contact Us
</a>
</li>
<li>
<a href="http://thenewstribune.mycapture.com/mycapture/index.asp#navlink=mi_footer">
Photo Store
</a>
</li>
<li>
<a href="/rss/#navlink=mi_footer">
RSS Feeds
</a>
</li>
<li>
<a href="/customer-service/contests-promotions/#navlink=mi_footer">
Contests
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseThree">
Social, Mobile & More
</a>
</h2>
</div>
<div id="collapseThree"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/mobile/#navlink=mi_footer">
Mobile
</a>
</li>
<li>
<a href="https://www.facebook.com/tacomanewstribune">
Facebook
</a>
</li>
<li>
<a href="https://twitter.com/thenewstribune">
Twitter
</a>
</li>
<li>
<a href="https://www.youtube.com/user/TacomaNewsTribune">
YouTube
</a>
</li>
<li>
<a href="https://plus.google.com/118249806676579809877">
Google+
</a>
</li>
<li>
<a href="http://thenewstribune.mycapture.com/mycapture/photos/Upload.aspx#navlink=mi_footer">
Submit a Photo
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseFour">
Advertising
</a>
</h2>
</div>
<div id="collapseFour"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/advertise/#navlink=mi_footer">
Information
</a>
</li>
<li>
<a href="/classifieds/#navlink=mi_footer">
Place a Classified
</a>
</li>
<li>
<a href="http://tacoma.dealsaver.com/#navlink=mi_footer">
Local Deals
</a>
</li>
<li>
<a href="http://findnsave.thenewstribune.com/#navlink=mi_footer">
Shopping
</a>
</li>
<li>
<a href="https://secure.thenewstribune.com/obits/placeobit/#navlink=mi_footer">
Place an Obituary
</a>
</li>
<li>
<a href="/circulars/#navlink=mi_footer">
Today&#039;s Circulars
</a>
</li>
<li>
<a href="http://specialsections.thenewstribune.com/SS/Tiles.aspx#navlink=mi_footer">
Special Sections
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseFive">
More
</a>
</h2>
</div>
<div id="collapseFive"
class="panel-collapse collapse">
<div class="panel-body">
<script>
jQuery('#footer #accordion .heading > a').attr({'data-toggle':'collapse','data-parent':'#accordion'}).each(function(){ $(this).attr('href',$(this).attr('href').split('//')[1]);})
</script>
<ul class=" footer-menu-legal">
<li>
<a href="/customer-service/copyright/#navlink=mi_footer">
Copyright
</a>
</li>
<li>
<a href="/customer-service/privacy-policy/#navlink=mi_footer">
Privacy Policy
</a>
</li>
<li>
<a href="/customer-service/terms-of-service/#navlink=mi_footer">
Terms of Service
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 968074018;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
</div>
</noscript>
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-16" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="a"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x75"
Large = "None"
articleId="143657194"
></div>
</div>
</div>
<div id="floorboard"
class="hidden-xs">
<div>
<div id="floorboard_outer">
<div id="floorTagWrapper" style="display:none;">
<div class="ad-widget" id="div-gpt-ad-17" adtype="floorboard" atf="y" pkg="a"
defaultsize="Large" data-ad-policy="onPageLoad"
Small='285x70'
Medium='285x70'
Extra-Small='None'
Large='285x70'
articleId='143657194'
></div>
</div>
</div>
</div>
</div>
</footer>
</div>
<!-- Render Footer from Escenic or WPS based on switch-->

<script type="text/javascript">
var WFClientTypeDef = {
    "extraSmall": "(max-width: 767px)",
    "medium": "(min-width: 992px) and (max-width: 1199px)",
    "large": "(min-width: 1200px)",
    "small": "(min-width: 768px) and (max-width: 991px)"
};
var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-5701ac5ff8.js"></script>

<script type="text/javascript" >
mi_Ads.env.init();
</script>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=26374&contextPath=7101-26329-26368-26371-26374-&pubId=45&cat=&meta=read-story&objId=143657194&type=article&title=Angels+10%2c+Mariners+9%3a+Bullpen+blows+six-run+lead+in+the+ninth+inning&url=http%3a%2f%2fwww.thenewstribune.com%2fsports%2fmlb%2fseattle-mariners%2fmariners-insider-blog%2farticle143657194.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&amp;ctxId=26374&amp;contextPath=7101-26329-26368-26371-26374-&amp;pubId=45&amp;cat=&amp;meta=read-story&amp;objId=143657194&amp;type=article&amp;title=Angels+10%2c+Mariners+9%3a+Bullpen+blows+six-run+lead+in+the+ninth+inning&amp;url=http%3a%2f%2fwww.thenewstribune.com%2fsports%2fmlb%2fseattle-mariners%2fmariners-insider-blog%2farticle143657194.html" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<script>
var trackerConfig = null;
if (typeof {} != 'object') {
trackerConfig = '{}';
trackerSend = 'send';
}
else {
trackerConfig = {};
if (!trackerConfig.hasOwnProperty('name')) {
trackerConfig.name = 'wf';
}
trackerSend = trackerConfig.name + '.send';
}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-3858463-13', trackerConfig);
ga(trackerSend, 'pageview');
</script>
<script type="text/javascript">
/*Device width fix for Windows Phone 8 and IE 10*/
if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
var msViewportStyle = document.createElement("style");
msViewportStyle.appendChild(
document.createTextNode(
"@-ms-viewport{width:auto!important}"
)
);
document.getElementsByTagName("head")[0].appendChild(msViewportStyle)
}
</script>
<script type="text/javascript">
if (typeof mi_jQuery_ref != 'undefined') {
jQuery = $ = mi_jQuery_ref;
$(document).ready(function () {
jQuery = $ = mi_jQuery_ref;
});
}
</script>
<script type="text/javascript">
mi.pageInfo.setConf("chartbeat.uid", 62447);
</script>
<div id="mistatstag" style="display:none;">
<script type="text/javascript" src="http://media.thenewstribune.com/mistats/products/escenic_s_code.js"></script>
<script type="text/javascript" src="http://media.thenewstribune.com/mistats/products/escenic.js"></script>
<script type="text/javascript" src="http://media.thenewstribune.com/mistats/finalizestats.js"></script>
</div>
<!-- Lotame Tracking Tag -->
<script src="http://tags.crwdcntrl.net/c/7458/cc.js?ns=_cc7458" id="LOTCC_7458"></script>
<script>_cc7458.bcp();</script>
</body>
</html>
