<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">



<script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"TAC",
    grpId2:window.location.hostname,
    grpId3:"seahawks_insider_blog",
    pgId:"videoIngest-detail",
    wrate:1
};
</script>

<script type='text/javascript'>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</script>




    
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        <meta name="msapplication-TileImage" content="http://www.thenewstribune.com/static/theme/thenewstribune/base/ico/windowsmetro-144.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.thenewstribune.com/static/theme/thenewstribune/base/ico/apple-touch-icon-144-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.thenewstribune.com/static/theme/thenewstribune/base/ico/apple-touch-icon-114-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.thenewstribune.com/static/theme/thenewstribune/base/ico/apple-touch-icon-72-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" href="http://www.thenewstribune.com/static/theme/thenewstribune/base/ico/apple-touch-icon-57-precomposed.png"/>
    

    
        <link rel="shortcut icon" href="http://www.thenewstribune.com/static/theme/thenewstribune/base/ico/favicon.png"/>
    

    
        <meta name="robots" content="noindex"/>
    

    
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        <meta name="twitter:site" content="thenewstribune"/>
    

    
        <meta name="twitter:title" content="Thomas Rawls thought he was just playing ball but owns key Seahawks penalty in ending loss"/>
    

    
        <meta property="og:site_name" content="thenewstribune"/>
    

    
        <meta property="og:type" content="article"/>
    

    
        <meta property="og:title" content="Thomas Rawls thought he was just playing ball but owns key Seahawks penalty in ending loss"/>
    

    
        <meta property="og:url" content="http://www.thenewstribune.com/sports/nfl/seattle-seahawks/seahawks-insider-blog/article192417949.html"/>
    

    
        <meta property="og:image" content="http://www.thenewstribune.com/sports/nfl/seattle-seahawks/seahawks-insider-blog/ycny5s-Thomas-Rawls-thought-he-was-just-playing-ball-but-owns-key-Seahawks-penalty-in-ending-loss.mp4/alternates/LANDSCAPE_1140/Thomas%20Rawls%20thought%20he%20was%20just%20playing%20ball%20but%20owns%20key%20Seahawks%20penalty%20in%20ending%20loss.mp4"/>
    

    
        <meta name="twitter:image" content="http://www.thenewstribune.com/sports/nfl/seattle-seahawks/seahawks-insider-blog/ycny5s-Thomas-Rawls-thought-he-was-just-playing-ball-but-owns-key-Seahawks-penalty-in-ending-loss.mp4/alternates/LANDSCAPE_1140/Thomas%20Rawls%20thought%20he%20was%20just%20playing%20ball%20but%20owns%20key%20Seahawks%20penalty%20in%20ending%20loss.mp4"/>
    

    
        <meta property="fb:app_id" content="178810216508"/>
    

    

    
        <meta name="title" content="Thomas Rawls thought he was just playing ball but owns key Seahawks penalty in ending loss | The News Tribune"/>
    

    
        <meta name="allow-comments" content="false"/>
    

    
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        <link rel="canonical" href="http://www.thenewstribune.com/sports/nfl/seattle-seahawks/seahawks-insider-blog/article192417949.html"/>
    

    
        <meta name="original-source" content="http://www.thenewstribune.com/sports/nfl/seattle-seahawks/seahawks-insider-blog/article192417949.html"/>
    

    
        <meta name="google-site-verification" content="PkFdcMP0l3hriGa-E9i2cEnIfWuzeOD1-tr4ZuzOi8c"/>
    

<title>Thomas Rawls thought he was just playing ball but owns key Seahawks penalty in ending loss | The News Tribune</title>


<meta name="msapplication-TileImage" content="/wps/build/images/thenewstribune/windowsmetro-144.png"/>



<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/thenewstribune/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/thenewstribune/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/thenewstribune/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/thenewstribune/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/thenewstribune/favicon.png">






    


<script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

<script type="text/javascript">
    var wpsConfig = {
        baseUrl: '/wps/source/scripts/src',
        urlArgs: 'misv=77bbab1',
        paths: {
            'fastdom': '../libs/fastdom.min',
            'moment': '../libs/moment.min',
            'jwplayer': '../libs/jwplayer',
            'flickity': '../libs/flickity.pkgd.min',
            'identity': '../libs/identityModulev3.min'
        },
        waitSeconds: 0
    };
    
    var wpsRequire = requirejs.config(wpsConfig);
</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});
    
</script>


    <script>mi.inMarket=false</script>



<link href="/wps/build/css/theme.markets/thenewstribune-857c9f9f4c.css" rel="stylesheet" type="text/css"/>


<!--[if lt IE 9]>
<script type="text/javascript" src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src=" /wps/source/scripts/libs/jquery-1.10.2.min.js"></script>
<script type="text/javascript" src="/wps/build/js/mi-header-27287160fa.js"></script>



    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
        wpsRequire(['identity'], function(IdentityModule) {
            $(window).load(function() {
                var identityModule = new IdentityModule();
                var identityCookieName = 'AccessToken';
                var identityPrefix = 'mcv4';
                $.getJSON('https://api.ipify.org?format=jsonp&callback=?')
                 .done(function(json) {
                     identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                 })
                 .fail(function() {
                     identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                });
            });
        });
    </script>
    
        


        <!-- 
                
                
                
                

                
                
                
                

                
                
                

                
                

                
                
                
                
                
                
                

                
                
                
                

                
                
                
                


                
                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->


    



<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,30],[970,90],[970,250]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'331423',
'accuweather.locationString':'Tacoma',
'accuweather.partnerCode':'MCCLATCHY',
'cs.circ_phone':'1-800-289-8711',
'cs.circ_url':'http://www.thenewstribune.com/myaccount',
'facebook.app.id':'178810216508',
'financialContent.account':'newstribune',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'false',
'legacy.affiliateId':'tribnet',
'legacy.siteName':'tribnet',
'marketInfo.CarsAFF':'tribnet',
'marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on TheNewsTribune.com. The News Tribune and TheNewsTribune.com also provide the South Sound, and Tacoma, WA with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.',
'marketInfo.JobsQSCTY':'Tacoma',
'marketInfo.JobsQSSTS':'WA,US',
'marketInfo.JobsSEO':'The News Tribune and TheNewsTribune.com serve the people of Tacoma, Washington and the South Sound with a job-search tool and career resource. You will find full- time and part-time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.',
'marketInfo.JobsSiteID':'cbmc_nt060',
'marketInfo.Jobslr':'cbmc_nt',
'marketInfo.addcities':'Puyallup, Lakewood, Gig Harbor, University Place, Federal Way, South Hill, Spanaway, Parkland, Lacey, Fife, Bonney Lake, Sumner, Fircrest, Graham, Orting, Roy, JBLM, Edgewood, Milton, Auburn, Kent, Yelm',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.allow_nativo':'true',
'marketInfo.careerbuilder.lr':'CBMC_NT',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:TACOMATJ',
'marketInfo.clipped_taxonomy':'Sports/Football/Pro/NFL',
'marketInfo.code':'TAC',
'marketInfo.county':'Pierce County',
'marketInfo.domain':'thenewstribune',
'marketInfo.followLinks':'false',
'marketInfo.location':'Tacoma',
'marketInfo.logoAltText':'The News Tribune',
'marketInfo.market_identifier':'TAC.site_thenewstribune',
'marketInfo.name':'The News Tribune',
'marketInfo.networkid':'7675',
'marketInfo.phone':'800-289-8711',
'marketInfo.product':'site',
'marketInfo.region':'Pierce County and the South Sound',
'marketInfo.shortURL':'seahawks',
'marketInfo.siteId':'5',
'marketInfo.sourcelevel':'seahawksinsiderblog',
'marketInfo.state':'Washington',
'marketInfo.state_abbreviation':'WA',
'marketInfo.staticDirectory':'thenewstribune',
'marketInfo.street_address':'1950 South State Street, Tacoma, WA 98405',
'marketInfo.taxonomy':'Sports/Football/Pro/NFL/',
'marketInfo.webmaster_email':'ian.swenson@thenewstribune.com',
'marketInfo.zipcode':'98405',
'nativo.story.placements':'840280,869407,844511',
'nativo.video.placements':'869324,869323',
'publication.domain':'TheNewsTribune.com',
'publication.mediadomain':'media.thenewstribune.com',
'wufoo.formID':'',
'marketInfo.pagelevel':'video',
});
</script>

<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Video";
    mistats.cmsid="Video:192417949";
    mistats.pagename="Video:192417949|Thomas Rawls thought he was just playing ball but owns key Seahawks penalty in ending loss";
    mistats.taxonomy="Sports|Football|Pro|NFL|";
    mistats.channel="Seahawks Insider Blog";
    mistats.contentsource="Gregg Bell|";
    mistats.pubdate="2017/12/31";
    mistats.moddate="2017/12/31 H20";
    mistats.keywords="";
</script>
<script src="//media.thenewstribune.com/misites/tnt/thenewstribune.js"></script>


    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>



    <script type="text/javascript">
        mi_Ads.env.create();
    </script>

    
        <!-- as we will be patching MI_Ads.js we need to be injected here instead of required -->
<script type="text/javascript" src="/wps/source/scripts/src/amazon-patch.js?misv=77bbab1"></script>
<script>!function(n,t,e,a,s,i,c){function o(e,a){t[n]._Q.push([e,a])}t[n]||(t[n]={init:function(){o("i",arguments)},fetchBids:function(){o("f",arguments)},setDisplayBids:function(){},_Q:[]},i=e.createElement(a),i.async=!0,i.src=s,c=e.getElementsByTagName(a)[0],c.parentNode.insertBefore(i,c))}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    var patches = [AmazonPatch.patches.preRoll];
    $.when(
        AmazonPatch.amazon.init({
            pubID: '3108',
            adServer: 'googletag',
            videoAdServer: 'DFP',
            bidTimeout: 5 * 1000 // setting the timeout to 5 seconds
        })
    ).then(function(patch) {
        patch.apply(patches);
    });
</script>
    

    
        
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [],
        googletag.cmd.push(function(){
            googletag.pubads().disableInitialLoad();
        });
        var getPreBidVarValue = function() {
            var constructedVar;
            var urlPathReg = /([^\/]*)\/*$/;
            var classifiedSearchReg = /homes|cars|jobs|search/;
            var urlPath = window.location.pathname;
            var lastUrlComponent = urlPath.match(urlPathReg)[1];
            var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
            var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
            var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');
            var isArticle = new RegExp(/.html$/).test(urlPath);
            if ( lastUrlComponent === 'video' ) {
                pageLevel = 'videofront';
            } else if ( lastUrlComponent === 'galleries' ) {
                pageLevel = 'galleryfront';
            } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
                pageLevel = pageLevel + '.' + sourceLevel;
            } else if (urlPath.search("/weather/") !== -1  && !isArticle) {
                pageLevel = 'sectfront.weather';
            } else if (urlPath.search("/latest-news/") !== -1 && !isArticle) {
                pageLevel = 'sectfront.latestnews';
            } else if (urlPath.search("-columns-blogs/") !== -1 && !isArticle) {
                pageLevel = 'blogfront';
            }

            if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
                pageLevel = pageLevel + '-oom';
            }

            constructedVar = marketIdentifier + '.' + pageLevel;

            return constructedVar;
        };
        var preBidMarketPage = getPreBidVarValue();
    </script>
    <script src="//acdn.adnxs.com/prebid/c/7543/pb.js" async="true"></script>

    

    
    <script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>






<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    <!-- paywall disabled for this page type or disabled by configuration -->



<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="//s.ntv.io/serve/load.js" async></script>






    </head>
    <body class="videoIngest wps-body-main">
        
    <header>
    
    <div class="hide">
        <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" articleId="192417949"></div>
    </div>
    
     <div id="masthead-container">
        <div class="container">
            <div class="masthead-row">
                <div id="masthead-main">
                    <div id="masthead-logo">
                        <a href="/" target="_top">
                            <img src="/wps/build/images/thenewstribune/logo-lg.png" alt="The News Tribune | TheNewsTribune.com" class="img-responsive center-block" />
                            
                                <h1>Thomas Rawls thought he was just playing ball but owns key Seahawks penalty in ending loss | The News Tribune</h1>
                            
                        </a>
                    </div>
                    
<div id="quick-nav" class="hidden-xs">
    <ul class="nav navbar-nav">
        
            <li><a href="/news/local/#navlink=navbar">Local News</a></li>
        
            <li><a href="/sports/#navlink=navbar">Sports</a></li>
        
            <li><a href="/news/business/#navlink=navbar">Business</a></li>
        
            <li><a href="http://findnsave.thenewstribune.com/#navlink=navbar">Shopping</a></li>
        
    </ul>

    <div id="site-search-lg" class="visible-lg">
        
        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

    </div>
    <div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
        <a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
        <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
            <li class="input-group">
                
                
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

            </li>
        </ul>
    </div>
</div>

                </div>
                <div id="masthead-ad" class="visible-md visible-lg"><div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="234x60" Medium="234x60" Small="None" Extra-Small="None" articleId="192417949"></div></div>
            </div>
            <div id="main-nav-container">
                <div class="weather-container hidden-xs">
                    <div class="miWeather">
    <div class="miWeatherCurrent">
        
        <div class="mi-weather-conditions"><a href="/weather" title="Cloudy">
                    <img src="/wps/source/images/widgets/weather/small/7.png" alt="Cloudy"/>
                    <div class="mi-weather-conditions-temp">
                        41°
                    </div>
                </a>
            </div>
    </div>
</div>

                </div>
                <div id="login-subscribe" class="hidden-xs">
                    
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.thenewstribune.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.thenewstribune.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.thenewstribune.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.thenewstribune.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.thenewstribune.com/my-account"> My Account</a></li>';
                }
            }
            if ( 1 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
                </div>
                
<div id="main-nav">
    <nav class="navbar navbar-default " role="navigation">
        <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
                <span class="nav-label hidden-xs">Full Menu</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
        </div>
        <div id="navbar-collapse-1" class="navbar-collapse collapse">
            <div id="search-icon-xs" class="site-search dropdown visible-xs">
                <a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
                <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
                    <li class="input-group">
                        
                        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

                    </li>
                </ul>
            </div>
            <div class="weather-container visible-xs">
                <div class="miWeather">
    <div class="miWeatherCurrent">
        
        <div class="mi-weather-conditions"><a href="/weather" title="Cloudy">
                    <img src="/wps/source/images/widgets/weather/small/7.png" alt="Cloudy"/>
                    <div class="mi-weather-conditions-temp">
                        41°
                    </div>
                </a>
            </div>
    </div>
</div>

            </div>
            
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.thenewstribune.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.thenewstribune.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.thenewstribune.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.thenewstribune.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.thenewstribune.com/my-account"> My Account</a></li>';
                }
            }
            if ( 2 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
            <ul class="nav navbar-nav">
                
                    
                        <li><a href="/#navlink=subnav">Home</a><li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/customer-service/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Customer Service
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/customer-service/#navlink=subnav">Customer Service</a></li>
            
        
            
                <li><a href="/customer-service/about-us/#navlink=subnav">About Us</a></li>
            
        
            
                <li><a href="http://thenewstribune.mycapture.com/mycapture/photoRequestForm.asp#navlink=subnav">Buy Photos and Pages</a></li>
            
        
            
                <li><a href="/customer-service/contact-us/#navlink=subnav">Contact Us</a></li>
            
        
            
                <li><a href="/plus/#navlink=subnav">Plus</a></li>
            
        
            
                <li><a href="/customer-service/e-edition/#navlink=subnav">E-Edition</a></li>
            
        
            
                <li><a href="http://www.thenewstribune.com/mobile/#navlink=subnav">Mobile &amp; Apps</a></li>
            
        
            
                <li><a href="http://x.email.thenewstribune.com/ats/url.aspx?cr=663&amp;wu=27#navlink=subnav">Newsletters</a></li>
            
        
            
                <li><a href="http://nie.thenewstribune.com/#navlink=subnav">Newspaper in Education</a></li>
            
        
            
                <li><a href="/plus/#navlink=subnav">Subscribe</a></li>
            
        
            
                <li><a href="/customer-service/#navlink=subnav">Subscriber Services</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/news/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                News
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/#navlink=subnav">News</a></li>
            
        
            
                <li><a href="/news/local/crime/#navlink=subnav">Crime</a></li>
            
        
            
                <li><a href="/news/databases/#navlink=subnav">Databases</a></li>
            
        
            
                <li><a href="/news/local/education/#navlink=subnav">Education</a></li>
            
        
            
                <li><a href="/news/local/politics-government/#navlink=subnav">Government &amp; Politics</a></li>
            
        
            
                <li><a href="/news/local/#navlink=subnav">Local News</a></li>
            
        
            
                <li><a href="/news/nation-world/#navlink=subnav">Nation &amp; World</a></li>
            
        
            
                <li><a href="/news/local/military/#navlink=subnav">Military</a></li>
            
        
            
                <li><a href="http://www.legacy.com/obituaries/tribnet/#navlink=subnav">Obituaries</a></li>
            
        
            
                <li><a href="http://obits.southsoundclassifieds.com/obits/#navlink=subnav">Obits Archive</a></li>
            
        
            
                <li><a href="/news/local/traffic/#navlink=subnav">Traffic</a></li>
            
        
            
                <li><a href="/news/local/watchdog/#navlink=subnav">Watchdog</a></li>
            
        
            
                <li><a href="/news/weather/#navlink=subnav">Weather</a></li>
            
        
            
                <li class="dropdown-header">Blogs &amp; Columns</li>
            
        
            
                <li><a href="/news/local/news-columns-blogs/matt-driscoll/#navlink=subnav">Matt Driscoll</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/sports/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Sports
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/sports/#navlink=subnav">Sports</a></li>
            
        
            
                <li><a href="/sports/college/#navlink=subnav">College</a></li>
            
        
            
                <li><a href="/sports/high-school/#navlink=subnav">High School</a></li>
            
        
            
                <li><a href="/sports/mlb/seattle-mariners/#navlink=subnav">Mariners</a></li>
            
        
            
                <li><a href="http://preps.thenewstribune.com/#navlink=subnav">Preps Stats</a></li>
            
        
            
                <li><a href="/sports/nfl/seattle-seahawks/#navlink=subnav">Seahawks</a></li>
            
        
            
                <li><a href="/sports/soccer/mls/sounders-fc/#navlink=subnav">Sounders</a></li>
            
        
            
                <li><a href="/sports/mlb/tacoma-rainiers/#navlink=subnav">Tacoma Rainiers</a></li>
            
        
            
                <li><a href="/sports/college/pac-12/university-of-washington/#navlink=subnav">UW Huskies</a></li>
            
        
            
                <li class="dropdown-header">Blogs &amp; Columns</li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/dave-boling/#navlink=subnav">Dave Boling</a></li>
            
        
            
                <li><a href="/sports/college/pac-12/university-of-washington/huskies-insider-blog/#navlink=subnav">Huskies Insider Blog</a></li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/john-mcgrath/#navlink=subnav">John McGrath</a></li>
            
        
            
                <li><a href="/sports/mlb/seattle-mariners/mariners-insider-blog/#navlink=subnav">Mariners Insider Blog</a></li>
            
        
            
                <li><a href="/sports/nfl/seattle-seahawks/seahawks-insider-blog/#navlink=subnav">Seahawks Insider Blog</a></li>
            
        
            
                <li><a href="/sports/soccer/mls/sounders-fc/sounders-insider-blog/#navlink=subnav">Sounders Insider Blog</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Politics
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/news/business/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Business
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/business/#navlink=subnav">Business</a></li>
            
        
            
                <li><a href="/news/business/consumers/#navlink=subnav">Consumers</a></li>
            
        
            
                <li><a href="http://wwwb.thenewstribune.com/business/people_business/#navlink=subnav">People in Business</a></li>
            
        
            
                <li><a href="http://wwwb.thenewstribune.com/business/new_business/#navlink=subnav">New Businesses</a></li>
            
        
            
                <li><a href="/news/business/port-of-tacoma/#navlink=subnav">Port of Tacoma</a></li>
            
        
            
                <li><a href="/news/business/real-estate-news/#navlink=subnav">Real Estate</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/opinion/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Opinion
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/opinion/#navlink=subnav">Opinion</a></li>
            
        
            
                <li><a href="/opinion/editorial-cartoons/#navlink=subnav">Cartoons</a></li>
            
        
            
                <li><a href="/opinion/editorials/#navlink=subnav">Editorials</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/#navlink=subnav">Letters to the Editor</a></li>
            
        
            
                <li><a href="/opinion/op-ed/#navlink=subnav">Op-Ed</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/#navlink=subnav">Opinion Columns</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/submit-letter/#navlink=subnav">Submit a Letter</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/living/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Living
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/living/#navlink=subnav">Living</a></li>
            
        
            
                <li><a href="/living/health-fitness/#navlink=subnav">Fitness</a></li>
            
        
            
                <li><a href="/living/food-drink/#navlink=subnav">Food &amp; Drink</a></li>
            
        
            
                <li><a href="/living/home-garden/#navlink=subnav">Home &amp; Garden</a></li>
            
        
            
                <li><a href="/living/religion/#navlink=subnav">Religion</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/entertainment/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Entertainment
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/entertainment/#navlink=subnav">Entertainment</a></li>
            
        
            
                <li><a href="/entertainment/arts-culture/#navlink=subnav">Arts &amp; Culture</a></li>
            
        
            
                <li><a href="/entertainment/comics/#navlink=subnav">Comics</a></li>
            
        
            
                <li><a href="http://games.thenewstribune.com/#navlink=subnav">Puzzles &amp; Games</a></li>
            
        
            
                <li><a href="http://calendar.thenewstribune.com/#navlink=subnav">Events Calendar</a></li>
            
        
            
                <li><a href="/entertainment/horoscopes/#navlink=subnav">Horoscopes</a></li>
            
        
            
                <li><a href="/entertainment/movies-news-reviews/#navlink=subnav">Movies</a></li>
            
        
            
                <li><a href="/entertainment/restaurants/tnt-diner/#navlink=subnav">TNT Diner</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/outdoors/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Outdoors
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/outdoors/#navlink=subnav">Outdoors</a></li>
            
        
            
                <li><a href="/outdoors/hunting-fishing/#navlink=subnav">Fishing</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Partners
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="http://www.theolympian.com/">The Olympian</a></li>
            
        
            
                <li><a href="http://www.gateline.com/">The Peninsula Gateway</a></li>
            
        
            
                <li><a href="http://www.puyallupherald.com/">The Puyallup Herald</a></li>
            
        
            
                <li><a href="http://www.nwguardian.com/">Northwest Guardian</a></li>
            
        
            
                <li><a href="http://nie.thenewstribune.com/">NIE</a></li>
            
        
            
                <li><a href="http://www.kirotv.com/">KIRO7</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li><a href="http://findnsave.thenewstribune.com/#navlink=navbar">Shopping</a><li>
                    
                
                    
                        <li><a href="/classifieds/#navlink=subnav">Classifieds</a><li>
                    
                
                    
                        <li><a href="http://tacomanewstribune.adperfect.com/#navlink=navbar">Place An Ad</a><li>
                    
                
                    
                        <li><a href="https://jobs.thenewstribune.com#navlink=navbar">Jobs</a><li>
                    
                
                    
                        <li><a href="http://www.startmoonlighting.com/mni/The-News-Tribune/?utm_source=The-News-Tribune&amp;utm_medium=navweblink&amp;utm_campaign=MNI#navlink=subnav">Moonlighting</a><li>
                    
                
                    
                        <li><a href="/cars/#navlink=subnav">Cars</a><li>
                    
                
                    
                        <li><a href="/homes/#navlink=subnav">Homes</a><li>
                    
                
                    
                        <li><a href="/mobile/#navlink=subnav">Mobile &amp; Apps</a><li>
                    
                
            </ul>
        </div>
    </nav>
</div>
<script type="text/javascript">

jQuery('.dropdown > a').attr('data-target','#');

// Make dropdowns work on hover at large breakpoint
jQuery(function() {
    jQuery("#masthead-container .dropdown").hover(
        function(){ if ($(window).width() > 1200) { $(this).addClass('open') } },
        function(){ if ($(window).width() > 1200) { $(this).removeClass('open') } }
    );
});

// Make subnav same height as main nav
$('#navbar-collapse-1').on('shown.bs.collapse', function () {
var nav_height = jQuery("#main-nav .navbar-nav").height();
jQuery("#main-nav .navbar-nav .dropdown-menu").css( "min-height", nav_height + "px" );
});

</script>

            </div>
        </div>
    </div>
    
</header>


        
    
    
<div id='container-192417949' class="videoIngest-dark-bg">
    <section class="container main-content" role="main">
        <div id="video-detail" class="video-detail-wrapper">
                <div class="hidden-xs">
                    <h2 class="heading section-main-heading">Seahawks Insider Blog</h2>
                </div>
            <div class="row top-video">
                <div class="teaser ">
                        <div class="wf-wps-detail">
                            



<div class="mi-video-detail-playlist-widget" id="video-detail-192417949-1514792035476">
    <div class="col-xs-12 col-md-8" id="video-container-192417949-1514792035476">
        







<div id="video-detail-192417949-1514792035476" class="media-wrap">
    <div class="video-media" data-id="192417949" data-index>
        <div id="player-192417949-1514792035476" class="player" data-id="192417949">
            <div style="position: relative; width: 100%; height: 0; padding-bottom: 56.25%; background: url('//www.thenewstribune.com/sports/nfl/seattle-seahawks/seahawks-insider-blog/ycny5s-Thomas-Rawls-thought-he-was-just-playing-ball-but-owns-key-Seahawks-penalty-in-ending-loss.mp4/alternates/LANDSCAPE_560/Thomas%20Rawls%20thought%20he%20was%20just%20playing%20ball%20but%20owns%20key%20Seahawks%20penalty%20in%20ending%20loss.mp4') no-repeat center center; background-size: cover;">
        </div>
    </div>

    <div class="mi-video-utility-bar share-icons video-detail hide">
        
        <a class="mi-video-playlist-button mi-video-utility-item" title="Playlist" data-item="playlist-rail">
            <span class="glyphicon glyphicon-list-ul"></span>
            <span class="utility-item-text">Playlist</span>
        </a>
        
        <a class="mi-video-share-btn mi-video-utility-item" data-item="share-rail" >
         <span class="glyphicon glyphicon-share" title="Share" ></span>
        </a>
        <a class="mi-video-embed-btn mi-video-utility-item" data-item="embed-rail" >
            <span class="glyphicon glyphicon-code" title="Embed Links" ></span>
        </a>
        <a class="mi-video-info-btn mi-video-utility-item" data-item="info-rail" >
            <span class="glyphicon glyphicon-info-circle" title="Info" ></span>
        </a>
    </div>
        <div id="mi-video-overlay-192417949-1514792035476" class="mi-video-custom-overlay-wrap" >
    <div class="mi-video-eos-wrap">
    <h3 class="mi-video-overlay-title">More Videos</h3>

    <div class="mi-video-eos">
        
            <div class="mi-overlay-item" data-index="0">
                <div class="media-wrap">
                    <img data-flickity-lazyload="//www.thenewstribune.com/sports/hhf7tl-KEYcarroll.jpg/alternates/LANDSCAPE_200/KEYcarroll.jpg" alt="Pete Carroll on Sunday's loss mirroring Seahawks' lost season"/>
                    <span class="duration">2:24</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Pete Carroll on Sunday's loss mirroring Seahawks' lost season</h4>
                </div>
                
                    <div class="svg-timer-wrap">
                        <svg class="svg-timer" viewBox="0 0 34 34">
                            <g>
                                <circle class="svg-timer-circle" cx="15" cy="17" r="15.9" transform="rotate(-90 16 16)"></circle>
                                <text class="svg-timer-text" x="17" y="24"></text>
                            </g>
                        </svg>
                        <a class="svg-timer-pause" href="javascript:void(0)">
                            <span class="glyphicon glyphicon-pause"></span> Pause
                        </a>
                    </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="1">
                <div class="media-wrap">
                    <img data-flickity-lazyload="//www.thenewstribune.com/sports/allkay-KEYbennett.jpg/alternates/LANDSCAPE_200/KEYbennett.jpg" alt="Michael Bennett on his future, Seahawks' lost season"/>
                    <span class="duration">1:51</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Michael Bennett on his future, Seahawks' lost season</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="2">
                <div class="media-wrap">
                    <img data-flickity-lazyload="//www.thenewstribune.com/sports/nfl/seattle-seahawks/seahawks-insider-blog/5742it-Seahawks-defensive-lineman-Dion-Jordan-talks-about-road-back-to-NFL-with-Seattle.mp4/alternates/LANDSCAPE_200/Seahawks%20defensive%20lineman%20Dion%20Jordan%20talks%20about%20road%20back%20to%20NFL%20with%20Seattle.mp4" alt="Seahawks defensive lineman Dion Jordan talks about road back to NFL with Seattle"/>
                    <span class="duration">0:44</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Seahawks defensive lineman Dion Jordan talks about road back to NFL with Seattle</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="3">
                <div class="media-wrap">
                    <img data-flickity-lazyload="//www.thenewstribune.com/sports/nfl/seattle-seahawks/seahawks-insider-blog/rv5uj6-Gregg-Bell-on-what-he-saw2C-heard2C-thought-of-Seahawks27-thudding-end.mp4/alternates/LANDSCAPE_200/Gregg%20Bell%20on%20what%20he%20saw2C%20heard2C%20thought%20of%20Seahawks27%20thudding%20end.mp4" alt="Gregg Bell on what he saw, heard, and thought of Seahawks' thudding end"/>
                    <span class="duration">7:24</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Gregg Bell on what he saw, heard, and thought of Seahawks' thudding end</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="4">
                <div class="media-wrap">
                    <img data-flickity-lazyload="//www.thenewstribune.com/sports/pwdz4d-KEYdoug.jpg/alternates/LANDSCAPE_200/KEYdoug.jpg" alt="Doug Baldwin on end of Seahawks' season: 'Painful'"/>
                    <span class="duration">3:31</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Doug Baldwin on end of Seahawks' season: 'Painful'</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="5">
                <div class="media-wrap">
                    <img data-flickity-lazyload="//www.thenewstribune.com/sports/nfl/seattle-seahawks/seahawks-insider-blog/8qamzc-Seahawks-defensive-end-Frank-Clark-27I-am-not-here-for-the-short-term27.mp4/alternates/LANDSCAPE_200/Seahawks%20defensive%20end%20Frank%20Clark-%2027I%20am%20not%20here%20for%20the%20short%20term27.mp4" alt="Seahawks defensive end Frank Clark: 'I am not here for the short term'"/>
                    <span class="duration">0:36</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Seahawks defensive end Frank Clark: 'I am not here for the short term'</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="6">
                <div class="media-wrap">
                    <img data-flickity-lazyload="//www.thenewstribune.com/sports/nfl/seattle-seahawks/seahawks-insider-blog/gsydf8-Bobby-Wagner-after-Seahawks27-season-ends.mp4/alternates/LANDSCAPE_200/Bobby%20Wagner%20after%20Seahawks27%20season%20ends.mp4" alt="Bobby Wagner after Seahawks' season ends"/>
                    <span class="duration">1:04</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Bobby Wagner after Seahawks' season ends</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="7">
                <div class="media-wrap">
                    <img data-flickity-lazyload="//www.thenewstribune.com/sports/nfl/seattle-seahawks/seahawks-insider-blog/c2sdxd-Michael-Bennett-on-Marshawn-Lynch-having-Dwight-Freeney-as-Seahawks-teammate-more.mp4/alternates/LANDSCAPE_200/Michael%20Bennett%20on%20Marshawn%20Lynch%20having%20Dwight%20Freeney%20as%20Seahawks%20teammate%20more.mp4" alt="Michael Bennett on Marshawn Lynch, having Dwight Freeney as Seahawks teammate, more"/>
                    <span class="duration">1:40</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Michael Bennett on Marshawn Lynch, having Dwight Freeney as Seahawks teammate, more</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="8">
                <div class="media-wrap">
                    <img data-flickity-lazyload="//www.thenewstribune.com/news/local/1nbpzu-strickland_profile_1.JPG/alternates/LANDSCAPE_200/strickland_profile_1.JPG" alt="Marilyn Strickland on her two terms as Tacoma mayor"/>
                    <span class="duration">3:33</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Marilyn Strickland on her two terms as Tacoma mayor</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="9">
                <div class="media-wrap">
                    <img data-flickity-lazyload="//www.thenewstribune.com/news/local/crime/milom4-vehhom_arraign_1.jpg/alternates/LANDSCAPE_200/vehhom_arraign_1.jpg" alt="Karly Parker arraigned for deadly head on in August near Purdy"/>
                    <span class="duration">1:14</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Karly Parker arraigned for deadly head on in August near Purdy</h4>
                </div>
                
            </div>
        
    </div>
</div>

    <div class="mi-video-share-wrap">
    <span class="mi-video-close-share glyphicon glyphicon-remove"></span>
    <ul class="video-share-icons video">
        <li class="embed">
            <div class="form-group">
                <label>Video Link</label>
                <textarea class="mi-share-link" readonly="true" ></textarea>
                <button class="btn btn-primary select-btn">copy</button>
            </div>
            <div class="form-group">
                <label>Embed Code</label>
                <textarea class="overlay-embed-share" readonly="true" ></textarea>
                <button class="btn btn-primary select-btn">copy</button>
            </div>
        </li>
        <li class="facebook">
            <a class="facebook-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Facebook">
                <span class="glyphicon glyphicon-facebook"></span>
                <span class="utility-text">Facebook</span>
            </a>
        </li>
        <li class="twitter">
            <a class="twitter-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Twitter">
                <span class="glyphicon glyphicon-twitter"></span>
                <span class="utility-text">Twitter</span>
            </a>
        </li>
        <li class="email">
            <a class="email-share" href="">
                <span class="glyphicon glyphicon-envelope"></span>
                <span class="utility-text">Email</span>
            </a>
        </li>
        <li class="media-det">
            
                
                <h4 class="media-title">Thomas Rawls thought he was just playing ball but owns key Seahawks penalty in ending loss</h4>
                <p class="media-leadtext"></p>
            
        </li>
    </ul>
</div>

</div>

        
    </div>
</div>








    </div>
    <div class="hidden-xs col-sm-6 col-md-4 companion-wrap">
        <div class="companion" id="companion-192417949-1514792035476">
            <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="j" data-ad-policy="onDemand" audience="all" atf="y" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="300x250" articleId="192417949"></div>
        </div>
    </div>
    <div class="col-xs-12 col-sm-6 col-md-8 pull-left story-header">
        <div class="video-details">
            <h3 class="title video-title">Thomas Rawls thought he was just playing ball but owns key Seahawks penalty in ending loss</h3>
            <time class="published-date">Dec 31, 2017</time>
            <div class="video-lead-text"></div>
            <span class="attribution">
                
                    <span class="videographer">Gregg Bell</span>
                
                
                    <span class="credits">gbell@thenewstribune.com</span>
                
            </span>
        </div>
    </div>
    <div class="playlist col-md-8" id="playlist-192417949-1514792035476" style="visibility: hidden">
        <div class="playlist-nav">
            <span type="button" class="glyphicon glyphicon-remove close-button"></span>
            <h3 class="mi-video-overlay-title">More Videos</h3>
        </div>
        <div class="mi-playlist-sidebar">
            
                <div class="playlist-item" data-index="0">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="//www.thenewstribune.com/sports/nfl/seattle-seahawks/seahawks-insider-blog/ycny5s-Thomas-Rawls-thought-he-was-just-playing-ball-but-owns-key-Seahawks-penalty-in-ending-loss.mp4/alternates/LANDSCAPE_200/Thomas%20Rawls%20thought%20he%20was%20just%20playing%20ball%20but%20owns%20key%20Seahawks%20penalty%20in%20ending%20loss.mp4" alt="Thomas Rawls thought he was just playing ball but owns key Seahawks penalty in ending loss"/>
                        <span class="duration">2:02</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">Thomas Rawls thought he was just playing ball but owns key Seahawks penalty in ending loss</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="1">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="//www.thenewstribune.com/sports/nfl/seattle-seahawks/seahawks-insider-blog/rv5uj6-Gregg-Bell-on-what-he-saw2C-heard2C-thought-of-Seahawks27-thudding-end.mp4/alternates/LANDSCAPE_200/Gregg%20Bell%20on%20what%20he%20saw2C%20heard2C%20thought%20of%20Seahawks27%20thudding%20end.mp4" alt="Gregg Bell on what he saw, heard, and thought of Seahawks' thudding end"/>
                        <span class="duration">7:24</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">Gregg Bell on what he saw, heard, and thought of Seahawks' thudding end</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="2">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="//www.thenewstribune.com/sports/nfl/seattle-seahawks/seahawks-insider-blog/5742it-Seahawks-defensive-lineman-Dion-Jordan-talks-about-road-back-to-NFL-with-Seattle.mp4/alternates/LANDSCAPE_200/Seahawks%20defensive%20lineman%20Dion%20Jordan%20talks%20about%20road%20back%20to%20NFL%20with%20Seattle.mp4" alt="Seahawks defensive lineman Dion Jordan talks about road back to NFL with Seattle"/>
                        <span class="duration">0:44</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">Seahawks defensive lineman Dion Jordan talks about road back to NFL with Seattle</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="3">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="//www.thenewstribune.com/sports/nfl/seattle-seahawks/seahawks-insider-blog/8qamzc-Seahawks-defensive-end-Frank-Clark-27I-am-not-here-for-the-short-term27.mp4/alternates/LANDSCAPE_200/Seahawks%20defensive%20end%20Frank%20Clark-%2027I%20am%20not%20here%20for%20the%20short%20term27.mp4" alt="Seahawks defensive end Frank Clark: 'I am not here for the short term'"/>
                        <span class="duration">0:36</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">Seahawks defensive end Frank Clark: 'I am not here for the short term'</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="4">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="//www.thenewstribune.com/sports/nfl/seattle-seahawks/seahawks-insider-blog/ettlws-Seahawks-cornerback-Shaquill-Griffin-talks-about-facing-future-HOF-receiver-Larry-Fitzgerald.mp4/alternates/LANDSCAPE_200/Seahawks%20cornerback%20Shaquill%20Griffin%20talks%20about%20facing%20future%20HOF%20receiver%20Larry%20Fitzgerald.mp4" alt="Seahawks cornerback Shaquill Griffin talks about facing future HOF receiver Larry Fitzgerald"/>
                        <span class="duration">0:50</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">Seahawks cornerback Shaquill Griffin talks about facing future HOF receiver Larry Fitzgerald</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="5">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="//www.thenewstribune.com/sports/hhf7tl-KEYcarroll.jpg/alternates/LANDSCAPE_200/KEYcarroll.jpg" alt="Pete Carroll on Sunday's loss mirroring Seahawks' lost season"/>
                        <span class="duration">2:24</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">Pete Carroll on Sunday's loss mirroring Seahawks' lost season</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="6">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="//www.thenewstribune.com/sports/allkay-KEYbennett.jpg/alternates/LANDSCAPE_200/KEYbennett.jpg" alt="Michael Bennett on his future, Seahawks' lost season"/>
                        <span class="duration">1:51</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">Michael Bennett on his future, Seahawks' lost season</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="7">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="//www.thenewstribune.com/sports/pwdz4d-KEYdoug.jpg/alternates/LANDSCAPE_200/KEYdoug.jpg" alt="Doug Baldwin on end of Seahawks' season: 'Painful'"/>
                        <span class="duration">3:31</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">Doug Baldwin on end of Seahawks' season: 'Painful'</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="8">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="//www.thenewstribune.com/sports/nfl/seattle-seahawks/seahawks-insider-blog/gsydf8-Bobby-Wagner-after-Seahawks27-season-ends.mp4/alternates/LANDSCAPE_200/Bobby%20Wagner%20after%20Seahawks27%20season%20ends.mp4" alt="Bobby Wagner after Seahawks' season ends"/>
                        <span class="duration">1:04</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">Bobby Wagner after Seahawks' season ends</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="9">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="//www.thenewstribune.com/sports/nfl/seattle-seahawks/seahawks-insider-blog/94b0et-Pete-Carroll-on-illness-going-thru-Seahawks-locker-roo-incl-to-Earl-Thomas-Michael-Bennett.mp4/alternates/LANDSCAPE_200/Pete%20Carroll%20on%20illness%20going%20thru%20Seahawks%20locker%20roo%20incl%20to%20Earl%20Thomas%20Michael%20Bennett.mp4" alt="Pete Carroll on illness affecting Seahawks' locker room; Earl Thomas, Michael Bennett miss practice"/>
                        <span class="duration">1:42</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">Pete Carroll on illness affecting Seahawks' locker room; Earl Thomas, Michael Bennett miss practice</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="10">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="//www.thenewstribune.com/sports/nfl/seattle-seahawks/seahawks-insider-blog/gc0so3-Russell-Wilson-I-wont-play-attention-to-CAR-ATL-during-Seahawks-game-Sunday.mp4/alternates/LANDSCAPE_200/Russell%20Wilson-%20I%20wont%20play%20attention%20to%20CAR-ATL%20during%20Seahawks%20%20game%20Sunday.mp4" alt="Russell Wilson: I won't play attention to CAR-ATL during Seahawks' game Sunday"/>
                        <span class="duration">3:03</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">Russell Wilson: I won't play attention to CAR-ATL during Seahawks' game Sunday</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="11">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="//www.thenewstribune.com/sports/nfl/seattle-seahawks/seahawks-insider-blog/rfpiqq-Seahawks-Doug-Baldwin-on-wanting-ball-more.mp4/alternates/LANDSCAPE_200/Seahawks%20Doug%20Baldwin%20on%20wanting%20ball%20more.mp4" alt="Seahawks Doug Baldwin on wanting the ball more"/>
                        <span class="duration">2:34</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">Seahawks Doug Baldwin on wanting the ball more</h4>
                    </div>
                </div>
            
        </div>
    </div>
</div>


                        </div>
                </div>
            </div>
        </div>
    </section>
    <div class="related-videos-wrapper video-detail-wrapper">
        <section class="container">
            <div class="ad visible-xs">
                <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="192417949"></div>
            </div>
            <!-- Temporary block to display the Nativo Ad title. Needs to be removed when the title issue got resolved by third party,Nativo -->
<style type="text/css">
#nativo-video-list-2 .ntvExpandable h2>a, #nativo-video-list-2 .ntvExpandable p, #nativo-video-list-2 .ntvExpandable p a {
    color: #fff;
}
</style>
<div class="row bottom-video story-rail-wrapper">
    <div class="hidden-xs">
        <h2 class="heading video-detail-heading">More Videos</h2>
    </div>
    <div class="col-md-8">
        <div class="more-videos">
            
                
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="//www.thenewstribune.com/sports/nfl/seattle-seahawks/seahawks-insider-blog/article192415829.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="//www.thenewstribune.com/sports/pwdz4d-KEYdoug.jpg/alternates/LANDSCAPE_200/KEYdoug.jpg" class="media-object adaptive placeholder" title="Doug Baldwin on end of Seahawks&#39; season: &#39;Painful&#39;" alt="Doug Baldwin on end of Seahawks&#39; season: &#39;Painful&#39;" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="//www.thenewstribune.com/sports/nfl/seattle-seahawks/seahawks-insider-blog/article192415829.html">Seahawks Insider Blog</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/sports/nfl/seattle-seahawks/seahawks-insider-blog/article192415829.html">Doug Baldwin on end of Seahawks&#39; season: &#39;Painful&#39;</a>
                            </h4>
                            <p class="summary">Baldwin caught four passes for 90 yards and two touchdowns against Arizona.</p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="//www.thenewstribune.com/sports/nfl/seattle-seahawks/seahawks-insider-blog/article192422899.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="//www.thenewstribune.com/sports/nfl/seattle-seahawks/seahawks-insider-blog/8qamzc-Seahawks-defensive-end-Frank-Clark-27I-am-not-here-for-the-short-term27.mp4/alternates/LANDSCAPE_200/Seahawks%20defensive%20end%20Frank%20Clark-%2027I%20am%20not%20here%20for%20the%20short%20term27.mp4" class="media-object adaptive placeholder" title="Seahawks defensive end Frank Clark: &#39;I am not here for the short term&#39;" alt="Seahawks defensive end Frank Clark: &#39;I am not here for the short term&#39;" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="//www.thenewstribune.com/sports/nfl/seattle-seahawks/seahawks-insider-blog/article192422899.html">Seahawks Insider Blog</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/sports/nfl/seattle-seahawks/seahawks-insider-blog/article192422899.html">Seahawks defensive end Frank Clark: &#39;I am not here for the short term&#39;</a>
                            </h4>
                            <p class="summary"></p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="//www.thenewstribune.com/sports/nfl/seattle-seahawks/seahawks-insider-blog/article192417934.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="//www.thenewstribune.com/sports/hhf7tl-KEYcarroll.jpg/alternates/LANDSCAPE_200/KEYcarroll.jpg" class="media-object adaptive placeholder" title="Pete Carroll on Sunday&#39;s loss mirroring Seahawks&#39; lost season" alt="Pete Carroll on Sunday&#39;s loss mirroring Seahawks&#39; lost season" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="//www.thenewstribune.com/sports/nfl/seattle-seahawks/seahawks-insider-blog/article192417934.html">Seahawks Insider Blog</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/sports/nfl/seattle-seahawks/seahawks-insider-blog/article192417934.html">Pete Carroll on Sunday&#39;s loss mirroring Seahawks&#39; lost season</a>
                            </h4>
                            <p class="summary"></p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="//www.thenewstribune.com/sports/nfl/seattle-seahawks/seahawks-insider-blog/article192422904.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="//www.thenewstribune.com/sports/nfl/seattle-seahawks/seahawks-insider-blog/5742it-Seahawks-defensive-lineman-Dion-Jordan-talks-about-road-back-to-NFL-with-Seattle.mp4/alternates/LANDSCAPE_200/Seahawks%20defensive%20lineman%20Dion%20Jordan%20talks%20about%20road%20back%20to%20NFL%20with%20Seattle.mp4" class="media-object adaptive placeholder" title="Seahawks defensive lineman Dion Jordan talks about road back to NFL with Seattle" alt="Seahawks defensive lineman Dion Jordan talks about road back to NFL with Seattle" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="//www.thenewstribune.com/sports/nfl/seattle-seahawks/seahawks-insider-blog/article192422904.html">Seahawks Insider Blog</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/sports/nfl/seattle-seahawks/seahawks-insider-blog/article192422904.html">Seahawks defensive lineman Dion Jordan talks about road back to NFL with Seattle</a>
                            </h4>
                            <p class="summary"></p>
                        </div>
                    </article>
                    
                        
                            <div id="nativo-video-list-2" class="nativo-placeholder">
                                <div></div>
                            </div>
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="//www.thenewstribune.com/sports/nfl/seattle-seahawks/seahawks-insider-blog/article192422894.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="//www.thenewstribune.com/sports/nfl/seattle-seahawks/seahawks-insider-blog/ettlws-Seahawks-cornerback-Shaquill-Griffin-talks-about-facing-future-HOF-receiver-Larry-Fitzgerald.mp4/alternates/LANDSCAPE_200/Seahawks%20cornerback%20Shaquill%20Griffin%20talks%20about%20facing%20future%20HOF%20receiver%20Larry%20Fitzgerald.mp4" class="media-object adaptive placeholder" title="Seahawks cornerback Shaquill Griffin talks about facing future HOF receiver Larry Fitzgerald" alt="Seahawks cornerback Shaquill Griffin talks about facing future HOF receiver Larry Fitzgerald" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="//www.thenewstribune.com/sports/nfl/seattle-seahawks/seahawks-insider-blog/article192422894.html">Seahawks Insider Blog</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/sports/nfl/seattle-seahawks/seahawks-insider-blog/article192422894.html">Seahawks cornerback Shaquill Griffin talks about facing future HOF receiver Larry Fitzgerald</a>
                            </h4>
                            <p class="summary"></p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="//www.thenewstribune.com/sports/nfl/seattle-seahawks/seahawks-insider-blog/article192417924.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="//www.thenewstribune.com/sports/allkay-KEYbennett.jpg/alternates/LANDSCAPE_200/KEYbennett.jpg" class="media-object adaptive placeholder" title="Michael Bennett on his future, Seahawks&#39; lost season" alt="Michael Bennett on his future, Seahawks&#39; lost season" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="//www.thenewstribune.com/sports/nfl/seattle-seahawks/seahawks-insider-blog/article192417924.html">Seahawks Insider Blog</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/sports/nfl/seattle-seahawks/seahawks-insider-blog/article192417924.html">Michael Bennett on his future, Seahawks&#39; lost season</a>
                            </h4>
                            <p class="summary"></p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="//www.thenewstribune.com/sports/nfl/seattle-seahawks/seahawks-insider-blog/article192426699.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="//www.thenewstribune.com/sports/nfl/seattle-seahawks/seahawks-insider-blog/rv5uj6-Gregg-Bell-on-what-he-saw2C-heard2C-thought-of-Seahawks27-thudding-end.mp4/alternates/LANDSCAPE_200/Gregg%20Bell%20on%20what%20he%20saw2C%20heard2C%20thought%20of%20Seahawks27%20thudding%20end.mp4" class="media-object adaptive placeholder" title="Gregg Bell on what he saw, heard, and thought of Seahawks&#39; thudding end" alt="Gregg Bell on what he saw, heard, and thought of Seahawks&#39; thudding end" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="//www.thenewstribune.com/sports/nfl/seattle-seahawks/seahawks-insider-blog/article192426699.html">Seahawks Insider Blog</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/sports/nfl/seattle-seahawks/seahawks-insider-blog/article192426699.html">Gregg Bell on what he saw, heard, and thought of Seahawks&#39; thudding end</a>
                            </h4>
                            <p class="summary">Another atrocious first half by the Seahawks and Blair Walsh’s missed field goal at the end is a fitting way for Seattle to finish its first season without the playoffs since 2011.</p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="//www.thenewstribune.com/sports/nfl/seattle-seahawks/seahawks-insider-blog/article192415684.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="//www.thenewstribune.com/sports/nfl/seattle-seahawks/seahawks-insider-blog/gsydf8-Bobby-Wagner-after-Seahawks27-season-ends.mp4/alternates/LANDSCAPE_200/Bobby%20Wagner%20after%20Seahawks27%20season%20ends.mp4" class="media-object adaptive placeholder" title="Bobby Wagner after Seahawks&#39; season ends" alt="Bobby Wagner after Seahawks&#39; season ends" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="//www.thenewstribune.com/sports/nfl/seattle-seahawks/seahawks-insider-blog/article192415684.html">Seahawks Insider Blog</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/sports/nfl/seattle-seahawks/seahawks-insider-blog/article192415684.html">Bobby Wagner after Seahawks&#39; season ends</a>
                            </h4>
                            <p class="summary">Wagner closed with season with three tackles against Arizona, and a crucial late-hit penalty that extended the Cardinals go-ahead scoring drive in the fourth quarter.</p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="//www.thenewstribune.com/sports/nfl/seattle-seahawks/seahawks-insider-blog/article192215859.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="//www.thenewstribune.com/sports/nfl/seattle-seahawks/seahawks-insider-blog/94b0et-Pete-Carroll-on-illness-going-thru-Seahawks-locker-roo-incl-to-Earl-Thomas-Michael-Bennett.mp4/alternates/LANDSCAPE_200/Pete%20Carroll%20on%20illness%20going%20thru%20Seahawks%20locker%20roo%20incl%20to%20Earl%20Thomas%20Michael%20Bennett.mp4" class="media-object adaptive placeholder" title="Pete Carroll on illness affecting Seahawks&#39; locker room; Earl Thomas, Michael Bennett miss practice" alt="Pete Carroll on illness affecting Seahawks&#39; locker room; Earl Thomas, Michael Bennett miss practice" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="//www.thenewstribune.com/sports/nfl/seattle-seahawks/seahawks-insider-blog/article192215859.html">Seahawks Insider Blog</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/sports/nfl/seattle-seahawks/seahawks-insider-blog/article192215859.html">Pete Carroll on illness affecting Seahawks&#39; locker room; Earl Thomas, Michael Bennett miss practice</a>
                            </h4>
                            <p class="summary">Thomas and Michael Bennett have been among the handful of players the team has sent home the last two days because of sickness.</p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="//www.thenewstribune.com/sports/nfl/seattle-seahawks/seahawks-insider-blog/article192088679.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="//www.thenewstribune.com/sports/nfl/seattle-seahawks/seahawks-insider-blog/rfpiqq-Seahawks-Doug-Baldwin-on-wanting-ball-more.mp4/alternates/LANDSCAPE_200/Seahawks%20Doug%20Baldwin%20on%20wanting%20ball%20more.mp4" class="media-object adaptive placeholder" title="Seahawks Doug Baldwin on wanting the ball more" alt="Seahawks Doug Baldwin on wanting the ball more" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="//www.thenewstribune.com/sports/nfl/seattle-seahawks/seahawks-insider-blog/article192088679.html">Seahawks Insider Blog</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/sports/nfl/seattle-seahawks/seahawks-insider-blog/article192088679.html">Seahawks Doug Baldwin on wanting the ball more</a>
                            </h4>
                            <p class="summary"></p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="//www.thenewstribune.com/sports/nfl/seattle-seahawks/seahawks-insider-blog/article192088674.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="//www.thenewstribune.com/sports/nfl/seattle-seahawks/seahawks-insider-blog/gc0so3-Russell-Wilson-I-wont-play-attention-to-CAR-ATL-during-Seahawks-game-Sunday.mp4/alternates/LANDSCAPE_200/Russell%20Wilson-%20I%20wont%20play%20attention%20to%20CAR-ATL%20during%20Seahawks%20%20game%20Sunday.mp4" class="media-object adaptive placeholder" title="Russell Wilson: I won&#39;t play attention to CAR-ATL during Seahawks&#39; game Sunday" alt="Russell Wilson: I won&#39;t play attention to CAR-ATL during Seahawks&#39; game Sunday" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="//www.thenewstribune.com/sports/nfl/seattle-seahawks/seahawks-insider-blog/article192088674.html">Seahawks Insider Blog</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/sports/nfl/seattle-seahawks/seahawks-insider-blog/article192088674.html">Russell Wilson: I won&#39;t play attention to CAR-ATL during Seahawks&#39; game Sunday</a>
                            </h4>
                            <p class="summary"></p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="//www.thenewstribune.com/sports/nfl/seattle-seahawks/seahawks-insider-blog/article191890039.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="//www.thenewstribune.com/sports/nfl/seattle-seahawks/seahawks-insider-blog/jbvtqo-OC-Darrell-Bevell-whats-wrong-with-Seahawks-offense.mp4/alternates/LANDSCAPE_200/OC%20Darrell%20Bevell%20whats%20wrong%20with%20Seahawks%20offense.mp4" class="media-object adaptive placeholder" title="OC Darrell Bevell on what&#39;s wrong with Seahawks&#39; offense" alt="OC Darrell Bevell on what&#39;s wrong with Seahawks&#39; offense" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="//www.thenewstribune.com/sports/nfl/seattle-seahawks/seahawks-insider-blog/article191890039.html">Seahawks Insider Blog</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/sports/nfl/seattle-seahawks/seahawks-insider-blog/article191890039.html">OC Darrell Bevell on what&#39;s wrong with Seahawks&#39; offense</a>
                            </h4>
                            <p class="summary"></p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="//www.thenewstribune.com/sports/nfl/seattle-seahawks/seahawks-insider-blog/article191890049.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="//www.thenewstribune.com/sports/nfl/seattle-seahawks/seahawks-insider-blog/qsn9hv-Asst-HC-Tom-Cable-on-Seahawks-RB-Thomas-Rawls-trying-to-re-emerge.mp4/alternates/LANDSCAPE_200/Asst%20HC%20Tom%20Cable%20on%20Seahawks%20RB%20Thomas%20Rawls%20trying%20to%20re-emerge.mp4" class="media-object adaptive placeholder" title="Seahawks asst. coach Tom Cable on RB Thomas Rawls trying to re-emerge" alt="Seahawks asst. coach Tom Cable on RB Thomas Rawls trying to re-emerge" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="//www.thenewstribune.com/sports/nfl/seattle-seahawks/seahawks-insider-blog/article191890049.html">Seahawks Insider Blog</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/sports/nfl/seattle-seahawks/seahawks-insider-blog/article191890049.html">Seahawks asst. coach Tom Cable on RB Thomas Rawls trying to re-emerge</a>
                            </h4>
                            <p class="summary"></p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="//www.thenewstribune.com/sports/nfl/seattle-seahawks/seahawks-insider-blog/article191835909.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="//www.thenewstribune.com/sports/nfl/seattle-seahawks/seahawks-insider-blog/cqp539-Pete-Carroll-on-Cardinals-game-Seahawks-needing-help-from-CAR-beating-ATL.mp4/alternates/LANDSCAPE_200/Pete%20Carroll%20on%20Cardinals%20game%20Seahawks%20needing%20help%20from%20CAR%20beating%20ATL.mp4" class="media-object adaptive placeholder" title="Pete Carroll on Cardinals&#39; game, Seahawks needing Carolina to ground Atlanta Falcons" alt="Pete Carroll on Cardinals&#39; game, Seahawks needing Carolina to ground Atlanta Falcons" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="//www.thenewstribune.com/sports/nfl/seattle-seahawks/seahawks-insider-blog/article191835909.html">Seahawks Insider Blog</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/sports/nfl/seattle-seahawks/seahawks-insider-blog/article191835909.html">Pete Carroll on Cardinals&#39; game, Seahawks needing Carolina to ground Atlanta Falcons</a>
                            </h4>
                            <p class="summary"></p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="//www.thenewstribune.com/sports/nfl/seattle-seahawks/seahawks-insider-blog/article191835929.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="//www.thenewstribune.com/sports/nfl/seattle-seahawks/seahawks-insider-blog/cca7bs-K.J.-Wright-Seahawks-players-will-know-what-going-on-in-ATL-Sunday.mp4/alternates/LANDSCAPE_200/K.J.%20Wright-%20Seahawks%20players%20will%20know%20what%20going%20on%20in%20ATL%20Sunday.mp4" class="media-object adaptive placeholder" title="K.J. Wright: Seahawks will know what&#39;s going on in Atlanta Sunday" alt="K.J. Wright: Seahawks will know what&#39;s going on in Atlanta Sunday" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="//www.thenewstribune.com/sports/nfl/seattle-seahawks/seahawks-insider-blog/article191835929.html">Seahawks Insider Blog</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/sports/nfl/seattle-seahawks/seahawks-insider-blog/article191835929.html">K.J. Wright: Seahawks will know what&#39;s going on in Atlanta Sunday</a>
                            </h4>
                            <p class="summary"></p>
                        </div>
                    </article>
                    
                
            
        </div>
    </div>

            <div class="col-md-4">
                <div class="ad" >
                    <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="300x250" articleId="192417949"></div>
                </div>
                <div class="ad">
                    <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="300x250" articleId="192417949"></div>
                </div>
            </div>
        </section>
        <div class="container">
            <div class="ad-sense">
                <div class="ad">
                    <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="m" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="300x250" articleId="192417949"></div>
                </div>
                <div class="ad visible-xs">
                    <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="192417949"></div>
                </div>
            </div>
            <div id ="leaderboard-ad" class ="ad border-bottom">
                <div class="hidden-xs">
                    <div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="None" articleId="192417949"></div>
                </div>
            </div>
        </div>
    </div>
</div>

    
    <script type="text/javascript">
        if ( typeof allowAds === 'undefined' ) {
            var allowAds = true;
        }
    </script>

<script>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</script>



        
    
<div id="footer" class="wps-footer">
    <header id="footer-logo">
        <div class="container text-center">
            <a href="/" target="_top">
                <img src="/wps/build/images/thenewstribune/logo-sm.png" alt="The News Tribune | TheNewsTribune.com" class="img-responsive" />
            </a>
        </div>
    </header>
    <div class="container">
        <div class="row">
            <div id="accordion" class="panel-group">
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseOne">Subscriptions</a></h2>
                    </div>
                    <div id="collapseOne" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="https://account.thenewstribune.com/static/subscribe/#navlink=mi_footer">Start a Subscription</a></li>
                                
                                    <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-wst-01.sh/custservice/web/login.html?siteid=TAC#navlink=mi_footer">Customer Service</a></li>
                                
                                    <li><a href="http://digital.olivesoftware.com/Olive/ODN/TheNewsTribune/default.aspx#navlink=mi_footer">eEdition</a></li>
                                
                                    <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-wst-01.sh/custservice/web/login.html?siteid=TAC#navlink=mi_footer">Vacation Hold</a></li>
                                
                                    <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-wst-01.sh/custservice/web/login.html?siteid=TAC#navlink=mi_footer">Pay Your Bill</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseTwo">Site Information</a></h2>
                    </div>
                    <div id="collapseTwo" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://www.thenewstribune.com/customer-service/about-us/#navlink=mi_footer">About Us</a></li>
                                
                                    <li><a href="http://www.thenewstribune.com/customer-service/contact-us/#navlink=mi_footer">Contact Us</a></li>
                                
                                    <li><a href="http://x.email.thenewstribune.com/ats/url.aspx?cr=663&amp;wu=27#navlink=mi_footer">Newsletters</a></li>
                                
                                    <li><a href="http://nieschools.com/#navlink=mi_footer">News in Education</a></li>
                                
                                    <li><a href="http://thenewstribune.mycapture.com/mycapture/index.asp#navlink=mi_footer">Photo Store</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseThree">Social, Mobile &amp; More</a></h2>
                    </div>
                    <div id="collapseThree" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://x.email.thenewstribune.com/ats/url.aspx?cr=663&amp;wu=56#navlink=mi_footer">Text News Alerts</a></li>
                                
                                    <li><a href="/mobile/#navlink=mi_footer">Mobile &amp; Apps</a></li>
                                
                                    <li><a href="https://www.facebook.com/tacomanewstribune">Facebook</a></li>
                                
                                    <li><a href="https://twitter.com/thenewstribune">Twitter</a></li>
                                
                                    <li><a href="https://www.youtube.com/user/TacomaNewsTribune">YouTube</a></li>
                                
                                    <li><a href="https://plus.google.com/118249806676579809877">Google+</a></li>
                                
                                    <li><a href="http://thenewstribune.mycapture.com/mycapture/photos/Upload.aspx#navlink=mi_footer">Submit a Photo</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseFour">Advertising</a></h2>
                    </div>
                    <div id="collapseFour" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="/advertise/#navlink=mi_footer">Information</a></li>
                                
                                    <li><a href="/classifieds/#navlink=mi_footer">Place a Classified</a></li>
                                
                                    <li><a href="http://tacoma.dealsaver.com/#navlink=mi_footer">Local Deals</a></li>
                                
                                    <li><a href="http://findnsave.thenewstribune.com/#navlink=mi_footer">Shopping</a></li>
                                
                                    <li><a href="https://secure.thenewstribune.com/obits/placeobit/#navlink=mi_footer">Place an Obituary</a></li>
                                
                                    <li><a href="/circulars/#navlink=mi_footer">Today&#39;s Circulars</a></li>
                                
                                    <li><a href="http://specialsections.thenewstribune.com/SS/Tiles.aspx#navlink=mi_footer">Special Sections</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="row" id="footer-legal">
            <div class="panel col-sm-6 col-md-3 full-width-content">
                <div class="panel-heading">
                    <h2 class="heading"><a data-toggle="" data-parent="#footer-legal" href="#collapseLegal">More</a></h2>
                </div>
                <div id="collapseLegal" class="panel-collapse collapse in">
                    <div class="panel-body">
                        <ul class="footer-menu-legal">
                            
                                <li><a href="/customer-service/copyright/#navlink=mi_footer">Copyright</a></li>
                            
                                <li><a href="/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a></li>
                            
                                <li><a href="/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a></li>
                            
                        </ul>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

<script type="text/javascript">
$(window).on('resize load', function() {
    var iWindowWidth = window.innerWidth;
    if (iWindowWidth <= 767) {
        $('#accordion .collapse, #footer-legal .collapse').removeClass('in');
        $('#accordion .collapse, #footer-legal .collapse').addClass('out');
        $('#accordion .heading a, #footer-legal .heading a').attr('data-toggle', 'collapse');
    }
    else {
        $('#accordion .collapse, #footer-legal .collapse').removeClass('out');
        $('#accordion .collapse, #footer-legal .collapse').addClass('in');
        $('#accordion .heading a, #footer-legal .heading a').attr('data-toggle', '');
        $('#footer-legal').find('#collapseLegal').css("height","auto");
        if($('#accordion .collapse').hasClass('in')) {
            $('#accordion .collapse').css("height","auto");
        }
    }
});

(function(){
    var topPanel;
    $('#footer-legal .panel-heading a').click(function(){
        topPanel = $('#accordion').find(".panel-collapse.in")
        if(topPanel){
            topPanel.prev().find("a[href=#"+topPanel.attr("id")+"]").trigger("click");
        }
    });
    $('#accordion .panel-heading a').click(function(){
        topPanel = $('#footer-legal').find(".panel-collapse.in")
        if(topPanel){
            topPanel.prev().find("a[href=#"+topPanel.attr("id")+"]").trigger("click");
        }
    });
})();
</script>

<div id="wallpaperWrapper" style="display:none;">
    <div class="ad-widget" id="mn-gpt-10" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="192417949"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-10'], 'section[role="main"]'); createWallpaperAd();</script></div>
</div>
    
        <div id="floorboard" class="hidden-xs">
            <div id="floorboard_outer">
                <div id="floorTagWrapper" style="display:none;">
                    <div class="ad-widget" id="mn-gpt-11" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="192417949"></div>
                </div>
            </div>
        </div>
    

    
        <script type="text/javascript">
            mi_Ads.env.init();
        </script>
    

<div id="mistatstag" style="display:none;">
    
        <script src="//media.thenewstribune.com/mistats/products/escenic_s_code.js"></script>
        <script src="//media.thenewstribune.com/mistats/products/escenic.js"></script>
        <script src="//media.thenewstribune.com/mistats/finalizestats.js"></script>
    
</div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=26392&contextPath=7101-26392&pubId=45&cat=&meta=read-videoIngest&objId=192417949&type=article&title=Thomas+Rawls+thought+he+was+just+playing+ball+but+owns+key+Seahawks+penalty+in+ending+loss&url=%2F%2Fwww.thenewstribune.com%2Fsports%2Fnfl%2Fseattle-seahawks%2Fseahawks-insider-blog%2Farticle192417949.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=26392&contextPath=7101-26392&pubId=45&cat=&meta=read-videoIngest&objId=192417949&type=article&title=Thomas+Rawls+thought+he+was+just+playing+ball+but+owns+key+Seahawks+penalty+in+ending+loss&url=%2F%2Fwww.thenewstribune.com%2Fsports%2Fnfl%2Fseattle-seahawks%2Fseahawks-insider-blog%2Farticle192417949.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>





        
        
        
    <script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-b6d1466dbf.js"></script>

    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>


    <!-- Start MdotLabs Tag -->
<div class="mlabs_container">
    <script src="//tags.mdotlabs.com/tracking.php?siteID=e8AJ" async></script>
</div>
<!-- End MdotLabs Tag -->





    <script type="text/javascript">
        mi.pageInfo.setConf("chartbeat.uid", 62447);
    </script>

<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "app.nextbee.com",
        nextbee_campaign: "3771",
        nextbee_client: "1703",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("15820");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("15718");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.NextBeeEmail;
                }
            }
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
    <script src="//tags.crwdcntrl.net/c/7458/cc.js?ns=_cc7458" id="LOTCC_7458"></script>
    <script>_cc7458.bcp();</script>
<!-- End Lotame Tag -->




    </body>
</html>
