<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">

    



        
    
    <script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"TAC",
    grpId2:window.location.hostname,
    grpId3:"weather",
    pgId:"videoIngest-detail",
    wrate:1
};
</script>




    
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        <meta name="msapplication-TileImage" content="https://www.thenewstribune.com/wps/source/images/thenewstribune/windowsmetro-144.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.thenewstribune.com/wps/source/images/thenewstribune/apple-touch-icon-144-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.thenewstribune.com/wps/source/images/thenewstribune/apple-touch-icon-114-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.thenewstribune.com/wps/source/images/thenewstribune/apple-touch-icon-72-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" href="https://www.thenewstribune.com/wps/source/images/thenewstribune/apple-touch-icon-57-precomposed.png"/>
    

    
        <link rel="shortcut icon" href="https://www.thenewstribune.com/wps/source/images/thenewstribune/favicon.png"/>
    

    
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        <meta name="twitter:site" content="thenewstribune"/>
    

    
        <meta name="twitter:title" content="Latest forecast shows smoke worsening in some areas"/>
    

    
        <meta property="og:site_name" content="thenewstribune"/>
    

    
        <meta property="og:type" content="article"/>
    

    
        <meta property="og:title" content="Latest forecast shows smoke worsening in some areas"/>
    

    
        <meta property="og:url" content="https://www.thenewstribune.com/news/weather/article217094490.html"/>
    

    
        <meta property="og:description" content="Much of western Washington remained under an air quality alert Tuesday, August 21 due to smoke from major wildfires in central Washington and British Columbia. Here&#39;s the latest National Weather Service forecast."/>
    

    
        <meta name="twitter:description" content="Much of western Washington remained under an air quality alert Tuesday, August 21 due to smoke from major wildfires in central Washington and British Columbia. Here&#39;s the latest National Weather Service forecast."/>
    

    
        <meta property="og:image" content="https://cf-images.us-east-1.prod.boltdns.net/v1/jit/5615998020001/67dd6b1f-80e0-47af-b366-00bae22b56a4/main/1280x720/6s400ms/match/image.jpg"/>
    

    
        <meta name="twitter:image" content="https://cf-images.us-east-1.prod.boltdns.net/v1/jit/5615998020001/67dd6b1f-80e0-47af-b366-00bae22b56a4/main/1280x720/6s400ms/match/image.jpg"/>
    

    
        <meta property="fb:app_id" content="178810216508"/>
    

    

    
        <meta name="title" content="Latest weather forecast shows smoke worsening in some areas of the Pacific Northwest | The News Tribune"/>
    

    
        <meta name="allow-comments" content="false"/>
    

    
        <meta name="description" content="Much of western Washington remained under an air quality alert Tuesday, August 21 due to smoke from major wildfires in central Washington and British Columbia. Here&#39;s the latest National Weather Service forecast."/>
    

    
        <meta name="keywords" content="smoke, wildfire, wildfires, bellingham, pacific northwest, british columbia, weather, health, smokey, haze, unhealthy air, bad air quality, Washington, Wa, wildfire smoke"/>
    

    
        <meta name="news_keywords" content="smoke, wildfire, wildfires, bellingham, pacific northwest, british columbia, weather, health, smokey, haze, unhealthy air, bad air quality, Washington, Wa, wildfire smoke"/>
    

    
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        <link rel="canonical" href=""/>
    

    
        <meta name="original-source" content=""/>
    

    
        <meta name="google-site-verification" content="PkFdcMP0l3hriGa-E9i2cEnIfWuzeOD1-tr4ZuzOi8c"/>
    






<meta name="title" content="Latest weather forecast shows smoke worsening in some areas of the Pacific Northwest | The News Tribune">
<meta name="og:title" content="Latest weather forecast shows smoke worsening in some areas of the Pacific Northwest | The News Tribune">
<title>Latest weather forecast shows smoke worsening in some areas of the Pacific Northwest | The News Tribune</title>

<meta name="msapplication-TileImage" content="/wps/build/images/thenewstribune/windowsmetro-144.png"/>




        <meta property="fb:pages" content="138197250356" />
        <meta property="fb:pages" content="382131778474937" />
        <meta property="fb:pages" content="272886786161409" />




<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/thenewstribune/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/thenewstribune/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/thenewstribune/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/thenewstribune/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/thenewstribune/favicon.png">




<script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

<script type="text/javascript">
    var wpsConfig = {
        baseUrl: '/wps/source/scripts/src',
        urlArgs: 'misv=386de11',
        paths: {
            'moment': '../libs/moment.min',
            'identity': '../libs/identityModulev3.min'
        },
        waitSeconds: 0
    };
    
    var wpsRequire = requirejs.config(wpsConfig);

</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});

    var rtkcategories = ["News","Weather"];
</script>


    <script>mi.inMarket=false</script>



    <link href="/wps/build/css/theme.markets/thenewstribune-b240d2aefa.css" rel="stylesheet" type="text/css"/>



<!--[if lt IE 9]>
<script type="text/javascript" src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src=" /wps/source/scripts/libs/jquery-1.10.2.min.js"></script>
<script type="text/javascript" src="/wps/build/js/mi-header-23a3b7c7b0.js"></script>



    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
        wpsRequire(['identity'], function(IdentityModule) {
            $(window).load(function() {
                var identityCookieName = 'AccessToken';
                var accessTokenCookie = mi.getCookie(identityCookieName);
                
                if (!accessTokenCookie) {
                    var identityModule = new IdentityModule();
                    var identityPrefix = 'mcv4';
                    
                    $.getJSON('https://api.ipify.org?format=jsonp&callback=?')
                    .done(function(json) {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                    })
                    .fail(function() {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                    });
                }
            });
        });
    </script>
    
        


        <!-- 
                
                
                
                
                

                
                
                
                

                
                
                

                
                

                
                
                
                
                
                
                

                
                
                
                

                
                
                
                


                
                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->


    



<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Billboard Flex3':[[970,90],[970,250],[728,90]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'331423',
'accuweather.locationKey1':'331418',
'accuweather.locationKey2':'2628286',
'accuweather.locationKey3':'2627656',
'accuweather.locationString':'Tacoma',
'accuweather.locationString1':'Olympia WA',
'accuweather.locationString2':'Seattle WA',
'accuweather.locationString3':'Portland OR',
'accuweather.partnerCode':'MCCLATCHY',
'cs.circ_phone':'1-800-289-8711',
'cs.circ_url':'http://www.thenewstribune.com/myaccount',
'facebook.app.id':'178810216508',
'financialContent.account':'newstribune',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'false',
'legacy.affiliateId':'tribnet',
'legacy.siteName':'tribnet',
'marketInfo.CarsAFF':'tribnet',
'marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on TheNewsTribune.com. The News Tribune and TheNewsTribune.com also provide the South Sound, and Tacoma, WA with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.',
'marketInfo.JobsQSCTY':'Tacoma',
'marketInfo.JobsQSSTS':'WA,US',
'marketInfo.JobsSEO':'The News Tribune and TheNewsTribune.com serve the people of Tacoma, Washington and the South Sound with a job-search tool and career resource. You will find full- time and part-time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.',
'marketInfo.JobsSiteID':'cbmc_nt060',
'marketInfo.Jobslr':'cbmc_nt',
'marketInfo.addcities':'Puyallup, Lakewood, Gig Harbor',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.allow_nativo':'true',
'marketInfo.careerbuilder.lr':'CBMC_NT',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:TACOMATJ',
'marketInfo.clipped_taxonomy':'News/Weather',
'marketInfo.code':'TAC',
'marketInfo.county':'Pierce County',
'marketInfo.domain':'thenewstribune',
'marketInfo.followLinks':'false',
'marketInfo.kill_dealsaver':'true',
'marketInfo.location':'Tacoma',
'marketInfo.logoAltText':'The News Tribune',
'marketInfo.market_identifier':'TAC.site_thenewstribune',
'marketInfo.name':'Tacoma News Tribune',
'marketInfo.networkid':'7675',
'marketInfo.phone':'800-289-8711',
'marketInfo.product':'site',
'marketInfo.region':'Pierce County',
'marketInfo.shortURL':'breaking',
'marketInfo.siteId':'5',
'marketInfo.sourcelevel':'weather',
'marketInfo.state':'Washington',
'marketInfo.state_abbreviation':'WA',
'marketInfo.staticDirectory':'thenewstribune',
'marketInfo.street_address':'1950 South State Street, Tacoma, WA 98405',
'marketInfo.taxonomy':'News/Weather///',
'marketInfo.webmaster_email':'ian.swenson@thenewstribune.com',
'marketInfo.zipcode':'98405',
'nativo.story.placements':'840280,869407,844511',
'nativo.video.placements':'869324,869323',
'publication.domain':'TheNewsTribune.com',
'publication.mediadomain':'media.thenewstribune.com',
'wufoo.formID':'',
'marketInfo.pagelevel':'video',
});
</script>

<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Video";
    mistats.cmsid="Video:217094490";
    mistats.pagename="Video:217094490|Latest forecast shows smoke worsening in some areas";
    mistats.taxonomy="News|Weather|||";
    mistats.channel="Weather";
    mistats.contentsource="National Weather Service Seattle via Twitter|";
    mistats.pubdate="2018/08/21";
    mistats.moddate="2018/08/21 H14";
    mistats.keywords="smoke wildfire wildfires bellingham pacific northwest british columbia weather health smokey haze unhealthy air bad air quality Washington Wa wildfire smoke";
</script>


<script src="//media.thenewstribune.com/misites/tnt/thenewstribune.js"></script>


    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>



    
        
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [],
        googletag.cmd.push(function(){
            googletag.pubads().disableInitialLoad();
        });
        var getPreBidVarValue = function() {
            var constructedVar;
            var urlPathReg = /([^\/]*)\/*$/;
            var classifiedSearchReg = /homes|cars|jobs|search/;
            var urlPath = window.location.pathname;
            var lastUrlComponent = urlPath.match(urlPathReg)[1];
            var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
            var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
            var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');
            var isArticle = new RegExp(/.html$/).test(urlPath);
            if ( lastUrlComponent === 'video' ) {
                pageLevel = 'videofront';
            } else if ( lastUrlComponent === 'galleries' ) {
                pageLevel = 'galleryfront';
            } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
                pageLevel = pageLevel + '.' + sourceLevel;
            } else if (urlPath.search("/weather/") !== -1  && !isArticle) {
                pageLevel = 'sectfront.weather';
            } else if (urlPath.search("/latest-news/") !== -1 && !isArticle) {
                pageLevel = 'sectfront.latestnews';
            } else if (urlPath.search("-columns-blogs/") !== -1 && !isArticle) {
                pageLevel = 'blogfront';
            } else if (urlPath.search("/topics/") !== -1  && !isArticle) {
                pageLevel = 'sectfront';
            }
            if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
                pageLevel = pageLevel + '-oom';
            }

            constructedVar = marketIdentifier + '.' + pageLevel;

            return constructedVar;
        };
        var preBidMarketPage = getPreBidVarValue();
    </script>
    <script src="//acdn.adnxs.com/prebid/c/7543_northwest/pb.js" async="true"></script>

    
    
    
    <script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>




<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    <!-- paywall disabled for this page type or disabled by configuration -->






    










  







<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",

  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "//www.thenewstribune.com/news/weather/article217094490.html"
  },

  
  "headline": "Latest forecast shows smoke worsening in some areas",
  "image": "https://cf-images.us-east-1.prod.boltdns.net/v1/jit/5615998020001/67dd6b1f-80e0-47af-b366-00bae22b56a4/main/320x180/6s400ms/match/image.jpg",
  "datePublished": "2018/08/21",
  "dateModified": "2018/08/21 H14",
      "author": {
        "name": "The News Tribune",
        "@type": "Organization",
        "logo": {
            "@type": "ImageObject",
            "url": "http://www.thenewstribune.com/wps/build/images/thenewstribune/logo-lg.png"
        }
      },
    "publisher": {
     "name": "The News Tribune",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "http://www.thenewstribune.com/wps/build/images/thenewstribune/amp-logo.png"
     }
  },
  
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name": "thenewstribune",
    "productID": "thenewstribune.com:AllTAC-5026"
  },
  
  "description": "",
  "isAccessibleForFree": "True",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "True",
      "cssSelector" : ".paywalled"
    }
}
</script>



<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="https://s.ntv.io/serve/load.js" async></script>








<script type="text/javascript">
    const newsletterSuccess = (form) => {
        const $div = document.createElement('div');

        $div.classList.add('success');
        $div.innerHTML = "Thanks for subscribing; you should start to receive your newsletter shortly.";
        document.querySelector('.grecaptcha-badge').remove();

        if(form.classList.contains('impact')){
            const $email = document.querySelector('.form-control');
            const $button = form.querySelector('.more-link-macro a');
            $email.parentNode.insertBefore($div, $email);
            form.querySelector('p').remove();
            $button.classList.add('success', 'disabled');
            $email.remove();
            $button.addEventListener('click', (e)=> {
                e.preventDefault();
                return false;
            });
        } else {
            form.innerHTML = '';
            form.appendChild($div);
        }
    };
    function callbackCaptcha(token){
        const $newsletterHomepage = document.querySelector('#newsletter .newsletter-cta-macro');
        const $newsletterSection = document.querySelector('#newsletter-signUpWidget');

        if($newsletterHomepage) {
            onSubmit($newsletterHomepage, token);
        }
        if($newsletterSection) {
            onSubmit($newsletterSection, token);
        }
    }
    function onSubmit(form, token){
        const data = JSON.parse(form.getAttribute('data-json'));

        data.captchaToken = token;
        form.removeAttribute('data-json');
        $.ajax({
            method: "POST",
            dataType: 'json',
            url: "https://api.mcclatchy.com/cheetahkit-api/recipient",
            data: data
        }).done(function (msg) {
            newsletterSuccess(form);
        }).fail(function (jqXHR, textStatus, errorThrown) {
            newsletterSuccess(form);
        });
    }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>

    </head>

    

    

    
    
    
    

    <body class="videoIngest wps-body-main  ">
        
    
        <header>
    <!-- WPS masthead -->
    
    
        <div class="hide">
            <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" articleId="217094490"></div>
        </div>
    
    
     <div id="masthead-container">
        <div class="container">
            <div class="masthead-row">
                <div id="masthead-main">
                    <div id="masthead-logo">
                        <a href="/" target="_top">
                            <img src="/wps/build/images/thenewstribune/logo-lg.png" alt="Tacoma News Tribune | TheNewsTribune.com" class="img-responsive center-block" />
                            
                                <h1>Latest forecast shows smoke worsening in some areas | The News Tribune</h1>
                            
                        </a>
                    </div>
                    
<div id="quick-nav" class="hidden-xs">
    <ul class="nav navbar-nav">
        
            <li><a href="/news/local/#navlink=navbar">Local News</a></li>
        
            <li><a href="/sports/#navlink=navbar">Sports</a></li>
        
            <li><a href="/news/business/#navlink=navbar">Business</a></li>
        
            <li><a href="http://findnsave.thenewstribune.com/#navlink=navbar">Shopping</a></li>
        
    </ul>

    <div id="site-search-lg" class="visible-lg">
        
        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

    </div>
    <div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
        <a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
        <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
            <li class="input-group">
                
                
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

            </li>
        </ul>
    </div>
</div>

                </div>
                
                    <div id="masthead-ad" class="visible-md visible-lg"><div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="234x60" Medium="234x60" Small="None" Extra-Small="None" articleId="217094490"></div></div>
                
            </div>
            <div id="main-nav-container">
                <div class="weather-container hidden-xs">
                    <div class="miWeather">
    <div class="miWeatherCurrent">
        <div class="mi-weather-alert">
                        <a href="/weather" title="Air Quality Alert">
                            <strong>Alert</strong> <span class="glyphicon glyphicon-chevron-right small"></span>
                        </a>
                   </div>
        <div class="mi-weather-conditions"><a href="/weather" title="Hazy sunshine">
                    <img src="/wps/source/images/widgets/weather/small/5.png" alt="Hazy sunshine"/>
                    <div class="mi-weather-conditions-temp">
                        84°
                    </div>
                </a>
            </div>
    </div>
</div>

                </div>
                <div id="login-subscribe" class="hidden-xs">
                    
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.thenewstribune.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.thenewstribune.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.thenewstribune.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.thenewstribune.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.thenewstribune.com/my-account"> My Account</a></li>';
                }
            }
            if ( 1 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
                </div>
                
<div id="main-nav">
    <nav class="navbar navbar-default " role="navigation">
        <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
                <span class="nav-label hidden-xs">Full Menu</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
        </div>
        <div id="navbar-collapse-1" class="navbar-collapse collapse">
            <div id="search-icon-xs" class="site-search dropdown visible-xs">
                <a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
                <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
                    <li class="input-group">
                        
                        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

                    </li>
                </ul>
            </div>
            <div class="weather-container visible-xs">
                <div class="miWeather">
    <div class="miWeatherCurrent">
        <div class="mi-weather-alert">
                        <a href="/weather" title="Air Quality Alert">
                            <strong>Alert</strong> <span class="glyphicon glyphicon-chevron-right small"></span>
                        </a>
                   </div>
        <div class="mi-weather-conditions"><a href="/weather" title="Hazy sunshine">
                    <img src="/wps/source/images/widgets/weather/small/5.png" alt="Hazy sunshine"/>
                    <div class="mi-weather-conditions-temp">
                        84°
                    </div>
                </a>
            </div>
    </div>
</div>

            </div>
            
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.thenewstribune.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.thenewstribune.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.thenewstribune.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.thenewstribune.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.thenewstribune.com/my-account"> My Account</a></li>';
                }
            }
            if ( 2 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
            <ul class="nav navbar-nav">
                
                    
                        <li><a href="/#navlink=subnav">Home</a><li>
                    
                
                    
                        <li><a href="http://digital.olivesoftware.com/Olive/ODN/TheNewsTribune/default.aspx#navlink=subnav">eEdition</a><li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/customer-service/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Customer Service
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/customer-service/#navlink=subnav">Customer Service</a></li>
            
        
            
                <li><a href="/customer-service/about-us/#navlink=subnav">About Us</a></li>
            
        
            
                <li><a href="http://thenewstribune.mycapture.com/mycapture/photoRequestForm.asp#navlink=subnav">Buy Photos and Pages</a></li>
            
        
            
                <li><a href="/customer-service/contact-us/#navlink=subnav">Contact Us</a></li>
            
        
            
                <li><a href="/plus/#navlink=subnav">Plus</a></li>
            
        
            
                <li><a href="https://www.thenewstribune.com/mobile/#navlink=subnav">Mobile &amp; Apps</a></li>
            
        
            
                <li><a href="http://x.email.thenewstribune.com/ats/url.aspx?cr=663&amp;wu=27#navlink=subnav">Newsletters</a></li>
            
        
            
                <li><a href="http://nie.thenewstribune.com/#navlink=subnav">Newspaper in Education</a></li>
            
        
            
                <li><a href="/plus/#navlink=subnav">Subscribe</a></li>
            
        
            
                <li><a href="/customer-service/#navlink=subnav">Subscriber Services</a></li>
            
        
            
                <li><a href="https://thenewstribune.newsbank.com/#navlink=subnav">Archives</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/news/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                News
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/#navlink=subnav">News</a></li>
            
        
            
                <li><a href="/news/local/crime/#navlink=subnav">Crime</a></li>
            
        
            
                <li><a href="/news/databases/#navlink=subnav">Databases</a></li>
            
        
            
                <li><a href="/news/local/education/#navlink=subnav">Education</a></li>
            
        
            
                <li><a href="/news/local/politics-government/#navlink=subnav">Government &amp; Politics</a></li>
            
        
            
                <li><a href="/news/local/#navlink=subnav">Local News</a></li>
            
        
            
                <li><a href="/news/nation-world/#navlink=subnav">Nation &amp; World</a></li>
            
        
            
                <li><a href="/news/local/military/#navlink=subnav">Military</a></li>
            
        
            
                <li><a href="http://www.legacy.com/obituaries/tribnet/#navlink=subnav">Obituaries</a></li>
            
        
            
                <li><a href="http://obits.southsoundclassifieds.com/obits/#navlink=subnav">Obits Archive</a></li>
            
        
            
                <li><a href="/news/local/traffic/#navlink=subnav">Traffic</a></li>
            
        
            
                <li><a href="/news/local/watchdog/#navlink=subnav">Watchdog</a></li>
            
        
            
                <li><a href="/news/weather/#navlink=subnav">Weather</a></li>
            
        
            
                <li class="dropdown-header">Blogs &amp; Columns</li>
            
        
            
                <li><a href="/news/local/news-columns-blogs/matt-driscoll/#navlink=subnav">Matt Driscoll</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/sports/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Sports
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/sports/#navlink=subnav">Sports</a></li>
            
        
            
                <li><a href="/sports/college/#navlink=subnav">College</a></li>
            
        
            
                <li><a href="/sports/high-school/#navlink=subnav">High School</a></li>
            
        
            
                <li><a href="/sports/mlb/seattle-mariners/#navlink=subnav">Mariners</a></li>
            
        
            
                <li><a href="http://preps.thenewstribune.com/#navlink=subnav">Preps Stats</a></li>
            
        
            
                <li><a href="/sports/nfl/seattle-seahawks/#navlink=subnav">Seahawks</a></li>
            
        
            
                <li><a href="/sports/soccer/mls/sounders-fc/#navlink=subnav">Sounders</a></li>
            
        
            
                <li><a href="/sports/mlb/tacoma-rainiers/#navlink=subnav">Tacoma Rainiers</a></li>
            
        
            
                <li><a href="/sports/college/pac-12/university-of-washington/#navlink=subnav">UW Huskies</a></li>
            
        
            
                <li class="dropdown-header">Blogs &amp; Columns</li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/dave-boling/#navlink=subnav">Dave Boling</a></li>
            
        
            
                <li><a href="/sports/college/pac-12/university-of-washington/huskies-insider-blog/#navlink=subnav">Huskies Insider Blog</a></li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/john-mcgrath/#navlink=subnav">John McGrath</a></li>
            
        
            
                <li><a href="/sports/mlb/seattle-mariners/mariners-insider-blog/#navlink=subnav">Mariners Insider Blog</a></li>
            
        
            
                <li><a href="/sports/nfl/seattle-seahawks/seahawks-insider-blog/#navlink=subnav">Seahawks Insider Blog</a></li>
            
        
            
                <li><a href="/sports/soccer/mls/sounders-fc/sounders-insider-blog/#navlink=subnav">Sounders Insider Blog</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Politics
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/news/business/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Business
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/business/#navlink=subnav">Business</a></li>
            
        
            
                <li><a href="/news/business/consumers/#navlink=subnav">Consumers</a></li>
            
        
            
                <li><a href="http://wwwb.thenewstribune.com/business/people_business/#navlink=subnav">People in Business</a></li>
            
        
            
                <li><a href="http://wwwb.thenewstribune.com/business/new_business/#navlink=subnav">New Businesses</a></li>
            
        
            
                <li><a href="/news/business/port-of-tacoma/#navlink=subnav">Port of Tacoma</a></li>
            
        
            
                <li><a href="/news/business/real-estate-news/#navlink=subnav">Real Estate</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/opinion/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Opinion
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/opinion/#navlink=subnav">Opinion</a></li>
            
        
            
                <li><a href="/opinion/editorial-cartoons/#navlink=subnav">Cartoons</a></li>
            
        
            
                <li><a href="/opinion/editorials/#navlink=subnav">Editorials</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/#navlink=subnav">Letters to the Editor</a></li>
            
        
            
                <li><a href="/opinion/op-ed/#navlink=subnav">Op-Ed</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/#navlink=subnav">Opinion Columns</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/submit-letter/#navlink=subnav">Submit a Letter</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/living/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Living
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/living/#navlink=subnav">Living</a></li>
            
        
            
                <li><a href="/living/health-fitness/#navlink=subnav">Fitness</a></li>
            
        
            
                <li><a href="/living/food-drink/#navlink=subnav">Food &amp; Drink</a></li>
            
        
            
                <li><a href="/living/home-garden/#navlink=subnav">Home &amp; Garden</a></li>
            
        
            
                <li><a href="/living/religion/#navlink=subnav">Religion</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/entertainment/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Entertainment
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/entertainment/#navlink=subnav">Entertainment</a></li>
            
        
            
                <li><a href="/entertainment/arts-culture/#navlink=subnav">Arts &amp; Culture</a></li>
            
        
            
                <li><a href="/entertainment/comics/#navlink=subnav">Comics</a></li>
            
        
            
                <li><a href="http://games.thenewstribune.com/#navlink=subnav">Puzzles &amp; Games</a></li>
            
        
            
                <li><a href="http://calendar.thenewstribune.com/#navlink=subnav">Events Calendar</a></li>
            
        
            
                <li><a href="/entertainment/horoscopes/#navlink=subnav">Horoscopes</a></li>
            
        
            
                <li><a href="/entertainment/movies-news-reviews/#navlink=subnav">Movies</a></li>
            
        
            
                <li><a href="/entertainment/restaurants/tnt-diner/#navlink=subnav">TNT Diner</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/outdoors/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Outdoors
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/outdoors/#navlink=subnav">Outdoors</a></li>
            
        
            
                <li><a href="/outdoors/hunting-fishing/#navlink=subnav">Fishing</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Partners
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="http://www.theolympian.com/">The Olympian</a></li>
            
        
            
                <li><a href="http://www.gateline.com/">The Peninsula Gateway</a></li>
            
        
            
                <li><a href="http://www.puyallupherald.com/">The Puyallup Herald</a></li>
            
        
            
                <li><a href="http://www.nwguardian.com/">Northwest Guardian</a></li>
            
        
            
                <li><a href="http://nie.thenewstribune.com/">NIE</a></li>
            
        
            
                <li><a href="http://www.kirotv.com/">KIRO7</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li><a href="http://findnsave.thenewstribune.com/#navlink=navbar">Shopping</a><li>
                    
                
                    
                        <li><a href="/classifieds/#navlink=subnav">Classifieds</a><li>
                    
                
                    
                        <li><a href="http://tacomanewstribune.adperfect.com/#navlink=navbar">Place An Ad</a><li>
                    
                
                    
                        <li><a href="https://jobs.thenewstribune.com#navlink=navbar">Jobs</a><li>
                    
                
                    
                        <li><a href="http://www.startmoonlighting.com/mni/The-News-Tribune/?utm_source=The-News-Tribune&amp;utm_medium=navweblink&amp;utm_campaign=MNI#navlink=subnav">Moonlighting</a><li>
                    
                
                    
                        <li><a href="/cars/#navlink=subnav">Cars</a><li>
                    
                
                    
                        <li><a href="/homes/#navlink=subnav">Homes</a><li>
                    
                
                    
                        <li><a href="/mobile/#navlink=subnav">Mobile &amp; Apps</a><li>
                    
                
            </ul>
        </div>
    </nav>
</div>
<script type="text/javascript">
    $(document).ready(function () {
        mi.mainNav.init();
    });
</script>

            </div>
        </div>
    </div>
    
</header>

    

        
    <div class="videoIngest-dark-bg video-detail-wrapper">
    <section class="container main-content" role="main">
        <div class="hidden-xs">
            <h2 class="heading section-main-heading">Weather</h2>
        </div>
        <div class="row top-video">
            <div class="teaser ">
                <div class="wf-wps-detail">
                    

    


<div class="mi-video-detail-playlist-widget" id="video-detail">
    <div class="col-xs-12 col-md-8" id="video-container">
        <div id="video-detail-217094490-1534888637641" class="media-wrap ">
    <div id="playerWrap-217094490-1534888637641" class="video-media vjs-wrapper">
        <video id="player-217094490-1534888637641"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="https://www.thenewstribune.com/news/weather/article217094490.html"
               data-title="Latest forecast shows smoke worsening in some areas"
               data-video-id="5825036657001"
               data-account="5615998020001"
               data-key="BCpkADawqM3VeqT5D4MUohzeZP1J5iyZ1KKVWHiRaDEjTuDbrUk_3ZI-Mfgutun5FKM9gYUOZnKq_xLkn0DP57pGBH_jLJBrJ30c9hKuOrUSWmPQH4hWiqMKTvP1UhdSwU4rdk5xNkb26HsI"
               data-publication="bellinghamherald"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.thenewstribune.com%2Fnews%2Fweather%2Farticle217094490.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FTAC.site_thenewstribune%2FNews%2FWeather&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Latest%20forecast%20shows%20smoke%20worsening%20in%20some%20areas&amp;vpa=1&amp;vpmute=1&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2476245&amp;vid=5825036657001&amp;cust_params=sect%3DWeather"
               data-asset-type="video"
               data-video-auto-play="true"
               data-video-type="videoDetail"
               crossOrigin="anonymous"
               data-sport-article='false'>
               </video>
        <div class="vjs-share">
    <button class="vjs-share-trigger">
        <span class="vjs-share-text">SHARE</span>
        <span class="vjs-share-icon glyphicon glyphicon-share"></span>
    </button>
</div>
<div class="vjs-overlay">
    <div class="vjs-overlay__sharing video-share-icons">
        <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
        <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
        <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
        <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
        <form class="vjs-sharing__link">
            <textarea class="overlay-embed-share" cols="30"></textarea>
            <div class="vjs-input__wrapper">
                <input type="text" class="mi-share-link" readonly value="">
            </div>
            <button type="button">COPY LINK</button>
        </form>
    </div>
</div>
    </div>
</div>

    </div>
    <div class="hidden-xs col-sm-6 col-md-4 companion-wrap">
        <div class="companion" id="companion-ad-300-250">
            <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="j" data-ad-policy="onDemand" audience="all" atf="y" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="217094490"></div>
        </div>
    </div>
    <div class="col-xs-12 col-sm-6 col-md-8 pull-left story-header">
        <div class="video-details brightcove">
            <h3 class="title video-title">Latest forecast shows smoke worsening in some areas</h3>
            <time class="published-date">Aug 21, 2018</time>
            <div class="video-lead-text">Much of western Washington remained under an air quality alert Tuesday, August 21 due to smoke from major wildfires in central Washington and British Columbia. Here's the latest National Weather Service forecast.</div>
            <div class="mi-video-bylines video-attributions-5825036657001">
                By <span class="bylines"></span>
            </div>
        </div>
    </div>
</div>

                </div>
            </div>
        </div>
    </section>
    <div class="related-videos-wrapper">
        <section class="container">
            <div class="ad visible-xs">
                <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="j" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="217094490"></div>
            </div>
            <!-- Temporary block to display the Nativo Ad title. Needs to be removed when the title issue got resolved by third party,Nativo -->
<style type="text/css">
#nativo-video-list-2 .ntvExpandable h2>a, #nativo-video-list-2 .ntvExpandable p, #nativo-video-list-2 .ntvExpandable p a {
    color: #fff;
}
</style>
<div class="row bottom-video story-rail-wrapper">
    <div class="hidden-xs">
        <h2 class="heading video-detail-heading">More Videos</h2>
    </div>
    <div class="col-md-8">
        <div class="more-videos">
            
                
                    
                        
                            
                            
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="//www.thenewstribune.com/news/weather/article217056415.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5615998024001/6424c98c-1616-44e2-b9d9-ef5eb1843a82/832c07b3-cbc0-4097-9f07-81a06615f9a7/320x180/match/image.jpg" class="media-object adaptive placeholder" title="How smoky is it? Check out these before-and-after images" alt="How smoky is it? Check out these before-and-after images">
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="//www.thenewstribune.com/news/weather/article217056415.html">Weather</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/weather/article217056415.html">How smoky is it? Check out these before-and-after images</a>
                            </h4>
                            <p class="summary">In this series of before-and-after images, scenic vistas and cityscapes across the Northwest have virtually disappeared thanks to wildfire smoke blanketing the region. </p>
                        </div>
                    </article>
                    
                        
                            
                            
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="//www.thenewstribune.com/news/weather/article217030440.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5615998020001/34856921-1728-4d75-bb2b-06a45cdf74a8/bd02c2fc-59ee-40e3-883f-3f52311a4bbf/320x180/match/image.jpg" class="media-object adaptive placeholder" title="Can’t stand the smoky air? Build a do-it-yourself air purifier for about $25" alt="Can’t stand the smoky air? Build a do-it-yourself air purifier for about $25">
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="//www.thenewstribune.com/news/weather/article217030440.html">Weather</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/weather/article217030440.html">Can’t stand the smoky air? Build a do-it-yourself air purifier for about $25</a>
                            </h4>
                            <p class="summary">With air quality reaching unhealthy levels across the Pacific Northwest due to wildfires in the region, here&#39;s a simple way to purify the air in your home. It works for both allergens and smoke particles in the air.  </p>
                        </div>
                    </article>
                    
                        
                            
                            
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="//www.thenewstribune.com/news/weather/article217047430.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5615998020001/4a628c5b-1718-43df-923c-0fced462277a/e8e291ca-2c36-4585-91f7-4473c634362d/320x180/match/image.jpg" class="media-object adaptive placeholder" title="Why is it so smoky across the Pacific Northwest?" alt="Why is it so smoky across the Pacific Northwest?">
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="//www.thenewstribune.com/news/weather/article217047430.html">Weather</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/weather/article217047430.html">Why is it so smoky across the Pacific Northwest?</a>
                            </h4>
                            <p class="summary">The National Weather Service in Pendleton, Oregon explains why the Pacific Northwest skies are filled with smoke from wildfires in Canada.</p>
                        </div>
                    </article>
                    
                        
                            
                            
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="//www.thenewstribune.com/news/weather/article217035760.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5615998024001/ed048734-dd33-4ac0-ad4d-04624e8909fd/45531ace-a794-4c07-8688-afb3094ac4db/320x180/match/image.jpg" class="media-object adaptive placeholder" title="Latest map shows Pierce County air quality due to improve by Wednesday" alt="Latest map shows Pierce County air quality due to improve by Wednesday">
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="//www.thenewstribune.com/news/weather/article217035760.html">Weather</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/weather/article217035760.html">Latest map shows Pierce County air quality due to improve by Wednesday</a>
                            </h4>
                            <p class="summary">Heavy smoke in western Washington obscures the view across Tacoma&#39;s Tideflats as seen from S. 9th St. on  August 20, 2018.  Pierce County is under an air quality alert  but the latest National Weather Service map shows improvement by Wednesday.</p>
                        </div>
                    </article>
                    
                        
                            
                            
                        
                            <div id="nativo-video-list-2" class="nativo-placeholder">
                                <div></div>
                            </div>
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="//www.thenewstribune.com/news/local/article217009760.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5615998027001/695d25ca-da00-4a3e-a5c6-d3a0b6e87f9c/1d7e6549-8335-4870-b4a7-b50dfb6bb964/320x180/match/image.jpg" class="media-object adaptive placeholder" title="Pierce County under air quality alert due to smoke from wildfires" alt="Pierce County under air quality alert due to smoke from wildfires">
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="//www.thenewstribune.com/news/local/article217009760.html">Local</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/local/article217009760.html">Pierce County under air quality alert due to smoke from wildfires</a>
                            </h4>
                            <p class="summary">Pierce County is under an air quality alert Monday, August 20 due to smoke from wildfires in British Columbia. Some improvement is anticipated late Wednesday.</p>
                        </div>
                    </article>
                    
                        
                            
                            
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="//www.thenewstribune.com/news/weather/article216803695.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5615998024001/99b6cb62-e1d1-4d79-9f1e-e1c2aa8d2a4a/37968897-2795-426c-954d-041fbb1bc371/320x180/match/image.jpg" class="media-object adaptive placeholder" title="Latest Northwest map shows smoke forecast improving" alt="Latest Northwest map shows smoke forecast improving">
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="//www.thenewstribune.com/news/weather/article216803695.html">Weather</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/weather/article216803695.html">Latest Northwest map shows smoke forecast improving</a>
                            </h4>
                            <p class="summary">Air quality continues to improve as onshore flow pushes marine air into the area. The forecast shows lingering smoke but Northwest residents should be able to see and breathe easier for the time being.</p>
                        </div>
                    </article>
                    
                        
                            
                            
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="//www.thenewstribune.com/news/weather/article216664415.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5615998024001/5be07652-e033-4d4f-94b9-fbcbaa0d66e0/b4e65a6c-b261-4e24-830f-6e37a3fb6454/320x180/match/image.jpg" class="media-object adaptive placeholder" title="Map shows smoke drifting over Pacific Northwest from multiple wildfires" alt="Map shows smoke drifting over Pacific Northwest from multiple wildfires">
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="//www.thenewstribune.com/news/weather/article216664415.html">Weather</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/weather/article216664415.html">Map shows smoke drifting over Pacific Northwest from multiple wildfires</a>
                            </h4>
                            <p class="summary">Air in the Tacoma area on Tuesday ranged from unhealthy for sensitive groups to moderate mostly due to wildfires burning in Washington, Oregon and British Columbia. In the video, a map generated from satellite imagery shows the spread of smoky haze.</p>
                        </div>
                    </article>
                    
                        
                            
                            
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="//www.thenewstribune.com/news/weather/article216276215.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5502557046001/c75bc79c-ef4f-4028-8d27-0b6084e0e9b9/61fc7d6b-9de5-4ad8-b81a-11e0f21260ec/320x180/match/image.jpg" class="media-object adaptive placeholder" title="Softball-sized hail pounds Cheyenne Mountain Zoo in Colorado Springs" alt="Softball-sized hail pounds Cheyenne Mountain Zoo in Colorado Springs">
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="//www.thenewstribune.com/news/weather/article216276215.html">Weather</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/weather/article216276215.html">Softball-sized hail pounds Cheyenne Mountain Zoo in Colorado Springs</a>
                            </h4>
                            <p class="summary">Softball-sized hail wreaked havoc on the Cheyenne Mountain Zoo in Colorado Springs, Co., injuring 14 people - two of whom were hospitalized - and killing a vulture and a duck.</p>
                        </div>
                    </article>
                    
                        
                            
                            
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="//www.thenewstribune.com/news/weather/article216276600.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5502557045001/1acd060a-d1d2-43e5-813e-015cfe75d188/457e9783-f205-43c6-a860-4e5ade20f904/320x180/match/image.jpg" class="media-object adaptive placeholder" title="Lightning strikes only a few feet away from a 10-year-old and he got it all on video." alt="Lightning strikes only a few feet away from a 10-year-old and he got it all on video.">
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="//www.thenewstribune.com/news/weather/article216276600.html">Weather</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/weather/article216276600.html">Lightning strikes only a few feet away from a 10-year-old and he got it all on video.</a>
                            </h4>
                            <p class="summary">A 10-year-old tried to capture  video of a few lightning strikes during Monday&#39;s thunderstorm. He didn&#39;t know the bolt would be so close. </p>
                        </div>
                    </article>
                    
                        
                            
                            
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="//www.thenewstribune.com/news/weather/article215984440.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5615998029001/9590f5be-ffd9-4e6a-b985-22303bd2ecfd/fa34065a-ceb9-4f96-b04a-e7e2ba80c018/320x180/match/image.jpg" class="media-object adaptive placeholder" title="How does climate change affect us?" alt="How does climate change affect us?">
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="//www.thenewstribune.com/news/weather/article215984440.html">Weather</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/weather/article215984440.html">How does climate change affect us?</a>
                            </h4>
                            <p class="summary">Signs of climate change are happening across the world, but as global citizens, we have the option to take action against climate change following some of these helpful tips.</p>
                        </div>
                    </article>
                    
                        
                            
                            
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="//www.thenewstribune.com/news/weather/article215837660.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5615998024001/ab8c98ec-267c-45a0-a80f-31da75ee79b4/93a9d78b-5a74-467d-87f5-cc40ad6552a2/320x180/match/image.jpg" class="media-object adaptive placeholder" title="How does climate change affect you" alt="How does climate change affect you">
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="//www.thenewstribune.com/news/weather/article215837660.html">Weather</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/weather/article215837660.html">How does climate change affect you</a>
                            </h4>
                            <p class="summary">An introduction to the causes of modern-day climate change, signs that the climate is already changing, and how climate change affects the environment and humans&#39;  well-being.</p>
                        </div>
                    </article>
                    
                        
                            
                            
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="//www.thenewstribune.com/news/weather/article215401250.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5615998024001/1fd96319-d935-4d40-b5b9-70c3a00dc44f/016f0a1f-f258-416e-b6f7-04f315f6f9f1/320x180/match/image.jpg" class="media-object adaptive placeholder" title="Beating the heat in Tacoma" alt="Beating the heat in Tacoma">
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="//www.thenewstribune.com/news/weather/article215401250.html">Weather</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/weather/article215401250.html">Beating the heat in Tacoma</a>
                            </h4>
                            <p class="summary">It was hot in Tacoma on Monday, but the lucky ones found their way to the water at Point Ruston and Owens Beach in Point Defiance.</p>
                        </div>
                    </article>
                    
                        
                            
                            
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="//www.thenewstribune.com/news/weather/article214404334.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="https://cf-images.us-east-1.prod.boltdns.net/v1/jit/5502557041001/172a501f-1a6d-4f97-8d6e-1f46834045eb/main/320x180/25s850ms/match/image.jpg" class="media-object adaptive placeholder" title="Sinkhole nearly swallows car whole after significant rainfall" alt="Sinkhole nearly swallows car whole after significant rainfall">
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="//www.thenewstribune.com/news/weather/article214404334.html">Weather</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/weather/article214404334.html">Sinkhole nearly swallows car whole after significant rainfall</a>
                            </h4>
                            <p class="summary">Following significant rainfall in Renville County, Minn., a sinkhole nearly swallowed a car whole. The 16-year-old driver was able to escape without injury. </p>
                        </div>
                    </article>
                    
                        
                            
                            
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="//www.thenewstribune.com/news/weather/article214088934.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5615998028001/39b8a84c-d707-44b5-8d1d-e3efabddb0df/19f45e90-7200-4378-8a9f-af2d03851491/320x180/match/image.jpg" class="media-object adaptive placeholder" title="Dash cam video from Eureka shows the storm&#39;s intensity" alt="Dash cam video from Eureka shows the storm&#39;s intensity">
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="//www.thenewstribune.com/news/weather/article214088934.html">Weather</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/weather/article214088934.html">Dash cam video from Eureka shows the storm&#39;s intensity</a>
                            </h4>
                            <p class="summary">Dash camera video from the Greenwood County Sheriff&#39;s Office shows the damage caused by Tuesday night&#39;s tornado in Eureka, Kansas as it happened.</p>
                        </div>
                    </article>
                    
                        
                            
                            
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="//www.thenewstribune.com/news/nation-world/national/article213976964.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5615998028001/1de204f7-fdfe-4b70-81ba-e8df85380af8/a0b48e61-ea7a-491f-8f78-94e0b87d8557/320x180/match/image.jpg" class="media-object adaptive placeholder" title="Drone video of tornado damage in Eureka, Kansas" alt="Drone video of tornado damage in Eureka, Kansas">
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="//www.thenewstribune.com/news/nation-world/national/article213976964.html">National</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/nation-world/national/article213976964.html">Drone video of tornado damage in Eureka, Kansas</a>
                            </h4>
                            <p class="summary">A tornado caused widespread damage in the town of Eureka, Kansas on Tuesday night. A few injuries were reported from the storm.  Drone  footage the next day shows the damage from the air. (June 27, 2018) </p>
                        </div>
                    </article>
                    
                
            
        </div>
    </div>
    <div class="col-md-4">
        <div class="ad" >
            <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="300x250" articleId="217094490"></div>
        </div>
        <div class="ad">
            <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="300x250" articleId="217094490"></div>
        </div>
    </div>
</div>
        </section>
        <div class="container">
            <div class="ad-sense">
                <div class="ad">
                    <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="m" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="300x250" articleId="217094490"></div>
                </div>
            </div>
            <div id ="leaderboard-ad" class ="ad border-bottom">
                <div class="hidden-xs">
                    <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="None" articleId="217094490"></div>
                </div>
            </div>
        </div>
    </div>
</div>


        
    
        
<div id="footer" class="wps-footer">
    <header id="footer-logo">
        <div class="container text-center">
            <a href="/" target="_top">
                <img src="/wps/build/images/thenewstribune/logo-sm.png" alt="Tacoma News Tribune | TheNewsTribune.com" class="img-responsive" />
            </a>
        </div>
    </header>
    <div class="container">
        <div class="row">
            <div id="accordion" class="panel-group">
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseOne">Subscriptions</a></h2>
                    </div>
                    <div id="collapseOne" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="https://account.thenewstribune.com/static/subscribe/#navlink=mi_footer">Start a Subscription</a></li>
                                
                                    <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-wst-01.sh/custservice/web/login.html?siteid=TAC#navlink=mi_footer">Customer Service</a></li>
                                
                                    <li><a href="http://digital.olivesoftware.com/Olive/ODN/TheNewsTribune/default.aspx#navlink=mi_footer">eEdition</a></li>
                                
                                    <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-wst-01.sh/custservice/web/login.html?siteid=TAC#navlink=mi_footer">Vacation Hold</a></li>
                                
                                    <li><a href="https://www.thenewstribune.com/rewards#navlink=mi_footer">Rewards</a></li>
                                
                                    <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-wst-01.sh/custservice/web/login.html?siteid=TAC#navlink=mi_footer">Pay Your Bill</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseTwo">Site Information</a></h2>
                    </div>
                    <div id="collapseTwo" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="https://www.thenewstribune.com/customer-service/about-us/#navlink=mi_footer">About Us</a></li>
                                
                                    <li><a href="https://www.thenewstribune.com/customer-service/contact-us/#navlink=mi_footer">Contact Us</a></li>
                                
                                    <li><a href="http://x.email.thenewstribune.com/ats/url.aspx?cr=663&amp;wu=27#navlink=mi_footer">Newsletters</a></li>
                                
                                    <li><a href="http://nieschools.com/#navlink=mi_footer">News in Education</a></li>
                                
                                    <li><a href="http://thenewstribune.mycapture.com/mycapture/index.asp#navlink=mi_footer">Photo Store</a></li>
                                
                                    <li><a href="https://thenewstribune.newsbank.com/#navlink=mi_footer">Archives</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseThree">Social, Mobile &amp; More</a></h2>
                    </div>
                    <div id="collapseThree" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://x.email.thenewstribune.com/ats/url.aspx?cr=663&amp;wu=56#navlink=mi_footer">Text News Alerts</a></li>
                                
                                    <li><a href="/mobile/#navlink=mi_footer">Mobile &amp; Apps</a></li>
                                
                                    <li><a href="https://www.facebook.com/tacomanewstribune">Facebook</a></li>
                                
                                    <li><a href="https://twitter.com/thenewstribune">Twitter</a></li>
                                
                                    <li><a href="https://www.youtube.com/user/TacomaNewsTribune">YouTube</a></li>
                                
                                    <li><a href="https://plus.google.com/118249806676579809877">Google+</a></li>
                                
                                    <li><a href="http://thenewstribune.mycapture.com/mycapture/photos/Upload.aspx#navlink=mi_footer">Submit a Photo</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseFour">Advertising</a></h2>
                    </div>
                    <div id="collapseFour" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="/advertise/#navlink=mi_footer">Information</a></li>
                                
                                    <li><a href="/classifieds/#navlink=mi_footer">Place a Classified</a></li>
                                
                                    <li><a href="http://tacoma.dealsaver.com/#navlink=mi_footer">Local Deals</a></li>
                                
                                    <li><a href="http://findnsave.thenewstribune.com/#navlink=mi_footer">Shopping</a></li>
                                
                                    <li><a href="/obits">Place an Obituary</a></li>
                                
                                    <li><a href="/circulars/#navlink=mi_footer">Today&#39;s Circulars</a></li>
                                
                                    <li><a href="http://media.thenewstribune.com/static/sites/specialsections/tnt/#navlink=mi_footer">Special Sections</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="row" id="footer-legal">
            <div class="panel col-sm-6 col-md-3 full-width-content">
                <div class="panel-heading">
                    <h2 class="heading"><a data-toggle="" data-parent="#footer-legal" href="#collapseLegal">More</a></h2>
                </div>
                <div id="collapseLegal" class="panel-collapse collapse in">
                    <div class="panel-body">
                        <ul class="footer-menu-legal">
                            
                                <li><a href="/customer-service/copyright/#navlink=mi_footer">Copyright</a></li>
                            
                                <li><a href="/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a></li>
                            
                                <li><a href="/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a></li>
                            
                        </ul>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>


<script type="text/javascript">
  jQuery(document).ready(function () {
    mi.footer.init();
  });
</script>
       
    <div id="wallpaperWrapper" style="display:inline;">
        <div class="ad-widget" id="mn-gpt-9" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="217094490"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-9'], 'section[role="main"]'); createWallpaperAd();</script></div>
    </div>
      
          <div id="floorboard" class="hidden-xs">
              <div id="floorboard_outer">
                  <div id="floorTagWrapper" style="display:none;">
                      <div class="ad-widget" id="mn-gpt-10" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="217094490"></div>
                  </div>
              </div>
          </div>
      
    
    
        <script type="text/javascript">
        var optimeraEnabled = false;
            optimeraEnabled = true;
            var oDv = [];
            var oVa = {};
            mi_OptimeraTools.init('11');
            //Do not edit
            (function() {
                var optimeraHost = window.location.host;
                var optimeraPathName = window.location.pathname;
                var optimeraScript = document.createElement('script');
                optimeraScript.async = true;
                optimeraScript.type = 'text/javascript';
                rand = Math.random();
                optimeraScript.src="https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/json/client/"+oDv[0]+"/"+optimeraHost+optimeraPathName+".js?t="+rand;
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(optimeraScript, node);
                var optimeraOpsScript = document.createElement('script');
                optimeraOpsScript.async = true;
                optimeraOpsScript.type = 'text/javascript';
                optimeraOpsScript.src="https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/external_json/oPS.js";
                document.head.appendChild(optimeraOpsScript);
                var s = +new Date;
                while (+new Date < s + 200) {/*Default 200ms Timeout*/};
            })();

            mi_Ads.env.create();
        mi_Ads.env.init();
        </script>
    
  

<div id="mistatstag" style="display:none;">
    
        <script src="//media.thenewstribune.com/mistats/products/escenic_s_code.js"></script>
        <script src="//media.thenewstribune.com/mistats/products/escenic.js"></script>
        <script src="//media.thenewstribune.com/mistats/finalizestats.js"></script>
    
</div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=26296&contextPath=7101-26296&pubId=45&cat=&meta=read-videoIngest&objId=217094490&type=article&title=Latest+forecast+shows+smoke+worsening+in+some+areas&url=%2F%2Fwww.thenewstribune.com%2Fnews%2Fweather%2Farticle217094490.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=26296&contextPath=7101-26296&pubId=45&cat=&meta=read-videoIngest&objId=217094490&type=article&title=Latest+forecast+shows+smoke+worsening+in+some+areas&url=%2F%2Fwww.thenewstribune.com%2Fnews%2Fweather%2Farticle217094490.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>




    

        
        
        
    
<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-6d7f12060a.js"></script>

<script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" type="text/javascript"></script>

    <script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>
    <script type="text/javascript" src="/wps/build/webpack/brightcoveVideo.bundle-cb72b8a31d46593328d5.js"></script>



    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>




    <script type="text/javascript">
        mi.pageInfo.setConf("chartbeat.uid", 62447);
    </script>

<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "app.nextbee.com",
        nextbee_campaign: "3771",
        nextbee_client: "1703",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("15820");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("15718");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.NextBeeEmail;
                }
            }
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
    <script src="//tags.crwdcntrl.net/c/7458/cc.js?ns=_cc7458" id="LOTCC_7458"></script>
    <script>_cc7458.bcp();</script>
<!-- End Lotame Tag -->




    </body>
</html>
