<!DOCTYPE html>
<html lang="en">
    <head>
        
    
    <meta charset="utf-8">
    <!-- WPS Generated -->
    <link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net/"/>
    <link rel="dns-prefetch" href="https://static.doubleclick.net/"/>
    <link rel="dns-prefetch" href="https://bidder.criteo.com/"/>
    <link rel="dns-prefetch" href="https://static.criteo.net/"/>
    <link rel="dns-prefetch" href="https://as-sec.casalemedia.com/"/>
    <link rel="dns-prefetch" href="https://js-sec.indexww.com/"/>
    <link rel="dns-prefetch" href="https://ib.adnxs.com/"/>
    <link rel="dns-prefetch" href="https://hbopenbid.pubmatic.com/"/>
    <link rel="dns-prefetch" href="https://fastlane.rubiconproject.com/"/>
    <link rel="dns-prefetch" href="https://mcclatchy-d.openx.net/"/>
    <link rel="dns-prefetch" href="https://mcclatchy-thenewstribune.zeustechnology.com/"/>
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    <meta name="msapplication-TileColor" content="#FFFFFF"/>
    <meta name="msapplication-TileImage" content="https://www.thenewstribune.com/wps/build/images/thenewstribune/windowsmetro-144.png"/>
    <meta name="apple-itunes-app" content="app-id=399178043, affiliate-data=at=1010lHsN&amp;ct=SmartAppBannerTAC, app-argument=https://www.thenewstribune.com/sports/article251450408.html?appNav=smartBanner"/>
    <meta name="google-site-verification" content="PkFdcMP0l3hriGa-E9i2cEnIfWuzeOD1-tr4ZuzOi8c"/>
    <meta name="googlebot" content="noodp, noarchive"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:site" content="thenewstribune"/>
    <meta name="twitter:title" content="Phillies star Harper exits with sore shoulder, Jays win 4-0"/>
    <meta property="og:site_name" content="Tacoma News Tribune"/>
    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Phillies star Harper exits with sore shoulder, Jays win 4-0"/>
    <meta property="og:url" content="https://www.thenewstribune.com/sports/article251450408.html"/>
    <meta property="og:description" content="Vladimir Guerrero Jr. homered and five Toronto pitchers combined on a six-hitter in a 4-0 win over the Philadelphia Phillies."/>
    <meta name="twitter:description" content="Vladimir Guerrero Jr. homered and five Toronto pitchers combined on a six-hitter in a 4-0 win over the Philadelphia Phillies."/>
    <meta property="og:image" content="https://www.mcclatchy-wires.com/incoming/2vx5xn/picture251450368/alternates/LANDSCAPE_1140/Phillies_Blue_Jays_Baseball_85425.jpg"/>
    <meta name="twitter:image" content="https://www.mcclatchy-wires.com/incoming/2vx5xn/picture251450368/alternates/LANDSCAPE_1140/Phillies_Blue_Jays_Baseball_85425.jpg"/>
    <meta property="fb:app_id" content="178810216508"/>
    <meta name="title" content="Phillies star Harper exits with sore shoulder, Jays win 4-0 | Tacoma News Tribune"/>
    <meta name="allow-comments" content="true"/>
    <meta name="expires" content="Mon, 31 May 2021 00:53:30 UTC"/>
    <meta name="copyright" content="Copyright 2021 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed without permission."/>
    <meta name="description" content="Vladimir Guerrero Jr. homered and five Toronto pitchers combined on a six-hitter in a 4-0 win over the Philadelphia Phillies."/>
    <meta name="keywords" content="Phillies, Blue Jays"/>
    <meta name="news_keywords" content="Phillies, Blue Jays"/>
    <link rel="canonical" href="https://www.thenewstribune.com/sports/article251450408.html"/>
    <meta name="original-source" content="https://www.thenewstribune.com/sports/article251450408.html"/>
    <title>Phillies star Harper exits with sore shoulder, Jays win 4-0 | Tacoma News Tribune</title>
    <link rel="amphtml" href="https://amp.thenewstribune.com/sports/article251450408.html"/>
    <meta property="article:opinion" content="false"/>
    <meta property="fb:pages" content="138197250356"/>
    <meta property="fb:pages" content="382131778474937"/>
    <meta property="fb:pages" content="272886786161409"/>
<script>
  window.pageInfo = {
    'videoLead': 'false','access.tags': 'matbasic', 'enableConfiant': true,'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580','accuweather.dev':'false','accuweather.locationKey':'331423','accuweather.locationString':'Tacoma','accuweather.partnerCode':'MCCLATCHY','adPlatform':'zeus aps ats','amp.connatixPlayerId':'66ad8004-b317-40f4-b777-98518255b20b','amp.connatixPlayerId3bbae6b7-4a86-4c88-a227-81f66638350d':'','connatix.id':'503f0275-f107-493c-aecd-f94a52ca85f3','cs.circ_phone':'1-800-289-8711','cs.circ_url':'http://www.thenewstribune.com/myaccount','durationMedia':'1214','eea7bw':'0','enableApomaya':'true','enableYozonsPrebid':'true','facebook.app.id':'178810216508','financialContent.account':'newstribune','findnsave.tracking':'findnsave','headerDateDisplay':'false','legacy.affiliateId':'tribnet','legacy.siteName':'tribnet','marketInfo.CarsAFF':'tribnet','marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on TheNewsTribune.com. The News Tribune and TheNewsTribune.com also provide the South Sound, and Tacoma, WA with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.','marketInfo.JobsQSCTY':'Tacoma','marketInfo.JobsQSSTS':'WA,US','marketInfo.JobsSEO':'The News Tribune and TheNewsTribune.com serve the people of Tacoma, Washington and the South Sound with a job-search tool and career resource. You will find full- time and part-time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.','marketInfo.JobsSiteID':'cbmc_nt060','marketInfo.Jobslr':'cbmc_nt','marketInfo.addcities':'Puyallup, Lakewood, Gig Harbor','marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]','marketInfo.allow_ads':'true','marketInfo.allow_nativo':'true','marketInfo.careerbuilder.lr':'CBMC_NT','marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales','marketInfo.careerbuilder.s_freshness':'30','marketInfo.careerbuilder.s_rawwords':'CustomField3:TACOMATJ','marketInfo.clipped_taxonomy':'Sports','marketInfo.code':'TAC','marketInfo.county':'Pierce County','marketInfo.domain':'thenewstribune','marketInfo.followLinks':'false','marketInfo.kill_dealsaver':'true','marketInfo.location':'Tacoma','marketInfo.logoAltText':'The News Tribune','marketInfo.market_identifier':'TAC.site_thenewstribune','marketInfo.name':'Tacoma News Tribune','marketInfo.networkid':'7675','marketInfo.phone':'800-289-8711','marketInfo.product':'site','marketInfo.pushlyDomainKey':'Nv2FlxP0ilQCLgZJ8iLg2qZHnsOUBRevIweT','marketInfo.region':'Pierce County','marketInfo.shortURL':'breaking','marketInfo.siteId':'5','marketInfo.sourcelevel':'sports','marketInfo.state':'Washington','marketInfo.state_abbreviation':'WA','marketInfo.staticDirectory':'thenewstribune','marketInfo.street_address':'1950 South State Street, Tacoma, WA 98405','marketInfo.taxonomy':'Sports////','marketInfo.webmaster_email':'ian.swenson@thenewstribune.com','marketInfo.zipcode':'98405','nativo.story.placements':'840280,869407,844511','nativo.video.placements':'869324,869323','newsletter.name':'thenewstribune_sports_newsletter','publication.domain':'TheNewsTribune.com','publication.mediadomain':'media.thenewstribune.com','suggestedContent':'{&quot;source&quot;:&quot;mgid&quot;, &quot;m&quot;:631414, &quot;tid&quot;:1050607, &quot;wid&quot;:996403}','wufoo.formID':'','zephr':'true','marketInfo.pagelevel':'story','template': 'singlecolumnstory','vl': '0',  
      'centennialZones': '7',
      'enableConnatixZone': 'true',
      'sectionID': '26329','stnPlayerId': 'uywsQdIf','sectionsIds': '26368,26329','topicsTags': '','lotameId': '7458',
    'domainName': 'www.thenewstribune.com',
    'isNewPublicApi': 'true',
  'marketInfo.adsizes':{'outofpage':{},'wallpaper':{'1600x600':[1600,600],'None':[]},'floorboard':{'285x70':[285,70],'None':[]},'default':{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Billboard Flex3':[[970,90],[970,250],[728,90]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]}}};
  Object.freeze(window.pageInfo);
</script>
<script src='/static/yozons-lib/core.js'></script>
<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:251450408";
    mistats.pagename="Story:251450408|Phillies star Harper exits with sore shoulder, Jays win 4-0";
    mistats.taxonomy="Sports||||";
    mistats.channel="Sports";
    mistats.contentsource="The_Associated_Press|MARK DIDTLER";
    mistats.pubdate="2021/05/16";
    mistats.moddate="2021/05/16 H17";
    mistats.keywords="Phillies, Blue Jays";
</script>
<script src="//media.thenewstribune.com/misites/tnt/thenewstribune.js"></script>

    <!-- OneTrust Cookies Consent Notice start -->
    <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-document-language="true" type="text/javascript" charset="UTF-8" data-domain-script="dbaccf11-5f3b-44bf-8c64-e7adfb4fe7c7"></script>
      <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="true"></script>
      <script type="text/javascript">
          function OptanonWrapper() { }
      </script>
      <script>
        window.geofeed = function(options) {
          var state = options.state.toString();
          var linkDontSell = document.getElementById('onetrust-donotsell');
          if (state == 'CA') {
            linkDontSell.style = 'display: block;cursor: pointer;';
          } else {
            linkDontSell.style = 'display: none';
          }
        };
        // Call geo-location JSONP service
        var jsonp = document.createElement('script');
        jsonp.setAttribute('src', 'https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/geofeed');
        document.head.appendChild(jsonp);
      </script>
    <!-- OneTrust Cookies Consent Notice end -->
  

<script type="text/javascript" src="/wps/build/webpack/vendor.bundle-f5cc99e62f4013e4087d.js"></script>
<script type="text/javascript" src="/wps/build/webpack/mi-header.bundle-15539dde6db92a4565c1.js"></script>

<script type="text/javascript">
        var getSubscribedFlag = checkUserSubscribed('MPPSessionId');
        if(getSubscribedFlag){
            renewSession();
        }
    </script>
<script>
        var dfpOnPageWrapEnabled = true;
    </script><script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
    window.untv = true;
</script>



<link rel="apple-touch-icon" href="/wps/build/images/thenewstribune/touch-icon-iphone.png">
<link rel="apple-touch-icon" sizes="152x152" href="/wps/build/images/thenewstribune/touch-icon-ipad.png">
<link rel="apple-touch-icon" sizes="180x180" href="/wps/build/images/thenewstribune/touch-icon-iphone-retina.png">
<link rel="apple-touch-icon" sizes="167x167" href="/wps/build/images/thenewstribune/touch-icon-ipad-retina.png">
<link rel="shortcut icon" type="image/png" sizes="16x16" href="/wps/build/images/thenewstribune/favicon-16.png">
<link rel="shortcut icon" type="image/png" sizes="32x32" href="/wps/build/images/thenewstribune/favicon-32.png">
<link rel="shortcut icon" type="image/png" sizes="96x96" href="/wps/build/images/thenewstribune/favicon-96.png">
<link rel="shortcut icon" type="image/png" sizes="196x196" href="/wps/build/images/thenewstribune/favicon-196.png"><link href="https://fonts.googleapis.com/css?family=Noto+Sans:400,700|Noto+Serif:400,700&display=swap&subset=latin-ext" rel="stylesheet">
    <link href="/wps/build/webpack/css/mi-styles.51b80c696ab6eef4db35.css" rel="stylesheet" type="text/css"/>



<script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
    (function() {
        var identityCookieName = 'AccessToken'
         function generateIdentityCookie(IdentityModule) {
                var identityModule = new IdentityModule();
                var identityPrefix = 'mcv4';
                // core polyfill's promise before this script runs
                mi.loadAsync('https://api.ipify.org?format=json')
                .then(function(response) {
                    var json = JSON.parse(response);
                    identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                })
                .catch(function() {
                    identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                });
        }
        var accessTokenCookie = mi.getCookie(identityCookieName);
        if (!accessTokenCookie) {
            mi.loadAsync('/wps/source/scripts/libs/identityModulev3.min.js').then(function(response) {
                var temp = {}
                // prevent identiyModule from being added to the window.
                new Function(response).call(temp);
                if (document.readyState === 'complete') {
                    generateIdentityCookie(temp.IdentityModule)
                } else {
                    window.addEventListener('load', function() {
                        generateIdentityCookie(temp.IdentityModule)
                    });
                }
            })
        }
    })();
    </script>






        <!-- 
                
                
                
                
                
                


                
                
                
                

                
                
                
                

                
                

                
                
                
                
                

                
                
                

                
                        
                        
                    

                

                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->










<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",

  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.thenewstribune.com/sports/article251450408.html"
  },

  
  "headline": "Phillies star Harper exits with sore shoulder, Jays win 4-0",
  "image": "https://www.mcclatchy-wires.com/incoming/2vx5xn/picture251450368/alternates/FREE_1140/Phillies_Blue_Jays_Baseball_85425.jpg",
  "datePublished": "2021-05-16T05:53PM-07:00",
  "dateModified": "2021-05-16T05:54PM-07:00",
  "url": "https://www.thenewstribune.com/sports/article251450408.html",
  "isBasedOn": "https://www.thenewstribune.com/sports/article251450408.html",
  "thumbnailUrl": "https://www.mcclatchy-wires.com/incoming/2vx5xn/picture251450368/alternates/FREE_1140/Phillies_Blue_Jays_Baseball_85425.jpg",
  "articleSection": "Sports",
  "creator": ["The_Associated_Press","MARK DIDTLER"],
  "keywords": ["Phillies","Blue Jays"],
  "author": [{"@type": "Person","name": "MARK DIDTLER"}],
  "publisher": {
     "name": "Tacoma News Tribune",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "://www.thenewstribune.com/wps/build/images/thenewstribune/amp-logo.png"
     }
  },
  
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name": "thenewstribune",
    "productID": "thenewstribune.com:AllTAC-5026"
  },
  
  "description": "Vladimir Guerrero Jr. homered and five Toronto pitchers combined on a six-hitter in a 4-0 win over the Philadelphia Phillies.",
  "isAccessibleForFree": "False",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "False",
      "cssSelector" : ".paywalled"
    }
}
</script>


<meta name='parsely-metadata' content='{"article_id": "251450408"}'>

<script src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2" async></script>

<script type="text/javascript">
  function callbackCaptcha(token) {
    const newsLetterForm = document.querySelector('#newsletter-signUpWidget');

    if (newsLetterForm) {
      const data = JSON.parse(newsLetterForm.getAttribute('data-json'));
      data.captchaToken = token;
      const $div = document.createElement('div');
      $div.classList.add('success');
      $div.innerHTML = "Thanks for subscribing; you should start to receive your newsletter shortly.";
      document.querySelector('.grecaptcha-badge').remove();
      newsLetterForm.innerHTML = '';
      newsLetterForm.appendChild($div);
    }
  }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>


    </head>

    <body class="wirestory wps-body-main  paywalled">
        
    
<!-- WPS upper navbar for subpubs -->

<section id="flag" class="flag grid paper full-bleed standard" role="banner">
    <div id="zone-el-1" class="zone-el hidden"></div>
                <div class="flex icons" role="menu">
        <button id="sectionsmenu" class="flex" aria-haspopup="true" role="menuitem" >
            <svg viewBox="0 0 448 512"><path d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"/></svg>
            <span class="h5 icon-label d-desktop">SECTIONS</span>
        </button><a href="#primary-content" class="flex tabkey-reveal" tabindex="1">
                <span class="button impact">Skip to Content</span>
            </a><a href="https://www.thenewstribune.com/e-edition/today" class="d-tablet" aria-label="eEdition" role="menuitem">
            <svg viewBox="0 0 576 512" aria-hidden="true"><path d="M552 64H112c-20.858 0-38.643 13.377-45.248 32H24c-13.255 0-24 10.745-24 24v272c0 30.928 25.072 56 56 56h496c13.255 0 24-10.745 24-24V88c0-13.255-10.745-24-24-24zM48 392V144h16v248c0 4.411-3.589 8-8 8s-8-3.589-8-8zm480 8H111.422c.374-2.614.578-5.283.578-8V112h416v288zM172 280h136c6.627 0 12-5.373 12-12v-96c0-6.627-5.373-12-12-12H172c-6.627 0-12 5.373-12 12v96c0 6.627 5.373 12 12 12zm28-80h80v40h-80v-40zm-40 140v-24c0-6.627 5.373-12 12-12h136c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H172c-6.627 0-12-5.373-12-12zm192 0v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12zm0-144v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12zm0 72v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12z"/></svg>
        </a>
        <a href="/weather" class="d-tablet" aria-label="Weather" role="menuitem">
            <svg viewBox="0 0 640 512"><path d="M575.2 325.7c.2-1.9.8-3.7.8-5.6 0-35.3-28.7-64-64-64-12.6 0-24.2 3.8-34.1 10-17.6-38.8-56.5-66-101.9-66-61.8 0-112 50.1-112 112 0 3 .7 5.8.9 8.7-49.6 3.7-88.9 44.7-88.9 95.3 0 53 43 96 96 96h272c53 0 96-43 96-96 0-42.1-27.2-77.4-64.8-90.4zm-430.4-22.6c-43.7-43.7-43.7-114.7 0-158.3 43.7-43.7 114.7-43.7 158.4 0 9.7 9.7 16.9 20.9 22.3 32.7 9.8-3.7 20.1-6 30.7-7.5L386 81.1c4-11.9-7.3-23.1-19.2-19.2L279 91.2 237.5 8.4C232-2.8 216-2.8 210.4 8.4L169 91.2 81.1 61.9C69.3 58 58 69.3 61.9 81.1l29.3 87.8-82.8 41.5c-11.2 5.6-11.2 21.5 0 27.1l82.8 41.4-29.3 87.8c-4 11.9 7.3 23.1 19.2 19.2l76.1-25.3c6.1-12.4 14-23.7 23.6-33.5-13.1-5.4-25.4-13.4-36-24zm-4.8-79.2c0 40.8 29.3 74.8 67.9 82.3 8-4.7 16.3-8.8 25.2-11.7 5.4-44.3 31-82.5 67.4-105C287.3 160.4 258 140 224 140c-46.3 0-84 37.6-84 83.9z"/></svg>
        </a>
        <a href="#" id="search-icon" title="Search">
            <svg class="d-desktop" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"/></svg>
        </a>
        </div>

    <a href="https://www.thenewstribune.com" class="market-logo" aria-label="Tacoma News Tribune">
        <img src="/wps/build/images/thenewstribune/logo.svg" alt="Tacoma News Tribune Logo" loading="lazy">
        <h1 class="title-meta">Phillies star Harper exits with sore shoulder, Jays win 4-0 | Tacoma News Tribune
            </h1>
    </a>
    <div id="signInOut" class="signin flex"></div>
    
    <script type="text/javascript">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</script>

    <div class="quick-nav d-tablet">
</div>

    <form tabindex="-1" action="/search/" class="site-search-id search paper searchbox" role="search">
    <input class="search-field" type="text" name="q" placeholder="Search" aria-label="Search Tacoma News Tribune" tabindex="0">
    <button class="impact" type="submit" aria-label="Search" tabindex="0">SUBMIT</button>
</form>
    </section>





<nav class="main-nav sans summary impact hidden" id="mainNav" role="menu" aria-hidden="true" tabindex="-1" >
    <button id="closenavigation" class="summary flex" tabindex="0" >
        <svg tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 352 512"><path d="M242.72 256l100.07-100.07c12.28-12.28 12.28-32.19 0-44.48l-22.24-22.24c-12.28-12.28-32.19-12.28-44.48 0L176 189.28 75.93 89.21c-12.28-12.28-32.19-12.28-44.48 0L9.21 111.45c-12.28 12.28-12.28 32.19 0 44.48L109.28 256 9.21 356.07c-12.28 12.28-12.28 32.19 0 44.48l22.24 22.24c12.28 12.28 32.2 12.28 44.48 0L176 322.72l100.07 100.07c12.28 12.28 32.2 12.28 44.48 0l22.24-22.24c12.28-12.28 12.28-32.19 0-44.48L242.72 256z" fill="white"/></svg>
        <span class="h5 icon-label">SECTIONS</span>
    </button>

    <div class="search flex h-desktop" role="menuitem" onclick="this.classList.add('open')" tabindex="0">
            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"/></svg>
            <span id="searchTitle" class="h5 icon-label soft">Search</span>
            <form tabindex="-1" action="/search/" class="site-search-id flex" role="search">
    <input type="text" name="q" placeholder="Search" aria-label="Search Tacoma News Tribune" tabindex="0">
    <button type="submit" aria-label="Search" tabindex="-1">
        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path d="M190.5 66.9l22.2-22.2c9.4-9.4 24.6-9.4 33.9 0L441 239c9.4 9.4 9.4 24.6 0 33.9L246.6 467.3c-9.4 9.4-24.6 9.4-33.9 0l-22.2-22.2c-9.5-9.5-9.3-25 .4-34.3L311.4 296H24c-13.3 0-24-10.7-24-24v-32c0-13.3 10.7-24 24-24h287.4L190.9 101.2c-9.8-9.3-10-24.8-.4-34.3z"/></svg>
    </button>
</form>

        </div>
    <a href="https://www.thenewstribune.com/e-edition/today" role="menuitem" tabindex="0">
            <svg title="e edition logo" version="1.1" viewBox="0 0 75 15" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><defs><polygon id="d" points="0 0.0057143 12.972 0.0057143 12.972 9.9949 0 9.9949"/><polygon id="c" points="0.12953 0.1404 10.854 0.1404 10.854 15 0.12953 15"/><polygon id="b" points="0.019662 0.050519 10.887 0.050519 10.887 10 0.019662 10"/><polygon id="a" points="0.22033 0.049333 11.626 0.049333 11.626 9.7338 0.22033 9.7338"/></defs><g fill="none" fill-rule="evenodd" opacity=".6"><g transform="translate(-42 -114)"><g transform="translate(42 114)"><g transform="translate(0 2)"><mask id="h" fill="white"><use xlink:href="#d"/></mask><path d="m7.6091 1.0178c0-0.38138-0.22131-0.57207-0.66393-0.57207-0.34048 0-0.68946 0.11001-1.047 0.33004-0.3575 0.22003-0.70649 0.50606-1.047 0.8581s-0.66393 0.73342-0.97036 1.1441c-0.30643 0.41071-0.56179 0.80676-0.76607 1.1881 0.068095 0.029337 0.18726 0.051339 0.3575 0.066008 0.17024 0.014668 0.30643 0.022003 0.40857 0.022003 0.98738 0 1.8556-0.3007 2.6046-0.9021 0.74905-0.6014 1.1236-1.3114 1.1236-2.1342m5.3625 3.4324c-0.57881 0.61607-1.2683 1.2541-2.0684 1.9142-0.80012 0.66008-1.6683 1.2615-2.6046 1.8042-0.93631 0.5442-1.9067 0.98278-2.9111 1.3202-1.0044 0.33737-2.0003 0.50606-2.9877 0.50606-1.6002 0-2.4004-0.61607-2.4004-1.8482 0-0.82143 0.24685-1.7089 0.74054-2.6623 0.49369-0.95198 1.1321-1.8335 1.9152-2.6403 0.7831-0.80676 1.6428-1.4815 2.5791-2.0242 0.93631-0.54273 1.8301-0.81409 2.6812-0.81409 0.47667 0 0.80863 0.073342 0.99589 0.22003 0.18726 0.14815 0.28089 0.33737 0.28089 0.57207 0 0.35204-0.12768 0.73342-0.38304 1.1441-0.25536 0.41218-0.63839 0.79943-1.1491 1.1661-0.51071 0.36671-1.1576 0.67474-1.9407 0.92411-0.7831 0.24936-1.7194 0.37404-2.8089 0.37404-0.17024 0.26403-0.3575 0.68208-0.56179 1.2541-0.20429 0.57207-0.30643 1.1515-0.30643 1.7382 0 1.2028 0.62988 1.8042 1.8896 1.8042 0.7831 0 1.5917-0.15989 2.4259-0.48406 0.83417-0.3227 1.6428-0.72608 2.4259-1.2101 0.7831-0.48406 1.5066-1.0121 2.1705-1.5842s1.2172-1.1075 1.6598-1.6062c0.068095-0.058673 0.1447-0.071875 0.22982-0.044005 0.085119 0.029337 0.12768 0.08801 0.12768 0.17602" fill="#fff" mask="url(#h)"/></g><path d="m23 15h-11v-1.2147h1.3472v-11.572h-1.3472v-1.2131h10.295v3.2506h-1.2832l-0.084629-0.80327c-0.10363-0.86204-0.29016-1.2343-2.361-1.2343h-2.9827v4.9159h2.1969c1.1174 0 1.304-0.19592 1.3454-0.82286l0.041451-0.54857h1.2832v3.9167h-1.2832l-0.041451-0.54857c-0.041451-0.62694-0.22798-0.82286-1.3454-0.82286h-2.1969v5.4824h3.5009c2.0501 0 2.3195-0.35102 2.4024-1.2914l0.10363-1.5282h1.4093v4.0343z" fill="#fff"/><g transform="translate(23)"><mask id="g" fill="white"><use xlink:href="#c"/></mask><path d="m7.9822 12.055v-4.7654c-0.80139-1.3569-1.7982-1.8803-2.8912-1.8803-2.0312 0-2.9498 1.6655-2.9498 4.3212 0 2.7898 1.1141 4.0094 2.8521 4.0094 1.0164 0 2.0507-0.44423 2.9889-1.6848zm-0.17592 1.4522c-0.91704 0.98862-1.9921 1.4926-3.2039 1.4926-2.4807 0-4.4728-1.9562-4.4728-5.2694 0-3.2356 1.8357-5.5812 4.6683-5.5812 1.3487 0 2.383 0.525 3.1844 1.6089v-4.4375h-1.3096v-1.1808h3.1844v13.427h0.99685v1.1421h-2.8717v-1.2018h-0.17592z" fill="#fff" mask="url(#g)"/></g><path d="m35.838 1.2344c0-0.68575 0.70884-1.2344 1.6483-1.2344s1.6504 0.5486 1.6504 1.2344c0 0.66616-0.71096 1.2131-1.6504 1.2131s-1.6483-0.54697-1.6483-1.2131zm-0.83792 13.766v-1.0972h1.295v-8.1262h-1.295v-1.1543h3.705v9.2805h1.295v1.0972h-5z" fill="#fff"/><path d="m41.882 12.106v-6.4334h-1.8824v-0.95703l0.64771-0.079888c1.0728-0.13695 1.6193-0.54617 1.7812-2.2467l0.14169-1.3891h1.2533v3.52h3.1761v1.1527h-3.1761v6.1595c0 1.3891 0.50602 1.8978 1.599 1.8978 0.54482 0 1.0508-0.13695 1.5771-0.31303v1.1918c-0.50602 0.25434-1.2937 0.39129-2.1034 0.39129-1.8824 0-3.0142-0.82171-3.0142-2.8939" fill="#fff"/><path d="m46.838 1.2344c0-0.68575 0.70884-1.2344 1.6483-1.2344s1.6504 0.5486 1.6504 1.2344c0 0.66616-0.71096 1.2131-1.6504 1.2131s-1.6483-0.54697-1.6483-1.2131zm-0.83792 13.766v-1.0972h1.295v-8.1262h-1.295v-1.1543h3.705v9.2805h1.295v1.0972h-5z" fill="#fff"/><g transform="translate(52 5)"><mask id="f" fill="white"><use xlink:href="#b"/></mask><path d="m2.1019 5.0253c0 2.5585 1.195 3.9096 3.3409 3.9096 2.1442 0 3.3409-1.3511 3.3409-3.9096 0-2.5763-1.1968-3.9096-3.3409-3.9096-2.1459 0-3.3409 1.3333-3.3409 3.9096m8.7848 0c0 2.9852-2.268 4.9748-5.4439 4.9748-3.1759 0-5.4232-1.9896-5.4232-4.9748 0-2.9852 2.2474-4.9748 5.4232-4.9748 3.1759 0 5.4439 1.9896 5.4439 4.9748" fill="#fff" mask="url(#f)"/></g><g transform="translate(63 5)"><mask id="e" fill="white"><use xlink:href="#a"/></mask><path d="m0.22033 9.7338v-0.99556h1.1044v-7.3733h-1.1044v-1.0474h3.1814v1.2074h0.12992c1.0611-0.81778 2.1853-1.4756 3.8743-1.4756 1.9489 0 3.1164 0.96 3.1164 2.7911v5.8978h1.1044v0.99556h-4.6105v-0.99556h1.4292v-5.24c0-1.4222-0.47639-2.08-1.8839-2.08-1.1675 0-2.142 0.42667-3.1597 1.1022v6.2178h1.4292v0.99556h-4.6105z" fill="#fff" mask="url(#e)"/></g></g></g></g></svg>
            <span class="transparent">Eedition</span>
        </a>
    
            <a href="https://www.thenewstribune.com/#navlink=subnav" tabindex="0" role="menuitem">Home</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-2"
                         id="menubtn-2" onclick="this.classList.toggle('open')" >
                    Customer Service
                </button>
                <div id="menu-2" role="menu" aria-labelledby="menubtn-2">
                    <div role="none"><a href="https://www.thenewstribune.com/customer-service/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Customer Service</a></div>
                    <div role="none"><a href="https://www.thenewstribune.com/customer-service/about-us/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">About Us</a></div>
                    <div role="none"><a href="https://www.thenewstribune.com/customer-service/contact-us/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Contact Us</a></div>
                    <div role="none"><a href="https://www.thenewstribune.com/plus/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Plus</a></div>
                    <div role="none"><a href="https://www.thenewstribune.com/mobile/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Mobile &amp; Apps</a></div>
                    <div role="none"><a href="http://t.news.thenewstribune.com/webApp/mccSignupPage?siteName=thenewstribune#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Newsletters</a></div>
                    <div role="none"><a href="https://k12nie.com/?p=thenewstribune/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">News in Education</a></div>
                    <div role="none"><a href="https://www.thenewstribune.com/plus/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Subscribe</a></div>
                    <div role="none"><a href="https://www.thenewstribune.com/customer-service/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Subscriber Services</a></div>
                    
                </div>
            </div>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        
            <a href="https://www.thenewstribune.com/news/coronavirus/#navlink=subnav" tabindex="0" role="menuitem">Coronavirus</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-5"
                         id="menubtn-5" onclick="this.classList.toggle('open')" >
                    News
                </button>
                <div id="menu-5" role="menu" aria-labelledby="menubtn-5">
                    <div role="none"><a href="https://www.thenewstribune.com/news/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">News</a></div>
                    <div role="none"><a href="https://www.thenewstribune.com/news/local/crime/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Crime</a></div>
                    <div role="none"><a href="https://www.thenewstribune.com/news/databases/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Databases</a></div>
                    <div role="none"><a href="https://www.thenewstribune.com/news/local/education/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Education</a></div>
                    <div role="none"><a href="https://www.thenewstribune.com/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Government &amp; Politics</a></div>
                    <div role="none"><a href="https://www.thenewstribune.com/news/local/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Local News</a></div>
                    <div role="none"><a href="https://www.thenewstribune.com/news/nation-world/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Nation &amp; World</a></div>
                    <div role="none"><a href="https://www.thenewstribune.com/news/local/military/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Military</a></div>
                    <div role="none"><a href="https://www.thenewstribune.com/news/local/traffic/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Traffic</a></div>
                    <div role="none"><a href="https://www.thenewstribune.com/news/local/watchdog/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Watchdog</a></div>
                    <div role="none"><a href="https://www.thenewstribune.com/news/weather/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Weather</a></div>
                    <div role="none"><span class="option-label" tabindex="-1">Blogs &amp; Columns</span>
                            </div>
                    <div role="none"><a href="https://www.thenewstribune.com/news/local/news-columns-blogs/matt-driscoll/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Matt Driscoll</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-6"
                         id="menubtn-6" onclick="this.classList.toggle('open')" >
                    Sports
                </button>
                <div id="menu-6" role="menu" aria-labelledby="menubtn-6">
                    <div role="none"><a href="https://www.thenewstribune.com/sports/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Sports</a></div>
                    <div role="none"><a href="https://www.thenewstribune.com/sports/college/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">College</a></div>
                    <div role="none"><a href="https://www.thenewstribune.com/sports/high-school/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">High School</a></div>
                    <div role="none"><a href="https://www.thenewstribune.com/sports/mlb/seattle-mariners/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Mariners</a></div>
                    <div role="none"><a href="https://www.thenewstribune.com/sports/nfl/seattle-seahawks/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Seahawks</a></div>
                    <div role="none"><a href="https://www.thenewstribune.com/sports/soccer/mls/sounders-fc/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Sounders</a></div>
                    <div role="none"><a href="https://www.thenewstribune.com/sports/mlb/tacoma-rainiers/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Tacoma Rainiers</a></div>
                    <div role="none"><a href="https://www.thenewstribune.com/sports/college/pac-12/university-of-washington/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">UW Huskies</a></div>
                    <div role="none"><span class="option-label" tabindex="-1">Blogs &amp; Columns</span>
                            </div>
                    <div role="none"><a href="https://www.thenewstribune.com/sports/spt-columns-blogs/dave-boling/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Dave Boling</a></div>
                    <div role="none"><a href="https://www.thenewstribune.com/sports/college/pac-12/university-of-washington/huskies-insider-blog/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Huskies Insider Blog</a></div>
                    <div role="none"><a href="https://www.thenewstribune.com/sports/spt-columns-blogs/john-mcgrath/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">John McGrath</a></div>
                    <div role="none"><a href="https://www.thenewstribune.com/sports/mlb/seattle-mariners/mariners-insider-blog/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Mariners Insider Blog</a></div>
                    <div role="none"><a href="https://www.thenewstribune.com/sports/nfl/seattle-seahawks/seahawks-insider-blog/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Seahawks Insider Blog</a></div>
                    <div role="none"><a href="https://www.thenewstribune.com/sports/soccer/mls/sounders-fc/sounders-insider-blog/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Sounders Insider Blog</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-7"
                         id="menubtn-7" onclick="this.classList.toggle('open')" >
                    Politics
                </button>
                <div id="menu-7" role="menu" aria-labelledby="menubtn-7">
                    <div role="none"><a href="https://www.thenewstribune.com/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Politics</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-8"
                         id="menubtn-8" onclick="this.classList.toggle('open')" >
                    Business
                </button>
                <div id="menu-8" role="menu" aria-labelledby="menubtn-8">
                    <div role="none"><a href="https://www.thenewstribune.com/news/business/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Business</a></div>
                    <div role="none"><a href="https://www.thenewstribune.com/news/business/consumers/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Consumers</a></div>
                    <div role="none"><a href="https://www.thenewstribune.com/news/business/port-of-tacoma/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Port of Tacoma</a></div>
                    <div role="none"><a href="https://www.thenewstribune.com/news/business/real-estate-news/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Real Estate</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-9"
                         id="menubtn-9" onclick="this.classList.toggle('open')" >
                    Opinion
                </button>
                <div id="menu-9" role="menu" aria-labelledby="menubtn-9">
                    <div role="none"><a href="https://www.thenewstribune.com/opinion/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Opinion</a></div>
                    <div role="none"><a href="https://www.thenewstribune.com/opinion/editorial-cartoons/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Cartoons</a></div>
                    <div role="none"><a href="https://www.thenewstribune.com/opinion/editorials/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Editorials</a></div>
                    <div role="none"><a href="https://www.thenewstribune.com/opinion/letters-to-the-editor/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Letters to the Editor</a></div>
                    <div role="none"><a href="https://www.thenewstribune.com/opinion/op-ed/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Op-Ed</a></div>
                    <div role="none"><a href="https://www.thenewstribune.com/opinion/opn-columns-blogs/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Opinion Columns</a></div>
                    <div role="none"><a href="https://www.thenewstribune.com/opinion/letters-to-the-editor/submit-letter/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Submit a Letter</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-10"
                         id="menubtn-10" onclick="this.classList.toggle('open')" >
                    Living
                </button>
                <div id="menu-10" role="menu" aria-labelledby="menubtn-10">
                    <div role="none"><a href="https://www.thenewstribune.com/living/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Living</a></div>
                    <div role="none"><a href="https://www.thenewstribune.com/living/health-fitness/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Fitness</a></div>
                    <div role="none"><a href="https://www.thenewstribune.com/living/food-drink/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Food &amp; Drink</a></div>
                    <div role="none"><a href="https://www.thenewstribune.com/living/home-garden/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Home &amp; Garden</a></div>
                    <div role="none"><a href="https://www.thenewstribune.com/living/religion/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Religion</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-11"
                         id="menubtn-11" onclick="this.classList.toggle('open')" >
                    Entertainment
                </button>
                <div id="menu-11" role="menu" aria-labelledby="menubtn-11">
                    <div role="none"><a href="https://www.thenewstribune.com/entertainment/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Entertainment</a></div>
                    <div role="none"><a href="https://www.thenewstribune.com/entertainment/arts-culture/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Arts &amp; Culture</a></div>
                    <div role="none"><a href="https://www.thenewstribune.com/entertainment/comics/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Comics</a></div>
                    <div role="none"><a href="http://games.thenewstribune.com/?arkpromo=site_subnav" role="menuitem" tabindex="0" role="menuitem">Puzzles &amp; Games</a></div>
                    <div role="none"><a href="http://calendar.thenewstribune.com/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Events Calendar</a></div>
                    <div role="none"><a href="https://www.thenewstribune.com/entertainment/horoscopes/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Horoscopes</a></div>
                    <div role="none"><a href="https://www.thenewstribune.com/entertainment/movies-news-reviews/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Movies</a></div>
                    <div role="none"><a href="https://www.thenewstribune.com/entertainment/restaurants/tnt-diner/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">TNT Diner</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-12"
                         id="menubtn-12" onclick="this.classList.toggle('open')" >
                    Outdoors
                </button>
                <div id="menu-12" role="menu" aria-labelledby="menubtn-12">
                    <div role="none"><a href="https://www.thenewstribune.com/outdoors/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Outdoors</a></div>
                    <div role="none"><a href="https://www.thenewstribune.com/outdoors/hunting-fishing/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Fishing</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-13"
                         id="menubtn-13" onclick="this.classList.toggle('open')" >
                    Obituaries
                </button>
                <div id="menu-13" role="menu" aria-labelledby="menubtn-13">
                    <div role="none"><a href="https://www.legacy.com/obituaries/tribnet/#navlink=navbar" role="menuitem" tabindex="0" role="menuitem">View Obituaries</a></div>
                    <div role="none"><a href="https://placead.mcclatchy.com/obits/tacoma/index.html" role="menuitem" tabindex="0" role="menuitem">Place an Obituary</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-14"
                         id="menubtn-14" onclick="this.classList.toggle('open')" >
                    Video
                </button>
                <div id="menu-14" role="menu" aria-labelledby="menubtn-14">
                    <div role="none"><a href="https://www.thenewstribune.com/video" role="menuitem" tabindex="0" role="menuitem">All videos</a></div>
                    <div role="none"><a href="https://www.thenewstribune.com/news/video" role="menuitem" tabindex="0" role="menuitem">News Video</a></div>
                    <div role="none"><a href="https://www.thenewstribune.com/news/local/crime/video" role="menuitem" tabindex="0" role="menuitem">Crime Video</a></div>
                    <div role="none"><a href="https://www.thenewstribune.com/sports/video" role="menuitem" tabindex="0" role="menuitem">Sports Video</a></div>
                    <div role="none"><a href="https://www.thenewstribune.com/sports/nfl/seattle-seahawks/video" role="menuitem" tabindex="0" role="menuitem">Seahawks Video</a></div>
                    <div role="none"><a href="https://www.thenewstribune.com/news/politics-government/video" role="menuitem" tabindex="0" role="menuitem">Politics Video</a></div>
                    <div role="none"><a href="https://www.thenewstribune.com/news/business/video" role="menuitem" tabindex="0" role="menuitem">Business Video</a></div>
                    <div role="none"><a href="https://www.thenewstribune.com/entertainment/video" role="menuitem" tabindex="0" role="menuitem">Entertainment Video</a></div>
                    <div role="none"><a href="https://www.thenewstribune.com/living/video" role="menuitem" tabindex="0" role="menuitem">Living Video</a></div>
                    
                </div>
            </div>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-16"
                         id="menubtn-16" onclick="this.classList.toggle('open')" >
                    Partners
                </button>
                <div id="menu-16" role="menu" aria-labelledby="menubtn-16">
                    <div role="none"><a href="http://www.theolympian.com/" role="menuitem" tabindex="0" role="menuitem">The Olympian</a></div>
                    <div role="none"><a href="http://www.gateline.com/" role="menuitem" tabindex="0" role="menuitem">The Peninsula Gateway</a></div>
                    <div role="none"><a href="http://www.puyallupherald.com/" role="menuitem" tabindex="0" role="menuitem">The Puyallup Herald</a></div>
                    <div role="none"><a href="http://nie.thenewstribune.com/" role="menuitem" tabindex="0" role="menuitem">NIE</a></div>
                    <div role="none"><a href="http://www.kirotv.com/" role="menuitem" tabindex="0" role="menuitem">KIRO7</a></div>
                    
                </div>
            </div>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        
            <a href="https://classifieds.mcclatchy.com/marketplace/tacoma" tabindex="0" role="menuitem">Classifieds</a>
        
            <a href="https://classifieds.mcclatchy.com/marketplace/tacoma" tabindex="0" role="menuitem">Place An Ad</a>
        
            <a href="https://jobs.thenewstribune.com#navlink=navbar" tabindex="0" role="menuitem">Jobs</a>
        
            <a href="https://www.thenewstribune.com/mobile/#navlink=subnav" tabindex="0" role="menuitem">Mobile &amp; Apps</a>
        
            <a href="https://www.thenewstribune.com/archives/#navlink=subnav" tabindex="0" role="menuitem">Archives</a>
        
</nav>


        
    <div data-server-rendered="true"><div class="breaking-news-organism impact"></div> <div id="zone-el-2" class="zone-el"><div id="leaderboard-ad"><div class="mobile-leaderboard"></div></div></div> <article class="paper story-body"><!----> <header class="header"><h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.thenewstribune.com/sports">
      Sports
    </a>
  </h2>



  
    
  

  


  



  



  
  



  <h1 class="h1">
    
      
      Phillies star Harper exits with sore shoulder, Jays win 4-0
    
  </h1>
  
   

  





  
  
    
    






    











<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            By MARK DIDTLER  
            
                <span class="credit">Associated Press</span> 
            
        </p>
    


                    
                
            </div>
            <div>
                
    
        <time id="publish_date" class="publish-date">May 16, 2021 05:53 PM
        </time>
    
    

            </div>
     </div>

    
        

    
    

    
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
            
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
    
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                <a class="link-icon" title="Share on Twitter" aria-label="Share on Twitter" href="https://twitter.com/share?text=Phillies+star+Harper+exits+with+sore+shoulder%2C+Jays+win+4-0&amp;url=https://www.thenewstribune.com/sports/article251450408.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                    <span class="glyphicon glyphicon-twitter"></span>
                </a>
            </li>
            <li class="share-icon">
                
                    <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.thenewstribune.com/sports/article251450408.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                        <span class="glyphicon glyphicon-facebook"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=Phillies%20star%20Harper%20exits%20with%20sore%20shoulder%2C%20Jays%20win%204-0&body=https://www.thenewstribune.com/sports/article251450408.html">
                    <span class="glyphicon glyphicon-envelope"></span>
                </a>
            </li>
            <li class="share-icon extra-share-options-icon event-author-section" role="button">
                





    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    




<div class="extra-share-macro-container extra-share-author-section">
    <div class="extra-share-macro extra-share-macro-author-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    <a title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.thenewstribune.com/sports/article251450408.html&title=Phillies star Harper exits with sore shoulder, Jays win 4-0">
                        <span class="glyphicon glyphicon-linkedin"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.thenewstribune.com/sports/article251450408.html&description=Phillies star Harper exits with sore shoulder, Jays win 4-0&media=https://www.mcclatchy-wires.com/incoming/2vx5xn/picture251450368/alternates/LANDSCAPE_1140/Phillies_Blue_Jays_Baseball_85425.jpg">
                        <span class="glyphicon glyphicon-pinterest"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.thenewstribune.com/sports/article251450408.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div></header> <!----> <figure><div class="lead-item ">
        
            







    
        <div class="img-container picture ">
            <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
                <source srcset="https://www.mcclatchy-wires.com/incoming/2vx5xn/picture251450368/alternates/LANDSCAPE_1140/Phillies_Blue_Jays_Baseball_85425.jpg" media="(min-width: 992px)">
                <source srcset="https://www.mcclatchy-wires.com/incoming/2vx5xn/picture251450368/alternates/LANDSCAPE_960/Phillies_Blue_Jays_Baseball_85425.jpg" media="(min-width: 768px)">
                <source srcset="https://www.mcclatchy-wires.com/incoming/2vx5xn/picture251450368/alternates/LANDSCAPE_768/Phillies_Blue_Jays_Baseball_85425.jpg" media="(min-width: 601px)">
                <source srcset="https://www.mcclatchy-wires.com/incoming/2vx5xn/picture251450368/alternates/LANDSCAPE_640/Phillies_Blue_Jays_Baseball_85425.jpg" media="(min-width: 441px)">
                <source srcset="https://www.mcclatchy-wires.com/incoming/2vx5xn/picture251450368/alternates/LANDSCAPE_480/Phillies_Blue_Jays_Baseball_85425.jpg" media="(min-width: 320px)">
                <!--[if IE 9]></video><![endif]-->
                
                <img class="responsive-image"  srcset="https://www.mcclatchy-wires.com/incoming/2vx5xn/picture251450368/alternates/LANDSCAPE_1140/Phillies_Blue_Jays_Baseball_85425.jpg" alt="Toronto Blue Jays&#39; Lourdes Gurriel Jr. celebrates after scoring against the Philadelphia Phillies during the second inning of a baseball game Saturday, May 15, 2021, in Dunedin, Fla. (AP Photo/Mike Carlson)" title="Toronto Blue Jays' Lourdes Gurriel Jr. celebrates after scoring against the Philadelphia Phillies during the second inning of a baseball game Saturday, May 15, 2021, in Dunedin, Fla. (AP Photo/Mike Carlson)" loading="lazy" />
                
            </picture>

            
        </div>
    

        

        
            
                
                    
                        <figcaption>
                            
    
        Toronto Blue Jays&#39; Lourdes Gurriel Jr. celebrates after scoring against the Philadelphia Phillies during the second inning of a baseball game Saturday, May 15, 2021, in Dunedin, Fla. (AP Photo/Mike Carlson)
    
    
        
            <span class="byline">
                Mike Carlson
            </span>
        
        
            <span class="credit">AP</span>
        
    

                        </figcaption>
                    
                
            
        
    </div></figure> <script src="https://trinitymedia.ai/player/trinity/2900000552/?pageURL=https%3A%2F%2Fwww.thenewstribune.com%2Fsports%2Farticle251450408.html"></script> <div><!----></div> <!----> <span class="dateline">DUNEDIN, Fla.</span> <!----> <p>Vladimir Guerrero Jr. homered and five Toronto pitchers combined on a six-hitter to beat Philadelphia 4-0 Saturday night in a game when Phillies star Bryce Harper exited early with right shoulder soreness.</p> <!----><p>Harper was replaced defensively in right field by Scott Kingery to start the bottom of the fourth. Harper struck out in both of his at-bats.</p> <!----><p>The Phillies said Harper is day to day.</p> <div id="zone-el-101" isDynamicTemps="true" index="3" isSportsArticle="true" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>“It came on tonight," Phillies manager Joe Girardi said. “He came to us, smart. You don't want to make it worse. Got him out. Hopefully it's just day to day.”</p> <!----><p>Harper wasn't the only Philadelphia player to depart early.</p> <div class="zone grid combo"><div id="zone-el-102" class="zone zone-el hidden"></div> <div id="zone-el-103" class="zone zone-el stn-player"><div><div id="stn-player-section-front">
        
            
                <div class="s2nPlayer element-spacing-large k-IdcAlvqD" data-type="float"></div>
                <script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.js?fk=IdcAlvqD&cid=5758&amp;offsetx=0&amp;offsety=0&amp;floatwidth=400&amp;floatposition=top-right" data-type="s2nScript"></script>
            
        
    </div></div></div></div><p>Andrew Knapp pinch-hit for Phillies catcher J.T. Realmuto in the eighth. Girardi said Realmuto had a sore left wrist.</p> <!----><p>Realmuto left Tuesday’s game against Washington after taking a foul ball off his left knee and felt ill with a fever Wednesday night. After not playing Thursday, he was the DH in Friday night’s series opener with the Blue Jays.</p> <!----><p>Phillies outfielder Andrew McCutchen had his left hip flexor lock up during a late at-bat but stayed in the game. Girardi said McCutchen told him postgame that he is fine.</p> <!----><p>Guerrero hit his 10th homer, a first-inning solo shot off Aaron Nola (3-3). The drive to right was Guerrero's sixth to the opposite field.</p> <!----><p>“It feels great the way everything is going right now,” Guerrero said through an interpreter. “But more than that the way my teammates are right now, the way everybody is playing, everybody trusting each other."</p> <div class="zone grid combo"><div id="zone-el-104" class="zone-el"></div> <div id="zone-el-105" class="zone zone-el"></div></div><p>Anthony Kay went four innings for the Blue Jays, giving up one hit, two walks and striking out six during a 79-pitch outing. Relievers Travis Bergen (2-0), A.J. Cole, Tyler Chatwood and Jordan Romano helped Toronto pitchers finish with 14 strikeouts.</p> <!----><p>Kay was on a pitch count of around 80 as the Blue Jays build his arm strength.</p> <!----><p>Lourdes Gurriel Jr. had an RBI double and Reese McGuire added a run-scoring single as Toronto took a 3-0 lead in the second.</p> <!----><p>Nola allowed three runs and nine hits over 6 2/3 innings. The right-hander struck out nine and walked three.</p> <!----><p>“Obviously it's tough,” Nola said of the injuries. “But it's a long season and we expect those guys to be healthy here soon, hopefully. It's a blow to us but other guys need to step up, too.”</p> <div id="zone-el-106" isDynamicTemps="true" index="15" isSportsArticle="true" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>TRAINER’S ROOM</p> <!----><p>Phillies: SS Didi Gregorius (right elbow stiffness) was out of the lineup for the third straight game and said he will undergo additional tests that will likely include a second MRI exam on Monday. Gregorius said there is swelling on the outside of the elbow that limits his swinging a bat. “I am worried because I haven’t been on the field,” said Gregorius, who isn’t sure if he can avoid going on the injured list. … RHP Archie Bradley (left oblique strain) allowed one run and two hits over one inning for Triple-A Lehigh Valley.</p> <!----><p>Blue Jays: CF George Springer (quadriceps) continues taking batting practice and is going through his rehab program but there is no date for when he will return. “It’s always tough to tell when it comes to quads,” manager Charlie Montoyo said.</p> <!----><p>UP NEXT</p> <!----><p>Phillies RHP Chase Anderson (2-3) and Toronto LHP Robbie Ray (1-1) are the scheduled starters in the series finale on Sunday.</p> <div id="zone-el-107" isDynamicTemps="true" index="20" isSportsArticle="true" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div> <!----> <!----> <div></div> <div class="zone grid"></div> <div class="figure"><div class="galleryVueInstance" is="gallery-container-component" :gallery="gallery">
  <span style="display: none" data-gallery-type="spillover-gallery" data-gallery-id="251450373" data-lang=""></span><div style="display: none"
      data-index="1"
      data-title=""
      data-src="https://www.mcclatchy-wires.com/incoming/5547vm/picture251450373/alternates/FREE_1140/Phillies_Blue_Jays_Baseball_43842.jpg"
      data-alt=""
      data-caption="Toronto Blue Jays&#39; Vladimir Guerrero Jr. celebrates as he rounds third base after hitting a solo home run against the Philadelphia Phillies during the first inning of a baseball game Saturday, May 15, 2021, in Dunedin, Fla. (AP Photo/Mike Carlson)"
      data-photographer="Mike Carlson"
      data-credit="AP">
    </div><div style="display: none"
      data-index="2"
      data-title=""
      data-src="https://www.mcclatchy-wires.com/incoming/yzbn5k/picture251450378/alternates/FREE_1140/Phillies_Blue_Jays_Baseball_49740.jpg"
      data-alt=""
      data-caption="Philadelphia Phillies starting pitcher Aaron Nola throws against the Toronto Blue Jays during the first inning of a baseball game Saturday, May 15, 2021, in Dunedin, Fla. (AP Photo/Mike Carlson)"
      data-photographer="Mike Carlson"
      data-credit="AP">
    </div><div style="display: none"
      data-index="3"
      data-title=""
      data-src="https://www.mcclatchy-wires.com/incoming/wd1bpm/picture251449723/alternates/FREE_1140/Phillies_Blue_Jays_Baseball_07756.jpg"
      data-alt=""
      data-caption="Philadelphia Phillies&#39; Bryce Harper is called out on strikes during the first inning of a baseball game against the Toronto Blue Jays, Saturday, May 15, 2021, in Dunedin, Fla. (AP Photo/Mike Carlson)"
      data-photographer="Mike Carlson"
      data-credit="AP">
    </div><div style="display: none"
      data-index="4"
      data-title=""
      data-src="https://www.mcclatchy-wires.com/incoming/8219pr/picture251450383/alternates/FREE_1140/Phillies_Blue_Jays_Baseball_73621.jpg"
      data-alt=""
      data-caption="Toronto Blue Jays&#39; Vladimir Guerrero Jr. celebrates as he rounds third base after hitting a solo home run against the Philadelphia Phillies during the first inning of a baseball game Saturday, May 15, 2021, in Dunedin, Fla. (AP Photo/Mike Carlson)"
      data-photographer="Mike Carlson"
      data-credit="AP">
    </div><div style="display: none"
      data-index="5"
      data-title=""
      data-src="https://www.mcclatchy-wires.com/incoming/46fkhw/picture251450388/alternates/FREE_1140/Phillies_Blue_Jays_Baseball_81635.jpg"
      data-alt=""
      data-caption="Philadelphia Phillies starting pitcher Aaron Nola throws against the Toronto Blue Jays during the first inning of a baseball game Saturday, May 15, 2021, in Dunedin, Fla. (AP Photo/Mike Carlson)"
      data-photographer="Mike Carlson"
      data-credit="AP">
    </div><div style="display: none"
      data-index="6"
      data-title=""
      data-src="https://www.mcclatchy-wires.com/incoming/vu697a/picture251450393/alternates/FREE_1140/Phillies_Blue_Jays_Baseball_94956.jpg"
      data-alt=""
      data-caption="Toronto Blue Jays starting pitcher Anthony Kay throws against the Philadelphia Phillies during the first inning of a baseball game Saturday, May 15, 2021, in Dunedin, Fla. (AP Photo/Mike Carlson)"
      data-photographer="Mike Carlson"
      data-credit="AP">
    </div></div></div> <!----> <div id="zone-el-9" class="zone-el"><div></div></div> <div id="commenting-container" class="commenting-container element-spacing-large"><h6 class="h5">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h6>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->

<!-- TEMPORARY CODE UNTIL API RELEASE THEIR TICKET -->

    <div id="fb-comments" class="fb-comments in" data-href="https://www.thenewstribune.com/sports/article251450408.html" data-width="100%" data-numposts="10"></div>


<!-- %%%%%%%%%%%%%%%%%%%%% -->

<!-- Correct CODE AFTER API RELEASES THEIR PROTOCOL CHANGE -->
        
<!-- %%%%%%%%%%%%%%%%%%%%% -->


<script>
    jQuery(document).ready(function () {
        mi.commentingFaceboook.init();
    });
</script></div></article> <section class="grid"><div id="zone-el-10" class="card read-next col-span-2 zone-el"><div class="label sticky">
    <h2 class="impact caps h5">
      Read Next
    </h2>
  </div>



    

    


    
        <figure>
            <a href="https://www.thenewstribune.com/news/nation-world/article251447653.html#storylink=readnext" class="image-link-macro kfocusable" title="Rombauer pulls Preakness upset, Baffert’s Medina Spirit 3rd">

                <img src="https://www.mcclatchy-wires.com/incoming/gxi2dj/picture251401013/alternates/LANDSCAPE_1140/Preakness_Horse_Racing_94451.jpg" alt="Rombauer pulls Preakness upset, Baffert’s Medina Spirit 3rd" loading="lazy">

                
                
            </a>
        </figure>
    

    
    <div class="package paper">
        <div class="header">
          


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.thenewstribune.com/news/nation-world/">
      Nation & World
    </a>
  </h2>




          


  



  



  
  



  <h3 class="h1">
    
      <a href="https://www.thenewstribune.com/news/nation-world/article251447653.html#storylink=readnext" >
        
        Rombauer pulls Preakness upset, Baffert’s Medina Spirit 3rd
      </a>
    
  </h3>
  
   

  





          
            
            
            
            
            
    






    











<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            By STEPHEN WHYNO  
            
                <span class="credit">AP Sports Writer</span> 
            
        </p>
    


                    
                
            </div>
            <div>
                
    
        <div id="publish_date-read-next" class="publish-date time">May 16, 2021 05:53 PM
        </div>
    
    

            </div>
     </div>

    
        

    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                <a class="link-icon" title="Share on Twitter" aria-label="Share on Twitter" href="https://twitter.com/share?text=Rombauer+pulls+Preakness+upset%2C+Baffert%E2%80%99s+Medina+Spirit+3rd&amp;url=https://www.thenewstribune.com/news/nation-world/article251447653.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                    <span class="glyphicon glyphicon-twitter"></span>
                </a>
            </li>
            <li class="share-icon">
                
                    <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.thenewstribune.com/news/nation-world/article251447653.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                        <span class="glyphicon glyphicon-facebook"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=Rombauer%20pulls%20Preakness%20upset%2C%20Baffert%E2%80%99s%20Medina%20Spirit%203rd&body=https://www.thenewstribune.com/news/nation-world/article251447653.html">
                    <span class="glyphicon glyphicon-envelope"></span>
                </a>
            </li>
            <li class="share-icon extra-share-options-icon event-read-next-section" role="button">
                






    



<div class="extra-share-macro-container extra-share-read-next-section">
    <div class="extra-share-macro extra-share-macro-read-next-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    <a title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.thenewstribune.com/news/nation-world/article251447653.html&title=Rombauer pulls Preakness upset, Baffert’s Medina Spirit 3rd">
                        <span class="glyphicon glyphicon-linkedin"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.thenewstribune.com/news/nation-world/article251447653.html&description=Rombauer pulls Preakness upset, Baffert’s Medina Spirit 3rd&media=https://www.thenewstribune.com/wps/build/images/undefined/facebook.jpg">
                        <span class="glyphicon glyphicon-pinterest"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.thenewstribune.com/news/nation-world/article251447653.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div>
            
           
          
        </div>

        
          <p class="summary">Rombauer sprung an upset to win the Preakness Stakes at odds of 11-1.</p>
        

        
            
            
	<a href="https://www.thenewstribune.com/news/nation-world/article251447653.html" class="more-link ">
		KEEP READING 
	</a>

        

    </div></div> <div id="zone-el-11" class="zone-el"><div id="trending-stories">
                
                
                

                

    
        
    
     
    
    
    
        
        
    
    

    
        
    

    
    
        
        <div class="paper">
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            

                            

                            

                                
                                
                                


  






  <div class="label ">
    <h2 class="impact caps h5">
      Trending Stories
    </h2>
  </div>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.thenewstribune.com/news/local/article251384963.html#storylink=trendingstories" >
        
        4.3-mile trail is ‘transformational’ for Tacoma’s Eastside — and it’s finally complete
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        May 15, 2021 5:05 AM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.thenewstribune.com/news/local/community/puyallup-herald/article251391948.html#storylink=trendingstories" >
        
        Tiny home village for homeless veterans opens in Pierce County
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        May 16, 2021 5:00 AM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.thenewstribune.com/sports/nfl/seattle-seahawks/article251448483.html#storylink=trendingstories" >
        
        Pete Carroll: Seahawks have talked to Russell Wilson, Bobby Wagner on restructuring deals
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1621136258"></div>
  





                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.thenewstribune.com/news/local/news-columns-blogs/matt-driscoll/article251403838.html#storylink=trendingstories" >
        
        Want to increase vaccination rates in Tacoma and Pierce County? Two words: free stuff
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        May 15, 2021 5:00 AM
      
    </div>
  


  <div id="latest-news-nativo-slot" class="nativo-placeholder">
    <div></div>
  </div>




                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.thenewstribune.com/opinion/op-ed/article251414503.html#storylink=trendingstories" >
        
        Guaranteed income for 100 struggling families will turn Tacoma into GRIT city
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        May 15, 2021 12:00 PM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        
        </div>
        

    
    

            </div></div></section> <div id="zone-el-12" class="zone-el"><!----></div> <div id="zone-el-13" class="zone-el"><section><div class="grid"><article  id="secondary-story-2"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.thenewstribune.com/news/nation-world/article251460013.html#storylink=moresection" class="image-link-macro kfocusable" title="Barcelona routs Chelsea 4-0 to win WCL final for 1st time">

                <img src="https://www.mcclatchy-wires.com/incoming/3t1zwi/picture251459988/alternates/LANDSCAPE_480/Sweden_Soccer_Women_Champions_League_24330.jpg" alt="Barcelona routs Chelsea 4-0 to win WCL final for 1st time" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.thenewstribune.com/news/nation-world/">
      Nation &amp; World
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.thenewstribune.com/news/nation-world/article251460013.html#storylink=moresection" >
        
        Barcelona routs Chelsea 4-0 to win WCL final for 1st time
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        May 16, 2021 5:51 PM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-3"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.thenewstribune.com/sports/nfl/seattle-seahawks/article251455523.html#storylink=moresection" class="image-link-macro kfocusable" title="D’Wayne Eskridge zooms, Tre Brown learns, German LB impresses in Seahawks rookie minicamp">

                <img src="https://cf-images.us-east-1.prod.boltdns.net/v1/jit/5615998024001/8f387621-b15e-4590-bb27-26a72406d6c0/main/1280x720/2m36s42ms/match/image.jpg" alt="D’Wayne Eskridge zooms, Tre Brown learns, German LB impresses in Seahawks rookie minicamp" loading="lazy">

                
                    <div class="icon-wrap">
                        <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="38px" height="38px" viewBox="0 0 38 38" version="1.1">
                            <!-- Generator: Sketch 50.2 (55047) - http://www.bohemiancoding.com/sketch -->
                            <title>Video media</title>
                            <desc>Created with Sketch.</desc>
                            <defs/>
                            <g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
                                <g fill="#FFFFFF">
                                    <path d="M19,38 C8.50658975,38 0,29.4934102 0,19 C0,8.50658975 8.50658975,0 19,0 C29.4934102,0 38,8.50658975 38,19 C38,29.4934102 29.4934102,38 19,38 Z M28.7384506,20.359375 C28.9128177,20.2589041 29,20.1391136 29,20 C29,19.8608864 28.9128177,19.7410959 28.7384506,19.640625 L13.6368159,11.0851818 C13.4624488,10.9847108 13.3127227,10.9731182 13.1876333,11.0504035 C13.0625438,11.1276889 13,11.2668004 13,11.4677422 L13,28.5322578 C13,28.7331996 13.0625438,28.8723111 13.1876333,28.9495965 C13.3127227,29.0268818 13.4624488,29.0152892 13.6368159,28.9148182 L28.7384506,20.359375 Z"/>
                                </g>
                            </g>
                        </svg>
                    </div>
                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.thenewstribune.com/sports/nfl/seattle-seahawks/">
      Seattle Seahawks
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.thenewstribune.com/sports/nfl/seattle-seahawks/article251455523.html#storylink=moresection" >
        
        D’Wayne Eskridge zooms, Tre Brown learns, German LB impresses in Seahawks rookie minicamp
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1621204528"></div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                

                                

                                <article  id="secondary-story-4"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.thenewstribune.com/sports/article251450023.html#storylink=moresection" class="image-link-macro kfocusable" title="Stalling hits game-ending, 2-run HR, Pirates beat Giants 8-6">

                <img src="https://www.mcclatchy-wires.com/incoming/bbva9f/picture251449993/alternates/LANDSCAPE_480/Giants_Pirates_Baseball_60614.jpg" alt="Stalling hits game-ending, 2-run HR, Pirates beat Giants 8-6" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.thenewstribune.com/sports/">
      Sports
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.thenewstribune.com/sports/article251450023.html#storylink=moresection" >
        
        Stalling hits game-ending, 2-run HR, Pirates beat Giants 8-6
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        May 16, 2021 5:53 PM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                

                                

                                <article  id="secondary-story-5"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.thenewstribune.com/sports/article251451168.html#storylink=moresection" class="image-link-macro kfocusable" title="Chará, Loría score, Timbers beat Earthquakes 2-0">

                <img src="https://www.mcclatchy-wires.com/incoming/nzeti/picture251451113/alternates/LANDSCAPE_480/MLS_Timbers_Earthquakes_Soccer_62142.jpg" alt="Chará, Loría score, Timbers beat Earthquakes 2-0" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.thenewstribune.com/sports/">
      Sports
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.thenewstribune.com/sports/article251451168.html#storylink=moresection" >
        
        Chará, Loría score, Timbers beat Earthquakes 2-0
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        May 16, 2021 5:53 PM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                

                                

                                <article  id="secondary-story-6"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.thenewstribune.com/sports/article251449348.html#storylink=moresection" class="image-link-macro kfocusable" title="John and Britttany Force sweep NHRA nitro classes in Atlanta">

                <img src="https://www.mcclatchy-wires.com/incoming/x9i41g/picture251449338/alternates/LANDSCAPE_480/NHRA_Auto_Racing_18446.jpg" alt="John and Britttany Force sweep NHRA nitro classes in Atlanta" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.thenewstribune.com/sports/">
      Sports
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.thenewstribune.com/sports/article251449348.html#storylink=moresection" >
        
        John and Britttany Force sweep NHRA nitro classes in Atlanta
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        May 16, 2021 5:53 PM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                

                                

                                <article  id="secondary-story-7"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.thenewstribune.com/sports/article251446733.html#storylink=moresection" class="image-link-macro kfocusable" title="Hernández scores MLS-best 7th goal, Galaxy beat Austin 2-0">

                <img src="https://www.mcclatchy-wires.com/incoming/133frr/picture251446718/alternates/LANDSCAPE_480/MLS_Austin_FC_Galaxy_Soccer_15352.jpg" alt="Hernández scores MLS-best 7th goal, Galaxy beat Austin 2-0" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.thenewstribune.com/sports/">
      Sports
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.thenewstribune.com/sports/article251446733.html#storylink=moresection" >
        
        Hernández scores MLS-best 7th goal, Galaxy beat Austin 2-0
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        May 16, 2021 5:53 PM
      
    </div>
  





                                </div>
                                </article></div></section></div> <!----> <div id="zone-el-99" class="zone-el"></div> <div class="hidden"><template id="newsletter-light-template" class="cta"><div><form id="newsletter-signUpWidget" method="POST" class="inline-cta package"><h5 id="newsletter-title" class="h1">Today in Sports</h5> <p id="newsletter-summary" class="summary">Stay up to date on the Seahawks, Mariners, Huskies and high schools.</p> <input type="hidden" id="newsletterType" value="thenewstribune_sports_newsletter"> <input id="s_email_address" name="s_email_address" value aria-label="Enter Email Address" placeholder="Enter Email Address" type="email"> <label for="g-recaptcha-response" class="hidden">Recaptcha</label> <div data-sitekey="6LcCJGUUAAAAADAmkD2iQN_k8a6FCpgo2VBei6su" data-callback="callbackCaptcha" data-size="invisible" data-badge="inline" class="g-recaptcha hidden"></div> <button class="button disabled">SIGN UP</button> <p class="small sans gray">This site is protected by reCAPTCHA and the Google <a href='https://policies.google.com/privacy'>Privacy Policy</a> and <a href='https://policies.google.com/terms'>Terms of Service</a> apply.</p></form> <script type="application/javascript">
  (function newsletterCTA() {
    // 2
    const newsLetterForm = document.querySelector('#newsletter-signUpWidget');
    const emailInput = newsLetterForm.querySelector('#s_email_address');
    const submitButton = newsLetterForm.querySelector('.button');
    const newsletterName = newsLetterForm.querySelector('#newsletterType').value;
    const newsletterData = {
      newsletterName,
    };

    function isEmailValid(email) {
      const re = /^(([^<>()[\]\\.,;:\s@"]+(\.[^<>()[\]\\.,;:\s@"]+)*)|(".+"))@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\])|(([a-zA-Z\-0-9]+\.)+[a-zA-Z]{2,}))$/;
      return re.test(email);
    };

    function showErrorMsg(node, msg) {
      const div = document.createElement('div');
      div.classList.add('errorText');
      div.classList.add('small');
      div.innerHTML = msg;
      if (node) {
        node.parentNode.insertBefore(div, node.nextSibling);
      }
    }

    function validateNewsletter() {
      const errorMsg = newsLetterForm.querySelector('.errorText');
      if (errorMsg) {
        errorMsg.remove();
      }
      if (emailInput.classList.contains('error')) {
        emailInput.classList.remove('error');
      }
      if (!isEmailValid(emailInput.value)) {
        showErrorMsg(emailInput, 'Please insert a valid email address!');
        emailInput.classList.add('error');
        submitButton.classList.add('disabled');
      } else {
        submitButton.classList.remove('disabled');
      }
    };

    function submitNewsletter(e) {
      e.preventDefault();
      validateNewsletter();
      if (submitButton.classList.contains('disabled')) {
        return false;
      }
      grecaptcha.execute();
      newsletterData.emailAddress = emailInput.value;
      newsLetterForm.setAttribute('data-json', JSON.stringify(newsletterData));
    }

    emailInput.addEventListener('change', function (e) {
      validateNewsletter();
    });

    newsLetterForm.addEventListener('submit', function (e) {
      submitNewsletter(e);
    });

    submitButton.addEventListener('click', function (e) {
      submitNewsletter(e);
    });

    function renderRecaptcha() {
      try {
        window.grecaptcha.render(newsLetterForm.querySelector('.g-recaptcha'), {}, true);
      } catch (err) {
        console.log(`recaptcha rendering: ${err.message}`);
      }
    }
    if (!window.grecaptcha) {
      const scriptCount = document.scripts.length;
      for (let i = 0; i < scriptCount; i++){
        if (document.scripts[i].src === 'https://www.google.com/recaptcha/api.js') {
          document.scripts[i].addEventListener('load', renderRecaptcha);
          i = scriptCount;
        }
      }
    } else {
      renderRecaptcha();
    }
  })()
</script>
</div></template> <template id="subscription-light-template" class="cta"><div><div id="story-cta-widget" class="inline-cta package ad-widget"><h5 class="h1">$2 for 2 months</h5> <p class="summary">Subscribe for unlimited access to our website, app, eEdition and more.</p> <a href="https://account.thenewstribune.com/subscribe/create?param=f3JBDkU=&amp;offer=NmEfaxcUb3lSCUJAfRIjYT5CA3U8ADQ4DHBCG15QPgoUG0hQeHNFCkRFb29STx0HLisVS1BIbxcxektLAAxCdD1QMA%3D%3D&amp;cid=cta_dynamic-zone_default_.99-2mos-15.99_202105" class="button impact">CLAIM OFFER</a></div> <script>
      function initSubscriptionCta() {
        var ctaElement = document.querySelector('#story-cta-widget');
        var newEvent = new CustomEvent('cta_widget', { detail: ctaElement });
        window.dispatchEvent(newEvent);
      }
      initSubscriptionCta();
    </script></div></template> <template id="subscription-banner-template" class="cta"><div><section id="subscription-cta-container">
            
    <div class="card horizontal swg-promo">
        <div class="promo package sans">
            <h5 class="title h1">$2 for 2 months</h5>
            <h6 class="h3">#ReadLocal</h6>
        </div>
        <div class="package">
            <p class="summary">Subscribe for unlimited access to our website, app, eEdition and more.</p>
            <a href="https://account.thenewstribune.com/subscribe/create?param=f3JBDkU=&amp;offer=NmEfaxcUb3lSCUJAfRIjYT5CA3U8ADQ4DHBCG15QPgoUG0hQeHNFCkRFb29STx0HLisVS1BIbxcxektLAAxCdD1QMA%3D%3D&amp;cid=cta_dynamic-zone_default_.99-2mos-15.99_202105" class="button impact">CLAIM OFFER</a>
        </div>
    </div>

</section></div></template></div></div>

        
    



<footer class="impact">
  <section class="footer">
    <div class="package footer-connect">
        <h6 class="h3">Take Us With You</h6>
        <p class="summary">Real-time updates and all local stories you want right in the palm of your hand.</p>

        
            <div class="flex">
                <div class="icon">
                    
                        <img src="/wps/build/images/thenewstribune/favicon-32.png" alt="Icon for mobile apps" loading="lazy" />
                    
                </div>

                
	<a href="https://thenewstribune.com/mobile" class="more-link icon-label h4">
		Tacoma News Tribune App 
	</a>

            </div>
        

        
            <div class="flex">
                <svg viewBox="0 0 512 512"><path d="M512 464c0 26.51-21.49 48-48 48H48c-26.51 0-48-21.49-48-48V200.724a48 48 0 0 1 18.387-37.776c24.913-19.529 45.501-35.365 164.2-121.511C199.412 29.17 232.797-.347 256 .003c23.198-.354 56.596 29.172 73.413 41.433 118.687 86.137 139.303 101.995 164.2 121.512A48 48 0 0 1 512 200.724V464zm-65.666-196.605c-2.563-3.728-7.7-4.595-11.339-1.907-22.845 16.873-55.462 40.705-105.582 77.079-16.825 12.266-50.21 41.781-73.413 41.43-23.211.344-56.559-29.143-73.413-41.43-50.114-36.37-82.734-60.204-105.582-77.079-3.639-2.688-8.776-1.821-11.339 1.907l-9.072 13.196a7.998 7.998 0 0 0 1.839 10.967c22.887 16.899 55.454 40.69 105.303 76.868 20.274 14.781 56.524 47.813 92.264 47.573 35.724.242 71.961-32.771 92.263-47.573 49.85-36.179 82.418-59.97 105.303-76.868a7.998 7.998 0 0 0 1.839-10.967l-9.071-13.196z"/></svg>

                
                
	<a href="http://t.news.thenewstribune.com/webApp/mccSignupPage?siteName=thenewstribune" class="more-link icon-label h4">
		View Newsletters  
	</a>

            </div>
        

        <div class="flex social">
            <a href="https://www.facebook.com/tacomanewstribune" aria-label="Facebook link">
                      <svg viewBox="0 0 264 512"><path d="M215.8 85H264V3.6C255.7 2.5 227.1 0 193.8 0 124.3 0 76.7 42.4 76.7 120.3V192H0v91h76.7v229h94V283h73.6l11.7-91h-85.3v-62.7c0-26.3 7.3-44.3 45.1-44.3z"/></svg>
                    </a>
                <a href="https://twitter.com/thenewstribune" aria-label="Twitter link">
                      <svg viewBox="0 0 512 512"><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"/></svg>
                    </a>
                <a href="http://www.youtube.com/user/TacomaNewsTribune" aria-label="Youtube link">
                      <svg viewBox="0 0 576 512"><path d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"/></svg>
                    </a>
                </div>
    </div>

    <div class="footer-links">
    <div class="package">
            <h6 class="h5 caps">Subscriptions</h6>
            <a href="https://account.thenewstribune.com/static/subscribe/#navlink=mi_footer">Start a Subscription</a>
            <a href="https://www.thenewstribune.com/customer-service">Customer Service</a>
            <a href="https://www.thenewstribune.com/e-edition/today">eEdition</a>
            <a href="https://www.thenewstribune.com/myaccount">Vacation Hold</a>
            <a href="https://www.thenewstribune.com/myaccount">Pay Your Bill</a>
            </div>
    <div class="package">
            <h6 class="h5 caps">Learn More</h6>
            <a href="https://www.mcclatchy.com/our-impact/markets/the-news-tribune/#navlink=mi_footer">About Us</a>
            <a href="https://www.thenewstribune.com/customer-service/contact-us/#navlink=mi_footer">Contact Us</a>
            <a href="http://t.news.thenewstribune.com/webApp/mccSignupPage?siteName=thenewstribune#navlink=mi_footer">Newsletters</a>
            <a href="https://k12nie.com/?p=thenewstribune/#navlink=mi_footer">News in Education</a>
            <a href="http://thenewstribune.mycapture.com/mycapture/index.asp#navlink=mi_footer">Photo Store</a>
            <a href="https://www.thenewstribune.com/archives/#navlink=mi_footer">Archives</a>
            </div>
    <div class="package">
            <h6 class="h5 caps">Advertising</h6>
            <a href="https://www.thenewstribune.com/advertise/#navlink=mi_footer">Information</a>
            <a href="https://classifieds.mcclatchy.com/marketplace/tacoma">Place a Classified</a>
            <a href="https://www.legacy.com/obituaries/tribnet/obituary-place-an-obituary.aspx">Place an Obituary</a>
            </div>
    </div>
  </section>
</footer>

<section class="bottom-nav h5">
    <a class="legal-links-item caps" href="https://www.thenewstribune.com/customer-service/copyright/#navlink=mi_footer">Copyright</a>
        <a class="legal-links-item caps" href="https://www.thenewstribune.com/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a>
        <a id="onetrust-donotsell" class="ot-sdk-show-settings legal-links-item caps">Do Not Sell My Personal Information</a>
            <a class="legal-links-item caps" href="https://www.thenewstribune.com/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a>
        </section>


        <div id="zone-el-14" class="zone-el d-sm"></div>
    
    <div id="mistatstag" style="display:none;">
        
            <script src="//media.thenewstribune.com/mistats/products/escenic_s_code.js"></script>
            <script src="//media.thenewstribune.com/mistats/products/escenic.js"></script>
            <script src="//media.thenewstribune.com/mistats/finalizestats.js"></script>
        
    </div>


        
    
         












    




    

        
        
    
    
    
    
    
    
    <script type="text/javascript">
        document.addEventListener('DOMContentLoaded', function() {
            UD.updateDate.functionsUpdateDate.validateMomentScript("MMMM DD, YYYY hh:mm A", "en", "-07:00");
        });
    </script>
<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/webpack/mi-footer.bundle-a3ee6bb0fbf277fdedf1.js"></script>

<script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>
    <script src="https://ovp.iris.tv/libs/context/iris-context.min.js" type="text/javascript"></script>
    <script type="text/javascript" src="/wps/build/webpack/vue.bundle-3ab3918677131d13ac6b.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/videojs.bundle-edfe4e7551e581579442.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/videoStory.bundle-5867b01c0e0b86ead466.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/galleryStoryPage.bundle-37cafe0dd0257221f260.js"></script>


    
        <script type="text/javascript" src="/wps/build/webpack/footer.bundle-1f06f5f8ac3bfe589066.js"></script>
    

        
    </body>
</html>
