<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">

    
    


        
    
        
    <script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"TAC",
    grpId2:window.location.hostname,
    grpId3:"unknown",
    pgId:"story-detail",
    wrate:1
};
</script>




    
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        <meta name="msapplication-TileImage" content="https://www.thenewstribune.com/wps/source/images/thenewstribune/windowsmetro-144.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.thenewstribune.com/wps/source/images/thenewstribune/apple-touch-icon-144-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.thenewstribune.com/wps/source/images/thenewstribune/apple-touch-icon-114-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.thenewstribune.com/wps/source/images/thenewstribune/apple-touch-icon-72-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" href="https://www.thenewstribune.com/wps/source/images/thenewstribune/apple-touch-icon-57-precomposed.png"/>
    

    
        <link rel="shortcut icon" href="https://www.thenewstribune.com/wps/source/images/thenewstribune/favicon.png"/>
    

    
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        <meta name="twitter:site" content="thenewstribune"/>
    

    
        <meta name="twitter:title" content="Mariners add to thin bullpen, sign lefty reliever from Oregon"/>
    

    
        <meta property="og:site_name" content="thenewstribune"/>
    

    
        <meta property="og:type" content="article"/>
    

    
        <meta property="og:title" content="Mariners add to thin bullpen, sign lefty reliever from Oregon"/>
    

    
        <meta property="og:url" content="https://www.thenewstribune.com/sports/mlb/seattle-mariners/article223383750.html"/>
    

    
        <meta property="og:description" content="Mariners add to thin bullpen, sign lefty Zac Rosscup announced Thursday that they have signed left-handed reliever Zac Rosscup to a one-year contract, after an injury-plagued 2018 season with the Rockies and Dodgers."/>
    

    
        <meta name="twitter:description" content="Mariners add to thin bullpen, sign lefty Zac Rosscup announced Thursday that they have signed left-handed reliever Zac Rosscup to a one-year contract, after an injury-plagued 2018 season with the Rockies and Dodgers."/>
    

    
        <meta property="og:image" content="https://www.thenewstribune.com/latest-news/okc6zg/picture223384735/alternates/LANDSCAPE_1140/AP_18223128421508.jpg"/>
    

    
        <meta name="twitter:image" content="https://www.thenewstribune.com/latest-news/okc6zg/picture223384735/alternates/LANDSCAPE_1140/AP_18223128421508.jpg"/>
    

    
        <meta property="fb:app_id" content="178810216508"/>
    

    

    
        <meta name="title" content="Mariners add to thin bullpen, sign lefty Zac Rosscup | The News Tribune"/>
    

    
        <meta name="allow-comments" content="true"/>
    

    
        <meta name="description" content="Mariners add to thin bullpen, sign lefty Zac Rosscup announced Thursday that they have signed left-handed reliever Zac Rosscup to a one-year contract, after an injury-plagued 2018 season with the Rockies and Dodgers."/>
    

    
        <meta name="keywords" content="Mariners, sign, Zac Rosscup, Clackamas, Dodgers, bullpen, Jerry Dipoto, closer, Edwin Diaz, Anthony Swarzak"/>
    

    
        <meta name="news_keywords" content="Mariners, sign, Zac Rosscup, Clackamas, Dodgers, bullpen, Jerry Dipoto, closer, Edwin Diaz, Anthony Swarzak"/>
    

    
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        <link rel="canonical" href="https://www.thenewstribune.com/sports/mlb/seattle-mariners/article223383750.html"/>
    

    
        <meta name="original-source" content="https://www.thenewstribune.com/sports/mlb/seattle-mariners/article223383750.html"/>
    

    
        <meta name="google-site-verification" content="PkFdcMP0l3hriGa-E9i2cEnIfWuzeOD1-tr4ZuzOi8c"/>
    






<meta name="title" content="Mariners add to thin bullpen, sign lefty Zac Rosscup | The News Tribune">
<meta name="og:title" content="Mariners add to thin bullpen, sign lefty Zac Rosscup | The News Tribune">





    <meta property="article:content_tier" content=""/>


<title>Mariners add to thin bullpen, sign lefty Zac Rosscup | The News Tribune</title>

<link rel="amphtml" href="https://amp.thenewstribune.com/sports/mlb/seattle-mariners/article223383750.html">

<meta name="msapplication-TileImage" content="/wps/build/images/thenewstribune/windowsmetro-144.png"/>




        <meta property="fb:pages" content="138197250356" />
        <meta property="fb:pages" content="382131778474937" />
        <meta property="fb:pages" content="272886786161409" />




<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/thenewstribune/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/thenewstribune/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/thenewstribune/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/thenewstribune/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/thenewstribune/favicon.png">




<script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

<script type="text/javascript">
    var wpsConfig = {
        baseUrl: '/wps/source/scripts/src',
        urlArgs: 'misv=e450407',
        paths: {
            'moment': '../libs/moment.min',
            'identity': '../libs/identityModulev3.min'
        },
        waitSeconds: 0
    };
    
    var wpsRequire = requirejs.config(wpsConfig);

</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});

    var rtkcategories = ["Sports","Baseball","Pro","MLB"];
</script>


    <script>mi.inMarket=false</script>





    <link href="/wps/build/css/main2018-896d23ba0f.css" rel="stylesheet" type="text/css"/>




<!--[if lt IE 9]>
<script type="text/javascript" src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src=" /wps/source/scripts/libs/jquery-1.10.2.min.js"></script>
<script type="text/javascript" src="/wps/build/js/mi-header-8c560c29fe.js"></script>



    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
        wpsRequire(['identity'], function(IdentityModule) {
            $(window).load(function() {
                var identityCookieName = 'AccessToken';
                var accessTokenCookie = mi.getCookie(identityCookieName);
                
                if (!accessTokenCookie) {
                    var identityModule = new IdentityModule();
                    var identityPrefix = 'mcv4';
                    
                    $.getJSON('https://api.ipify.org?format=jsonp&callback=?')
                    .done(function(json) {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                    })
                    .fail(function() {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                    });
                }
            });
        });
    </script>
    
        


        <!-- 
                
                
                
                
                

                
                
                
                

                
                
                

                
                

                
                
                
                
                
                
                

                
                
                
                

                
                
                
                


                
                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->


    



<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Billboard Flex3':[[970,90],[970,250],[728,90]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'331423',
'accuweather.locationString':'Tacoma',
'accuweather.partnerCode':'MCCLATCHY',
'cs.circ_phone':'1-800-289-8711',
'cs.circ_url':'http://www.thenewstribune.com/myaccount',
'facebook.app.id':'178810216508',
'financialContent.account':'newstribune',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'false',
'legacy.affiliateId':'tribnet',
'legacy.siteName':'tribnet',
'marketInfo.CarsAFF':'tribnet',
'marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on TheNewsTribune.com. The News Tribune and TheNewsTribune.com also provide the South Sound, and Tacoma, WA with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.',
'marketInfo.JobsQSCTY':'Tacoma',
'marketInfo.JobsQSSTS':'WA,US',
'marketInfo.JobsSEO':'The News Tribune and TheNewsTribune.com serve the people of Tacoma, Washington and the South Sound with a job-search tool and career resource. You will find full- time and part-time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.',
'marketInfo.JobsSiteID':'cbmc_nt060',
'marketInfo.Jobslr':'cbmc_nt',
'marketInfo.addcities':'Puyallup, Lakewood, Gig Harbor',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.allow_nativo':'true',
'marketInfo.careerbuilder.lr':'CBMC_NT',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:TACOMATJ',
'marketInfo.clipped_taxonomy':'Sports/Baseball/Pro/MLB',
'marketInfo.code':'TAC',
'marketInfo.county':'Pierce County',
'marketInfo.domain':'thenewstribune',
'marketInfo.followLinks':'false',
'marketInfo.kill_dealsaver':'true',
'marketInfo.location':'Tacoma',
'marketInfo.logoAltText':'The News Tribune',
'marketInfo.market_identifier':'TAC.site_thenewstribune',
'marketInfo.name':'Tacoma News Tribune',
'marketInfo.networkid':'7675',
'marketInfo.phone':'800-289-8711',
'marketInfo.product':'site',
'marketInfo.region':'Pierce County',
'marketInfo.shortURL':'mariners',
'marketInfo.siteId':'5',
'marketInfo.sourcelevel':'seattlemariners',
'marketInfo.state':'Washington',
'marketInfo.state_abbreviation':'WA',
'marketInfo.staticDirectory':'thenewstribune',
'marketInfo.street_address':'1950 South State Street, Tacoma, WA 98405',
'marketInfo.taxonomy':'Sports/Baseball/Pro/MLB/',
'marketInfo.webmaster_email':'ian.swenson@thenewstribune.com',
'marketInfo.zipcode':'98405',
'nativo.story.placements':'840280,869407,844511',
'nativo.video.placements':'869324,869323',
'publication.domain':'TheNewsTribune.com',
'publication.mediadomain':'media.thenewstribune.com',
'wufoo.formID':'',
'marketInfo.pagelevel':'story',
});
</script>

<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:223383750";
    mistats.pagename="Story:223383750|Mariners add to thin bullpen, sign lefty reliever from Oregon";
    mistats.taxonomy="Sports|Baseball|Pro|MLB|";
    mistats.channel="Seattle Mariners";
    mistats.contentsource="TJ Cotterill";
    mistats.pubdate="2018/12/20";
    mistats.moddate="2018/12/20 H14";
    mistats.keywords="Mariners sign Zac Rosscup Clackamas Dodgers bullpen Jerry Dipoto closer Edwin Diaz Anthony Swarzak";
</script>


<script src="//media.thenewstribune.com/misites/tnt/thenewstribune.js"></script>


    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>



    
        
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [],
        googletag.cmd.push(function(){
            googletag.pubads().disableInitialLoad();
        });
        var getPreBidVarValue = function() {
            var constructedVar;
            var urlPathReg = /([^\/]*)\/*$/;
            var classifiedSearchReg = /homes|cars|jobs|search/;
            var urlPath = window.location.pathname;
            var lastUrlComponent = urlPath.match(urlPathReg)[1];
            var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
            var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
            var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');
            var isArticle = new RegExp(/.html$/).test(urlPath);
            if ( lastUrlComponent === 'video' ) {
                pageLevel = 'videofront';
            } else if ( lastUrlComponent === 'galleries' ) {
                pageLevel = 'galleryfront';
            } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
                pageLevel = pageLevel + '.' + sourceLevel;
            } else if (urlPath.search("/weather/") !== -1  && !isArticle) {
                pageLevel = 'sectfront.weather';
            } else if (urlPath.search("/latest-news/") !== -1 && !isArticle) {
                pageLevel = 'sectfront.latestnews';
            } else if (urlPath.search("-columns-blogs/") !== -1 && !isArticle) {
                pageLevel = 'blogfront';
            } else if (urlPath.search("/topics/") !== -1  && !isArticle) {
                pageLevel = 'sectfront';
            }
            if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
                pageLevel = pageLevel + '-oom';
            }

            constructedVar = marketIdentifier + '.' + pageLevel;

            return constructedVar;
        };
        var preBidMarketPage = getPreBidVarValue();
    </script>
    <script src="//acdn.adnxs.com/prebid/c/7543_northwest1/pb.js" async="true"></script>

    
    
    
    <script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>




<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    
        
    
    <script type="text/javascript">
        getSubscribedFlag = checkUserSubscribed('MPPSessionId');
    </script>






    







<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",

  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "//www.thenewstribune.com/sports/mlb/seattle-mariners/article223383750.html"
  },

  
  "headline": "Mariners add to thin bullpen, sign lefty reliever from Oregon",
  "image": "https://www.thenewstribune.com/latest-news/okc6zg/picture223384735/alternates/FREE_1140/AP_18223128421508.jpg",
  "datePublished": "2018/12/20",
  "dateModified": "2018/12/20 H14","author": {
      "@type": "Person",
      "name": "TJ Cotterill"
    },"publisher": {
     "name": "The News Tribune",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "http://www.thenewstribune.com/wps/build/images/thenewstribune/amp-logo.png"
     }
  },
  
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name": "thenewstribune",
    "productID": "thenewstribune.com:AllTAC-5026"
  },
  
  "description": "Mariners add to thin bullpen, sign lefty Zac Rosscup announced Thursday that they have signed left-handed reliever Zac Rosscup to a one-year contract, after an injury-plagued 2018 season with the Rockies and Dodgers.",
  "isAccessibleForFree": "False",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "False",
      "cssSelector" : ".paywalled"
    }
}
</script>



<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="https://s.ntv.io/serve/load.js" async></script>




    <script src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>





<script type="text/javascript">
    const newsletterSuccess = (form) => {
        const $div = document.createElement('div');

        $div.classList.add('success');
        $div.innerHTML = "Thanks for subscribing; you should start to receive your newsletter shortly.";
        document.querySelector('.grecaptcha-badge').remove();

        if(form.classList.contains('impact')){
            const $email = document.querySelector('.form-control');
            const $button = form.querySelector('.more-link-macro a');
            $email.parentNode.insertBefore($div, $email);
            form.querySelector('p').remove();
            $button.classList.add('success', 'disabled');
            $email.remove();
            $button.addEventListener('click', (e)=> {
                e.preventDefault();
                return false;
            });
        } else {
            form.innerHTML = '';
            form.appendChild($div);
        }
    };
    function callbackCaptcha(token){
        const $newsletterHomepage = document.querySelector('#newsletter .newsletter-cta-macro');
        const $newsletterSection = document.querySelector('#newsletter-signUpWidget');

        if($newsletterHomepage) {
            onSubmit($newsletterHomepage, token);
        }
        if($newsletterSection) {
            onSubmit($newsletterSection, token);
        }
    }
    function onSubmit(form, token){
        const data = JSON.parse(form.getAttribute('data-json'));

        data.captchaToken = token;
        form.removeAttribute('data-json');
        $.ajax({
            method: "POST",
            dataType: 'json',
            url: "https://api.mcclatchy.com/cheetahkit-api/recipient",
            data: data
        }).done(function (msg) {
            newsletterSuccess(form);
        }).fail(function (jqXHR, textStatus, errorThrown) {
            newsletterSuccess(form);
        });
    }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>

    </head>

    

    

    
    
    
    

    <body class="story wps-body-main  paywalled">
        
    
        







    
    <link href="/wps/build/css/refresh2018/stand-alone/mastheadFooter2018-db6e64ea23.css" rel="stylesheet" type="text/css"/>
    


<!-- WPS upper navbar for subpubs -->


<!-- WPS new Masthead -->
<header class="masthead short" role="banner">

<div class="hidden">
        <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 articleId="223383750"></div>
    </div>
<div class="masthead-top" role="menu">
        <div class="left">
            <div class="squeezable">
                <button id="sectionsmenu" class="labeled-menu" aria-haspopup="true" role="menuitem" >
                    <svg class="icon" width="18" height="18" aria-hidden="true" viewBox="0 0 1792 1792"><path d="M1664 1344v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45z"></path></svg>
                    <span>SECTIONS</span>
                </button>

                <a href="http://digital.olivesoftware.com/Olive/ODN/TheNewsTribune/default.aspx" class="mh-hide-sm" role="menuitem">
                    <svg class="icon ereader-button" aria-hidden="true" width="24" height="18" viewBox="0 2 2048 1792" style="margin-top: 2px;"><path d="M1024 512h-384v384h384v-384zm128 640v128h-640v-128h640zm0-768v640h-640v-640h640zm640 768v128h-512v-128h512zm0-256v128h-512v-128h512zm0-256v128h-512v-128h512zm0-256v128h-512v-128h512zm-1536 960v-960h-128v960q0 26 19 45t45 19 45-19 19-45zm1664 0v-1088h-1536v1088q0 33-11 64h1483q26 0 45-19t19-45zm128-1216v1216q0 80-56 136t-136 56h-1664q-80 0-136-56t-56-136v-1088h256v-128h1792z"></path></svg>
                </a>

                <a href="/weather" class="mh-hide-sm" role="menuitem">
                    <svg class="icon weather-button" aria-hidden="true" width="25" height="18" viewBox="0 0 25 18"><path fill="#231F20" d="M12.9,16.6H3.6c-1.2,0-2.2-1-2.2-2.2c0-1.2,1-2.2,2.2-2.2l0.1,0c0.3,0,0.6-0.2,0.7-0.5c0.4-1.8,2-3,3.8-3 c1.2,0,2.3,0.6,3.1,1.5c-0.6,0.2-1.1,0.6-1.5,1.1c-0.1,0.1-0.2,0.3-0.2,0.5c0,0.2,0.1,0.4,0.2,0.5c0.1,0.1,0.3,0.2,0.5,0.2 c0.2,0,0.4-0.1,0.5-0.2c0.4-0.5,1-0.8,1.6-0.9c0.1,0,0.1,0,0.2,0c0.1,0,0.1,0,0.2,0c1.5,0,2.7,1.2,2.7,2.7 C15.6,15.4,14.4,16.6,12.9,16.6 M12.9,9.8c0,0-0.1,0-0.1,0c-1-1.6-2.7-2.6-4.6-2.6c-2.2,0-4.3,1.5-5,3.6C1.4,11,0,12.6,0,14.4 c0,2,1.6,3.6,3.6,3.6h9.3c2.2,0,4.1-1.8,4.1-4.1C17,11.6,15.1,9.8,12.9,9.8 M17,5c-1.5,0-2.8,0.6-3.8,1.8C13.1,6.9,13,7.1,13,7.3 c0,0.2,0.1,0.4,0.3,0.5c0.3,0.3,0.8,0.2,1-0.1C15,7,15.9,6.5,17,6.5c2,0,3.5,1.6,3.5,3.6c0,1-0.4,1.9-1,2.6 c-0.1,0.1-0.2,0.3-0.2,0.5c0,0.2,0.1,0.4,0.2,0.5c0.1,0.1,0.3,0.2,0.5,0.2c0.2,0,0.4-0.1,0.5-0.2c1-1,1.5-2.3,1.5-3.6 C22,7.3,19.7,5,17,5 M15.5,3C15.8,3,16,2.7,16,2.4V0.7C16,0.3,15.8,0,15.5,0C15.2,0,15,0.3,15,0.7v1.7C15,2.7,15.2,3,15.5,3 M24.3,9 h-1.7C22.3,9,22,9.2,22,9.5c0,0.3,0.3,0.5,0.7,0.5h1.7c0.4,0,0.7-0.2,0.7-0.5C25,9.2,24.7,9,24.3,9 M19.8,5c0.2,0,0.4-0.1,0.6-0.2 l1.4-1.4C21.9,3.2,22,3,22,2.8s-0.1-0.4-0.2-0.6c-0.3-0.3-0.8-0.3-1.1,0l-1.4,1.4C19.1,3.8,19,4,19,4.2s0.1,0.4,0.2,0.6 C19.4,4.9,19.6,5,19.8,5 M20.6,12.7c-0.1-0.1-0.3-0.2-0.6-0.2h0c-0.2,0-0.4,0.1-0.5,0.2c-0.1,0.1-0.2,0.3-0.2,0.6 c0,0.2,0.1,0.4,0.2,0.6l1.4,1.4c0.1,0.1,0.3,0.2,0.6,0.2c0.2,0,0.4-0.1,0.6-0.2c0.3-0.3,0.3-0.8,0-1.1L20.6,12.7z M10.7,4.8 C10.8,4.9,11,5,11.2,5c0.2,0,0.4-0.1,0.6-0.2c0.3-0.3,0.3-0.8,0-1.1l-1.4-1.4C10.2,2.1,10,2,9.8,2h0C9.6,2,9.4,2.1,9.2,2.2 C8.9,2.5,8.9,3,9.2,3.3L10.7,4.8z"></path></svg>
                </a>

                
                    
<form tabindex="-1" action="/search/" class="searchbox" id="site-search" role="search">
    
    <input type="text" name="q" placeholder="Search" aria-label="Search Tacoma News Tribune" tabindex="0">
    <button type="button" class="searchbox" tabindex="-1"><svg class="icon search-button" aria-hidden="true" width="18" height="18" viewBox="0 0 1792 1792"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></button>
    <button type="submit" class="searchbox-go" aria-label="Search" tabindex="-1">
        &rarr;
    </button>
</form>

                
            </div>
        </div>

        
        
        <div class="middle-wrapper">
            
                <a href="/" class="middle" aria-label="Tacoma News Tribune">
                    
                        <img src="/wps/build/images/thenewstribune/logo.svg" alt="Tacoma News Tribune Logo" class="logo  short">
                    
                    
                        <h1 class="title-meta">Mariners add to thin bullpen, sign lefty reliever from Oregon | The News Tribune</h1>
                    
                </a>
            
        </div>

        <div class="right paywall-links" role="menu">

            
                
                <div class="account-popup" role="menuitem">
                    <div class="header">
                        <span class="user-name"></span>
                        <span class="close desktop mh-only-lg"></span>
                        <span class="close mh-hide-lg">&times;</span>
                    </div>
                    <div class="content"></div>
                    <div class="footer"></div>
                </div>

                <button type="button" class="account-links mobile main" role="menu" aria-haspopup="true">
                    <span class="initials"></span>
                </button>
                
    
    
    <script type="text/javascript">
        var userName = checkUserSubscribed('MPPUser');
        var signInOrAccountLink = '<a href="https://account.thenewstribune.com/static/signin" class="mpp-usericon main mh-only-lg signed-out"><span>Sign In</span></a>';
        var subscribeLink = '<a href="https://account.thenewstribune.com/static/subscribe" class="impact mh-only-lg"><span>Subscribe</span></a>';
        var label = "My Account";
        var signOutLink = '';

        if (getSubscribedFlag) {
            if(userName) {
              userName = JSON.parse(userName);
            }
            subscribeLink = '';
            signOutLink = '<a href="https://account.thenewstribune.com/sign-out"><span>Sign Out</span></a>';

            if (userName && userName.firstName && userName.lastName) {
              label = userName.firstName + ' ' + userName.lastName;
            } else if (userName && userName.firstName) {
              label = userName.firstName;
            }
            signInOrAccountLink = '<a href="https://account.thenewstribune.com/my-account" class="mpp-usericon account-links main mh-only-lg"><span>' + label + '</span></a>';
            var subscriptionLink = '<a href="https://account.thenewstribune.com/my-account#subscriptions-tab" class="mpp-usericon account-links"><span>Subscriptions</span></a>';
        }
        if (1 === 1) {
            
            $(".right.paywall-links").prepend(signInOrAccountLink, " ", subscribeLink);
            signInOrAccountLink = signInOrAccountLink.replace("main mh-only-lg", "");
            var profileLink = signInOrAccountLink.replace(label, "Profile");
            $(".account-popup .content").prepend(profileLink, subscriptionLink);
            $(".account-popup .footer").prepend(signOutLink);

            if (getSubscribedFlag) {
              
                $(".account-popup .user-name").prepend(signInOrAccountLink);
                var f = userName.firstName.split('').shift(); 
                var l = userName.lastName.split('').shift();
                $(".account-links.mobile .initials").html(f+l);
            } else {
                var userIcon = '<svg class="icon subscribe-icon-button" width="16" height="22" viewBox="0 0 1792 1792"><path d="M1536 1399q0 109-62.5 187t-150.5 78h-854q-88 0-150.5-78t-62.5-187q0-85 8.5-160.5t31.5-152 58.5-131 94-89 134.5-34.5q131 128 313 128t313-128q76 0 134.5 34.5t94 89 58.5 131 31.5 152 8.5 160.5zm-256-887q0 159-112.5 271.5t-271.5 112.5-271.5-112.5-112.5-271.5 112.5-271.5 271.5-112.5 271.5 112.5 112.5 271.5z"></path></svg>';
                $(".account-links.mobile .initials").html(userIcon);
                subscribeLink = subscribeLink.replace("impact mh-only-lg", "");
                $(".account-popup .content").append(subscribeLink);
            }
        }
    </script>

            
        </div>
    </div>
    <nav class="top-navigation">
    

    
</nav>
</header>




<nav class="main-nav hidden" id="mainNav" role="menu" aria-hidden="true" tabindex="-1" >
<ul>
    
    <li class="action-item" role="menuitem">
        <button id="closenavigation" tabindex="0" >
            <span class="glyphicon glyphicon-close"></span>
            SECTIONS
        </button>
    </li>

    
    
        <li class="nav-search" role="menuitem">
            <button type="button" class="search-placeholder">
                <span class="glyphicon glyphicon-search"></span>
                <span>Search</span>
            </button>
            
<form tabindex="-1" action="/search/" class="searchbox" id="site-search" role="search">
    
    <input type="text" name="q" placeholder="Search" aria-label="Search Tacoma News Tribune" tabindex="0">
    <button type="button" class="searchbox" tabindex="-1"><svg class="icon search-button" aria-hidden="true" width="18" height="18" viewBox="0 0 1792 1792"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></button>
    <button type="submit" class="searchbox-go" aria-label="Search" tabindex="-1">
        &rarr;
    </button>
</form>

        </li>
    

    
    <li class="nav-item">
        <a href="http://digital.olivesoftware.com/Olive/ODN/TheNewsTribune/default.aspx" class="eedition-link" role="menuitem" tabindex="0"><span class="transparent">E-edition</span></a>
    </li>
    

    
    

    <li class="nav-item nav-spacer" aria-hidden="true" tabindex="-1"></li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-1" >
    
        <a href="/#navlink=subnav" tabindex="0" role="menuitem">Home</a>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-2" >
    <button tabindex="-1" id="menubtn-2">Customer Service</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-2" role="menu" aria-labelledby="menubtn-2">
            <li class="subnav-item" role="none">
                
                
                <a href="/customer-service/#navlink=subnav" role="menuitem" tabindex="0">
                    Customer Service
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/customer-service/about-us/#navlink=subnav" role="menuitem" tabindex="0">
                    About Us
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="http://thenewstribune.mycapture.com/mycapture/photoRequestForm.asp#navlink=subnav" role="menuitem" tabindex="0">
                    Buy Photos and Pages
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/customer-service/contact-us/#navlink=subnav" role="menuitem" tabindex="0">
                    Contact Us
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/plus/#navlink=subnav" role="menuitem" tabindex="0">
                    Plus
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="https://www.thenewstribune.com/mobile/#navlink=subnav" role="menuitem" tabindex="0">
                    Mobile &amp; Apps
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="http://x.email.thenewstribune.com/ats/url.aspx?cr=663&amp;wu=27#navlink=subnav" role="menuitem" tabindex="0">
                    Newsletters
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="http://nie.thenewstribune.com/#navlink=subnav" role="menuitem" tabindex="0">
                    Newspaper in Education
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/plus/#navlink=subnav" role="menuitem" tabindex="0">
                    Subscribe
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/customer-service/#navlink=subnav" role="menuitem" tabindex="0">
                    Subscriber Services
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="https://thenewstribune.newsbank.com/#navlink=subnav" role="menuitem" tabindex="0">
                    Archives
                </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-3" >
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-4" >
    <button tabindex="-1" id="menubtn-4">News</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-4" role="menu" aria-labelledby="menubtn-4">
            <li class="subnav-item" role="none">
                
                
                <a href="/news/#navlink=subnav" role="menuitem" tabindex="0">
                    News
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/local/crime/#navlink=subnav" role="menuitem" tabindex="0">
                    Crime
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/databases/#navlink=subnav" role="menuitem" tabindex="0">
                    Databases
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/local/education/#navlink=subnav" role="menuitem" tabindex="0">
                    Education
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/local/politics-government/#navlink=subnav" role="menuitem" tabindex="0">
                    Government &amp; Politics
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/local/#navlink=subnav" role="menuitem" tabindex="0">
                    Local News
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/nation-world/#navlink=subnav" role="menuitem" tabindex="0">
                    Nation &amp; World
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/local/military/#navlink=subnav" role="menuitem" tabindex="0">
                    Military
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="http://obits.southsoundclassifieds.com/obits/#navlink=subnav" role="menuitem" tabindex="0">
                    Obits Archive
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/local/traffic/#navlink=subnav" role="menuitem" tabindex="0">
                    Traffic
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/local/watchdog/#navlink=subnav" role="menuitem" tabindex="0">
                    Watchdog
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/weather/#navlink=subnav" role="menuitem" tabindex="0">
                    Weather
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Blogs &amp; Columns</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/local/news-columns-blogs/matt-driscoll/#navlink=subnav" role="menuitem" tabindex="0">
                    Matt Driscoll
                </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-5" >
    <button tabindex="-1" id="menubtn-5">Sports</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-5" role="menu" aria-labelledby="menubtn-5">
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/#navlink=subnav" role="menuitem" tabindex="0">
                    Sports
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/college/#navlink=subnav" role="menuitem" tabindex="0">
                    College
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/high-school/#navlink=subnav" role="menuitem" tabindex="0">
                    High School
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/mlb/seattle-mariners/#navlink=subnav" role="menuitem" tabindex="0">
                    Mariners
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="http://preps.thenewstribune.com/#navlink=subnav" role="menuitem" tabindex="0">
                    Preps Stats
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/nfl/seattle-seahawks/#navlink=subnav" role="menuitem" tabindex="0">
                    Seahawks
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/soccer/mls/sounders-fc/#navlink=subnav" role="menuitem" tabindex="0">
                    Sounders
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/mlb/tacoma-rainiers/#navlink=subnav" role="menuitem" tabindex="0">
                    Tacoma Rainiers
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/college/pac-12/university-of-washington/#navlink=subnav" role="menuitem" tabindex="0">
                    UW Huskies
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Blogs &amp; Columns</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/spt-columns-blogs/dave-boling/#navlink=subnav" role="menuitem" tabindex="0">
                    Dave Boling
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/college/pac-12/university-of-washington/huskies-insider-blog/#navlink=subnav" role="menuitem" tabindex="0">
                    Huskies Insider Blog
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/spt-columns-blogs/john-mcgrath/#navlink=subnav" role="menuitem" tabindex="0">
                    John McGrath
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/mlb/seattle-mariners/mariners-insider-blog/#navlink=subnav" role="menuitem" tabindex="0">
                    Mariners Insider Blog
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/nfl/seattle-seahawks/seahawks-insider-blog/#navlink=subnav" role="menuitem" tabindex="0">
                    Seahawks Insider Blog
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/soccer/mls/sounders-fc/sounders-insider-blog/#navlink=subnav" role="menuitem" tabindex="0">
                    Sounders Insider Blog
                </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-6" >
    <button tabindex="-1" id="menubtn-6">Politics</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-6" role="menu" aria-labelledby="menubtn-6">
            <li class="subnav-item" role="none">
                
                
                <a href="/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0">
                    Politics
                </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-7" >
    <button tabindex="-1" id="menubtn-7">Business</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-7" role="menu" aria-labelledby="menubtn-7">
            <li class="subnav-item" role="none">
                
                
                <a href="/news/business/#navlink=subnav" role="menuitem" tabindex="0">
                    Business
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/business/consumers/#navlink=subnav" role="menuitem" tabindex="0">
                    Consumers
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="http://wwwb.thenewstribune.com/business/people_business/#navlink=subnav" role="menuitem" tabindex="0">
                    People in Business
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="http://wwwb.thenewstribune.com/business/new_business/#navlink=subnav" role="menuitem" tabindex="0">
                    New Businesses
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/business/port-of-tacoma/#navlink=subnav" role="menuitem" tabindex="0">
                    Port of Tacoma
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/business/real-estate-news/#navlink=subnav" role="menuitem" tabindex="0">
                    Real Estate
                </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-8" >
    <button tabindex="-1" id="menubtn-8">Opinion</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-8" role="menu" aria-labelledby="menubtn-8">
            <li class="subnav-item" role="none">
                
                
                <a href="/opinion/#navlink=subnav" role="menuitem" tabindex="0">
                    Opinion
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/opinion/editorial-cartoons/#navlink=subnav" role="menuitem" tabindex="0">
                    Cartoons
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/opinion/editorials/#navlink=subnav" role="menuitem" tabindex="0">
                    Editorials
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/opinion/letters-to-the-editor/#navlink=subnav" role="menuitem" tabindex="0">
                    Letters to the Editor
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/opinion/op-ed/#navlink=subnav" role="menuitem" tabindex="0">
                    Op-Ed
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/opinion/opn-columns-blogs/#navlink=subnav" role="menuitem" tabindex="0">
                    Opinion Columns
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/opinion/letters-to-the-editor/submit-letter/#navlink=subnav" role="menuitem" tabindex="0">
                    Submit a Letter
                </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-9" >
    <button tabindex="-1" id="menubtn-9">Living</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-9" role="menu" aria-labelledby="menubtn-9">
            <li class="subnav-item" role="none">
                
                
                <a href="/living/#navlink=subnav" role="menuitem" tabindex="0">
                    Living
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/living/health-fitness/#navlink=subnav" role="menuitem" tabindex="0">
                    Fitness
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/living/food-drink/#navlink=subnav" role="menuitem" tabindex="0">
                    Food &amp; Drink
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/living/home-garden/#navlink=subnav" role="menuitem" tabindex="0">
                    Home &amp; Garden
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/living/religion/#navlink=subnav" role="menuitem" tabindex="0">
                    Religion
                </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-10" >
    <button tabindex="-1" id="menubtn-10">Entertainment</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-10" role="menu" aria-labelledby="menubtn-10">
            <li class="subnav-item" role="none">
                
                
                <a href="/entertainment/#navlink=subnav" role="menuitem" tabindex="0">
                    Entertainment
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/entertainment/arts-culture/#navlink=subnav" role="menuitem" tabindex="0">
                    Arts &amp; Culture
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/entertainment/comics/#navlink=subnav" role="menuitem" tabindex="0">
                    Comics
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="http://games.thenewstribune.com/#navlink=subnav" role="menuitem" tabindex="0">
                    Puzzles &amp; Games
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="http://calendar.thenewstribune.com/#navlink=subnav" role="menuitem" tabindex="0">
                    Events Calendar
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/entertainment/horoscopes/#navlink=subnav" role="menuitem" tabindex="0">
                    Horoscopes
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/entertainment/movies-news-reviews/#navlink=subnav" role="menuitem" tabindex="0">
                    Movies
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/entertainment/restaurants/tnt-diner/#navlink=subnav" role="menuitem" tabindex="0">
                    TNT Diner
                </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-11" >
    <button tabindex="-1" id="menubtn-11">Outdoors</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-11" role="menu" aria-labelledby="menubtn-11">
            <li class="subnav-item" role="none">
                
                
                <a href="/outdoors/#navlink=subnav" role="menuitem" tabindex="0">
                    Outdoors
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/outdoors/hunting-fishing/#navlink=subnav" role="menuitem" tabindex="0">
                    Fishing
                </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-12" >
    
        <a href="http://www.legacy.com/obituaries/tribnet/#navlink=navbar" tabindex="0" role="menuitem">Obituaries</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-13" >
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-14" >
    <button tabindex="-1" id="menubtn-14">Partners</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-14" role="menu" aria-labelledby="menubtn-14">
            <li class="subnav-item" role="none">
                
                
                <a href="http://www.theolympian.com/" role="menuitem" tabindex="0">
                    The Olympian
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="http://www.gateline.com/" role="menuitem" tabindex="0">
                    The Peninsula Gateway
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="http://www.puyallupherald.com/" role="menuitem" tabindex="0">
                    The Puyallup Herald
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="http://www.nwguardian.com/" role="menuitem" tabindex="0">
                    Northwest Guardian
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="http://nie.thenewstribune.com/" role="menuitem" tabindex="0">
                    NIE
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="http://www.kirotv.com/" role="menuitem" tabindex="0">
                    KIRO7
                </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-15" >
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-16" >
    
        <a href="/classifieds/#navlink=subnav" tabindex="0" role="menuitem">Classifieds</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-17" >
    
        <a href="http://tacomanewstribune.adperfect.com/#navlink=navbar" tabindex="0" role="menuitem">Place An Ad</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-18" >
    
        <a href="https://jobs.thenewstribune.com#navlink=navbar" tabindex="0" role="menuitem">Jobs</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-19" >
    
        <a href="http://www.startmoonlighting.com/mni/The-News-Tribune/?utm_source=The-News-Tribune&amp;utm_medium=navweblink&amp;utm_campaign=MNI#navlink=subnav" tabindex="0" role="menuitem">Moonlighting</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-20" >
    
        <a href="/cars/#navlink=subnav" tabindex="0" role="menuitem">Cars</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-21" >
    
        <a href="/homes/#navlink=subnav" tabindex="0" role="menuitem">Homes</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-22" >
    
        <a href="/mobile/#navlink=subnav" tabindex="0" role="menuitem">Mobile &amp; Apps</a>
    </li>
</ul>
</nav>

    

        
    
        
            


































  










    


    


    






    








    <div class="container ">
        <div id="leaderboard-ad" class="ad border-bottom">
            <!-- mobile-leaderboard class is integrated with sticky-leaderboard.js -->
            <div class="visible-xs mobile-leaderboard">
                <div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="223383750"></div>
            </div>
            <div class="hidden-xs">
                <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="Billboard Flex3" Medium="Billboard Flex3" Small="728x90" Extra-Small="None" articleId="223383750"></div>
            </div>
        </div>
    </div>


<div class="story-template paper">
    
    

    <section class="container story" role="main">
        <div class="row main-story-organism">
            <div class="col-sm-12 col-md-6 col-ml-8">
                 
                    <div class="lead-story-title">
                        




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="//www.thenewstribune.com/sports/mlb/seattle-mariners/" class=""  title="Seattle Mariners">
        Seattle Mariners
      </a>
        
  </h2>
</div>



                        

                         
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h3>
      
        Mariners add to thin bullpen, sign lefty reliever from Oregon
      
    </h3>

     
    
  </article>

  
</div>

                    </div>
                
                <section id="article-details-share">
                        
                        
                        




    



<div class="article-organism container">
       <div class="row article-content">
            <div class="col-sm-12 col-ml-6 col-lg-8 authCont">
                
                
                
                
                
            
                
                        
                    
                                    
                            
                            
                            
                                
                            

                            
                            
                             
                            
                            
                                
                                
                                
                            
                            

                            

    <div class="article-author">
        
            <p>
                <a href="mailto:tcotterill@thenewstribune.com"> By TJ Cotterill</a> 
                
            </p>
        
    </div>


                    
                
            </div>
            
                <div class="col-sm-12 col-ml-6 col-lg-4">
                    

    
    
    
    
    

    
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
            
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
    
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                
                    <a title="Share on Twitter" href="https://twitter.com/share?text=Mariners+add+to+thin+bullpen%2C+sign+lefty+reliever+from+Oregon&amp;url=https://www.thenewstribune.com/sports/mlb/seattle-mariners/article223383750.html" onclick="mi.articleShareTools.popupFunction(this.href, 15734);return false;">
                        <span class="glyphicon glyphicon-twitter"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                
                    
                        <a class="facebook-share" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.thenewstribune.com/sports/mlb/seattle-mariners/article223383750.html" onclick="mi.articleShareTools.popupFunction(this.href, 15773);return false;">
                            <span class="glyphicon glyphicon-facebook"></span>
                        </a>
                    
                
            </li>
            <li class="share-icon">
                
                    <a title="Share by Email" href="mailto:?subject=Mariners%20add%20to%20thin%20bullpen%2C%20sign%20lefty%20reliever%20from%20Oregon&body=https://www.thenewstribune.com/sports/mlb/seattle-mariners/article223383750.html" onclick="nextbee.credit_share_articles(15763);">
                        <span class="glyphicon glyphicon-envelope"></span>
                    </a>
                
            </li>
            <li class="share-icon extra-share-options-icon event-author-section" role="button">
                







    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    




<div class="extra-share-macro-container extra-share-author-section">
    <div class="extra-share-macro extra-share-macro-author-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    
                        <a id="linkedInId" title="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.thenewstribune.com/sports/mlb/seattle-mariners/article223383750.html&title=Mariners add to thin bullpen, sign lefty reliever from Oregon">
                            <span class="glyphicon glyphicon-linkedin"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    
                        <a id="pinterestId" title="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.thenewstribune.com/sports/mlb/seattle-mariners/article223383750.html&description=Mariners add to thin bullpen, sign lefty reliever from Oregon&media=https://www.thenewstribune.com/latest-news/okc6zg/picture223384735/alternates/LANDSCAPE_1140/AP_18223128421508.jpg">
                            <span class="glyphicon glyphicon-pinterest"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.thenewstribune.com/sports/mlb/seattle-mariners/article223383750.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a title="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

                </div>
            
            <div class="col-sm-12 col-md-12 col-lg-12 item-timestamp">
                

  <div class="article-details">
        <div class="article-dates">
            <div class="article-dates-published">
                <p id="publish_date">December 20, 2018 01:47 PM<span></span></p>
            </div>
            <div class="article-dates-modified">
                <p id="update_date"></p>
            </div>
        </div>
    </div>

  

            </div>    
        </div>
</div>
                    </section> 
                    
                    
                        





    


    




    



    
    <div class="lead-item ">
        
            






    
        <div class="img-container picture ">
            <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
                <source srcset="//www.thenewstribune.com/latest-news/okc6zg/picture223384735/alternates/LANDSCAPE_1140/AP_18223128421508.jpg" media="(min-width: 992px)">
                <source srcset="//www.thenewstribune.com/latest-news/okc6zg/picture223384735/alternates/LANDSCAPE_960/AP_18223128421508.jpg" media="(min-width: 768px)">
                <source srcset="//www.thenewstribune.com/latest-news/okc6zg/picture223384735/alternates/LANDSCAPE_768/AP_18223128421508.jpg" media="(min-width: 601px)">
                <source srcset="//www.thenewstribune.com/latest-news/okc6zg/picture223384735/alternates/LANDSCAPE_640/AP_18223128421508.jpg" media="(min-width: 441px)">
                <source srcset="//www.thenewstribune.com/latest-news/okc6zg/picture223384735/alternates/LANDSCAPE_480/AP_18223128421508.jpg" media="(min-width: 320px)">
                <!--[if IE 9]></video><![endif]-->
                
                <img class="responsive-image"  srcset="//www.thenewstribune.com/latest-news/okc6zg/picture223384735/alternates/LANDSCAPE_1140/AP_18223128421508.jpg" alt="Los Angeles Dodgers relief pitcher Zac Rosscup calls for a new ball after giving up a two-run home run to Colorado Rockies’ Ryan McMahon during the seventh inning of a baseball game Friday, Aug. 10, 2018, in Denver. (AP Photo/David Zalubowski)" title="Los Angeles Dodgers relief pitcher Zac Rosscup calls for a new ball after giving up a two-run home run to Colorado Rockies’ Ryan McMahon during the seventh inning of a baseball game Friday, Aug. 10, 2018, in Denver. (AP Photo/David Zalubowski)" />
                
            </picture>
        
        </div>
    

            
                
                    <div class="caption">
                        
    
        <span class="caption-text">Los Angeles Dodgers relief pitcher Zac Rosscup calls for a new ball after giving up a two-run home run to Colorado Rockies’ Ryan McMahon during the seventh inning of a baseball game Friday, Aug. 10, 2018, in Denver. (AP Photo/David Zalubowski) </span>
    
    <span class="group-credit">
        
            <span class="photographer">David Zalubowski</span>
        
        
            <span class="credits">AP</span>
        
    </span>

                    </div>
                
            
        
        
            <div class="lead-caption">
                
                    
                        
    
        <span class="caption-text">Los Angeles Dodgers relief pitcher Zac Rosscup calls for a new ball after giving up a two-run home run to Colorado Rockies’ Ryan McMahon during the seventh inning of a baseball game Friday, Aug. 10, 2018, in Denver. (AP Photo/David Zalubowski) </span>
    
    <span class="group-credit">
        
            <span class="photographer">David Zalubowski</span>
        
        
            <span class="credits">AP</span>
        
    </span>

                    
                
            </div>
        
    </div>
    
        <script>
            jQuery(document).ready(function () {
                mi.leadAssets.init();
            });
        </script>
    


                    
                

                <div class="dateline-storybody">
                    
                    <div id="story-target" class="clearfix" >
                        <div id="content-body-" class="content-body">
                            
                            
                            
                            
                                
                                    <p>The Seattle Mariners added to their thinned-out bullpen on Thursday, signing 30-year-old left-hander Zac Rosscup to a one-year deal. </p>
                                    
                                    
                                    
                                
                                    <p>So no Edwin Diaz, Alex Colome, Juan Nicasio, Nick Vincent, Adam Warren, Zach Duke, James Pazos or David Phelps next year. But they do finally have a lefty arm to go with Roenis Elias, who could very well begin the season in the starting rotation as opposed to the bullpen. </p>
                                    
                                    
                                    
                                
                                    <p>Yes, Mariners general manager Jerry Dipoto knows there’s still a lot of work to be done to have something that resembles a functioning bullpen. </p>
                                    
                                    
                                    
                                
                                    <p> “When healthy, Zac has swing-and-miss stuff, which has translated at all levels,” Dipoto said in a press release, less than a week after he was released from a Las Vegas hospital and was diagnosed with blood clots in his lungs. </p>
                                    
                                        










    <div id="story-cta-widget" class="hidden">
        
    <div class="subs-inline-macro">
        <div class="container subs-inline-content">
            <div class="row justify-content-start">
                <div class="col-12">
                    <h3>$20 for 365 Days of Unlimited Digital Access</h3>
                </div>
                <div class="col-12 subs-inline-cols">
                    <p>Last chance to take advantage of our best offer of the year!  Act now!</p>
                </div>
                <div class="col-12 subs-inline-subscribe">
                    <div class="subscribe-button">
                        <a href="https://account.thenewstribune.com/subscribe/create?param=fHpHAEU=&amp;offer=NmEfaxcUb3lSCUJAfRIieDlDAwc%2FfTk4AQtAG15QPgoUG0hQeHNDAEtCb29STx0HLisVS1BIbxcxekBCDA0%2BbDM%2Bbz4%3D&amp;cid=CTA_20annual_offers_holiday">SUBSCRIBE NOW</a>
                    </div>
                    <div class="subscribe-hashtag">
                        <p>#ReadLocal</p>
                    </div>
                </div>
            </div>
        </div>
    </div>

    </div>


<script type="application/javascript">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</script>




                                    
                                    
                                    
                                
                                    <p>“We look forward to seeing what he can do with good health and a real opportunity.” </p>
                                    
                                    
                                    
                                        
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="223383750"></div>
    </div>

                                        
                                    
                                
                                    <p>Rosscup, who is from Clackamas, Oregon, made 17 appearances with the Dodgers this season, allowing six runs in 11 1/3 innings (4.76 ERA) and holding opponents to a .209 (9-for-43) average. </p>
                                    
                                    
                                    
                                
                                    <p>He was with the Rockies to start the 2018 season before Rosscup was claimed off waivers by the Dodgers on July 11. He then headed to the disabled list on three separate occasions because of a blister on his left middle finger, left middle finger inflammation and a left calf strain. He missed all of 2016 with shoulder surgery. </p>
                                    
                                        
                                        
                                            
    
    
    

    
        
            <div class="s2nPlayer element-spacing-large k-IdcAlvqD" data-type="float"></div>
            <script type="text/javascript" src="https://embed.sendtonews.com/player3/embedcode.js?fk=IdcAlvqD&cid=5758&offsetx=0&offsety=0&floatwidth=400&floatposition=top-right" data-type="s2nScript"></script>
        
    

                                        
                                    
                                    
                                    
                                
                                    <p>He was drafted by the Tampa Bay Rays in the 28th round in 2009 out of Chemeketa Community College in Salem, Oregon. </p>
                                    
                                    
                                    
                                
                                    <p>Rosscup would join a Mariners bullpen that to this point also includes right-hander Anthony Swarzak, who was acquired from the Mets when they traded Robinson Cano and Diaz there. Others expected to return are right-handers Dan Altavilla, Shawn Armstrong, Chasen Bradford and Nick Rumbelow. Sam Tuivailala isn’t expected to recover from a torn Achilles tendon until June. </p>
                                    
                                    
                                    
                                
                                    <p>Who the Mariners pin as their closer for 2019 to replace Diaz, who saved 57 games this year, is anyone’s guess. </p>
                                    
                                    
                                    
                                        
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="223383750"></div>
    </div>

                                        
                                    
                                
                                    <p>“Probably similar to what we did when we first moved Eddie into the closer role or when we got here and signed Steve Cishek – it’s having multiple guys who have some experience doing it,” Dipoto told reporters at MLB’s winter meetings last week. “Anthony Swarzak does have some experience. Just have guys with experience.” </p>
                                    
                                    
                                    
                                
                            
                            
                        </div>

                        <div class="hidden">
                            <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="223383750"></div>
                        </div>

                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="223383750"></div>
    </div>

                            
                        

                        <div class="col-md-12 related-content-container">
                            




                        </div>

                        <div class="col-md-12 related-content-container ">
                            



<div class="organism-container">
    <div class="related-content-2018 container">
        <h2>Related stories from  Tacoma News Tribune</h2>
        <div id="story-related" class="related-container row">
            
            
            
                
                    
                        

<div class ="col-ml-6 single-story">
    
        




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="/sports/mlb/seattle-mariners" class=""  title="seattle-mariners">
        seattle-mariners
      </a>
        
  </h2>
</div>


    

     
 
 
 


<div class="title-link-timestamp-macro no-img">
  <article>
    <h4>
      
        <a href="//www.thenewstribune.com/sports/mlb/seattle-mariners/article222539620.html#storylink=related_inline">
          Mariners 2019 roster tracker: Who’s new, who’s gone and who’s still in Seattle
        </a>
      
    </h4>

     
    
    <time datetime=1545247800>
      December 19, 2018 11:30 AM
    </time>
    
  </article>

  
</div>

</div>


                    
                
            
                
                    
                
            
            <div class="col-md-12">
                <hr class="related-content-2018-separator">
            </div>
        </div>
    </div>
</div>



                        </div>

                        
                            
                            
                                
                                
                                
                                
                                    
                                
                                
                                    
                                
                                
                                
    
                            
                        
                    </div>
                </div>
                
                    
                    
                

                
                
                
                
                    


<div class="container author-bio-organism">
    <div class="row">
         
         
          
            
                <div class="col-12 ">

                <div class="author-container ">
                    
                    <div class="author-image">
                        <img src="//www.thenewstribune.com/latest-news/g89ew4/picture221372360/alternates/FREE_1140/STAFFPHOTO_TJ_Cotterill0014.jpg" title="TJ Cotterill" alt="">
                    </div>
                    
                    <div class="author-name">
                     
                     
                        
                     
                        

    <div class="article-author">
        
            <p>
                <a href="mailto:t.cotterill@thenewstribune.com"> TJ Cotterill</a> 
                
            </p>
        
    </div>


                    </div>
                    <div class="author-social-links">
                        <div class="social-network-macro">
                            <ul class="share-list">
                                
                                <li class="share-icon">
                                    
                                    <a title="Tweet to the Author" href="https://twitter.com/TJCotterill" >
                                        <span class="glyphicon glyphicon-twitter"></span>
                                    </a>
                                </li>
                                
                                
                                
                                <li class="share-icon">
                                 
                                    <a title="Write to the Author" href="mailto:t.cotterill@thenewstribune.com">
                                        <span class="glyphicon glyphicon-envelope"></span>
                                    </a>
                                </li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                
                <div class="author-description">
                    <div xmlns="http://www.w3.org/1999/xhtml"><p>TJ Cotterill is the Seattle Mariners and MLB writer for The News Tribune. He started covering MLB full-time in 2018, but before that covered Ken Griffey Jr.’s Hall of Fame induction in Cooperstown, the U.S. Open at Chambers Bay and spent seven years writing about high schools, including four as TNT’s prep sports coordinator. Born and raised in Washington.</p></div>
                    
                </div>
                
                
                </div>
            
          
        </div>
    </div>

                

                
                    

    
        


    <script type='text/template' id='zerg-template'> 
        <div id="vendor-stories-content">
            <h2 class='heading vendor-storiescontent-heading'>Suggested for you</h2>
        </div>
        <div class="vendor-storiescontent-main-container" id="zergnet-widget-53335"></div>
     </script><div id='zerg-target'></div><script> lazyLoadingModule("zerg-template", "zerg-target", "zerg",500,
        undefined, undefined, "53335", undefined , undefined ); </script>

    

                

                
                
                    <div id="commenting-container" class="commenting-container element-spacing-large">
                        <h2 class="heading link">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h2>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->
<div id="fb-comments" class="fb-comments in" data-href="https://www.thenewstribune.com/sports/mlb/seattle-mariners/article223383750.html" data-width="100%" data-numposts="10"></div>

<script>
    jQuery(document).ready(function () {
        mi.commentingFaceboook.init();
    });
</script>

                    </div>
                

                <div id="nativoArticlePage"></div>
            </div>

            <div class="col-sm-12 col-md-6 col-ml-4">
                


<div class="narrow-rail">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="223383750"></div>
    </div>
    <div class="element-spacing-medium video-right-rail-organism">
        <div id="video-widget" class="headline-list">
            





<div class="kicker-macro">
  <h2 class="primary-kicker">
    
      <span class=" impact ">
        Videos
      </span>
        
  </h2>
</div>



            <div class="teaser">
                <div id="container-" class="container-">
                    
                        




<div class="wf-wps-side-bar mi-video-sidebar-widget">
    <div class="vjs-sidebar-player-wrap">
        

    

<div id="video-detail-222588060-1545344294657" class="media-wrap ">
    <div id="playerWrap-222588060-1545344294657" class="video-media vjs-wrapper">
        <video id="player-222588060-1545344294657"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="https://www.thenewstribune.com/sports/mlb/seattle-mariners/article222588060.html"
               data-title="Blockbuster deals have radically changed the 2019 Mariners"
               data-video-id="5975036845001"
               data-account="5615998024001"
               data-key="BCpkADawqM1wLoCFSLwIiCm7OVRi8nKw-7SLYxrVkjX4Oo0AgPpStoMJloK1GctDgzAwtzFhN1b36rVSJsCHx0xAVj8zX3aURNz-UuXqhAyz46a7byeXUZh9aVDNXab1WeYYnGWTAkat2yMs"
               data-publication="thenewstribune"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.thenewstribune.com%2Fsports%2Fmlb%2Fseattle-mariners%2Farticle222588060.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FTAC.site_thenewstribune%2FSports%2FBaseball%2FPro%2FMLB&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Blockbuster%20deals%20have%20radically%20changed%20the%202019%20Mariners&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2476245&amp;vid=5975036845001&amp;cust_params=sect%3DSeattle%20Mariners"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='true'
               data-is-new-video-design='false'>
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>
</div>

        <h4 class="title video-title"><a href="//www.thenewstribune.com/sports/mlb/seattle-mariners/article222588060.html">Blockbuster deals have radically changed the 2019 Mariners</a></h4>
    </div>
    <div class="vjs-sidebar-player-wrap">
        

    

<div id="video-detail-221620000-1545344294658" class="media-wrap ">
    <div id="playerWrap-221620000-1545344294658" class="video-media vjs-wrapper">
        <video id="player-221620000-1545344294658"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="https://www.thenewstribune.com/sports/mlb/seattle-mariners/article221620000.html"
               data-title="Ex-Mariners employee’s accusation of racism sparks investigation by MLB"
               data-video-id="5966566943001"
               data-account="5615998024001"
               data-key="BCpkADawqM1wLoCFSLwIiCm7OVRi8nKw-7SLYxrVkjX4Oo0AgPpStoMJloK1GctDgzAwtzFhN1b36rVSJsCHx0xAVj8zX3aURNz-UuXqhAyz46a7byeXUZh9aVDNXab1WeYYnGWTAkat2yMs"
               data-publication="thenewstribune"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.thenewstribune.com%2Fsports%2Fmlb%2Fseattle-mariners%2Farticle221620000.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FTAC.site_thenewstribune%2FSports%2FBaseball%2FPro%2FMLB&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Ex-Mariners%20employee%E2%80%99s%20accusation%20of%20racism%20sparks%20investigation%20by%20MLB&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2476245&amp;vid=5966566943001&amp;cust_params=sect%3DSeattle%20Mariners"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='true'
               data-is-new-video-design='false'>
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>
</div>

        <h4 class="title video-title"><a href="//www.thenewstribune.com/sports/mlb/seattle-mariners/article221620000.html">Ex-Mariners employee’s accusation of racism sparks investigation by MLB</a></h4>
    </div>
</div>

                    
                </div>
                <div class="clearfix footer element_spacing_large">
                    
                    
                    
	
	
	

	<h4 class="more-link-macro ">
	    <a href="/video">
			View More Video  
		</a>
	</h4>

                </div>
            </div>
        </div>
    </div>
    
    
    
        <div id="trending-stories">
            
            
            

            
    
        
    
     
    
    
    
        
        
    
    

    
        
    

    <div class="story-list-card-macro no-img">
        <div id="story-list-trendingstories" class="list-container">
            
                
                    
                    
                    
                        
                            
                            
                        

                        
                            
                        

                        
                            
                            
                            

                            
                                





<div class="kicker-macro">
  <h2 class="primary-kicker">
    
      <span class=" impact ">
        Trending Stories
      </span>
        
  </h2>
</div>


                            
                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.thenewstribune.com/news/weather/article223367930.html#storylink=trendingstories">
          More than 300,000 without power as windstorm rages
        </a>
      
    </h4>

     
    
    <time datetime=1545339645>
      December 20, 2018 01:00 PM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
                    
                    
                    
                        
                            
                            
                        

                        
                            
                        

                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.thenewstribune.com/sports/high-school/article223367570.html#storylink=trendingstories">
          The Associated Press’ 2018 all-state high school football teams
        </a>
      
    </h4>

     
    
    <time datetime=1545329032>
      December 20, 2018 10:03 AM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
                    
                    
                    
                        
                            
                            
                        

                        
                            
                        

                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.thenewstribune.com/entertainment/restaurants/tnt-diner/article223224220.html#storylink=trendingstories">
          Tacoma’s new all-you-can-eat meat emporium is open. Here’s how to navigate a meat tornado
        </a>
      
    </h4>

     
    
    <time datetime=1545246000>
      December 19, 2018 11:00 AM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
                    
                    
                    
                        
                            
                            
                        

                        
                            
                        

                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.thenewstribune.com/news/local/crime/article223372390.html#storylink=trendingstories">
          Suspect in Tacoma homicide from January arrested
        </a>
      
    </h4>

     
    
    <time datetime=1545335913>
      December 20, 2018 11:58 AM
    </time>
    
  </article>

  
  <div id="latest-news-nativo-slot" class="nativo-placeholder">
    <div></div>
  </div>
  
</div>

                            
                        
                    
                
                    
                    
                    
                        
                            
                            
                        

                        
                            
                        

                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.thenewstribune.com/news/weather/article223310875.html#storylink=trendingstories">
          Ready for more wind? 60 mph gusts to blow through Tacoma on Thursday
        </a>
      
    </h4>

     
    
    <time datetime=1545246510>
      December 19, 2018 11:08 AM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
            
        </div>
        
        
    </div>

        </div>
    
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="223383750"></div>
    </div>

    
        

    <div class="optional-widget-macro">
        
            <style>
  #wgt_snippet_nbsp h2.heading {
    display: none;
  }

  #wgt_snippet_nbsp .sf_html_module_container {
    padding: 0 !important;
  }

  #PG_fb img {
    border-radius: 0;
  }

  #PG_link {
    margin: -15px 0 15px 7px;
  }
</style>
<script>
  var PAPERG = function() {
    function e(e) {
      var n = document.getElementsByTagName("head")[0],
        o = document.createElement("script");
      o.src = e, o.type = "text/javascript", n.appendChild(o)
    }

    function n() {
      return r = parseInt(jQuery.fn.jquery.replace(/\./g, ""))
    }
    var o = !1,
      t = !1,
      r = !1,
      a = !1,
      u = 153,
      i = 1129;
    return {
      checkLinkExists: function() {
        window.console || (console = {
          log: function() {}
        }), $pg_jq(document).ready(function() {
          var e = document.getElementById("PG_link"),
            n = document.getElementById("PG_fb");
          if (e && n) {
            var o = e.innerHTML; - 1 == o.indexOf("http://www.paperg.com") && console.log("Flyerboard code has been altered. Please consult your webmaster")
          } else console.log("Flyerboard code has been altered. Please consult your webmaster")
        })
      },
      loadCss: function(e) {
        var n = document.getElementsByTagName("head")[0],
          o = document.createElement("link");
        o.rel = "stylesheet", o.media = "all", o.type = "text/css", o.href = e, n.appendChild(o)
      },
      loadJQuery: function() {
        if (null === $pg_jq && !t) {
          if (t = !0, "undefined" != typeof jQuery && PAPERG.isValidJQueryVersion()) return $pg_jq = jQuery, void(o = !0);
          e("//ajax.googleapis.com/ajax/libs/jquery/1.9.0/jquery.min.js")
        }
      },
      loadFancyBox: function() {
        PAPERG.isJQueryLoaded() ? a || (a = !0, PAPERG.loadCss(PG_CDN_ASSET_URL + "/includes/fancybox/jquery.fancybox-1.3.4.css?"), e(PG_CDN_ASSET_URL + "/includes/fancybox/jquery.fancybox-1.3.4.pack.js?v=2")) : PAPERG.waitForJQuery(PAPERG.loadFancyBox)
      },
      waitForJQuery: function(e) {
        "undefined" != typeof jQuery && PAPERG.isValidJQueryVersion() || o ? (null === $pg_jq && ($pg_jq = jQuery.noConflict(!0), o = !0), "function" == typeof e && e()) : setTimeout(function() {
          PAPERG.waitForJQuery(e)
        }, 100)
      },
      waitForFancyBox: function(e) {
        null === $pg_jq || "undefined" == typeof $pg_jq.fancybox ? setTimeout(function() {
          PAPERG.waitForFancyBox(e)
        }, 100) : "function" == typeof e && e()
      },
      isValidJQueryVersion: function() {
        var e = n();
        return e >= u && i >= e
      },
      isJQueryLoaded: function() {
        return o
      }
    }
  }();
</script>
<script src="https://media.thenewstribune.com/static/vendors/paperg/flyerboard-embed-tnt.js" defer></script>
<div id="PG_link"><a href="http://www.paperg.com/">Local display advertising</a> by PaperG</div>

        
    </div>


    

    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="223383750"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="223383750"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="223383750"></div>
    </div>
</div>

            </div>
        </div>
    </section>
</div>

<section class="container">
    <div class="row">
        <div class="col-md-12">
            
            
            
                
                <div class="organism-container paper">
                    
                    <section class="read-next-organism">
  
  

  
  
  
  
  
  

  
    
  

  
      
  

  
    
  

  

  
      





<div class="kicker-macro">
  <h2 class="primary-kicker">
    
      <span class=" impact ">
        Read Next
      </span>
        
  </h2>
</div>


  
  
    
        <a href="//www.thenewstribune.com/sports/mlb/seattle-mariners/article222539620.html#storylink=readnext" class="image-link-macro" title="Mariners 2019 roster tracker: Who’s new, who’s gone and who’s still in Seattle">
            
            <img src="//www.thenewstribune.com/latest-news/471ya7/picture222567195/alternates/LANDSCAPE_1140/MarinersTradesBaseball%20Safeco%20Field.JPG" alt="Mariners 2019 roster tracker: Who’s new, who’s gone and who’s still in Seattle">
            
            
                <div class="icon-wrap">
                    <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="38px" height="38px" viewBox="0 0 38 38" version="1.1">
                        <!-- Generator: Sketch 50.2 (55047) - http://www.bohemiancoding.com/sketch -->
                        <title>Video media</title>
                        <desc>Created with Sketch.</desc>
                        <defs/>
                        <g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
                            <g id="Icon-/-Video-/-Light" fill="#FFFFFF">
                                <path d="M19,38 C8.50658975,38 0,29.4934102 0,19 C0,8.50658975 8.50658975,0 19,0 C29.4934102,0 38,8.50658975 38,19 C38,29.4934102 29.4934102,38 19,38 Z M28.7384506,20.359375 C28.9128177,20.2589041 29,20.1391136 29,20 C29,19.8608864 28.9128177,19.7410959 28.7384506,19.640625 L13.6368159,11.0851818 C13.4624488,10.9847108 13.3127227,10.9731182 13.1876333,11.0504035 C13.0625438,11.1276889 13,11.2668004 13,11.4677422 L13,28.5322578 C13,28.7331996 13.0625438,28.8723111 13.1876333,28.9495965 C13.3127227,29.0268818 13.4624488,29.0152892 13.6368159,28.9148182 L28.7384506,20.359375 Z" id="Combined-Shape"/>
                            </g>
                        </g>
                    </svg>
                </div>
            
            
        </a>
    

  <div class="container article-info">
    <div class="row">
      <div class="col-12 col-lg-8 offset-lg-2">
        




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="//www.thenewstribune.com/sports/mlb/seattle-mariners/" class=""  title="Seattle Mariners">
        Seattle Mariners
      </a>
        
  </h2>
</div>


      </div>
    </div>
    <div class="row">
      <div class="col-12 col-lg-8 offset-lg-2 title">
         
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h3>
      
        <a href="//www.thenewstribune.com/sports/mlb/seattle-mariners/article222539620.html#storylink=readnext">
          Mariners 2019 roster tracker: Who’s new, who’s gone and who’s still in Seattle
        </a>
      
    </h3>

     
    
  </article>

  
</div>

      </div>
    </div>

    
      <div class="row">
        <div class="col-12 col-lg-8 offset-lg-2">
          <section id="article-details-share">
            
            
            




    



<div class="article-organism container">
       <div class="row article-content">
            <div class="col-sm-12 col-ml-6 col-lg-8 authCont">
                
                
                
                
                
            
                
                        
                    
                                    
                            
                            
                            
                                
                            

                            
                            
                             
                            
                            
                                
                                
                                
                            
                            

                            

    <div class="article-author">
        
            <p>
                <a href="mailto:tcotterill@thenewstribune.com"> By TJ Cotterill</a> 
                
            </p>
        
    </div>


                    
                
            </div>
            
                <div class="col-sm-12 col-ml-6 col-lg-4">
                    

    
    
    
    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                
                    <a title="Share on Twitter" href="https://twitter.com/share?text=Mariners+2019+roster+tracker%3A+Who%E2%80%99s+new%2C+who%E2%80%99s+gone+and+who%E2%80%99s+still+in+Seattle&amp;url=https://www.thenewstribune.com/sports/mlb/seattle-mariners/article222539620.html" onclick="mi.articleShareTools.popupFunction(this.href, 15734);return false;">
                        <span class="glyphicon glyphicon-twitter"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                
                    
                        <a class="facebook-share" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.thenewstribune.com/sports/mlb/seattle-mariners/article222539620.html" onclick="mi.articleShareTools.popupFunction(this.href, 15773);return false;">
                            <span class="glyphicon glyphicon-facebook"></span>
                        </a>
                    
                
            </li>
            <li class="share-icon">
                
                    <a title="Share by Email" href="mailto:?subject=Mariners%202019%20roster%20tracker%3A%20Who%E2%80%99s%20new%2C%20who%E2%80%99s%20gone%20and%20who%E2%80%99s%20still%20in%20Seattle&body=https://www.thenewstribune.com/sports/mlb/seattle-mariners/article222539620.html" onclick="nextbee.credit_share_articles(15763);">
                        <span class="glyphicon glyphicon-envelope"></span>
                    </a>
                
            </li>
            <li class="share-icon extra-share-options-icon event-read-next-section" role="button">
                








    



<div class="extra-share-macro-container extra-share-read-next-section">
    <div class="extra-share-macro extra-share-macro-read-next-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    
                        <a id="linkedInId" title="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.thenewstribune.com/sports/mlb/seattle-mariners/article222539620.html&title=Mariners 2019 roster tracker: Who’s new, who’s gone and who’s still in Seattle">
                            <span class="glyphicon glyphicon-linkedin"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    
                        <a id="pinterestId" title="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.thenewstribune.com/sports/mlb/seattle-mariners/article222539620.html&description=Mariners 2019 roster tracker: Who’s new, who’s gone and who’s still in Seattle&media=https://www.thenewstribune.com/wps/build/images/undefined/facebook.jpg">
                            <span class="glyphicon glyphicon-pinterest"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.thenewstribune.com/sports/mlb/seattle-mariners/article222539620.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a title="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

                </div>
            
            <div class="col-sm-12 col-md-12 col-lg-12 item-timestamp">
                

  <div class="article-details">
        <div class="article-dates">
            <div class="article-dates-published">
                <p id="publish_date">December 19, 2018 11:30 AM<span></span></p>
            </div>
            <div class="article-dates-modified">
                <p id="update_date"></p>
            </div>
        </div>
    </div>

  

            </div>    
        </div>
</div>
          </section>
        </div>
      </div>
    
    <div class="row">
      <div class="col-12 col-lg-8 offset-lg-2">
        
          <p>It’s been a busy offseason for the Seattle Mariners. Here’s a rundown on all the trades and signings and what the 2019 roster looks like.</p>
        
      </div>
    </div>
    <div class="row">
      <div class="col-12 col-lg-8 offset-lg-2">
          
            
            
	
	
	

	<h4 class="more-link-macro ">
	    <a href="//www.thenewstribune.com/sports/mlb/seattle-mariners/article222539620.html">
			KEEP READING 
		</a>
	</h4>

        
      </div>
    </div>
  </div>
</section>
                </div>
            
        </div>
        <div class="col-md-12">
            
                <div class="organism-container" id="subscription-cta-container">
                    
    <div class="subscription-cta-macro" id="subscription-cta-module">
        <div class="container subscription-cta-content">
            <div class="row">
                <div class="col-sm-12 col-md-8 col-lg-8 subscription-cta-title">
                    <h3>$20 for 365 Days of Unlimited Digital Access</h3>
                    <p>#ReadLocal</p>
                </div>
                <div class="col-sm-12 col-md-4 col-lg-4 subscription-cta-description">
                    <p>Last chance to take advantage of our best offer of the year!  Act now!</p>
                    <a href="https://account.thenewstribune.com/subscribe/create?param=fHpHAEU=&amp;offer=NmEfaxcUb3lSCUJAfRIieDlDAwc%2FfTk4AQtAG15QPgoUG0hQeHNDAEtCb29STx0HLisVS1BIbxcxekBCDA0%2BbDM%2Bbz4%3D&amp;cid=CTA_20annual_offers_holiday">SUBSCRIBE NOW</a>
                </div>
            </div>
        </div>
    </div>

                </div>
            
        </div>
        <div class="col-md-12">
            <div class="organism-container container pack-wrap">
                
                
                
                    
                    
                
                
                
                
                
                <h2>MORE SEATTLE MARINERS</h2>

                





  



  


<div class="row pack-organism">
    
        
    
        
          

          
            
          

            <div id="secondary-story-2" class="col-xs-12 col-md-6 col-lg-4 secondary-story-container">
                

                
    
        
    
     
    
    
    
        
    
    

    
        
    

    <div class="story-list-card-macro ">
        <div id="story-list-nomoresafecofield.marinersagreetorenameballparkaftert-mobile" class="list-container">
            
                
                    
                    
                    
                        
                            
                            
                        

                        
                            
                        

                        
                            
                                
                                    
                                
                                

                                
                                    
                                
                                
                                    
    
        <a href="//www.thenewstribune.com/sports/mlb/seattle-mariners/article223311265.html#storylink=moresection" class="image-link-macro" title="No more Safeco Field. Mariners agree to rename ballpark after T-Mobile">
            
            <img src="//www.thenewstribune.com/latest-news/gwagrt/picture223311335/alternates/LANDSCAPE_480/T-Mobile%20park.jpg" alt="No more Safeco Field. Mariners agree to rename ballpark after T-Mobile">
            
            
            
        </a>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
                                




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="//www.thenewstribune.com/sports/mlb/seattle-mariners/" class=""  title="Seattle Mariners">
        Seattle Mariners
      </a>
        
  </h2>
</div>


                            
                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.thenewstribune.com/sports/mlb/seattle-mariners/article223311265.html#storylink=moresection">
          No more Safeco Field. Mariners agree to rename ballpark after T-Mobile
        </a>
      
    </h4>

     
    
    <time datetime=1545241024>
      December 19, 2018 09:37 AM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
            
        </div>
        
        
    </div>

            </div>
        
    
        
          

          
            
          

            <div id="secondary-story-3" class="col-xs-12 col-md-6 col-lg-4 secondary-story-container">
                

                
    
        
    
     
    
    
    
        
    
    

    
        
    

    <div class="story-list-card-macro ">
        <div id="story-list-mariners’jerrydipoto‘doingbetter’afterbeinghospitalizedinlasvegas;talkstradingkyleseager,mitchhaniger" class="list-container">
            
                
                    
                    
                    
                        
                            
                            
                        

                        
                            
                        

                        
                            
                                
                                    
                                
                                

                                
                                    
                                
                                
                                    
    
        <a href="//www.thenewstribune.com/sports/mlb/seattle-mariners/article223321165.html#storylink=moresection" class="image-link-macro" title="Mariners’ Jerry Dipoto ‘doing better’ after being hospitalized in Las Vegas; talks trading Kyle Seager, Mitch Haniger">
            
            <img src="//www.thenewstribune.com/latest-news/rhyrd0/picture223321950/alternates/LANDSCAPE_480/AP_18040716686584.jpg" alt="Mariners’ Jerry Dipoto ‘doing better’ after being hospitalized in Las Vegas; talks trading Kyle Seager, Mitch Haniger">
            
            
            
        </a>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
                                




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="//www.thenewstribune.com/sports/mlb/seattle-mariners/" class=""  title="Seattle Mariners">
        Seattle Mariners
      </a>
        
  </h2>
</div>


                            
                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.thenewstribune.com/sports/mlb/seattle-mariners/article223321165.html#storylink=moresection">
          Mariners’ Jerry Dipoto ‘doing better’ after being hospitalized in Las Vegas; talks trading Kyle Seager, Mitch Haniger
        </a>
      
    </h4>

     
    
    <time datetime=1545258376>
      December 19, 2018 02:26 PM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
            
        </div>
        
        
    </div>

            </div>
        
    
        
          

          
            
          

            <div id="secondary-story-4" class="col-xs-12 col-md-6 col-lg-4 secondary-story-container">
                

                
    
        
    
     
    
    
    
        
    
    

    
        
    

    <div class="story-list-card-macro ">
        <div id="story-list-seewherecenturylinkandsafecorankwhenitcomestofood-safetyratingsaccordingtoanespnreport" class="list-container">
            
                
                    
                    
                    
                        
                            
                            
                        

                        
                            
                        

                        
                            
                                
                                    
                                
                                

                                
                                    
                                
                                
                                    
    
        <a href="//www.thenewstribune.com/sports/article223078560.html#storylink=moresection" class="image-link-macro" title="See where CenturyLink and Safeco rank when it comes to food-safety ratings according to an ESPN report">
            
            <img src="//www.thenewstribune.com/sports/mlb/seattle-mariners/duihe9/picture207242744/alternates/LANDSCAPE_480/Safeco" alt="See where CenturyLink and Safeco rank when it comes to food-safety ratings according to an ESPN report">
            
            
            
        </a>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
                                




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="//www.thenewstribune.com/sports/" class=""  title="Sports">
        Sports
      </a>
        
  </h2>
</div>


                            
                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.thenewstribune.com/sports/article223078560.html#storylink=moresection">
          See where CenturyLink and Safeco rank when it comes to food-safety ratings according to an ESPN report
        </a>
      
    </h4>

     
    
    <time datetime=1544744990>
      December 13, 2018 03:49 PM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
            
        </div>
        
        
    </div>

            </div>
        
    
        
          

          
            
          

            <div id="secondary-story-5" class="col-xs-12 col-md-6 col-lg-4 secondary-story-container">
                

                
    
        
    
     
    
    
    
        
    
    

    
        
    

    <div class="story-list-card-macro ">
        <div id="story-list-jerrydipotohospitalized,butmarinerscontinuedrafting,trading" class="list-container">
            
                
                    
                    
                    
                        
                            
                            
                        

                        
                            
                        

                        
                            
                                
                                    
                                
                                

                                
                                    
                                
                                
                                    
    
        <a href="//www.thenewstribune.com/sports/mlb/seattle-mariners/article223053295.html#storylink=moresection" class="image-link-macro" title="Jerry Dipoto hospitalized, but Mariners continue drafting, trading">
            
            <img src="//www.thenewstribune.com/latest-news/gs1hoc/picture223053645/alternates/LANDSCAPE_480/AP_18216312796926.jpg" alt="Jerry Dipoto hospitalized, but Mariners continue drafting, trading">
            
            
            
        </a>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
                                




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="//www.thenewstribune.com/sports/mlb/seattle-mariners/" class=""  title="Seattle Mariners">
        Seattle Mariners
      </a>
        
  </h2>
</div>


                            
                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.thenewstribune.com/sports/mlb/seattle-mariners/article223053295.html#storylink=moresection">
          Jerry Dipoto hospitalized, but Mariners continue drafting, trading
        </a>
      
    </h4>

     
    
    <time datetime=1544725889>
      December 13, 2018 10:31 AM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
            
        </div>
        
        
    </div>

            </div>
        
    
        
          

          
            
          

            <div id="secondary-story-6" class="col-xs-12 col-md-6 col-lg-4 secondary-story-container">
                

                
    
        
    
     
    
    
    
        
    
    

    
        
    

    <div class="story-list-card-macro ">
        <div id="story-list-marinerstradecarlossantanatoindiansforsluggeredwinencarnacion" class="list-container">
            
                
                    
                    
                    
                        
                            
                            
                        

                        
                            
                        

                        
                            
                                
                                    
                                
                                

                                
                                    
                                
                                
                                    
    
        <a href="//www.thenewstribune.com/sports/mlb/seattle-mariners/article223050045.html#storylink=moresection" class="image-link-macro" title="Mariners trade Carlos Santana to Indians for slugger Edwin Encarnacion">
            
            <img src="//www.thenewstribune.com/latest-news/5udnjo/picture223050900/alternates/LANDSCAPE_480/AP_18248012224018.jpg" alt="Mariners trade Carlos Santana to Indians for slugger Edwin Encarnacion">
            
            
            
        </a>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
                                




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="//www.thenewstribune.com/sports/mlb/seattle-mariners/" class=""  title="Seattle Mariners">
        Seattle Mariners
      </a>
        
  </h2>
</div>


                            
                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.thenewstribune.com/sports/mlb/seattle-mariners/article223050045.html#storylink=moresection">
          Mariners trade Carlos Santana to Indians for slugger Edwin Encarnacion
        </a>
      
    </h4>

     
    
    <time datetime=1544722987>
      December 13, 2018 09:43 AM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
            
        </div>
        
        
    </div>

            </div>
        
    
        
          

          
            
          

            <div id="secondary-story-7" class="col-xs-12 col-md-6 col-lg-4 secondary-story-container">
                

                
    
        
    
     
    
    
    
        
    
    

    
        
    

    <div class="story-list-card-macro ">
        <div id="story-list-marinersdon’twanttorushtalentedprospects,sothey’reinthemarketforafewmore‘guides’" class="list-container">
            
                
                    
                    
                    
                        
                            
                            
                        

                        
                            
                        

                        
                            
                                
                                    
                                
                                

                                
                                    
                                
                                
                                    
    
        <a href="//www.thenewstribune.com/sports/mlb/seattle-mariners/article223001985.html#storylink=moresection" class="image-link-macro" title="Mariners don’t want to rush talented prospects, so they’re in the market for a few more ‘guides’">
            
            <img src="//www.thenewstribune.com/latest-news/xjdgci/picture221208420/alternates/LANDSCAPE_480/AP_18273279296589.jpg" alt="Mariners don’t want to rush talented prospects, so they’re in the market for a few more ‘guides’">
            
            
            
        </a>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
                                




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="//www.thenewstribune.com/sports/mlb/seattle-mariners/" class=""  title="Seattle Mariners">
        Seattle Mariners
      </a>
        
  </h2>
</div>


                            
                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.thenewstribune.com/sports/mlb/seattle-mariners/article223001985.html#storylink=moresection">
          Mariners don’t want to rush talented prospects, so they’re in the market for a few more ‘guides’
        </a>
      
    </h4>

     
    
    <time datetime=1544641901>
      December 12, 2018 11:11 AM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
            
        </div>
        
        
    </div>

            </div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
</div>
            </div>
        </div>
        
    </div>
</section>

</section>

<div class="container">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="223383750"></div>
    </div>
</div>

    <img src="https://cdn.relaymedia.com/ping?url=%2F%2Fwww.thenewstribune.com%2Fsports%2Fmlb%2Fseattle-mariners%2Farticle223383750.html" width="1" height="1">

<script type="text/javascript">
    jQuery(document).ready(function () {
        UD.updateDate.getDiffDate("1545344240", "MMMM DD, YYYY hh:mm A", "America/Los_Angeles", "en", "-08:00");
    });
</script>

        
    

        
    
        


    

<div id="footer2018" class="wps-footer2018">
    <div class="content-footer">
        <div class="container">
            <div class="row">
                <div class="col-sm-10 col-md-6 connect-panel">
                    <div class="connect-pub">
                        <h6>Take Us With You</h6>
                        <p>Real-time updates and all local stories you want right in the palm of your hand.</p>
                        <div class="container">
                            
                                <div class="row more-link">
                                    <div class="app-icon">
                                        
                                            <img src="/wps/build/images/thenewstribune/apple-touch-icon-57-precomposed.png" alt="Icon for mobile apps" />
                                        
                                    </div>
                                    
	
	
	

	<h4 class="more-link-macro ">
	    <a href="https://itunes.apple.com/us/app/the-news-tribune-news/id399178043?mt=8">
			The News Tribune App 
		</a>
	</h4>

                                </div>
                            
                            
                                <div class="row more-link">
                                    <h4 class="icon-wrap">
                                        <span class="pub-icon glyphicon glyphicon-envelope"></span>
                                    </h4>
                                    
                                    
	
	
	

	<h4 class="more-link-macro ">
	    <a href="http://x.email.thenewstribune.com/ats/url.aspx?cr=663&amp;wu=27">
			View Newsletters  
		</a>
	</h4>

                                </div>
                            
                        </div>
                        <div class="social-footer2018">
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="https://www.facebook.com/tacomanewstribune" class="glyphicon  social-icon glyphicon-facebook-square"></a></span>
                                    </div>
                                
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="https://twitter.com/thenewstribune" class="glyphicon  social-icon glyphicon-twitter"></a></span>
                                    </div>
                                
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="http://www.youtube.com/user/TacomaNewsTribune" class="glyphicon  social-icon glyphicon-youtube"></a></span>
                                    </div>
                                
                            
                                
                            
                        </div>
                    </div>
                </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Subscriptions</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="https://account.thenewstribune.com/static/subscribe/#navlink=mi_footer">Start a Subscription</a></li>
                                        
                                            <li class="list-links-items"><a href="/myaccount">Customer Service</a></li>
                                        
                                            <li class="list-links-items"><a href="http://digital.olivesoftware.com/Olive/ODN/TheNewsTribune/default.aspx#navlink=mi_footer">eEdition</a></li>
                                        
                                            <li class="list-links-items"><a href="/myaccount">Vacation Hold</a></li>
                                        
                                            <li class="list-links-items"><a href="https://www.thenewstribune.com/rewards#navlink=mi_footer">Rewards</a></li>
                                        
                                            <li class="list-links-items"><a href="/myaccount">Pay Your Bill</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Learn More</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="https://www.thenewstribune.com/customer-service/about-us/#navlink=mi_footer">About Us</a></li>
                                        
                                            <li class="list-links-items"><a href="https://www.thenewstribune.com/customer-service/contact-us/#navlink=mi_footer">Contact Us</a></li>
                                        
                                            <li class="list-links-items"><a href="http://x.email.thenewstribune.com/ats/url.aspx?cr=663&amp;wu=27#navlink=mi_footer">Newsletters</a></li>
                                        
                                            <li class="list-links-items"><a href="http://nieschools.com/#navlink=mi_footer">News in Education</a></li>
                                        
                                            <li class="list-links-items"><a href="http://thenewstribune.mycapture.com/mycapture/index.asp#navlink=mi_footer">Photo Store</a></li>
                                        
                                            <li class="list-links-items"><a href="https://thenewstribune.newsbank.com/#navlink=mi_footer">Archives</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Advertising</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="/advertise/#navlink=mi_footer">Information</a></li>
                                        
                                            <li class="list-links-items"><a href="/classifieds/#navlink=mi_footer">Place a Classified</a></li>
                                        
                                            <li class="list-links-items"><a href="http://tacoma.dealsaver.com/#navlink=mi_footer">Local Deals</a></li>
                                        
                                            <li class="list-links-items"><a href="/obits">Place an Obituary</a></li>
                                        
                                            <li class="list-links-items"><a href="/circulars/#navlink=mi_footer">Today&#39;s Circulars</a></li>
                                        
                                            <li class="list-links-items"><a href="http://media.thenewstribune.com/static/sites/specialsections/tnt/#navlink=mi_footer">Special Sections</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
            </div>
        </div>
    </div>
    <div class="legal-footer2018">
        <div class="footer-menu">
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="/customer-service/copyright/#navlink=mi_footer">Copyright</a>
                    </div>
                </div>
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a>
                    </div>
                </div>
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a>
                    </div>
                </div>
            
        </div>
    </div>
</div>


    <script type="text/javascript">
    jQuery(document).ready(function () {
        mi.footer.init();
    });
    </script>


  
    
        
            <div id="wallpaperWrapper" style="display:none;">
                <div class="ad-widget" id="mn-gpt-14" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="223383750"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-14'], 'section[role="main"]'); createWallpaperAd();</script></div>
            </div>
        

     

      
        
            
                <div id="floorboard" class="hidden-xs">
                    <div id="floorboard_outer">
                        <div id="floorTagWrapper" style="display:none;">
                            <div class="ad-widget" id="mn-gpt-15" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="223383750"></div>
                        </div>
                    </div>
                </div>
            

        
      
    

    
        <script type="text/javascript">
        var optimeraEnabled = false;
        
            optimeraEnabled = true;
            var oDv = [];
            var oVa = {};
            mi_OptimeraTools.init('11');
            //Do not edit
            (function() {
                var optimeraHost = window.location.host;
                var optimeraPathName = window.location.pathname;
                var optimeraScript = document.createElement('script');
                optimeraScript.async = true;
                optimeraScript.type = 'text/javascript';
                rand = Math.random();
                optimeraScript.src="https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/json/client/"+oDv[0]+"/"+optimeraHost+optimeraPathName+".js?t="+rand;
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(optimeraScript, node);
                var optimeraOpsScript = document.createElement('script');
                optimeraOpsScript.async = true;
                optimeraOpsScript.type = 'text/javascript';
                optimeraOpsScript.src='https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/external_json/oPS.js';
                document.head.appendChild(optimeraOpsScript);
                var s = +new Date();
                while (+new Date() < s + 200) {/*Default 200ms Timeout*/};
            })();
            mi_Ads.env.create();
        
            mi_Ads.env.init();
        </script>
    
    <div id="mistatstag" style="display:none;">
        
            <script src="//media.thenewstribune.com/mistats/products/escenic_s_code.js"></script>
            <script src="//media.thenewstribune.com/mistats/products/escenic.js"></script>
            <script src="//media.thenewstribune.com/mistats/finalizestats.js"></script>
        
    </div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=26371&contextPath=7101-26371&pubId=45&cat=&meta=read-story&objId=223383750&type=article&title=Mariners+add+to+thin+bullpen%2C+sign+lefty+reliever+from+Oregon&url=%2F%2Fwww.thenewstribune.com%2Fsports%2Fmlb%2Fseattle-mariners%2Farticle223383750.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=26371&contextPath=7101-26371&pubId=45&cat=&meta=read-story&objId=223383750&type=article&title=Mariners+add+to+thin+bullpen%2C+sign+lefty+reliever+from+Oregon&url=%2F%2Fwww.thenewstribune.com%2Fsports%2Fmlb%2Fseattle-mariners%2Farticle223383750.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>




    

        
    
         














  


<div class="overlay overlay-data">
    <div id="overlayParent">
        <div class="overlayHeading">
            <h3 class="title"></h3>
            
            <hr />
        </div>
        

    </div>
    
    <div id="backToStory">
        <a class="backLink" href="//www.thenewstribune.com/sports/mlb/seattle-mariners/article223383750.html">
            <span class="back-label overlay-close">Back to Story</span>
            <span class="glyphicon glyphicon-arrow-right"></span>
        </a>
    </div>
</div>
<script type="text/javascript">
    jQuery(document).ready(function () {
        UD.updateDate.getDiffDate("1545344240", "MMMM DD, YYYY hh:mm A", "America/Los_Angeles", "en", "-08:00");
    });
</script>

    

        
        
    
<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-bee306a8b0.js"></script>

<script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" type="text/javascript"></script>

    <script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>
    
        <script type="text/javascript" src="/wps/build/webpack/brightcoveVideo.bundle-dc624e1a6eedad8ddb76.js"></script>
    



    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>




    <script type="text/javascript">
        mi.pageInfo.setConf("chartbeat.uid", 62447);
    </script>

<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "app.nextbee.com",
        nextbee_campaign: "3771",
        nextbee_client: "1703",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("15820");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("15718");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.NextBeeEmail;
                }
            }
            
                this.credit_read_story();
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
    <script src="//tags.crwdcntrl.net/c/7458/cc.js?ns=_cc7458" id="LOTCC_7458"></script>
    <script>_cc7458.bcp();</script>
<!-- End Lotame Tag -->



    
        <script type="text/javascript" src="/wps/build/webpack/footer.bundle-1defef39339f4b4dfc4a.js"></script>
    

        
    
        <script type="text/javascript" src="/wps/build/webpack/videoStory.bundle-f1def058c6bd16ff8454.js"></script>
    

    </body>
</html>
